Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/01/2015 #41


tiago dijo: Ver Mensaje
Puede que los integrados reguladores se protejan por exceso de disipación.
Mide los consumos y cotejalo con lo que soportan dichos integrados.

Saludos.
Hola a todos , yo de plenissimo acuerdo con Don Tiago recomendo revisar los reguladores de la fuente si no sobrecalientan en demasia , eso puede sener la causa de perda de regulación. La solución es enplear dicipadores de calor en los reguladores.
Att.
Daniel Lopes.
26/01/2015 #42

Avatar de quebien

Hola Tiago y Daniel, gracia por su pronta respuesta.

Voy a verificar la temperatura de los reguladores, cuando está alimentando el circuito del lineal y el excitador. Si he sabido que ellos tiene un mecanismo de protección en contra de las altas temperaturas, cuando exceden un cierto limite estos se activan para como dice Tiago proteger su integridad. Cuando tengas las conclusiones les aviso de inmediato

sobre medir el consumo, me lo pueden explicar detalladamente como podría hacerlo. Sera un amperimetro en serie con el circuito que estoy alimentando?

saludos y abrazos a todos
26/01/2015 #43

Avatar de quebien

Daniel Lopes dijo: Ver Mensaje
Hola a todos , yo de plenissimo acuerdo con Don Tiago recomendo revisar los reguladores de la fuente si no sobrecalientan en demasia , eso puede sener la causa de perda de regulación. La solución es enplear dicipadores de calor en los reguladores.
Att.
Daniel Lopes.
Hola Tiago y Daniel, le tengo noticias pero antes quisiera agradecer sinceramente sus concejos y apoyo, creo que si no fuera por ustedes ya fuera tirado este proyecto hace semanas .

Bueno destape la fuente de alimentación, y me fije cuales de los reguladores era para cada voltaje, como podréis ver en la foto que adjunto que se llama fuente1.jpg he señalado cada uno (7812 y 7805 que son para la terminal de +12v y +5v respectivamente, y los 7912 y 7905 para la terminal de -12v y -5v respectivamente), por ende tenemos 24v y 12v fijos. Ademas hay un regulador el cual utiliza un potenciómetro de 5 KOhmios que regula un voltaje desde 1.5v hasta 12v, este se llama LM317.

Buscando algún aparato que consumiera corriente (para no utilizar el lineal y el excitador, y así de plano descartar que el problema fuera de ellos) utilice un bombilla incandescente ( de filamento de 60 vatios), he hice las siguientes 3 pruebas:

1) Conecte la bombilla a la salida regulada con el LM317 espere un tiempo y medí el voltaje y en Multimetro marco 10.5v, la temperatura del mismos era de 40°C. lo toque y era agradable al tacto. (Nota: temperatura ambiente 32°C).

2) Conecte la bombilla a las terminales de 12v fijos (7805 y 7905), espero el mismo tiempo y el voltaje que marco fue de 3.5v y la temperatura en 7805 era de 60°C y el de 7905 era de 55°C. Cuando los toque se sentía mas calientes que el LM317.

3) Por ultimo conecte la bombilla a las terminales de 24v fijos (7812 y7912), espero el mismo tiempo y el voltaje que marco fue de 15.5v y la temperatura en 7812 era de 45°C y el de 7912 era de 70°C.


Lo que puedo deducir que efectivamente las temperaturas están haciendo que los regulares activen su protección y estén causando la caída de voltaje para protegerse. Excepto el LM317 que creo que es el único que no cae mucho su voltaje y trabaja bien.

Cuales son sus apreciaciones y recomendaciones para mitigar este problema?




saludos y gracias totales
Imágenes Adjuntas
Tipo de Archivo: jpg fuente1.jpg (140,5 KB (Kilobytes), 13 visitas)
26/01/2015 #44


Bueno te recomendo enplear dicipadores de calor en los reguladores que realmente son enpregados para alimentar lo excitador y lineal , recomendo tanbien agregar capacitores de desacoplamento en las entradas y salidas de los reguladores tal como recomendado en su hoja de datos tecnicos , eso porque puede sener que los reguladores si ponen locos con RF o mismo con carga.
Att.
Daniel Lopes.
26/01/2015 #45

Avatar de quebien

Daniel Lopes dijo: Ver Mensaje
Bueno te recomendo enplear dicipadores de calor en los reguladores que realmente son enpregados para alimentar lo excitador y lineal , recomendo tanbien agregar capacitores de desacoplamento en las entradas y salidas de los reguladores tal como recomendado en su hoja de datos tecnicos , eso porque puede sener que los reguladores si ponen locos con RF o mismo con carga.
Att.
Daniel Lopes.
Excelente exṕlicacion Daniel, ya tengo los disipadores, los instalo y les cometo como me fue.

Sobre los capacitadores de desacople me imagino que son para evitar que el RF afecte el voltaje regulado DC, encontré esto en la hoja de datos. Puedo utilizar 100nF en la entrada y salida o hay que respectar el de la entrada de 330nF.

saludes
Imágenes Adjuntas
Tipo de Archivo: png Desacopladores para los reguladores .png (22,8 KB (Kilobytes), 12 visitas)
27/01/2015 #46


quebien dijo: Ver Mensaje
Excelente exṕlicacion Daniel, ya tengo los disipadores, los instalo y les cometo como me fue.

Sobre los capacitadores de desacople me imagino que son para evitar que el RF afecte el voltaje regulado DC, encontré esto en la hoja de datos. Puedo utilizar 100nF en la entrada y salida o hay que respectar el de la entrada de 330nF.

saludes
Quanto a lo capacitor de 330nF, ese puede sener hecho con 3 capacitores de 100nF mas uno de 33nF todos en paralelo , me gusta tanbien enplear capacitores electroliticos de 10uF X 35 Voltios tanto en la entrada como en la salida del regulador.
Att.
Daniel Lopes.
27/01/2015 #47

Avatar de quebien

ok Daniel voy hacer lo del capacitador de 330nF, sobre los electrolíticos voy a tenerlos en cuenta para cuando clone de nuevo la baquelita (impreso del circuito) por que no me quedaría espacio en ella, de hecho fue dificultoso poner los disipadores.

Por otro lado ya hoy coloque los disipadores en cada unos de los reguladores, y lo bueno de todo es que las temperaturas bajaron considerablemente, el que daba antes 70°C se quedo en 40°C, el LM317 de 41°C paso ha 35°C, y los demás quedaron bajo de 40°C.

saludos amigos.
28/01/2015 #48

Avatar de quebien

hola amigo, en estos momentos estoy elaborando la antena que va hacer un Dipolo, según varios autores el método aceptado, es hallar la longitud de onda ( en Metros) a la que vas hacer la transmisión, dividir entre cuatro (4) y luego multiplicar por 95% y te dará la longitud de los tramos de aluminio a los que debes cortar. sugerencias de su experiencias me podrían ayudar.

Sobre la linea transmisión dicen igualmente que hay que utilizar longitudes de cable coaxial que sean múltiplos de 2, 4, 6, 8 , etc, de media longitud de onda ( de la cual vas a trasmitir) para que se puedan adaptar las impedancias del coaxial, la antena, y la impedancia de salida del transmisor. En este caso 50 Ohmios, tengo a mi disposición el cable RG58/U es te según veo tiene un impedancia de 52 Ohmios y una velocidad de propagación de 66% creo que debemos utilizar esta velocidad en vez la de la luz (300.000 Km/sg) para establecer la longitud de onda exacta que se mueve sobre el cable, ya que ser este un medio mas de denso, la propagación de la onda va hacer mas lenta en comparación con la velocidad de las ondas electromagnéticas en aire o vacio. Aquí adjunto la hoja de datos del RG58/U. Cual quier comentario o sugerencia para cortar este cable ya que el precio es cuatro veces mas caro que el de 75 Ohmios.





saludos y muchas gracias
11/02/2015 #49

Avatar de quebien

Hola amigos asi quedo la fuente de alimentación después de modificarla
Imágenes Adjuntas
Tipo de Archivo: gif fuente8.gif (9,1 KB (Kilobytes), 206 visitas)
Tipo de Archivo: jpg DSCN3481.jpg (92,7 KB (Kilobytes), 201 visitas)
Tipo de Archivo: gif fuente2.gif (5,3 KB (Kilobytes), 192 visitas)
12/02/2015 #50


quebien dijo: Ver Mensaje
Hola amigos asi quedo la fuente de alimentación después de modificarla
Hola caro Don quebien !OJO ! lo transistor encapsulamento "T03" NO estas armado correctamente eso do punto de mira en como dicipar correctamente su calientamento generado.
Hay que tener un bueno contacto mecanico entre la base dese transistor y lo dicipador de calor y no entre lo "top" de su "sonbrero" como armaste (foto).
!Fuerte abrazo!
Att.
Daniel Lopes.
12/02/2015 #51
Moderador

Avatar de tiago

Lo tienes montado al revés, y ten mucho cuidado con el aislamiento.

Saludos.
12/02/2015 #52

Avatar de quebien

hola amigos, he leído que la linea de transmisión tiene que ser de longitud, múltiplos de media onda 1/2 de la frecuencia de trabajo y que hay que tener en cuenta la velocidad de propagación del cable para determinar exactamente la longitud del cable coaxial.

saludos y abrazos
12/02/2015 #53
Moderador

Avatar de crimson

quebien dijo: Ver Mensaje
... he leído que la linea de transmisión tiene que ser de longitud, múltiplos de media onda ...
Hola quebien, fijate de leer los apuntes de Miguel, LU6ETJ, ahí está explicado en detalle:

http://lu6etj.host-argentina.com.ar/...icos/Mitos.htm

Saludos C
12/02/2015 #54

Avatar de quebien

Hola mi estimado Crimson, usted siempre oportuno.

me dedicare a leer el documento y cuando tenga conclusiones les escribo.

muchas gracias
13/02/2015 #55

Avatar de quebien

crimson dijo: Ver Mensaje
Hola quebien, fijate de leer los apuntes de Miguel, LU6ETJ, ahí está explicado en detalle:

http://lu6etj.host-argentina.com.ar/...icos/Mitos.htm

Saludos C
Hola estimado Crimson, he leído detenidamente el articulo que me recomendaste, excelente y muy pedagógico, la verdad me detuve muchas veces en la lectura para poder digerir muchas cosas a las que consideraba verdades absolutas y que el articulo derrumbo con sencillez.

Aparte de ese articulo me leí igualmente este que habla sobre la ROE http://lu6etj.host-argentina.com.ar/...os/roe/roe.htm, el cual me da muchos mas argumentos y ejemplos sobre este concepto a veces muy mal utilizados en algunas paginas que encuentras en Internet.

ahora mi situación es que al medir la potencia directamente que entrega el transmisor es de 7W, pero cuando colo la linea de transmisión que es un coaxial RG58/U y mido de nuevo pero en el extremo de la linea del coaxial me sale que solo hay 2.3W, la longitud del cable es de 10mt, y según el datashet la perdida por cada 100mt es de 12.46dB, no entiendo porque esta cayendo mucho la potencia de RF.

Saludos y muchas gracias ante todo
13/02/2015 #56

Avatar de elgriego

Hola quebien,Con que instrumento estas midiendo la potencia?que utilizas como carga, al final de la linea de transmision?.

Pd. El Usar lineas cortadas a 1/2 L Facilita la medicion de la vswr,ya que ,en muchos casos ,al variar el largo de la linea,incluso en los chicotes del equipo de medida ,esta varia considerablemente la lectura,llegando incluso a falsearla,la mejor forma de saber ,cuanta potencia llega a una antena y cuanta regresa al Tx,es medir lo mas proxima a esta y no ,como se hace por comodidad,que es medir al lado del equipo.
Cuando se mide con watimetros direccionales como el bird,el tener una linea cortada a la fcia de tx facilita la lectura del mismo,Igualmente hay millones de estaciones en el mundo ,en donde el,largo del cable ,corresponde a cuantos metros ,necesitan o pudieron comprar para llegar a la antena,y nadie se preocupa, por si esta cortado a multiplos de 1/2L Sobre todo cuando hablamos de niveles de potencia ,muy bajos como es tu caso,Lo que si ,es muy importante en cualquier transmisor,y que pocos toman en cuenta ,es una buena puesta a tierra.

Saludos.

Saludos.
13/02/2015 #57

Avatar de quebien

hola mi amigo el griego, lo estoy midiendo con el watimetro que diseñe te acuerdas, la carga del watimetro es de 50 Ohmios (10 Resistencias de 1 KOhmios y una de 100 Ohmios cada una de 1 watio en paralelos todas).

saludos muchas gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.