Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/10/2013 #1


Problema con módulo RA30h3340M 300 Mhz
Amigos, un favor alguien tiene informacion que me permita ensamblar un amplificador para 300 MHz, consegui el modulo RA30h3340M, que utiliza la firma DB para sus enlaces en la banda que indico, pero no logro obtener una señal estable y que pase de los 15 vatios, y sumado a ello el excesivo consumo para dicha potencia, agradeceré una ayuda en este rubro, saludos
06/10/2013 #2


moises calderon dijo: Ver Mensaje
Amigos, un favor alguien tiene informacion que me permita ensamblar un amplificador para 300 MHz, consegui el modulo RA30h3340M, que utiliza la firma DB para sus enlaces en la banda que indico, pero no logro obtener una señal estable y que pase de los 15 vatios, y sumado a ello el excesivo consumo para dicha potencia, agradeceré una ayuda en este rubro, saludos
Hola a todos, !saludos cordeales desde Brasil !, carissimo Don Moises Calderon yo recomiendo que estudie con mucha atenciõn a la hoja de datos tecnicos del modulo RA30h3340M donde es bien explanado como probar lo correcto funcionamiento del incluso cuidados con oscilaciones parasitas que certamiente ocorren quando hay algun descuido en la montagen y quanto a buenas tecnicas de RF de modo a lograr un bueno funcionamiento livre de oscilaciones molestas .
Lo ideal es tener en manos un analizador de espectro para avaliar lo que se passa .
!Fuerte abrazo !
Att.
Daniel Lopes.
07/10/2013 #3


Amigo Daniel, gracias por la respuesta, si he tomado la informacion del datasheet, con respecto a desacoplos, bias, etc, pero en la salida no logro obtener mas de 15 vatios, alimentándolo con 13v. y el consumo se dispara a 5 amperios, lo cual no me parece correcto, no hay auto oscilación, porque retiro la excitación y se corta la emisión, es claro que este Modulo es para la banda de 330 a 400 Mhz, pero lo utiliza DB en sus radio enlaces, saludos.
07/10/2013 #4


moises calderon dijo: Ver Mensaje
Amigo Daniel, gracias por la respuesta, si he tomado la informacion del datasheet, con respecto a desacoplos, bias, etc, pero en la salida no logro obtener mas de 15 vatios, alimentándolo con 13v. y el consumo se dispara a 5 amperios, lo cual no me parece correcto, no hay auto oscilación, porque retiro la excitación y se corta la emisión, es claro que este Modulo es para la banda de 330 a 400 Mhz, pero lo utiliza DB en sus radio enlaces, saludos.
Bueno entonses ? qual es la frequencia que usteds pretende amplificar con el ?
? Verificaste el en una carga fictia adecuada en UHF ? , ? tomaste cuidado con un bueno lay out y generosos planos de tierra? , en urtimo caso quizaz el modulo estas roto.
Att.

Daniel Lopes.
07/10/2013 #5


Amigo, la banda o frecuencia que deseo amplificar es de 300 a 325 Mhz, DB lo utiliza, se tomaron todas las precauciones, lo que me extraña es que para 15 vatios me consume mucha corriente, la eficiencia es bajisima, probe con varios modulos nuevos, saludos
07/10/2013 #6


moises calderon dijo: Ver Mensaje
Amigo, la banda o frecuencia que deseo amplificar es de 300 a 325 Mhz, DB lo utiliza, se tomaron todas las precauciones, lo que me extraña es que para 15 vatios me consume mucha corriente, la eficiencia es bajisima, probe con varios modulos nuevos, saludos
Hola...no he usado ese en particular pero los que vienen en los equipos de VHF Vetex(RA30H1317 de 30W de salida o los RA60H1317 de 60W) también no guardan una linealidad entre consumo y potencia entregado. Generalmente consumen bastante para la potencia que entregan llegando el de 60W a los 15A para dicha potencia y 10A para los 10W.
Saludos.

Ric.
07/10/2013 #7

Avatar de miguelus

Buenas noches moises calderon

Solo unas preguntas...

¿Con qué potencia lo excitas?
¿Cuál es la frecuencia exactamente del excitador?
¿Qué tensión tienes en Gate Voltage (Vgg)?

Sal U2
07/10/2013 #8


Bueno como quieres andar fuera de la banda de operaciõn a qual el fue proyectado quizaz hay un descasamiento interno y su rendimento cae , pero iso que aclaro aca es solamiente una hipotese , no tengo conocimento con eses modulos. Quanto a seren nuevos hoy en dia desafortunadamiente no es garantizado que sea idoneo principalmiente quando su procedencia es Chino. ? Tu watimetro mas la carga fictia es apropriado para andar en UHF ? te pregunto porque quizaz tu watimetro indica una potencia menor que la realidad.
Att.

Daniel Lopes.
07/10/2013 #9


Rivbevi gracias , es valiosa tu información, Miguelus gracias también por tu interés, lo excito con 200mW, esta operando en 307.4 MHz, la tension de gate : 4.5 volts, alimentación 13 volts; amigo Daniel, efectivamente ahora no hay confianza en que algunos componentes estén en buen estado, dada su procedencia de fabricación, aunque estos módulos fueron comprados en USA., el Vatimetro es Bird, un tapon idoneo para la frecuencia y potencia y la carga es tambien bird de 150 vatios, saludos.
07/10/2013 #10

Avatar de miguelus

Buenas noches de nuevo

Daniel lopez dijo...
Quanto a seren nuevos hoy en dia desafortunadamiente no es garantizado que sea idoneo principalmiente quando su procedencia es Chino.
Mitsubishi no es de procedencia China, es una marca Japonesa que fabrica muchos módulos de TX de potencia todos ellos de una gran calidad y fiabilidad.

Estoy de acuerdo en tu comentario de que se puede estar cometiendo un error de medida causado por el Vatímetro o por la carga de 50Ω por una falta de respuesta a 300Mhz.

En mi Post anterior una de las Preguntas es la frecuencia de TX ya que puede estar por debajo del rango del Módulo, lo que provocaría una desadaptación en la salida del Módulo, una baja potencia de salida y un aumento del consumo.

Sal U2
07/10/2013 #11


miguelus dijo: Ver Mensaje
Buenas noches de nuevo

Daniel lopez dijo...


Mitsubishi no es de procedencia China, es una marca Japonesa que fabrica muchos módulos de TX de potencia todos ellos de una gran calidad y fiabilidad.

Estoy de acuerdo en tu comentario de que se puede estar cometiendo un error de medida causado por el Vatímetro o por la carga de 50Ω por una falta de respuesta a 300Mhz.

En mi Post anterior una de las Preguntas es la frecuencia de TX ya que puede estar por debajo del rango del Módulo, lo que provocaría una desadaptación en la salida del Módulo, una baja potencia de salida y un aumento del consumo.

Sal U2
Bueno el 2SC1971 , 2SC1969 , 2sc2166 e otros tantos son tanbien "Mitsubichi" y aca en Brasil lo que mas tenemos son falsificaciõn Chinas dels a venta en nuestro mercado .
Att.
Daniel lopes.
09/10/2013 #12


Perdonen por mi imprudencia,
saludos
09/10/2013 #13


moises calderon dijo: Ver Mensaje
Amigos, regresando a mi solicitud, alguno de ustedes tendrá o habrá obtenido información, para un amplificador RF que funcione en la banda de 300 a 325 MHz, puede ser con transistores, estaré muy agradecido,espero no estar violando ninguna regla del foro,
saludos
Deberías especificar la potencia de entrada y la potencia de salida que quieres lograr ya que no es lo mismo un amplificador en baja señal que en alta(yo estimo que la potencia que dispones es de 200mW para excitar pero no se donde quieres llegar al final) y si el amplificador debe ser lineal o no ya que los rendimientos no son los mismos....por otro lado estimo que si ya buscaste en el buscador del foro y no hay nada al respecto deberías abrir un tema nuevo para no desvirtuar este y que sea accesible en el futuro(esa es mi opinión pero los moderadores te lo harán saber seguramente).
Saludos.

Ric.
09/10/2013 #14


Muchas gracias amigo ricbevi, perdonen la molestia, saludos
09/10/2013 #15


Caro conpañero Don Moises Calderon una pregunta , usteds aclara tener 15 Wattios de salida en su TX pero con un rendimento mediocre ,? haora eses 15 Wattios no son suficientes para cerriar su enlace ? , creo que con enpleio de antenas directivas tipo yagui-uda de 8 elementos sea possible si y sin problemas .
Att.
Daniel Lopes.
09/10/2013 #16

Avatar de elgriego

Hola Amigo y colega Moises,te serviria el circuito de una etapa de 224Mhz a 250Mhz,con tres transistores?
que se excita con 50mW,de ser asi hacemelo saber ,que lo posteo.


Saludos.
09/10/2013 #17


Amigo Daniel, si los 15 vatios son suficientes, pero no me convence el excesivo consumo de corriente, amigo elgriego, claro que me seria util, hago un escalamiento, y me serviria, te agradecere el aporte, saludos
09/10/2013 #18


Postealo elgriego!
09/10/2013 #19

Avatar de elgriego

Muy bien!!! ya que el pueblo lo solicita ,el pueblo lo recibe,Cualquier cosa que no se entienda ,pregunten.



Saludos.


Pd, no es ningun diseño original,pero funciona.
Archivos Adjuntos
Tipo de Archivo: doc ETAPA RF 220,250 Mhz.doc (75,0 KB (Kilobytes), 33 visitas)
10/10/2013 #20

Avatar de miguelus

Buenos días Moisés Calderón.

Según el Data Sheet del RA30h3340M la potencia de excitación son 50mW, intenta bajarla (-6dB) y tendrás ~50mW

La tensión del Gate... quizás es algo alta, pueba a bajarla un poco.

Sal U2
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.