Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/04/2014 #1

Avatar de DavidGuetta

Problema con pre y driver de excitador (procedencia china)
Hasta el momento, un dolor de cabeza. Sonido increiblemente bueno, excelente separación de canales, buena potencia en la salida... sólo por media hora jajajajaja me extraña que una placa que está tan bien construida logre permanecer con vida por tan poco tiempo, al menos en cuanto a transistores de RF se refiere. El PLL verónica es carne de perro, no lo echas a perder con nada...

El asunto es que el equipo (comprado hace unas horas atrás) dejó de entregar potencia de un momento a otro, instante en el cual estaba enchufado a un transformador de pared (tipo switching) de 12.0V y 1500mA, y la salida de RF a una carga resistiva hecha con cuatro resistencias de 220 Ohms / 2W en paralelo. Lo primero que se me vino a la mente era que el transistor de salida C1971 se había quemado, pero teniendo en cuenta que el transmisor estaba funcionando al 20% de la potencia y con una fuente de alimentación adecuada, más la ventilación forzada para la etapa final, me vi en la obligación de revisar las otras etapas y ver hasta dónde había RF.

Para comprobar lo anterior utilicé mi celular como receptor FM alejado unos 2 metros del transmisor, teniendo sólo como antena un conector de 3.5mm sin el cable, con el objetivo de hacerlo poco sensible a las señales recibidas. Luego, con un objeto metálico (un trocito de alambre) tocaba los condensadores de acople inter-etapas para ver si existe RF en esos puntos (presencia de portadora en el receptor).

Concluí que el driver de la etapa final (2SC2851) se había estropeado de la nada, ya que en el colector de éste paso no marcaba presencia de RF. Al medir tensiones, el voltaje de alimentación era el adecuado (12.0V) y la potencia de excitación era casi mínima al momento de la falla. Pero lo más extraño fue que unos momentos después, cuando comprobaba presencia de RF en el pre-amplificador con el método descrito anteriormente, éste (2SC3355) comenzó a echar humo! desde aquí no volví a conectar la placa para así evitar daños más severos a otros componentes.

El transmisor en cuestión es éste:




Ideas de qué pudo haber pasado?

Saludos a todos (as)!
24/04/2014 #2

Avatar de wilmerjavier

hola saludes, yo tengo un trasnsmisor de esos mismos a 5 vatios igual al de la foto, desde hace ya un año y no me a presentado falla alguna, la diferencia es que los 12 voltios los toma de un adaptador digital tipo computadoras portatiles 12 voltios fijos sin variacion, yo sospecho que al momento de colocar el contacto a las diversas etapas se fue corriente directa y por lo mismo se quemo el transistor, no mencionastes si colocastes un capacitor de acople entre los driver y la antena de tu celular para evitar sobre voltajes capacitor al menos de 470 picofaradios, cambia todos los transistores que se sospeche que esten dañados, y intenta con una fuente muy estable.

Otra cosa es que estos transmisores, se pueden cambiar de alta potencia H a baja potencia L y viceversa, no sera que accidentalmente activastes baja potencia

Otra cosa si enciendes el transmisor, sin antena se quema, ojo ten eso en cuenta..... y si revisas el manual esta advertancia, la señalan mucho...... saludes a todos......
24/04/2014 #3

Avatar de DavidGuetta

El transmisor no lo he modificado, y al momento de la prueba lo hice andar con una carga fantasma. Cada etapa amplificadora viene con condensadores de acople, por lo que son independientes una de otra y no se debiera colar DC entre ellas. Realmente me extraña que fallara tan rápido... jamás me había ocurrido algo así con un transmisor.
25/04/2014 #4


DavidGuetta dijo: Ver Mensaje
El transmisor no lo he modificado, y al momento de la prueba lo hice andar con una carga fantasma. Cada etapa amplificadora viene con condensadores de acople, por lo que son independientes una de otra y no se debiera colar DC entre ellas. Realmente me extraña que fallara tan rápido... jamás me había ocurrido algo así con un transmisor.
Hola...Para determinar lo de las etapas funcionando o no te sugiero que armes una "sonda de rf" (busca en Google aunque tambien la vi por aquí) y "las cosas para romperse tienen que estar funcionando" creo que solo has tenido mala suerte o pésimo el pulso a la hora de tocar con el alambre las cosas .
Saludos.
Ric.
25/04/2014 #5

Avatar de Lucho LP

Hola! Cabe la posibilidad de que el 2SC3355 sea falso? Hace poco me encontré con unos 2SC que se quemaban a cada rato y no entendía el porque. Fue el propio vendedor el que se avivó y me consiguió los mismos pero NEC originales y fin del problema.
Saludos.-
25/04/2014 #6


Hola a todos , estimado conpañero DavidGuetta , puede sener que los transistores sean falsos por eso no duran tanto tienpo andando y si autoestropean ( pero iso que aclaro aca es solamente una premera opinión sin nenhuma analise mas profunda), asi sendo recomendo que conpre transistores nuevos y arme els en tu tarjeta. Una recomendación es armar una sonda de RF ( incluso esa ya fue discutida aca mismo en lo Foro) y con auxilio de un multimetro levante niveis de RF entre todos los estagios amplificadores enpleados en ese transmissor , Serias en mucho util tener en las manos lo diagrama esquemactico dese equipo y asi usteds anota los valores obtenido en tu multimetro en ese diagrama. Caso lo diagrama esquemactico no sea disponible haora una buena tarefa serias usteds mismo levantar el , si acuerdo que es un trabajo tedioso y requer mucha pacienzia y atencción , pero en lo final de las cuentas vale todo lo esforzo .
!Fuerte abrazo desde Brasil!
Att.
Daniel Lopes.
25/04/2014 #7

Avatar de DavidGuetta

Puede ser que ambos transistores hayan sido falsos, porque fallaron a los 12.0V de alimentación. En todo caso estoy en proceso de devolución del equipo al local donde lo adquirí (donde el dueño se niega a reponerme el dinero cancelado) mediante un ente mediador, en este caso es Sernac en Chile. Es un engaño pagar tanto dinero por algo que funcionó 20 minutos... Facilmente podria repararlo, pero esa responsabilidad ya es completamente ajena a mi.
25/04/2014 #8


Bueno , entiendo tu problema y ojala tudo si solucione de la mejor manera possible (menos dolores de cabeza incluso prejuizios financeros).
Se no for mucha molestias ? poderias ustedes aclarar lo tipo y modelo dese pequeño transmisor?
!Fuerte abrazo!
Att.
Daniel Lopes.
28/04/2014 #9


Se podria saber cuanto dinero te costo ese transmisor y donde lo compraste?
29/04/2014 #10

Avatar de DavidGuetta

Electrónica Blanco y Negro Concepción... vi que el tema con Sernac es solo de mediación y que ellos no pueden hacer nada contra la empresa, así que no le di mas vueltas y decidí mejor revisar el problema de los transistores por mi cuenta. Para tranquilidad mia, el 2SC1971 y el 2SC2851 están OK! (ufffff ) por lo que el problema venía netamente del 2SC3355.

Será recomendable utilizar un BF495C que tengo en mis manos?
30/04/2014 #11

Avatar de miguelus

Buenos días.

Las cosas nuevas pueden fallar en cualquier momento, la mayoría de fallos se producen en la primeras horas de funcionamiento, después la cosa se estabiliza y pueden pasar años sin ningún contratiempo.

Las razones de estos fallos pueden ser multiples, si siempre es el mismo componente, significa que hay un error de diseño, o que hay una serie defectuosa de ese componente,la solución es replantearse el diseño o cambiar de suministrador de ese componente.

Si has cambiado el Transistor y el equipo está funcionando, lo más seguro es que seguirá a sí por muchos años.

Sal U2
30/04/2014 #12

Avatar de dalsaur

DavidGuetta dijo: Ver Mensaje

Será recomendable utilizar un BF495C que tengo en mis manos?
de seguro te funciona, recorda que el C.I de este tx son los mismo de los tx de coche así con algún esquema ya amplificado que podes guiarte cual transistor te pueda servir

saludos
30/04/2014 #13


DavidGuetta dijo: Ver Mensaje
Electrónica Blanco y Negro Concepción... vi que el tema con Sernac es solo de mediación y que ellos no pueden hacer nada contra la empresa, así que no le di mas vueltas y decidí mejor revisar el problema de los transistores por mi cuenta. Para tranquilidad mia, el 2SC1971 y el 2SC2851 están OK! (ufffff ) por lo que el problema venía netamente del 2SC3355.

Será recomendable utilizar un BF495C que tengo en mis manos?
Hola...prueba, total no tienes nada que perder pero si miras la hoja de datos técnicos tienen grandes diferencias entre sí. Es un transistor muy usado en los equipos de comunicaciones comerciales y nunca tuve que reemplazarlo por otro distinto pero se me ocurre el MPSH10.
Saludos.

Ric.
30/04/2014 #14


DavidGuetta dijo: Ver Mensaje
Electrónica Blanco y Negro Concepción... vi que el tema con Sernac es solo de mediación y que ellos no pueden hacer nada contra la empresa, así que no le di mas vueltas y decidí mejor revisar el problema de los transistores por mi cuenta. Para tranquilidad mia, el 2SC1971 y el 2SC2851 están OK! (ufffff ) por lo que el problema venía netamente del 2SC3355.

Será recomendable utilizar un BF495C que tengo en mis manos?
Hola a todos , yo personalmente recomendo enplear un BRF91A , seguramente anda de premera donde solamente lo encapsulamento no es lo mismo.
!Fuerte abrazo!
Att.
Daniel Lopes.
30/04/2014 #15

Avatar de DavidGuetta

Hola Daniel Lopes! Hoy probé con el BF198 y lamentablemente no obtengo potencia en el C1971. Probaré con otro transistor (ojalá el MPSH10) a ver como me va.

Saludos a todos!
30/04/2014 #16


DavidGuetta dijo: Ver Mensaje
Hola Daniel Lopes! Hoy probé con el BF198 y lamentablemente no obtengo potencia en el C1971. Probaré con otro transistor (ojalá el MPSH10) a ver como me va.

Saludos a todos!
!OK !, en todo caso aguardo una respuesta tuja.
Att.
Daniel Lopes.
01/05/2014 #17


Podría ser el MPSH10 o un 2N2222A, 2SC945, todos estos los he usado en etapas preamplificadoras, pero un BFR90 u 91, tienen demasiada ganancia.
Saludos.
04/05/2014 #18

Avatar de DavidGuetta

Hola!

Finalmente he modificado el equipo. Reemplacé el 2SC2851 por un 2SC2053 que tenía a mano y omití la etapa en torno al 2SC3355, por lo que he logrado obtener una salida de 2W en la antena.

Aclaro que antes de la etapa que omití, existe un preamplificador que aumenta el nivel de salida del integrado modulador KT0803L. Desde su salida tomé la señal mediante un condensador de 12pF hacia la base del 2SC2053. Éste tiene una ganancia de 15.5dB, lo que significa que con sólo 4mW de entrada, es posible obtener 200mW en la salida, suficiente para obtener un par de watts en el 2SC1971.

Saludos!

PD: Lo siento si mi redacción fue algo escueta o fuí poco específico en algunas cosas, pero vengo de viaje jajajajaja aún así estaré atento a sus respuestas.
04/05/2014 #19


DavidGuetta dijo: Ver Mensaje
Hola!

Finalmente he modificado el equipo. Reemplacé el 2SC2851 por un 2SC2053 que tenía a mano y omití la etapa en torno al 2SC3355, por lo que he logrado obtener una salida de 2W en la antena.

Aclaro que antes de la etapa que omití, existe un preamplificador que aumenta el nivel de salida del integrado modulador KT0803L. Desde su salida tomé la señal mediante un condensador de 12pF hacia la base del 2SC2053. Éste tiene una ganancia de 15.5dB, lo que significa que con sólo 4mW de entrada, es posible obtener 200mW en la salida, suficiente para obtener un par de watts en el 2SC1971.

Saludos!

PD: Lo siento si mi redacción fue algo escueta o fuí poco específico en algunas cosas, pero vengo de viaje jajajajaja aún así estaré atento a sus respuestas.
Estimado DavidGuetta , una pregunta : ? Ese tansistor 2SC2053 excitador del 2SC1971 , acaso el tiene polarización DC en su base o el anda en clase "C"(polarización a zero DC) ?
!Fuerte abrazo!
Att.
Daniel Lopes.
04/05/2014 #20

Avatar de DavidGuetta

Hola Daniel Lopes! ambos están en clase C, por lo que el reemplazo fue bastante rápido. El 2SC2053 funcionó a la primera, solo hubo que probar con condensadores de distinto valor para acoplar bien la entrada hasta obtener la mayor lectura en el watímetro.

Atento a todo! Davidguetta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.