Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/03/2011 #41

Avatar de DavidGuetta

De nada isedr, aca no tengo ningun problema en ayudar, siempre tendre la gran disposicion de ayudar!
Los cristales los cambiaste todos por el mismo exacto valor. Son de la misma marca? y te funcionó el filtro, escuchas la estatica de la banda?
12/03/2011 #42


Bueno todavía no lo he copnectado pues estoy haciendo unos cambios de unas resistencias y cambiando otros cristales pues la placa usa 6 cristales

cambien los 4 del filtro por los que mencione anteriormente

ahora estoy cambiando los otros 2 que son de 8.000 por otros 2 que son de 8.0000004 y 8.000000.0047940 que pienso que son mas exactos

Me podría servir este probador de Cristales para conocer el estado de los que tengo?

http://www.comunidadelectronicos.com...tal-tester.htm
12/03/2011 #43


Bueno muchachos,
a ver si que no entiendo esto...

despues hacer el cambio de todos los cristales, escucho un zzzzzzzzz que no se oia anteriormente con los otros cristales, pero eso solo cuando enciendo mi computadora, pues cuando la apago se va el ruido, pues mi computadora de mesa esta conectada en el mismo cable donde tengo un transformador de 12v con el que alimento el transceptor ??

el transformador esta rectificado y con un C de 10,000 uF

que pasa en este caso ?

pues estoy tomando la salida de audio directo desde el consdensador de 2.2 uf del deterctor de producto pero no excita lo suficiente a las bocinas que tengo...

o sera que todavia sigue el problema en el area del filtro ??


lo que me llama la atencion es el sonido que se escucha ahora despues que cambie los cristales y tener encendida mi computadora de mesa...
12/03/2011 #44

Avatar de DavidGuetta

Obvio que te puede servir, no es más que un simple oscilador a cristal asociado a Q1 + un detector de señal que la amplifica Q2 y luego lleva señal a un led. Si el cristal no oscila, no hay señal en el colector de Q1 y por consecuencia, no hay señal detectada en los diodos. Por tanto, no hay corriente que amplificar en Q2 y además, no hay luz en el LED.
Es muy útil ese instrumento, ya que te da con certeza si esta bueno el cristal, además tiene una salida a osciloscopio@frecuencimetro y con eso veras la frecuencia a la que trabaja.

Te cuento que en este momento armo un ampli de FM 88-108 MHz de 6W con el 2SC1971, lo habrás escuchado alguna vez, de ahi subire imagenes de lo lindo que va quedando
12/03/2011 #45


Black Tiger1954 dijo: Ver Mensaje
Insisto con lo que dije antes, si la duda son los cristales, dejá uno solo, con eso vas a salir de dudas.
y si quito 3 cristales y dejo uno solo, el circuito funcionaria si el problema fuera entre el filtro ??
12/03/2011 #46

Avatar de DavidGuetta

mmm... no entendí el concepto de dejar un cristal tampoco
12/03/2011 #47
Moderador

Avatar de crimson

Hola Isedr, hay que ver si tenés suficiente señal en los mezcladores, en el detector de producto (que saca elaudio de la FI) y en el mezclador (que saca la FI con el OFV). Tenés que hacer la sonda que está en "circuitos auxiliares" y conectarla a un tester, preferiblemente de aguja. Ver si hay suficiente señal en el punto medio del transformador del detector de producto, si hay menos de 1,2V no van a encender los diodos. Lo mismo en los extremos del transformador del mezclador balanceado. Eso como primera medida, después seguimos. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif circuitos auxiliares.GIF (19,7 KB (Kilobytes), 38 visitas)
Tipo de Archivo: gif detector producto.GIF (17,3 KB (Kilobytes), 39 visitas)
Tipo de Archivo: gif mezclador balanceado.GIF (10,2 KB (Kilobytes), 31 visitas)
12/03/2011 #48

Avatar de DavidGuetta

veo buenos y sencillos los auxiliares, si, una sonda es bastante util a la hora de saber si hay RF en algun lado, hice un transmisor de fm que me lió bastante. No queria oscilar bien, conecte una sonda como esa y oscilaba un rato y al cabo de 2 segundos decaia de potencia totalmente. Son muy utiles esos aparatitos. Lo que quisiera yo seria un frecuencimetro de bolsillo, de esos con antenita... Cuanto saldrán?
13/03/2011 #49
Moderador

Avatar de crimson

Hola mumish13, en FM uso algo un poco más desarrollado, está posteado acá:
¿Cómo se calcula la frecuencia de un emisor 88/108MHz?
en el mensaje 12. Saludos C
13/03/2011 #50
Moderador

Avatar de crimson

Bueno, aquí dejo las tensiones en los electrodos de los transistores del receptor (emisor base y colector) de un Novicio. Ojo, son valores de referencia, si en tu transceptor, en vez de 7,76V tenés 7,89 no hay problema, pero si te aparecen 9,85 o 1,55 es que algo anda mal. Las tensiones están tomadas sin señal, con la antena desconectada. Es una de las primeras cosas a revisar, por si hay un error con los transistores. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif NM01.GIF (8,0 KB (Kilobytes), 21 visitas)
Tipo de Archivo: gif NM02.GIF (6,8 KB (Kilobytes), 17 visitas)
Tipo de Archivo: gif NM03.GIF (8,3 KB (Kilobytes), 14 visitas)
Tipo de Archivo: gif NM04.GIF (7,4 KB (Kilobytes), 14 visitas)
13/03/2011 #51


saludos c muchachos


Crimson ya medi todos los voltajes que me decis en mi Transceptor y estan bien, con diferencia de que en el mio esta un poco mas alto el voltaje pues yo lo estoy alimentando con unos 13.9 voltiios, y la diferencia es como de 1.5 voltios maximo entre el mio y el que me presentas en las imagenes

cual es el siguiente paso ahora ??


Q1, Q2 Y Q4 manifiestan un poco de calentamiento, es normal eso ???

gracias por la ayuda
13/03/2011 #52
Moderador

Avatar de crimson

Son dos procedimientos, el primero es su desempeño en continua, esto es, conectas la fuente de +12V y la punta negativa de tu tester a masa. Con la punta positiva y el rango del tester en 20VCC vas tocando las patas de los transistores, midiendo los voltajes que, tendrían que ser, parecidos a los de los dibujos que te mandé en el post 50. Si está todo bien pasamos a su desempeño en alterna, esto es, con la sonda del post 47, con la pata de masa puesta a masa y la pata de positivo puesta 1) en el emisor del transistor Q6 (salida del oscilador de 8MHz del detector de producto) y 2) en los extremos del toroide del mezclador balanceado (ver dibujo). Allí debo tener más de 1,2V, lo podés medir con el digital,no hay problema, pero si no hay nada o hay menos de 1,2V los diodos no pueden "abrirse" y por consiguiente esa etapa no va a funcionar. Saludos C
13/03/2011 #53


crimson dijo: Ver Mensaje
Son dos procedimientos, el primero es su desempeño en continua, esto es, conectas la fuente de +12V y la punta negativa de tu tester a masa. Con la punta positiva y el rango del tester en 20VCC vas tocando las patas de los transistores, midiendo los voltajes que, tendrían que ser, parecidos a los de los dibujos que te mandé en el post 50. Si está todo bien pasamos a su desempeño en alterna, esto es, con la sonda del post 47, con la pata de masa puesta a masa y la pata de positivo puesta 1) en el emisor del transistor Q6 (salida del oscilador de 8MHz del detector de producto) y 2) en los extremos del toroide del mezclador balanceado (ver dibujo). Allí debo tener más de 1,2V, lo podés medir con el digital,no hay problema, pero si no hay nada o hay menos de 1,2V los diodos no pueden "abrirse" y por consiguiente esa etapa no va a funcionar. Saludos C
aclarame, en el emisor de Q6 o de Q8 ??? donde pongo la sonda ??

porque en el dibujo esta en el emisor de Q8 y en el texto me decis que es en el emisor de Q6....

en cual de los dos transistores ??
13/03/2011 #54

Avatar de DavidGuetta

Trata de probar en los dos, asi tienes la certeza de que los dos tienen voltaje xD
13/03/2011 #55


mumish13 dijo: Ver Mensaje
Trata de probar en los dos, asi tienes la certeza de que los dos tienen voltaje xD

en el emisor de Q8 tiene 2.03 voltios....conecte la sonda al emisor de Q8 y la salida de la sonda a mi tester digital en DC

pero cuando medi en el anodo del diono 1n4148 que esta con T1 (despues del OFV) pero NO tiene nada de voltaje ??

que quiere decir esto entonces ??? que el OFV no esta oscilando ??
13/03/2011 #56

Avatar de DavidGuetta

probaste en el emisor de Q6?
13/03/2011 #57


medi en el emisor de Q6 el cual tiene dos resistencias en serie a tierra, y nada de voltaje...

pero en el emisor de Q8 si tiene voltaje

los extremos de T1 donde estan los diodos, no tiene voltaje en esa parte
14/03/2011 #58
Moderador

Avatar de crimson

Hay que seguir de la siguiente manera, agarrá un destornillador, aguja o punta metálica con los dedos y andá apoyándola en los puntos que te marco en la primera figura. Esto es un primitivoinyector de señales. En el pre de audio se debe escuchar un mmmmm y el los anteriores, los pre de FI, se debe escuchar un soplido o un silbido.
Hay que medir las tensiones continuas del transistor que excita T1 con el tester, y poner lasonda en la entrada, luego en el colector del transistor. Debe haber algo de tensión en la entrada (sino el OFV no anda) y mucho más en el colector (sino el transistor no amplifica). Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif NM05.GIF (15,9 KB (Kilobytes), 22 visitas)
Tipo de Archivo: gif NM06.GIF (6,9 KB (Kilobytes), 15 visitas)
14/03/2011 #59


Saludos c amigaso crimson

coloque un circuito amplificador de audio con el UTC2822, a la salida de Q7 y luego a una bocina para escuchar mejor el sonido....


Ya probe todo lo que me decis y efectivamente en los puntos que me decis suena.

en los de audio suena mmmmmmmmmmmm y en Q1, Q2, Q4, Y Q5 los toque con la punta de metal suena la senal zzzzzzzzzz

Bueno, en la entrada (capacitor de 0.01uf que esta con la base del Q3) no hay voltaje, solo en el colector aparece un voltaje como de 5 volt pero va disminuyendo hasta llegar a 0 cuando dejo la sonda puesta...

- Comprobé el estado del resonador de 4.5 Mhz con un circuito probador de cristales y esta en buen estado....
- Revisé el OFV en busca de errores pero está todo conectado como lo indica el esquema.

que será ?????
14/03/2011 #60
Moderador

Avatar de crimson

Che Isedr, para mí que el resonador está reacio a oscilar. ¿podés conseguir un cristal de 4,433619 MHz? es común, de portadora de video de PAL europeo, hay muchos de la època de las conversiones de videocaseteras. Si ponés ese cristal y un pequeño trimmer tiene que largarse a oscilar, y el transceptor te va a funcionar en 3,567MHz. Si ponés el cristal y ves con la sonda que hay tensión en la salida del OFV y por lo tanto en T1, queda investigar cómo hacer para que el resonador trabaje. Saludos C
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.