Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/07/2014 #1


Problemas para transmitir en estereo
Hola, soy nuevo en el foro, tengo un procesador Mafer XXI con cod estéreo y un excitador M31 de 40w, cuando salgo al aire noto que no separa los canales y en los recepores cuando no hay musica queda prendida la luz del piloto estereo pero al comenzar una cancion empieza a titilar o parpadear y a veces ni enciende, ni siquiera con auriculares puedo notar ninguna separacion de los canales, ¿Que podria ser el problema? El procesador ya fue enviado a Mafer a reparar pero sigue el problema, creo que puede ser el M31 que algo debe estar andando mal, saludos. ...
26/07/2014 #2


Hola caro davidezex , quando la luz del piloto estereo parpadear con musica (programa de audio) eso significa que lo nivel de tono piloto (19Khz) generado por tu procesador estas mui bajo y ese nivel tiene que sener correctamente ayustado para un desvio de 10% de 75Khz que es lo desvio correcto para 100% de modulación FM , portanto lo desvio deve sener de 7,5Khz en la portadora sin programa de audio (silencio en los dos canales).
Haora para lograr ese ayuste correcto es nesesario tener en manos un medidor de modulación FM , quando no hay ese recurso disponible un meo experimental es ayustar lo potenciometro de nivel del tono piloto en la tarjeta del generador estereo para que la luz de piloto estereo del receptor no mas parpadeie con programa musical .
Quando ese nivel es demasiado alto hay un silvo molesto en lo audio del receptor.
Desafortundamente yo no conosco tu equipo , quizaz tenga ustedes lo manual de servicio , asi las cosas son mas faceis de si resolver con informaciones tecnicas corretas.
!Fuerte abrazo !
Att.

Daniel Lopes.
27/07/2014 #3

Avatar de miguelus

Buenas tardes.

El problema, también, puede estar causado por un exceso del nivel de Audio, esto, provocaría una desviación excesiva en la portadora de FM. Al ser recibida esta señal, el receptor la recortaría en la etapa de FI.

Intenta entrar con menos nivel de audio en el modulador del Transmisor. Hay que tener en cuenta que en las transmisiones de FM Estéreo, al ser dos canales, la desviación ha de ser la mitad que en una transmisión Monofónica.

Lo ideal es que lo ajustes con un Medidor de Desviación, pero como supongo que no dispones de uno, no te queda más remedio que hacerlo a "Ojímetro"

Sal U2
27/07/2014 #4

Avatar de SuperLogico

Acompaño la teoria de Daniel, sin instrunebto solo queda tocar el preset a mano, y realizar inspeccion ocular, un extremo silvaria cual estatica de AM y hacia el otro se apagaria el piloto, aun asi no conosco el equipo de mencionas, pero la solucion puede ser sencilla, no creo que fuera otra cosa. Tambien es cierto que la sobremodulacion puede producir esto pero dudo que ese sea el problema. Cordiales saludos.
24/11/2014 #5


hola, muchas gracias por sus comentarios, entonces en caso de que sea el exceso de volumen deberia bajarlo desde la consola así entra menor volumen a procesador? O el exceso de volumen deberia bajarlo de la salida de señal mpx a entrar al exitador m31? Como deberia hacer?
25/11/2014 #6

Avatar de elgriego

Hola davidezex,Debes reducir el nivel de la salida multiplex,hacia la entrada del excitador,Si tenes un M31,reducis el nivel de entrada a este, mediante el pote que posee,A un nivel ,que el indicador estereo de,por ej un grabador,muestre el led de estereo encendido.

Saludos.
27/11/2014 #7


hola, logre que prenda el piloto, baje el volumen de entrada del procesador y prendio, ahora mi pregunta es que no noto bien si hay separación de canales, tendré que bajar mas el volumen ? Gracias por sus respuestas
27/11/2014 #8

Avatar de elgriego

Hola davidezex,Pone un disco de los Beatles de las primeras epocas,de esa manera vas a notar la separacion de canales.

Pd y sino desconecta un canal.

Saludos.
14/09/2015 #9


Hola buenas tardes, finalmente me compre otro procesador de audio, un solidyne audimax 362, pense que iba a solucionar el problema que tenia con el mafer de no tener separacion de canales estero pero con el nuevo equipo tambien tengo el mismo problema, creo que es el exitador m31, algo debe estar funcionando mal en alguna etapa ya que solo consigo el piloto estereo pero con ningun receptor fm puedo obtener la separacion de canales, ya descarte que sea la consola y cambie los calbles, que podra ser? gracias

Hola buenas tardes, finalmente me compre otro procesador de audio, un solidyne audimax 362, pense que iba a solucionar el problema que tenia con el mafer de no tener separacion de canales estero pero con el nuevo equipo tambien tengo el mismo problema, creo que es el exitador m31, algo debe estar funcionando mal en alguna etapa ya que solo consigo el piloto estereo pero con ningun receptor fm puedo obtener la separacion de canales, ya descarte que sea la consola y cambie los calbles, que podra ser? gracias

---------- Actualizado después de 4 minutos ----------

Daniel Lopes dijo: Ver Mensaje
Hola caro davidezex , quando la luz del piloto estereo parpadear con musica (programa de audio) eso significa que lo nivel de tono piloto (19Khz) generado por tu procesador estas mui bajo y ese nivel tiene que sener correctamente ayustado para un desvio de 10% de 75Khz que es lo desvio correcto para 100% de modulación FM , portanto lo desvio deve sener de 7,5Khz en la portadora sin programa de audio (silencio en los dos canales).
Haora para lograr ese ayuste correcto es nesesario tener en manos un medidor de modulación FM , quando no hay ese recurso disponible un meo experimental es ayustar lo potenciometro de nivel del tono piloto en la tarjeta del generador estereo para que la luz de piloto estereo del receptor no mas parpadeie con programa musical .
Quando ese nivel es demasiado alto hay un silvo molesto en lo audio del receptor.
Desafortundamente yo no conosco tu equipo , quizaz tenga ustedes lo manual de servicio , asi las cosas son mas faceis de si resolver con informaciones tecnicas corretas.
!Fuerte abrazo !
Att.

Daniel Lopes.

Hola Daniel, una consulta, es posible que un exitador como el m31 altere de alguna forma la señal mpx? ya que compre otro procesador de audio un audimax 362 y tengo el mismo problema que el antiguo procesador que tenia antes, la radio sale al aire marca el piloto estero pero no se puede apreciar la separacion de canales, sale mono, lo he probado con varios reseptores de fm y el mismo resultado, quite un canal de la consola pero en la radio se escucha los dos canales pero mas bajo cuando deberia escucharse uno, habra unos preset dentro del exitador m31 para corregir el problema? gracias
14/09/2015 #10


davidezex dijo: Ver Mensaje
Hola buenas tardes, finalmente me compre otro procesador de audio, un solidyne audimax 362, pense que iba a solucionar el problema que tenia con el mafer de no tener separacion de canales estero pero con el nuevo equipo tambien tengo el mismo problema, creo que es el exitador m31, algo debe estar funcionando mal en alguna etapa ya que solo consigo el piloto estereo pero con ningun receptor fm puedo obtener la separacion de canales, ya descarte que sea la consola y cambie los calbles, que podra ser? gracias

Hola buenas tardes, finalmente me compre otro procesador de audio, un solidyne audimax 362, pense que iba a solucionar el problema que tenia con el mafer de no tener separacion de canales estero pero con el nuevo equipo tambien tengo el mismo problema, creo que es el exitador m31, algo debe estar funcionando mal en alguna etapa ya que solo consigo el piloto estereo pero con ningun receptor fm puedo obtener la separacion de canales, ya descarte que sea la consola y cambie los calbles, que podra ser? gracias

---------- Actualizado después de 4 minutos ----------




Hola Daniel, una consulta, es posible que un exitador como el m31 altere de alguna forma la señal mpx? ya que compre otro procesador de audio un audimax 362 y tengo el mismo problema que el antiguo procesador que tenia antes, la radio sale al aire marca el piloto estero pero no se puede apreciar la separacion de canales, sale mono, lo he probado con varios reseptores de fm y el mismo resultado, quite un canal de la consola pero en la radio se escucha los dos canales pero mas bajo cuando deberia escucharse uno, habra unos preset dentro del exitador m31 para corregir el problema? gracias
Bueno , ya que canbiaste de encoder estereo y lo problema no fue resolvido concluimos que puede sener lo excitador M31 lo culpado , pero desafortunadamente yo no lo conosco internamente , ojala algun conpañero mas esperto en ese equipo pueda ayudar .
Att.
Daniel Lopes.
14/09/2015 #11


Daniel Lopes dijo: Ver Mensaje
Bueno , ya que canbiaste de encoder estereo y lo problema no fue resolvido concluimos que puede sener lo excitador M31 lo culpado , pero desafortunadamente yo no lo conosco internamente , ojala algun conpañero mas esperto en ese equipo pueda ayudar .
Att.
Daniel Lopes.
Tengo de auxiliar un M31 de 250 Watts que porta como exciter a un "FM25", internamente son más ó menos lo mismo con el de 40. Mañana x la mañana desde casa les paso el manual escaneado así Daniel lo "ve" por dentro.

Pregunta para el del problema, siempre saliste en estereo? saliste bien antes en algún momento? ó solo probaste el primer encoder y no andubo. No será que salías en mono antes, no? Si es así, puede que tengas algún puente de pre-énfasis de agudos activo en el emisor de 40.
14/09/2015 #12


hola uhf35: la verdad nunca lo pude hacer andar en estéreo, solo logre que prenda el piloto al aire al bajar el volumen de salida del exitador pero no hay separación de canales suena como en mono, saludos.
14/09/2015 #13

Avatar de elgriego

davidezex dijo: Ver Mensaje
hola uhf35: la verdad nunca lo pude hacer andar en estéreo, solo logre que prenda el piloto al aire al bajar el volumen de salida del exitador pero no hay separación de canales suena como en mono, saludos.
Hola davidezex, Que raro lo que te ocurre,mira que estoy todos los dias con esos equipos,pero es la primera ves que alguien comenta esto. Con respecto a tu pregunta el excitador no posee ningun ajuste interno,que influya en la portadora,el unico ajuste es el pote de nivel de entrada de audio,o portadora mpx,tampoco trae preemfasis,porque esta viene en el procesador encoder,por lo tanto,es sumamente extraño.

El Excitador en mono,tiene un buen nivel de modulacion.?
Que pasa si conectas un solo cable de audio a la entrada del procesador?
El excitador esta bien ajustado a la fcia de transmision utilizada,no estara un poco corrido.?
La recepcion de la señal es decir la falta de estereofonia,la chequeaste con varios receptores.?

Seguire pensando.

Saludos.
14/09/2015 #14


El excitador no influye en la separación, salvo que esté mal ajustado y presente otros problemas,la causa puede ser el generador stereo, mal ajustado, mal configurado, puede que en la cadena de audio, la consola, no sea stereo y este enviando la misma señal a ambos canales del codificador, en ese caso, encenderá el piloto, pero al estar ingresando la misma información al generador, no se generara la separación, saludos.
14/09/2015 #15


cuando conecto un solo cable al procesador y escucho la transmision al aire sale como si estuviera con los dos canales puestos, lo que si pude leer en el manual del procesador audimax 362 indica que el pre énfasis del transmisor debe estar en plano, esto puede influir en la reparación de canales?
14/09/2015 #16

Avatar de elgriego

davidezex dijo: Ver Mensaje
cuando conecto un solo cable al procesador y escucho la transmision al aire sale como si estuviera con los dos canales puestos, lo que si pude leer en el manual del procesador audimax 362 indica que el pre énfasis del transmisor debe estar en plano, esto puede influir en la reparación de canales?
El M31,tanto el Fm25,como el Fm40,son planos.


Saludos.
14/09/2015 #17


Ajá, ahí acabo de ver la parte del MPX y para dejar en mono se suprime el pulso de 19 KHz desde adentro, nunca lo usé yo en mono.

Daniel, te dejo el circuito del FM25 x si sirve.



moises calderon dijo: Ver Mensaje
encenderá el piloto, pero al estar ingresando la misma información al generador, no se generara la separación, saludos.
Pero en ese caso no se debería manifestar inestable el piloto estéreo.

----

Digo, no habrá algún lío en la cadena de audio que altere la fase de las señales antes de entrar al procesador. Algún L = -R, por decir una tontería, que haga trastabillar a la matríz M,S del MPX.
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen0694.jpg (55,5 KB (Kilobytes), 156 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf unid_3_(tx_fm_m31_100-250w).pdf (1,43 MB (Megabytes), 52 visitas)
14/09/2015 #18


si es muy extraño ya que lo probe con un procesador mafer xxi y un solidyne audimax 362 y aun así no logro que se escuche como en la consola, se supone que si desconecto el cable izquierdo del procesador no tendría que salir al aire pero sale en ambos parlantes como en mono.
15/09/2015 #19


una vez lo escuche y es verdad, usar siempre excitador M31 y procesador M31, excitador mafer y procesador mafer, nunca mezclarlos, aunque tendrian que andar bien al mezclarlos esto no pasa y te terminan dando dolores de cabeza, saludos
15/09/2015 #20


al exitador m31 lo tengo conectado a una formación de 4 dipolos en una torre de 30 metros. lo que he notado tambien que esta sensible a los cambios de volumen de una canción a otra y se pasa del 100% de modulacion esto no deberia ocurrir se supone que el procesador tiene limitador de picos asíq lo uso en un volumen moderado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.