Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/01/2014 #1


Como quitar zumbido en pequeñas emisoras alimentadas desde la red ???
Hola Amigos.

Haber si alguien sabe como quitar el ruido de red de los emisores de FM comerciales, estos sencillos que hay muchos en internet y aqui en el foro, cuando se alimentan desde la red domestica,,, no veo nada en el foro usando el buscador.

Pues con baterias van bien sin ruido, pero con alimentacion de red, rectificada, estabilizada con lm317, 7812,,, u lo que querais......siguen zumbando mucho, las emisoras de valvulas que e hecho no zumban apenas, pero las de transistores zumban mucho, suena el zumbido tanto como la musica.


¿alguien sabe donde esta el truco para que no zumben con sonido de red?.

Saludos
20/01/2014 #2
Moderador general

Avatar de Fogonazo

Si desconectas la fuente de sonido de tu transmisor dejando solo la portadora, ¿ Continúa el zumbido ?
20/01/2014 #3
Moderador general

Avatar de DOSMETROS

El zumbido mayormente es por falta de filtrado , faltarían capacitores más grandes o algún inductor.

O también podría ser por falta de blindaje de la fuente
20/01/2014 #4

Avatar de Ferchito

Yo me iría mas por la falta de blindaje en la fuente, aunque el filtrado tambien es muy importante, sin embargo si se tiene buen filtrado y la fuente no tiene un buen blindaje magnetico el ruido persiste, prueba tambien colocar un supresor de ruido de red entre esta y la fuente del tipo condensador y bobina para que frene ruidos propios de la red antes de entrar en el equipo.
20/01/2014 #5


Hola compañeros.
El ruido ya esta presente sin conectar sonido ni clable siquiera.
el filraje es bueno 4000micros y con condensadores en los.diodos.del.puente...estabilizado.todo.despues con un lm317
....fijaoos en una cosa: con la.alimentacion estabilizada en marcha pero desconectado el polo positivo de la alimentacion y poniendo una bateria de 12 voltios su negativo al negativo de la emisora y fuente y el positivo al positivo de la emisora. pues el.positivo de la fuente al.aire. es decir fuente funcinando pero si conectar el positivo a la emisora.. pero si la masa de la fuente con el.negativo de la bateria y la masa de la emisora juntos....pues asi no suena zumbido y al fuente esta funcionado. Osea blindane no pues la fuente esta encendida.......todo esto es muy curioso y le pasa amucha gente

Nota. perdonad los puntos esos entre el texto, esque respondi con el telefono y se escribe regular solo.
20/01/2014 #6
Moderador general

Avatar de DOSMETROS

Ponele osciloscopio a la alimentación conectada al transmisor
20/01/2014 #7

Avatar de elgriego

Hola aure,El Zumbido se hace presente cuando el emisor,alimentado por fuente, esta conectado a una carga fantasma?.


Saludos.
20/01/2014 #8

Avatar de palurdo

A mi me pasaba algo parecido con una emisora FM a la que se le fundio el transformador lineal y fui a usar un conmutado de PC. Probando con la fuente conectada a la emisora una barbaridad de zumbido. Con bateria no hacia nada de nada. Pensando que de momento colocaba la fuente y ya luego me preocuparia por el zumbido, mecanice la caja metalica para alojar dentro la fuente conmutada de PC, y con la fuente dentro el zumbido practicamente desaparecio. Tenia algo de estacionarias porque le conecte como carga un dipolo de 75Ohm cuando la impedancia de la emisora era de 50, asi que parte del zumbido igual era por eso, pero ya te digo, fue meter la fuente dentro de la emisora y pasar de ser bastante molesto a hacerse casi imperceptible.
20/01/2014 #9


Hola de nuevo amigos.

muchas gracias a todos por vuestras respuestas.

ya lo e soluccionado, habia observado que el prototipo al mover los cables de alimentacion que nacian de la fuente estabilizada, me hacia variar la frecuencia, y me e dicho: esto es que hay radio frecuencia en la alimentacion, y me digo: como si tengo en la entrada positiva de la emisora un VK200 (choke de radiofrecuencia) y me quedo mirando y digo pero en la entrada del cable negativo no hay nada........y me e dicho voy a ponerle un choque en el polo negativo de alimentacion a la pequeña emisora........IMPRESIONANTE se a quedado casi muda pero el piloto de sintonia del receptor seguia encendido, pues pense que habia dejado de oscilar ,jejejejeje, pero seguia oscilando "pero en silencio".

Inmediatamente le e metido sonido y VOILA.... IMPRESIONANTE, SONIDO LIMPIO.

Conclusion la rf se escapaba por el cable negativo y la portadora se modulaba no se como con la fuente de alimentacion dando ese sonido a corriente alterna tan fuerte.

la antena utilizada es un dipolo de media onda y solo e utilizado un transistor 2n4427 consumiendo 20mA, os adjunto una foto del prototipo.
la salida de rf es a traves de una bobina de 1 espira incrustada entre la bobina del circuito tanque, el transistor 2n4427 no lo podeis ver, pues esta por la otra cara de la placa.
Los cables rojos vivos son del sonido y los trenzados son los de alimentacion

Ahora ya tengo mi oscilador limpio de ruido para amplificarlo con los RD06 Y RD15HF.

estoy contento pues esto era un problema con el emisor de Kiriakos Kontakos, y emisores de similar esquema que habia probado, pues necesitaba un oscilador limpio para despues amplificarlo.

Muchas gracias a todos por vuestra ayuda.

saludos cordiales

Aure
Imágenes Adjuntas
Tipo de Archivo: jpg emisora 150mW con choke en negativo.jpg (125,7 KB (Kilobytes), 81 visitas)
20/01/2014 #10


Hola a todos, una buena pratica es blindar lo mejor que possible el VCO en una caja metalica y desacoplar la alimentaciõn y lo audio modulante con capacitores passa muros (feedthru) agregados a chokes tipo VK200 , la salida de RF deve sener conectorizada tipo "BNC" henbra.
Otra dica valiosa es atenuar la salida de RF con atenuadores resistivos tipo "T" o tipo "Pi Grego" y despues recuperar esa atenuaciõn inserida con amplificadores transistorizados , tudo eso bien blindados ,donde lo resultado final es un VCO mui bien isolado y livre de interaciones molestas que induzen ao terrible zunido tan dificil de quitar.
!Fuerte abrazo desde Brasil !
Att.
Daniel Lopes.

P.D. a quien interessar dejo aca la direcciõn de un sitio con muchos manuales tecnicos de transmissores de FM : http://www.3-mtr.info/manuals/
20/01/2014 #11

Avatar de elgriego

Hola aure,La Rf se comporta muchas veces ,como un cuchillo,entra por lugares ,muchas veces increibles e impensados.


Saludos.
22/01/2014 #12


Hola a todos quizaz ese viejito transmissor aca pueda solver lo problema de instabilidad de frequencia , el no es PLL pero es pilotado a cristal de quartzo.
!Fuerte abrazo desde Brasil !
Att.
Daniel Lopes.
Imágenes Adjuntas
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 014.jpg (126,5 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal.jpg (142,6 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 001.jpg (135,7 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 002.jpg (112,2 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 003.jpg (110,3 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 004.jpg (123,6 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 005.jpg (134,5 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 006.jpg (158,2 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 007.jpg (68,0 KB (Kilobytes), 48 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 008.jpg (95,8 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 009.jpg (141,3 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 010.jpg (116,2 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 011.jpg (155,9 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 012.jpg (143,6 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg transmissor de fm pilotado a cristal 013.jpg (139,1 KB (Kilobytes), 8 visitas)
13/08/2016 #13


zumbido en procesador stereo FM
Hola que tal amigos del foro, hace unos meses consegui este procesador de audio clon de los de fabrica nacional Argentino... hace unos dias uno baja tension en el domicilio de la radio y el mismo quedo con un zumbido que molesta demasiado...

Esta son las Fotos del Procesador estereo
Imágenes Adjuntas
Tipo de Archivo: jpg WhatsApp Image 2016-08-12 at 20.04.13(1).jpg (75,9 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg WhatsApp Image 2016-08-12 at 20.04.15.jpg (72,6 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg WhatsApp Image 2016-08-12 at 20.03.51.jpg (83,0 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg WhatsApp Image 2016-08-12 at 20.03.55.jpg (81,8 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg WhatsApp Image 2016-08-12 at 20.04.09.jpg (66,2 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg WhatsApp Image 2016-08-12 at 20.04.00.jpg (78,4 KB (Kilobytes), 15 visitas)
13/08/2016 #14


yamilo12 dijo: Ver Mensaje
Esta son las Fotos del Procesador estereo
Hola caro Don yamilo12 , mire bien en la 5° foto que hay un capacitor electrolitico inflado en la fuente (ese estas a la derecha mas abajo bien cercano de un regulador 78XX)
Canbie lo por otro nuevo y cheque los diodos rectificadores de la fuente.
!Suerte en lo mantenimiento!
Att,
Daniel Lopes,.
13/08/2016 #15

Avatar de elgriego

Hola Yamilo,,revisa los condensadores que estan junto a los reguladores 7812 y 7912,,me parece que a uno lo veo en mal estado.


Saludos.
13/08/2016 #16


Hola estimados....gracias por responder,a hora estoy por cambiar ese condensador y les cuento que abajo del 7812 esta medio rostizada la placa...saludos en el caso que este defectuoso...si no consigo el mismo puedo poner otro?
13/08/2016 #17


yamilo12 dijo: Ver Mensaje
Hola estimados....gracias por responder,a hora estoy por cambiar ese condensador y les cuento que abajo del 7812 esta medio rostizada la placa...saludos en el caso que este defectuoso...si no consigo el mismo puedo poner otro?
Debes canbiarlo caso no logre regular 12V en su salida , caso si puedes dejar como estas.
Lo sinal de recalientamento en la tarjeta puede sener por causa de una tensión de entrada mui alta en lo regulador , un regulador 78XX nesesitas en su entrada de ao menos 3 Voltios a mas que en su salida pero mucho mas que eso resulta en mas calientamento sin beneficio algun a la regulación.
Una salida es aumentar la area del dicipador de calor de modo tornarlo mas eficiente.
Cuando no es disponible en las manos un regulador 78XX es possible reenplazarlo por un LM317 pero eso requer la ayuda de dos resistores a mas para ayustar la tensión de salida desejable.
Att,
Daniel Lopes.
13/08/2016 #18


hola amigos, mas que seguro que el zumbido es por ese capacitor electrolitico inflado, desoldalo y fijate si no hay liquido del capacitor en la placa, te recomiendo que limpies bien la placa si hay liquido y luego reemplaces los electrolicos, reemplaza los cuatro de la fuente si podes, total no son costosos y ya te queda la fuente nueva, y por lo general e visto procesadores iguales a ese de la foto y si los reguladores calientan bastante. saludos amigos del foro
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.