Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/04/2014 #1

Avatar de janston

Radio antigua valvular, ruido extraño constante
Hola a todos. Me trajeron esta radio antigua para reparar (ver fotos adjuntas). La conecto y funciona, todas las valvulas encienden, pero no tenia audio. Reviso y encuentro el transformador del parlante con el primario quemado. Mido la salida de señal para el parlante y me da en el orden de 100v, 95, 105 por ese rango(es normal tanto?). En fin, coloque un nuevo trafo de 4000Ω como el original para probar y esto es lo que obtuve:


Eso lo hace con el volumen al minimo, y es insoportable.
El ojo magico se abre y cierra, al parece funciona esa parte, pero cual puede ser la falla que haga que no haya audio y aparezca este sonido tan molesto? el circuito se ve impecable por debajo, no hay capacitores reventados ni nada.

Sus valvulas son: dos UAF41, UY41, UCH42 y UL41(todas Philips, cinco en total), mas el ojo magico que no tiene datos.

Gracias de antemano
22/04/2014 #2


No se puede escuchar
Googleando en el apartado imágenes te saldrán esquemas casi con todas las válvulas que mencionas
Al no poder escucharlo lo que te puedo recomendar es cambiar el condensador electrolítico que seguramente es doble
22/04/2014 #3


es normal los tubos trabjan con un bajo voltaje para los filamentos de los tubos y un alto voltaje superior a los 100V para la "logica electronica"

por eso se usa el transformador reductor y conectar parlantes normales

en este link
esta muy bien explicado las pruebas basicas para localizar la falla
http://hora13.com/nostalgias/APARATO...S%20RADIOS.htm
22/04/2014 #4

Avatar de Gudino Roberto duberlin

Amigo, revisa el potenciómetro de volumen, como 1ra. instancia.
26/04/2014 #5

Avatar de moncada

Acabo de ver el post y no he podido oir la radio funcionando. No insistas en las pruebas sin antes sustituir condensadores a no ser que quieras quemar la válvula final UL41. Las radios antiguas suelen fallar por ahí ya que con el tiempo los interfectos o bien se secan (electrolíticos) o bien pillan fugas que acaban por perforar su dieléctrico.

Hace 60 años aún usaban el papel como aislante y debido a las impurezas y la humedad se acababa deteriorando. El que es imprescindible que cambies es el de acoplo entre la placa de la UAF41 y la rejilla de la UL41 para evitar que pase tensión positiva a esta última y provoque su embalamiento y posterior destrucción por sobrecorriente.

Te he señalado mediante flechas los condensadores que debes comprobar/sustituir. Ya sé que te resultará duro porque todos quieren conservar las radios originales pero hay que elegir entre dejarla para decoración u operativa. Hay quienes camuflan los nuevos condensadores de poliéster introduciéndolos en canutillos de cartón que luego sellan con epoxy o similar. Luego los pintan y rotulan pareciendo originales. Todo es cuestión de tiempo y paciencia.

Saludos.

Edito: se me han quedado al menos dos más por señalar, el de la parte superior izda que está medio oculto bajo la válvula ojo mágico (EM34?) y otro en la parte superior derecha bajo la resistencia tostada. Este tipo de condensadores negros son especialmente problemáticos.
Imágenes Adjuntas
Tipo de Archivo: jpg 2014-04-21-5702~1b.jpg (155,9 KB (Kilobytes), 34 visitas)
26/04/2014 #6

Avatar de janston

Hola a todos. Les comento que ya se soluciono la falla.
Repase todas las soldaduras y limpie con limpiacontactos todo el circuito y las bobinas(tambien ajuste estas ultimas). Y asi la radio salio funcionando sin problemas.

Al parecer solo era efecto del tiempo y suciedad.
26/04/2014 #7

Avatar de moncada

Pues me alegro de que con solo eso se haya solucionado el problema. De todas formas si tienes pensado usarla mucho (y si la enciendes una vez al año también )vete pensando en sustituir condensadores si no quieres un día llevarte un susto...

Saludos.
28/04/2014 #8

Avatar de janston

Radio antigua valvular, ruido extraño constante
Hola a todos! Otra vez con una pregunta tonta yo pero quisiera saber, para que sirve ese conector que traen algunas radios valvulares? (marcado en la foto). Es una salida de audio? es una entrada de señal? Es para otra cosa? La verdad es que nunca le preste atencion porque nunca supe para que sirve.



Saludos y gracias por soportarme
Imágenes Adjuntas
Tipo de Archivo: jpg radio-valvular-antigua-madera-ojo-magico-munro--9605-MLA20020036910_122013-F.jpg (219,8 KB (Kilobytes), 17 visitas)
28/04/2014 #9


Hola caro janston , esa conexión henbra puede tanto sener una entrada como una salida , portanto premeramente es nesesario estudiar donde el es conectada a lo circuito para despues decir lo que hace. quízaz unas buenas fotos internas dese radio ayude a nosotros desvendar tu dudas.
!Fuerte abrazo!
Att.
Daniel Lopes.
28/04/2014 #10
Moderador general

Avatar de DOSMETROS

Podría ser una entrada para "tocadisco" . . . podría

[Humor Valvular / ON]

Mojate el dedo con saliva y tocalo




[Humor Valvular / OFF]
28/04/2014 #11

Avatar de janston

(no se por que unificaron dos temas, pues las radios son diferentes. Pero bueno, cosas del foro...)

si viene por ese lado, entonces debe ser una salida de audio; no hay ninguna llave que pase de radio a phono o aux. El tema seria que salida es(ya veo que es linea de 100v y entro quemar bobinas como loco jaja)... mejor busco mas datos, porque no es algo seguro parra andar haciendo pruebas
28/04/2014 #12


Es tal cual lo indica dosmetros, se trata de una entrada para audio externo, generalmente
en esa época se trataba de un tocadiscos con cápsula piezoeléctrica (pick-up de alta impedancia)
y simplemente se buscaba sintonizar el receptor de radio fuera de una emisora activa y de esa
manera emplear solo la etapa amplificadora de audio.
Saludos.
28/04/2014 #13

Avatar de janston

dantonio dijo: Ver Mensaje
Es tal cual lo indica dosmetros, se trata de una entrada para audio externo, generalmente
en esa época se trataba de un tocadiscos con cápsula piezoeléctrica (pick-up de alta impedancia)
y simplemente se buscaba sintonizar el receptor de radio fuera de una emisora activa y de esa
manera emplear solo la etapa amplificadora de audio.
Saludos.
En serio? Mira vos, yo crei que debia ser como otras que vi que tenian una llave radio-phono. Hare algunas pruebas a ver que sucede
28/04/2014 #15


Unas fotos internas del equipo serian bienvenidas.
Att.
Daniel Lopes.
28/04/2014 #16


Faltaría agregar también entre otras a las cerámicas, pero ocurre que generalmente
estas cápsulas de mejores características no eran empleadas en simples tocadiscos,
sino más bien eran parte de amplificadores de cierta calidad. En el caso de haberse
intentado ingresar en esa entrada, por ejemplo, con cápsulas magnéticas habría sido
necesario adaptar de alguna manera esa entrada a la alta impedancia allí presente.
28/04/2014 #17

Avatar de janston

Que genial! acabo de conectar un celular viejo para experimentar y no dañar nada valioso y...LOTERIA! es un lindo amplificador valvular de los 40's. Ahora me gusta mas mi radio
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.