Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/10/2006 #1
Visitante


Radio de coche en una cocina
Hola, bueno, ante todo hola ya que soy nueva, bueno, tengo un problemilla que me esta haciendo devanarme los sesos, resulta que en mi casa hay una radio de coche que está montada sobre un circuito en una caja de la que salen 2 altavoces al techo de mi cocina, bien pues se me ocurrio la gran idea de desmontarla para instalarle una radio tb de coche xo CD de manera que estoy intentando unir cables y fundo fusibles y no va, se enciende una luz (y se oye un zumbido) cuando lo conecto pq cierro el circuito xo no consigo que funcione, en principio conecto todos los cables menos la toma de tierra que no tengo (y los altavoces que van por separado), he probado todas las combinaciones posibles de mis 3 cables con los nuevos y no hay manera de que se encienda el aparatito, que hago! si no conecta con lo que tengo, orientarme por favor para crear una nueva o una pagina dd pueda consultarlo para ir paso a paso. Gracias!
15/10/2006 #2


Holas.Belen. tal vez sea mejor buscar la hoja del fabricante dela radio y asi poder dar con el esquematico de al conexion.... o subir una fotito de la radio sin la tapa donde se vea claramente la placa del impreso y los cables que salen al exterior..... en especial se pueda identificar desde donde sale cada cable.

aunque como adelanto aquel que tiene el fusible es el VCC dela radio caso sin duda.

BYE!
16/10/2006 #3


radio coche
Hola , quizas la tenga ,,pero has pensado en colocarle la antena ,suerte saludos
16/10/2006 #4
Visitante


Hola chicos, muchas gracias por responderme tan rapido, os explico, ante todo es mi primer contacto con la electrónica, soy bastante manitas pero a lo albañil jejeje. Mirad, estoy empleando los cables originales de mi radio cd a los que les he añadido dos clemas (para no cortarlos) una de ellas son los altavoces que tengo mil cables para solo 4 y la otra se corresponde con los cables de antena, memoria, encendido y tierra, y como solo tengo 3 en mi circuito de la caja como correspondencia el unico que no he utilizado es la tierra pq no tiene el enchufe (este va con el amarillo de memoria a una cajita en la radio).
La caja de la radio tiene:
Cable rojo con fusible de 2A
Cable azul que sale de un lateral pero no se a que corresponde
Cable marron soldado al propio circuito
La radio tiene:
Cable rojo con fusible de 8A que es la llave de encendido
Cable amarillo con fusible de 1A que es la memoria
Cable azul que es la antena
He empalmado cada cable original con los del cd a ver si se encendia pero solo una pequeña lucecita de testigo en la caja y un zumbido pero el cd nada
He querido hacer una foto pero no sale bien
Si con esto os puedo guiar en mi problemilla perfect si quereis que os haga escaneos o demas para mas información, con tal de solucionarlo lo que sea. Muchisimas gracias de nuevo
26/10/2006 #5


respuesta
hola belen. Bueno acabo de leer tu problema. Deberias intentar conseguir, como ha dicho vicho las hojas de los fabricantes de ambas radios, tanto la antigua que tenias, como esta nueva que quieres poner. Aunque los conectores estan estandarizados siempre puede haber algunos cambios que provoquen fallos.

Ten en cuenta tambien que las radios de coche funcionan con dos alimentaciones distintas, una de 12 V que la cogen directamente de la bateria y con la que hacen funcionar el o los amplificador que llevan, el lector de CD etc, y otra de 5 V que sirve para hacer funcionar la caratula y todos los circuitos digitales internos.

Si solo tienes un conector de alimentacion, que me imagino que sera el de 12, te faltaria el de 5. Asi que tendrias que hacer una nueva fuente de alimentacion e incorporarla en la caja.

Por esto te decia lo del fabricante.

De todos modos, mis consejos son los siguientes:

Primero coge un tester y mide que la tension que tienes en el cable rojo, si te da 12 o 5 la alimentacion esta bien.

Si solo tienes dos altavoces NO UNAS DOS SALIDAS, es decir, la radio tiene 4 salidas para altavoces, pues no las juntes en 2 y 2, porque asi lo que haces es provocar realimentacion (cortocircuito para entendernos), y a veces provoca el zumbido. Si haces eso te puedes cargar la radio. Solo coge dos de las salidas de altavoces y conectalas a los que tienes, las otras dos dejalas sin conectar.

Si despues de hacer esto sigue sin funcionarte entonces es cosa de la alimentacion. Tambien puede ser de la radio, aunque si has dicho que funciona no tiene porque.

De todos modos busca los conectores de ambas radios, que es muy importante.

Espero haberte ayudado.

Un saludo.
29/10/2006 #6


Sinceramente no estoy seguro ya que la experiencia que tengo es con radios sin CD.
La que yo conocté en mi habitación sobre la carcaza tenía una leyenda, la cual me ayudó bastante ya que tiene una forma un tanto particular de conectar los parlantes.
Antes que nada te aviso que no entiendo muy bien eso de la caja con el circuito, no sé a que te refieres, pero lo que hice yo fue conectarla directo y me anduvo a la perfección.

Primero pasemos al tema de la alimentación:
Los autos (hasta donde yo sé) trabajan con corriente continua con una batería de 12 v (de un altísimo amperaje, así que nunca toques sus bornes ya que resultarás gravemente quemada, pero esto no viene al caso). Supongo que como ya tenías otra radio montada ese problema está resuelto (debería de haber un transformador que tenga una entrada de corriente alterna (esta es la de la red general) que convierta a corriente continua, ahora, es muy importante saber la polaridad de salida del transformador, es decír que cable es el positivo y que cable es el negativo, esto se puede averiguar facilmente con un tester (si no sabes como avisame). Bien, ahora debes saber que el polo negativo en los autos es la carrocería en si misma, así que debes de conectar el polo negativo a la carroceria (chasis, carcaza) misma de la radio. El cable que tiene un fusible es el cable positivo.

Para conectar los parlantes necesitas saber lo siguiente: por alguna extraña razón se utilizan solo 3 cables para conectar los 2 parlantes (cuando en general se utilizan 4 cables en total, 2 para cada parlante). Aquí está el problema, debes de probar (si no sabes de antemano) que cable es para cada parlante ya que hay uno que va en común para los dos (este es el negativo). Creo que lo redacté medio entreverado, voy a ser un poco mas claro: hay 3 cables que se utilizan para conectar los 2 parlantes. Uno de ellos debe de ir conectado a los dos parlantes en el polo negativo, los 2 restantes van a ir conectados a los polos positivos de los parlantes (uno para cada parlante).

Cualquier duda que te surga al leer mi explicacion dimela, ya que esto puede estár medio entreverado.

Suerte!
19/07/2008 #7

Avatar de fernandoae

Belu antes que nada un par de correcciones:

*Los autos (hasta donde yo sé) trabajan con corriente continua con una batería de 12 v (de un altísimo amperaje, así que nunca toques sus bornes ya que resultarás gravemente quemada.

-No te va a pasar NADA por tocar una bateria de 12V, te lo puedo asegurar...12V es muy poca tension y no es para nada peligroso..

*Bien, ahora debes saber que el polo negativo en los autos es la carrocería en si misma, así que debes de conectar el polo negativo a la carroceria (chasis, carcaza) misma de la radio.
-Esto no es asi, el negativo de tu fuente lo tenes que conectar al cable negro de tu estereo.

*El cable que tiene un fusible es el cable positivo.
-Esto si es asi, este cable rojo junto con el amarillo que es el de la memoria van al positivo.

*Ten en cuenta tambien que las radios de coche funcionan con dos alimentaciones distintas, una de 12 V que la cogen directamente de la bateria y con la que hacen funcionar el o los amplificador que llevan, el lector de CD etc, y otra de 5 V que sirve para hacer funcionar la caratula y todos los circuitos digitales internos.

-Esto en parte es cierto... pero para los 5 volt tienen un regulador incorporado adentro, lo unico que hace falta es alimentar el equipo solamente con 12V!

*La caja de la radio tiene:

Cable rojo con fusible de 2A - ES LA ALIMENTACION PRINCIPAL- conectale el rojo y el amarillo del estereo

Cable azul que sale de un lateral pero no se a que corresponde - YO TAMPOCO SE - HABRIA QUE VER UNA FOTO

Cable marron soldado al propio circuito - Y DE ESTE MENOS - HABRIA QUE VER UNA FOTO

La radio tiene:

Cable rojo con fusible de 8A que es la llave de encendido- Conectalo al rojo de la caja

Cable amarillo con fusible de 1A que es la memoria - No me acuerdo - Este va al rojo de la caja

Cable azul que es la antena - No se conecta

En cuanto al tema de los parlantes si subis una foto de los cables del estereo o me decis el modelo te digo como es ya que me dedico a realizar instalaciones de sonido , si es uno medio nuevo supongo que tenes 2 grises 2violetas 2blancos y 2verdes no?

Bueno señorita con esto creo que va a solucionar su problema... salu2
Tema Cerrado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.