Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/02/2016 #81


Debe ser con transistor tiene un ruido infernal esos vilches y alexcom y macer son un desastre un ruido infernal zunbido de fuente saca foto de tu oscilador te digo que cosa es
12/02/2016 #82


DavidGuetta dijo: Ver Mensaje
Actualmente estoy restaurando un enlace de 10W marca Al***om (Chileno), y pucha que ha sido un verdadero dolor de cabeza para mí el poder quitarle el persistente zumbido que se cola en transmisión. No es problema de fuente, simplemente se mete RF por algún lado... la placa del PLL tiene una sola cara y la disposición de los componentes anda por cualquier lado, totalmente inapropiado para UHF.

Más encima, el oscilador se corre de frecuencia ante el más mínimo intruseo en la circuitería.

Al parecer el oscilador de Munenito no posee ruidos al tener placa doble faz y disposición muy cercana de componentes. En mis pruebas con TX para UHF, la única solución para prevenir ruidos e inestabilidad de frecuencia ha sido blindar y recontrablindar el oscilador.
Hola a todos , seguramente ese TX no es piltado por un PLL eso debido a el correr en frequenzia cuando es tocado de algun modo.
Sacar zunbidos molestos generados en un proyecto malo elaborado es una tarea realmente dificil y muy molesta , una dica es hacer blindagens a partir de hojas sacadas de latas de leche Nido , afortunadamente esas hojas estañan muy facilmente y son sensillas de moldar (trabajar) , las conecciones de audio y alimentación deben sener hechas atraves de capacitores pasamuros (desacople de RF) y tanbien es muy bien venido lo uso generoso de "beads" (perlas) de ferrite en todos los hilos de alimentación y audio para desacople de RF de todos estagios del transmissor .
Asi la sugerencia es blindar bien lo estagio oscilador y tanbien lo paso final de 10Watts , tenga en mente que la RF es igual a agua , vaza y causa muchas dolores de cabeza , jajajajajajajajajaja.
!Suerte en los desahollos !
Att,
Daniel Lopes.
12/02/2016 #83

Avatar de DavidGuetta

Daniel Lopes dijo: Ver Mensaje
Hola a todos , seguramente ese TX no es piltado por un PLL eso debido a el correr en frequenzia cuando es tocado de algun modo.
Sacar zunbidos molestos generados en un proyecto malo elaborado es una tarea realmente dificil y muy molesta , una dica es hacer blindagens a partir de hojas sacadas de latas de leche Nido , afortunadamente esas hojas estañan muy facilmente y son sensillas de moldar (trabajar) , las conecciones de audio y alimentación deben sener hechas atraves de capacitores pasamuros (desacople de RF) y tanbien es muy bien venido lo uso generoso de "beads" (perlas) de ferrite en todos los hilos de alimentación y audio para desacople de RF de todos estagios del transmissor .
Asi la sugerencia es blindar bien lo estagio oscilador y tanbien lo paso final de 10Watts , tenga en mente que la RF es igual a agua , vaza y causa muchas dolores de cabeza , jajajajajajajajajaja.
!Suerte en los desahollos !
Att,
Daniel Lopes.
Hola don Daniel Lopes, la verdad es que ese TX posee un sintetizador basado en un MC145151P2 y un prescaler (el cual no me acuerdo que número posee en este momento, pero creo que es de la línea de los MB...). El TX en sí funciona, pero me ha costado mucho reducir el zumbido, aún así con carga fantasma. El PLL en cuestión es como este, con la salvedad que la versión que aparece en la imagen es para VHF.



El zumbido tiende a ser aún más fuerte cuando el módulo de potencia (RA13H3340M) lo tengo trabajando a máxima potencia. He logrado reducirlo un poco usando condensadores pasamuro en la cajita de aluminio que lo contiene, conectores con buen aterrizaje y cables de PTFE de alta calidad tanto para la salida de RF de la placa hacia el módulo (RG400) como para la entrada de audio, pero aún no logro eliminarlo del todo. Hasta traté de ponerle los famosos ''beads'' de ferrita pero pareciera que el zumbido se vuelve aún peor. Ni contar que el sintetizador se vuelve loco! Dependiendo de lo que esté haciendo con la placa, éste se desengancha o simplemente pasa por alto la fundamental.

Me tiene vuelto loco! y me ha costado varias noches de desvelo pensando en que herejía debo hacer para sacarle el ruido jaja

Aún estoy medio indeciso, pues me queda un mes de vacaciones fuera de mi ciudad y el equipo no es mío (aunque dudo que me lo vuelvan a pedir, es medio viejito y estaba muy intervenido y oxidado por dentro), y varias veces se me ha pasado por la mente hacerle ingeniería inversa para rediseñar la placa y montarla como corresponde, con PCB de fibra de vidrio doble cara y blindajes, componentes del oscilador con contactos muy cortos, pistas cortas, etc. No le veo mucho futuro a la actual placa que ahora posee...

Cuando fabriqué el TX que posteé en el tópic vecino, siempre tuve como premisa lo que Daniel mencionó: blindaje para el oscilador, placa doble cara y pistas muy cortas. El resultado fue evidente: una portadora muy limpia, estable y sin zumbidos en UHF. Existe una pequeña deriva de frecuencia principalmente provocada por la temperatura, algo totalmente solucionable reemplazando los componentes por otros de mayor calidad a los que utilicé, principalmente condensadores.

Saludos!
13/02/2016 #84


DavidGuetta dijo: Ver Mensaje
Hola don Daniel Lopes, la verdad es que ese TX posee un sintetizador basado en un MC145151P2 y un prescaler (el cual no me acuerdo que número posee en este momento, pero creo que es de la línea de los MB...). El TX en sí funciona, pero me ha costado mucho reducir el zumbido, aún así con carga fantasma. El PLL en cuestión es como este, con la salvedad que la versión que aparece en la imagen es para VHF.

http://www.stipe.co.cl/plluhf_archivos/image002.jpg

El zumbido tiende a ser aún más fuerte cuando el módulo de potencia (RA13H3340M) lo tengo trabajando a máxima potencia. He logrado reducirlo un poco usando condensadores pasamuro en la cajita de aluminio que lo contiene, conectores con buen aterrizaje y cables de PTFE de alta calidad tanto para la salida de RF de la placa hacia el módulo (RG400) como para la entrada de audio, pero aún no logro eliminarlo del todo. Hasta traté de ponerle los famosos ''beads'' de ferrita pero pareciera que el zumbido se vuelve aún peor. Ni contar que el sintetizador se vuelve loco! Dependiendo de lo que esté haciendo con la placa, éste se desengancha o simplemente pasa por alto la fundamental.

Me tiene vuelto loco! y me ha costado varias noches de desvelo pensando en que herejía debo hacer para sacarle el ruido jaja

Aún estoy medio indeciso, pues me queda un mes de vacaciones fuera de mi ciudad y el equipo no es mío (aunque dudo que me lo vuelvan a pedir, es medio viejito y estaba muy intervenido y oxidado por dentro), y varias veces se me ha pasado por la mente hacerle ingeniería inversa para rediseñar la placa y montarla como corresponde, con PCB de fibra de vidrio doble cara y blindajes, componentes del oscilador con contactos muy cortos, pistas cortas, etc. No le veo mucho futuro a la actual placa que ahora posee...

Cuando fabriqué el TX que posteé en el tópic vecino, siempre tuve como premisa lo que Daniel mencionó: blindaje para el oscilador, placa doble cara y pistas muy cortas. El resultado fue evidente: una portadora muy limpia, estable y sin zumbidos en UHF. Existe una pequeña deriva de frecuencia principalmente provocada por la temperatura, algo totalmente solucionable reemplazando los componentes por otros de mayor calidad a los que utilicé, principalmente condensadores.

Saludos!
Bueno si lo PLL si vuelve loco muy facilmente eso es debido a un bajissimo aislamiento entre lo oscilador VCO y lo paso final , la dica es : blindar muuuuuuuuyyyy bien lo VCO , desacople con capacitores pasamuros todos hilos de alimentación , audio y tensión de control del varicap , perlas de ferrite en todos hilos ya aclarados y enpleye atenuadores resistivos en la salida de RF del VCO do tipo "PI Grego" o tipo "T" diseñados para andar en 50 ohmios y pasos amplificadores de modo recuperar la atenuación que fue adicionda en lo camiño de RF del VCO .
La idea es "aislar" lo maximo que possible lo paso VCO del paso final , lo atenuador resistivo mas lo amplificador enpleyado para recuperar la atenuación agregada hace bien esa función de aislador . Ejenplo agregue un atenuador resistivo tipo Pi Grego de 10 dB en la salida de RF del VCO ,en seguida adicione un paso amplificador transistorizado de tanbiem 10 dB de modo recuperar la atenuación , eso seguramente ayuda lo PLL tornarse menos nervioso y propenso a zunbidos molestos.
!Suerte en los desahollos!.
Att,
Daniel Lopes.
13/02/2016 #85


Aunque le cambien todo no le van a sacar el ruido porque
Ese oscilador es con ruido y aunque lo blinden con caja de plomo no pueden sacarle el ruido.... El pll con fet con j310 es super vajo ruido.... Y no tiene cero ruido. Una vez vi un pll de marcelo muños igual tenia ruido un poquito.y era de doble fax.esos alexcom son muy malos yo tengo de eso en mi talller coml 18 pll la gente le compran no tienen idea que ese producto es muy malo........
13/02/2016 #86


Bueno entiendo entonses que lo proyecto del "Alexcom" es "puebre" o malo diseñado , asi ?? serias possible subir fotos del y si possible su diagrama esquemactico de como ese fue diseñado ?? (engineria reversa sirve muy bien ).
Dese modo es mas facil estudiar lo que puede si pasar y generar sugerencias de modo quitar lo problema (mismo que sea para diminuir las molestias ) .
Att,
Daniel Lopes.
13/02/2016 #87

Avatar de DavidGuetta

Daniel Lopes dijo: Ver Mensaje
Bueno entiendo entonses que lo proyecto del "Alexcom" es "puebre" o malo diseñado , asi ?? serias possible subir fotos del y si possible su diagrama esquemactico de como ese fue diseñado ?? (engineria reversa sirve muy bien ).
Dese modo es mas facil estudiar lo que puede si pasar y generar sugerencias de modo quitar lo problema (mismo que sea para diminuir las molestias ) .
Att,
Daniel Lopes.
Apenas esté de regreso en mi casa me haré el tiempo de hacer ingeniería inversa al PLL para así analizarlo mejor, pues ahora ando en la capital vacacionando.

La verdad es que no entiendo qué tanta promoción le hace Munenito al oscilador con FET... si el oscilador está diseñado como corresponde, sea con FET o BJT, no debiera tener ruido alguno. El ruido es sólo realimentación de RF o impedancia de salida en el oscilador distinta de 50 Ohm.

Hablando de J310 y UHF, acabo de encontrar esto.



Saludos a todos.
13/02/2016 #88

Avatar de elgriego

DavidGuetta dijo: Ver Mensaje

La verdad es que no entiendo qué tanta promoción le hace Munenito al oscilador con FET... si el oscilador está diseñado como corresponde, sea con FET o BJT, no debiera tener ruido alguno. El ruido es sólo realimentación de RF o impedancia de salida en el oscilador distinta de 50 Ohm.



http://1.bp.blogspot.com/-S-WKhpkEbs...1600/vco2b.png

Saludos a todos.
Me parece a mi que el problema radica en que se mete parte de la rf de la etapa de potencia en el vco. no creo que sea tan malo ese pll,parece un clon del M31,y esos son cero ruido,y no usan pasachasis ni blindajes ni nada. Despues subo una foto interior de el excitador bonaerense,asi ven que es algo recontrasimple que funciona.
13/02/2016 #89


No tienes idea amigo todos los equipos rvr elenos sintec traen j310 por eso no tienen ruido en la banda 300 mhz
Y los transistores son horribles en banda 300 mhz yo probado osciladores echisos son malossssssssss con tr

---------- Actualizado después de 49 minutos ----------

elgriego dijo: Ver Mensaje
Me parece a mi que el problema radica en que se mete parte de la rf de la etapa de potencia en el vco. no creo que sea tan malo ese pll,parece un clon del M31,y esos son cero ruido,y no usan pasachasis ni blindajes ni nada. Despues subo una foto interior de el excitador bonaerense,asi ven que es algo recontrasimple que funciona.
como te digo tengo muchos pll alexcom y lo reemplasado por estos los reacondicionado
y quedan cero ruido y sin niun detalle los con transistores son malo con los fet son expectaculares
Imágenes Adjuntas
Tipo de Archivo: jpg 12.JPG (258,5 KB (Kilobytes), 84 visitas)
Tipo de Archivo: jpg 145.JPG (283,9 KB (Kilobytes), 71 visitas)
Tipo de Archivo: jpg 8456.JPG (276,5 KB (Kilobytes), 67 visitas)
13/02/2016 #90

Avatar de DavidGuetta

munenito dijo: Ver Mensaje
No tienes idea amigo todos los equipos rvr elenos sintec traen j310 por eso no tienen ruido en la banda 300 mhz
Y los transistores son orribles en banda 300 mhz yo probado osciladores echisos son malossssssssss con tr

---------- Actualizado después de 49 minutos ----------



como te digo tengo muchos pll alexcom y lo reemplasado por estos los reacondicionado
y quedan cero ruido y sin niun detalle los con transistores son malo los con fet son expectaculares
Mmmmm...sería cosa de probar. El lunes voy a intentar conseguir el J310 aca en Santiago e intentaré bajar a 300 MHz el VCO que postee arriba.

Una duda: tengo muchos Mosfet doble puerta botados por ahí... ¿Servirán como reemplazo de un mosfet normal utilizando sólo una de sus puertas?

Aprovecho además de subir una foto del PLL que encontré en el celular...
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20151226_015912761.jpg (67,7 KB (Kilobytes), 80 visitas)
14/02/2016 #91


El fet j310 no vas a intalarlo en pll de alexcom porque no te va funcionar y el j310 no tiene remplazo con otro numero
Tengo un pll de db electronica que tiene un fet bfr91 y ese es de banda ancha y suena ful de bien lo voy a tratar de copiar gun dia como me queda....... Pero no tengo mas que esooooo
14/02/2016 #92

Avatar de DavidGuetta

munenito dijo: Ver Mensaje
El fet j310 no vas a intalarlo en pll de alexcom porque no te va funcionar y el j310 no tiene remplazo con otro numero
Tengo un pll de db electronica q tiene un fet bfr91 y ese es de banda ancha y suena ful de bien lo voy a tratar de copiar gun dia como me queda....... Pero no tengo mas q esooooo
Por supuesto que el fet no va a calzar en el Alexcom, la idea es hacer el circuito que pillé más arriba y bajarlo de 400 MHz a 300 MHz.

Aunque siendo más realista, también me atrevería a hacer de nuevo la placa del Alexcom, pues no me convence la forma en que los componentes estan puestos, sobre todo en el oscilador....
14/02/2016 #93


munenito dijo: Ver Mensaje
El fet j310 no vas a intalarlo en pll de alexcom porque no te va funcionar y el j310 no tiene remplazo con otro numero
Tengo un pll de db electronica que tiene un fet bfr91 y ese es de banda ancha y suena ful de bien lo voy a tratar de copiar gun dia como me queda....... Pero no tengo mas que esooooo
Descurpe Don munenito , pero desafortunadamente estas equivocado cuando aclaras que lo transistor que (bfr91) es un FET , ese en realidad es un Bipolar NPN
Att,
Daniel Lopes.
15/02/2016 #94


Ese oscilador que posteaste hay lo vi funcionando en radio enlace de mi ciudad pero en un receptor y anda decente..
Hay subi un pll de banda ancha de un db electronica y funciona ful cero ruido y perfectoooooo
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20151031-WA0000.jpg (109,8 KB (Kilobytes), 78 visitas)
Tipo de Archivo: jpg IMG-20151028-WA0004.jpg (52,2 KB (Kilobytes), 77 visitas)
17/02/2016 #95

Avatar de elektrocom

esta es mi placa de recepcion de enlace 220-250 mhz
Imágenes Adjuntas
Tipo de Archivo: jpg Placa enlace Rx.jpg (106,3 KB (Kilobytes), 77 visitas)
17/02/2016 #96

Avatar de DavidGuetta

Consulta para los entendidos: ¿alguien ha visto o ha trabajado con algún TX de 300 Mc que use un oscilador con MPF102? Pues en Santiago fue el único FET que pude conseguir, y tengo ganas de probar un oscilador UHF con él.
17/02/2016 #97

Avatar de elektrocom

en vhf yo use en osciladores pll el mpf102 o el bf245 en remplazo del j310
18/02/2016 #98


No el mpf 102 yo lo instale no sirbe y el bf245 tambien lo
Instale el no tiene el resultado esperado el que tiene j310 rschile hay los compro. Y todos lo equipos osciladores de uhf son de 300 mhz
18/02/2016 #99


elektrocom dijo: Ver Mensaje
yo tube que blindar todo en una copia mala del M31 , para sacarle el ruido que tenia , paso la foto de
l sintetizador que tube que blindar , el j310 yo lo reemplace con el BF245 en osciladores
Hola caro Don elektrocom ,?? acaso tienes lo diagrama esquemactico dese PLL ??.
Se no for de muchas molestias , ?? podrias conpartir ese diagrama aca en lo Foro ??
!Muchas gracias de antemano !
!Saludos desde Brasil !
Att,
Daniel Lopes.
19/02/2016 #100

Avatar de elgriego

Buenos dias ,nunca fabricaron un equipo que doble en la etapa final. Por ej hacemos un pll en 150Mhz y duplicamos en la ultima etapa.



Saludetes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.