Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/03/2013 #61


Atenuar la etapa de salida
1) Cortar la alimentación del transistor de salida, entre la barra de alimentación y el punto de donde éste toma corriente de colector.
2) En ese corte, conectar a la parte que va a ese transistor, el emisor del TIP41 (puede ser mejor aún un 2N3055)
3) Conectar el emisor del BC547 a la base del 2N3055
4) Conectar los colectores de ambos transistores (BC547 y 2N3055) a la barra de alimentación donde cortaste al principio. (+B)
5) Poner una resistencia de 100 ohms 1/2W entre ese mismo punto de alimentación y el extremo de un potenciómetro de 1K, el punto medio (es decir el cursor) a la base del BC547 y el otro extremo del pote a la barra de masa. Importante montar los transistores sobre un disipador, ya que en el peor de los casos el de potencia va a disipar más de 10 vatios. La regulación variará entre algo menos que la potencia de excitación de ese transistor final de RF (es decir < 1 W.) y alrededor del 10% a 20% menos que la potencia actual de salida de ese transistor final. La regulación de tensión será (para alimentación de 12 a 14 voltios) desde alrededor de 1,5 voltios menos que el valor actual hasta cero voltios.
20/03/2013 #62


hola denuevo, que raro, algo le pasa al amplificador , cuando conectro la entrada del exitador, y prendo todo, me sale el roe al rojo vivo y se corta por la proteccion del exitador, eso con cable rj58, pero si lo conecto con uno de 75ohms, el roe queda alto, pero baja un %50, igual al esperar 15 miun. subo la potencia del exitador, y ahi si llegan los 15w, pero con el roe muy alto, tanto que haciendo la preuba de distancia cubre casi lo mismo, que con los 4w reales del exitador, sin potencia, que estara pasando, seran las bobinas, o que?, ya que si meto directo el exitador, al wattimetro el roe del display desaparece, 1:1, no entiendo porque sube de golpe cuando conecto el exitador a la potencia, alguien que me explique, las fotos estan una o dos paginas anteriores, muchas gracias.

*/Para conectar uso el cable soldado a la entrada del amplificador y lo conecto con ficha nbc, del exitador que viene originalmente
20/03/2013 #63


tiger20077 dijo: Ver Mensaje
hola denuevo, que raro, algo le pasa al amplificador , cuando conectro la entrada del exitador, y prendo todo, me sale el roe al rojo vivo y se corta por la proteccion del exitador, eso con cable rj58, pero si lo conecto con uno de 75ohms, el roe queda alto, pero baja un %50, igual al esperar 15 miun. subo la potencia del exitador, y ahi si llegan los 15w, pero con el roe muy alto, tanto que haciendo la preuba de distancia cubre casi lo mismo, que con los 4w reales del exitador, sin potencia, que estara pasando, seran las bobinas, o que?, ya que si meto directo el exitador, al wattimetro el roe del display desaparece, 1:1, no entiendo porque sube de golpe cuando conecto el exitador a la potencia, alguien que me explique, las fotos estan una o dos paginas anteriores, muchas gracias.

*/Para conectar uso el cable soldado a la entrada del amplificador y lo conecto con ficha nbc, del exitador que viene originalmente
Hola que tal?? seguramente tengas que regular los trimer de entrada al ampli hasta obtener la menor roe
21/03/2013 #64


ROE
A mí. por simple experiencia con trabajo en RF, me da la impresión que la etapa de salida estaría autooscilando en otra frecuencia . Si no, las indicaciones del roímetro deben ser exactamente iguales (es decir la relación entre potencia absorbida por la carga /antena y la reflejada) tanto conectado entre la salida del excitador y la antena, como entre la salida de la potencia y la antena. Generalmente eso se comprueba con un ondámetro sencillo, casero (si obtenés senal en dos frecuencias que no sean múltiplos está autooscilando) o simplemente uno se da cuenta que cuando toca ciertos trimers, la potencia sufre rápidos altibajos. Esa inestabilidad es señal casi inequívoca de autooscilación. ¿soluciones? mejorar los blindajes, que las bobinas de entrada y salida estén a 90º unas de las otras, agregar un filtro LC extra en la alimentación, y sobre todo que las conexiones de masa sean absolutamente cortas y gruesas.
De todos modos trabaja sobre la antena. Ningún equipo trabaja bien con ROE alta. Es otra fuente de inestabilidad por reacoplamiento entre la potencia que viene reflejada y las etapas de bajo nivel del transmisor.
21/03/2013 #65


carloscomadreja dijo: Ver Mensaje
A mí. por simple experiencia con trabajo en RF, me da la impresión que la etapa de salida estaría autooscilando en otra frecuencia . Si no, las indicaciones del roímetro deben ser exactamente iguales (es decir la relación entre potencia absorbida por la carga /antena y la reflejada) tanto conectado entre la salida del excitador y la antena, como entre la salida de la potencia y la antena. Generalmente eso se comprueba con un ondámetro sencillo, casero (si obtenés senal en dos frecuencias que no sean múltiplos está autooscilando) o simplemente uno se da cuenta que cuando toca ciertos trimers, la potencia sufre rápidos altibajos. Esa inestabilidad es señal casi inequívoca de autooscilación. ¿soluciones? mejorar los blindajes, que las bobinas de entrada y salida estén a 90º unas de las otras, agregar un filtro LC extra en la alimentación, y sobre todo que las conexiones de masa sean absolutamente cortas y gruesas.
De todos modos trabaja sobre la antena. Ningún equipo trabaja bien con ROE alta. Es otra fuente de inestabilidad por reacoplamiento entre la potencia que viene reflejada y las etapas de bajo nivel del transmisor.
Ya desolde todo, puse bien las bobinas, derechas, y o milagro, se me ocurrio cambiar el variable negrito de entrada(9,7-60pf), por uno amarillo, y ahora con el roe a 1:5-6, alto todavia, me sobra!!, si, me sobra potencia, o mejor dicho vueltas de ajuste, me paso de los 15w, pero lo tengo clavado el 14w, y el discipador bien tibio, cosa rara, no!!, igual con todas las pruebas que le hice al pobre mitsubishi(o.r.i.g.i.n.a.l.), se porto muy bien, espero que los ajustes fuinales(puesta a tierra, montaje en gabinete, sin rozar tension entre cables etc. baje de una vez por toda el vendito r.o.e., igual aca estarè si necesito algo, gracias a todos.
05/06/2013 #66

Avatar de lu6fgh

tiger20077 dijo: Ver Mensaje
Si ya lo se amigo, pero si para adaptar un pll a una potencia tengo que hacer malabares, entonces no està todo normalizado por normas vigentes, se que es nada tener potencia de 15w al aire, eso lo sè, pero la radio frecuencia se trata de ir sumando para alcanzar el objetivo, que por las normas de transmision que efectue haciendo el registro de mi transmision y permiso, de 15 w voy a 300 que es lo maximo, y para exitar 300w necesito 15w, por eso compre el transmisor, la potencia de 15, y en un mes compro la de 300, pero si no logro exitar la de 15w, entonces no logro nada, por eso mi urgencia, ya que o modifico la potencia, a 30w, ahi si puedo exitar 3w, pero no podre exitar 300w ya que necesita 15w max. para funcionar, los 3 elementos juntos no hacen nada, si no logro bajar la potencia al transmisor para ir sumando, jaja.
Hola tiger20077 de donde sacaste que necesitas 15 watts para excitar una potencia de 300 watts ? que potencia de 300 W tenes pensada comprar?
25/10/2013 #67


hola tiger justamente yo me encuentro en la misma situacion que vos, tengo el mismo tx y lo quiero bajar a 1 w .. a vos al final te dio buen resultado o seguiste con el problema de roe?
25/10/2013 #68


lacers dijo: Ver Mensaje
hola tiger justamente yo me encuentro en la misma situacion que vos, tengo el mismo tx y lo quiero bajar a 1 w .. a vos al final te dio buen resultado o seguiste con el problema de roe?
Hola caro Lacers una salida es inserir un atenuador resistivo tipo "PI Grego" o tipo "T" hecho con resistores de filme mettalico y dissipacion adecuada a quantos Watts quieres reduzir entre lo transmissor y lo amplificador lineal , pero es necesaario saber efectivamiente quantos Watts tienes que bajar para calcular y proyectar lo coeficiente de atenuaciõn dese atenuador , otra salida seria conectar lo transmissor a lo amplificador lineal atravez de un cable coaxial delgado ex: RG174 con un conprimento tal que ese introduza la atenuaciõn necessaria para reduzir la potencia ao nivel deseado.
!Fuerte abrazo !
Att.

Daniel Lopes.
25/10/2013 #69


hola daniel, justamente tengo el mismo transmisor de 4w que tiger20077 .. bajándole el voltaje hasta unos 3w baja.. pero lo que necesitaría es poder bajarlo a 1w como para poder acoplarle un pequeño lineal hasta que me de unos 8w .. porque necesito excitar una potencia que usa el mrf151g .. aclaro que mi idea nunca fue de tener tanta potencia pero por una cuestión de costo, un lineal de 100w salia lo mismo que de 250.. encargue el de 250.. con 150w a mi me seria suficiente por lo que mi idea era excitar el mrf151g con 4w suponiendo que tal vez me diera 150w , pero resulta que me dijeron que si lo éxito con 4w podría auto oscilar y funcionar mal.. asi que como no quiero romper nada me veo en la búsqueda de obtener 8w a partir de esos 4w.. saludos cordiales!
26/10/2013 #70


Bueno como usteds quieres bajar de 4 Wattios para 1 Wattio esa atenuaciõn es de -6Db.
Te dejo aca como armar ese atenuador casado en 50 ohmios , las fichas tienem que sener tipo "BNC" o "UHF" y deven sener armadas en una caja metalica bien blindada, los resistores deven tener una dissipacion de 3 Wattios o mas y tienem que sener tipo filme metalico o hecho de carbon , resistores hechos con hilo de nickel-cromo NO sirve por seren demasiado inductivos .
Los resistores pueden sener hechos con varios resistores en paralelo de modo tenermos los valores deseados ( ohmicos y dissipaciõn).
!fuerte abrazo desde Brasil !
Att.
Daniel Lopes,
Imágenes Adjuntas
Tipo de Archivo: jpg Atenuador de -6Db.jpg (21,9 KB (Kilobytes), 39 visitas)
27/10/2013 #71


hola, muchísimas gracias daniel , muy exacta tu respuesta.. apenas me llegue el lineal lo pruebo con 4w y veo que tal me va, si en todo caso no me llegara a andar pongo en marcha el plan de bajar a 1w y luego aumentar a 8w .. te mando un fuerte abrazo!!! y muchas gracias por tu ayuda!!
atte: Matias desde Argentina
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.