Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/01/2011 #21

Avatar de Black Tiger1954

Si esa resistencia solo alimenta la lamparita del dial, hay algo que no concuerda...... salvo que fuera alguna modificación, en aquella época, no desperdiciaban 12.6 watts para iluminar el dial. Me parece que hay algo mal ahí.
06/01/2011 #22

Avatar de merchechild

Hola Black Tiger: a mí también me extraño mucho (como dije en el mensaje nº 7 de este tema) que semejante resistencia sólo tuviera la función de estar en serie con la bombilla del dial, pero parece ser que así es. Además si te fijas en el esquema que me pasaste puedes ver que efectivamente la teoría así lo indica. Por curiosidad he medido las tensiones en la resistencia y en la bombilla para calcular la intensidad de consumo y con ella las potencias de que están soportando ambos componentes. Los resultados son:

Vt = 138 V = (tensión de red que me da el transformador que estoy utilizando).
VR1k2 = 118,6 V
Vbombilla = 19,4 V

IR1k2 = V/R = 118,6/1200 = 0,0988 A

Como es un circuito serie, la intensidad es la misma tanto para la resistencia como para la bombilla, luego ya podemos calcular la potencia de consumo en ambas.

P = V x I
PR1k2 = 118,6 x 0,0988 = 11,71 W
Pbombilla = 19,4 x 0,0988 = 1,91 W

Tenemos un consumo total de dicho circuito de 13,62 W solo para iluminar el dial. Agarrándonos a estos datos y con el esquema en mano como garantía de que así tiene que ser, podemos decir que el ingeniero que diseño este artefacto estaba “fumao” en su momento o algo le pasaba.

Detalle esquema bombilla.JPG

Bueno, supongo que en 1950 (creo que es más o menos la fecha de construcción de este bicho) no daban la suficiente importancia al consumo de energía puesto que la demanda no era la misma que en nuestros tiempos y al igual que no tenía demasiada importancia el volumen del aparato tampoco la tendría un consumo del orden de esas cantidades en aquella época, al contrario de lo que tu piensas, Black Tiger.


Gracias elbrujo por tu sugerencia con los condensadores, así lo haré, luego preparo otro articulo para que veas los tres que he cambiado y el motivo de ello.
06/01/2011 #23

Avatar de elbrujo

Cuando no tenian trafo se usaba asi.. o sino todos los filamentos en serie, la lampara y una R para limitar. Cuando la prendias impresionaba los filamentos parecian que se quemaban.. y al momento se iban apagando..
06/01/2011 #24

Avatar de merchechild

Efectivamente, corroboro lo que dice elbrujo. La siguiente fotografía da cuenta de sus sabias palabras.
Sale un poco borrosa porque no soy especialista en sacar fotos y no se utilizar adecuadamente la cámara que tengo. Como son sólo unos instantes muy cortos, pues no la ha dado tiempo a enfocar correctamente por eso sale algo borrosa pero es suficiente como para ver el efecto que nos comenta nuestro compañero elbrujo.
La verdad es que cuando lo ves por primera vez impresiona mucho, parece que va a echar a arder el aparato y el inexperto reparador se da un susto de muerte como me pasó a mí la primera vez.

La razón de que esto ocurra es porque los filamentos están muy fríos y su resistencia en los primeros instantes es muy elevada lo cual provoca este efecto. Con las lámparas todavía calientes, es decir, pagando y encendiendo en un corto periodo de tiempo el aparato, este efecto no se manifiesta porque los filamentos no están suficientemente fríos y ofrecen menos resistencia al paso de la corriente.

CIMG3493.JPG
06/01/2011 #25

Avatar de elbrujo

Empece por mis 18 años aprox con esos equipos.. tanto en TV como en radios. y vivi toda la evolucion tecnologica.. cuando veo una imagen de esos equipos me entra hasta el recuerdo del olor de los capacitores.. todo un tunel del tiempo.. y los capacitores variables de aire.. con el pegote para que no los toques..
06/01/2011 #26

Avatar de Black Tiger1954

Evidentemente, estaba fumado!
Igual, sacando cuentas como es el circuito original y a la tensión que funcionaba, la potencia eran 9.5 W (lamparita de 24 volts y 110 de alimentación).
Sea como sea, me gusta mucho más como resolvieron esto mismo con mucha menos pérdidas tal como en el adjunto .
Imágenes Adjuntas
Tipo de Archivo: jpg Lamparita dial.jpg (37,5 KB (Kilobytes), 29 visitas)
06/01/2011 #27

Avatar de merchechild

Los condensadores
Que duda cabe Black Tiger, tienes más razón que un santo. En fin esto es lo que hay, así que bueno lo dejaremos como está.

Bueno pues continuamos con la tarea. Ahora vienen los condensadores. He cambiado sólo tres y sólo lo he hecho por motivos de aspecto, no porque esté seguro de que fallan.
En esta imagen que pongo a continuación se pueden ver:

CIMG3500.JPG

Como se puede observar están en muy mal estado físico pero ¿están estropeados? No tengo ni idea, (vaya un electrónico de pacotilla que estoy hecho); pero me he acordado de que en mi maletín de electrónico tengo el polímetro que me regaló mi hermano por mi cumpleaños hace un par de años o tres (ya he perdido la cuenta) y este aparatejo tiene una sección para medir cacharros de estos.
Las siguientes fotografías muestran claramente la medida de estos individuos:

CIMG3501.JPG CIMG3502.JPG CIMG3503.JPG

He tapado con una cinta blanca la marca y el modelo de polímetro para no hacer publicidad y así cumplir con las normas de este foro. Como podéis observar señores moderadores “Ya ME LAS HE LEÍDO”…

El condensador blanco según el esquema de Black Tiger es de 47K o lo que es lo mismo 47 nf y me mide 115,9 nf. Pongo el esquema en la siguiente foto para saber donde está:

Condensador blanco.JPG

Bueno el caso es que les he cambiado y no he notado mejoría en el resultado. Sigo oyendo ruidos y no sintonizo más que una emisora malamente. Así que necesito nuevamente de vuestra ayuda para continuar. ¿qué debo hacer ahora? Compré por si acaso dos condensadores electrolíticos de 50 mf 250 V pero todavía no les he puesto porque no quiero seguir dando palos de ciego. ¿qué me aconsejáis?
En las siguientes fotos muestro la ubicación de los otros dos condensadores que he cambiado:

condensador potenciómetro.JPG condensador Trafo impedancias.JPG

-El condensador del potenciómetro lo sustituí por uno de disco de 3K3 ( lo que había en el mercado), en el esquema pone 3K9.
-El condensdor que va al trafo de impedancia tiene como valor original 4K7; en el esquema pone 22K. Lo he sustituido por un bianchi de 4K7 que tenia de un TV a válvulas.

Para elbrujo: estoy preparando el video que me sugeriste para subirlo. Ese será mi próximo paso. A ver si lo consigo
06/01/2011 #28

Avatar de elbrujo

No cambies por cambiar, analiza primero. Si escuchas una sola estacion y mal, tenes que revisar la etapa osciladora, FI. Sabiendo que son valvulas yo empezaria por cambiar eso que es la parte mas vital. Puedes medir a modo de testeo sobre el catodo y placa de cada valvula a ver si esta trabajando. Generalmente sobre la placa venia una resistencia de polarizacion al +B mide en cada pata de la R a ver si hay caida como muestra de consumo. Sobre el catodo podia venir una R tambien o a masa. Esa R tambien se podia ir de valor o abrir con lo que dejaba de trabajar.. Es facil de seguir el circuito porque todas las etapas se polarizan en forma similar mas alla de lo que haga cada una. La radio es de AM solo o tambien es onda corta?
06/01/2011 #29

Avatar de Black Tiger1954

A mi entender lo más simple para analizar un bichito de estos (que nada que ver con las pobres arañitas que haz ejecutado), es un inyector de señales.
Es lo que te va a permitir de forma bastante rápida, determinar en cual o cuales etapas está el problema.
Es un simple oscilador de onda cuadrada, que genera armónicos de todo tipo y color (armarlo cuesta unos poquitísimos pesos), con eso, si te lo armás o lo conseguís, te puedo indicar en que puntos ir probando para ir descartando.
Funciona de esta manera: se inyecta la señal en la grilla de la salida de audio, si sale el sonido, se inyecta en la etapa anterior y así sucesivamente hasta llegar al punto en que no funciona.
06/01/2011 #30

Avatar de elbrujo

Para eso si tiene un osciloscopio que ponga un capacitor .1 desde el filamento a cada grilla para que entren los 50HZ y por la placa ve si amplifica... De todas maneras como probas el circuito tanque?
06/01/2011 #31

Avatar de Black Tiger1954

En mi época, un osciloscopio era algo de lujo, solo lo veía en figuritas, y de las difíciles .
Solo disponía de un flip-flop discreto (con 2 transistores de germanio) un tester y un seguidor de señal, con eso, se podía arreglar todo (obviamente no se podía hacer un ajuste de precisión, pero bueno, eso era solo para laboratorios de última tecnología o universidades).

PD: como anécdota, la primera ves que vi un amplificador transistorizado dije: No me gasten, donde están las válvulas?
06/01/2011 #32

Avatar de merchechild

Hola elBrujo, seguiré tus consejos. Hay cosas con las que no estoy familiarizado como lo de B+, pero tengo los esquemas de todas las válvulas y puedo hacer las pruebas que me indicas. La radio creo que es de AM y tiene un commutador que supongo sea para O.C. Te pongo unas fotos para que veas la radio. Tú sabrás mejor que yo si es de AM, OC, FM o PM (Post Merídiem je, je, je) por el dial (yo no entiendo mucho de esto):

CIMG3504.JPG CIMG3505.JPG CIMG3507.JPG CIMG3508.JPG CIMG3509.JPG

Aprovecho este mensaje para incluir las tripas del especimen, ya que estamos.

Black Tiger: Tienes razón pero eso sería meterme ya en harina. Tendría que tratar de comprender el funcionamiento de cada etapa y ya casi estamos hablando de meternos en ajustes. Te recuerdo que yo no soy especialista en radio y no dispongo de útiles para calibrar, ni siquiera para reparar radios. Lo del generador de señales tengo recuerdos del laboratorio de la universidad. Recuerdo que lo único que hacia con él era toquetear sin sentido para arriba y para abajo sin saber para que demonios servía esa cajita con un asa para transportarla y con un enchufe para la toma de corriente. Mi profesor de laboratorio me miraba con estupor cuando veía lo ignorante que era a pesar de ser ya Técnico en Electrónica. De esto no hace ni tres años todavía.

En fin, si tengo que meterme en harina pues lo haré (si no queda más remedio) pero preferiría ponerlo en marcha y con que se cojan las emisoras medianamente bien me conformaría para entregárselo a mi amigo. No estaría nada mal saber hacer cosas y comprender los entresijos de estos aparatos para mi bagaje profesional pero requiere dedicación, es decir, tiempo y tampoco es cuestión de enrollarme demasiado. En fin veremos a ver lo que se puede hacer.

Una última pregunta ¿sabéis si puedo subir el video al Foro? depues de comprimirlo a mpg1 se me ha quedado en unos 47 megas ¿es posible subirlo?
06/01/2011 #33

Avatar de Black Tiger1954

merchechild: Subirlo al foro creo que no, pero subirlo a mitubo y luego pegar el enlace sí.
Las pruebas con el inyector son extremadamente fáciles, solo se aplica la señal en la grilla de control (es la que está más cerca del cátodo).
Alinear es más difícil, pero no imposible, pero antes de eso, habría que "eliminar" todas las otras causas posibles.
06/01/2011 #34

Avatar de elbrujo

+B es la tension de la fuente. Fijate si tiene diodos desde la entrada de los 110volts o 220 volts o si tiene una valvula rectificadora. De ahi va a un capacitor electrolitico, ese es el +B Desde ese punto si lo seguis debe ir a una resistencia de carga a cada placa de cada valvula. Si la tension es la misma de un lado que del otro, esa valvula no esta conduciendo/trabajando.. graba con un celular 47 megas es muy grande..

Fijate que en el frente en el dial esta el dibujo con la palanquita hacia un lado corresponde a la banda de AM de 530 a 1600 ahi debe estar puesto. La otra posicion es una onda corta..

En las fotos se ve el capacitor grande metalico.. ahi abajo medi..

EDITO no toques la calibracion.. sino si que tenes que tirar todo.. tene en cuenta que un tornillo de calibracion no se mueve solo.. o sea que no se puede descalibrar..
07/01/2011 #35

Avatar de merchechild

Hola amigos, por fin conseguí grabar con el móvil (celular para otros) un pequeño video en .3gp con los ruidos que me hace el aparato. Espero que lo puedan oír. No lo he subido al youtube como me indicaba Black Tiger porque me tengo que registrar y comprender como funciona y todo eso. Algún día aprenderé porque es una buena herramienta pero de momento esto es lo que tengo.
Si tienen problemas para abrirlo me lo indican y no me quedará más remedio que perder un par de días o tres hasta que aprenda a manejar el yotube o como se llame el invento virtual susodicho e incorporar el enlace al Foro para hacérselo llegar a ustedes.

V07-01-11_11.26.rar
En él se puede oír como se sintoniza una solo emisora pero malamente.

Bueno después de esto, vamos poco a poco, que la información que he recibido ya es mucha y empiezo a agobiarme con interrogantes y más interrogantes.

Empezamos por lo fácil, medir las tensiones en el Condensador de Filtro. Para hacer esto hay que poner el Voltímetro en una escala de alta tensión y en modo corriente continua (esto lo digo para los dudosos, yo el primero...). Se pone el terminal negativo (negro) al chasis y con el terminal rojo (positivo) medimos en las dos patillas o terminales del condensador (generalmente marcadas con un rombo una y un circulo la otra). Los resultados son:

Vo = 119 V
V◊ = 138 V

Esto es lo que mide este aparato de radio en concreto. Ahora la pregunta es para elbrujo que es el que me ha mandado hacer esto ¿son correctas estas tensiones? ¿Cual es el siguiente paso que debo dar? ¿Qué te parece como suena el artilugio?
También puede contestar el que quiera, por supuesto.

Un saludo y muchas gracias de nuevo.
07/01/2011 #36

Avatar de elbrujo

Bueno, el video lo veo pero no lo oigo! grgr.. en la pc tenes microfono? podes grabar un archivo wav solo sonido. Con respeto a las mediciones van bien. Entiendo que el equipo es de 110 volts como entrada de linea no? si fuera asi y estando 100% ok en terminos teoricos deberias tener 155 volts en una de las patas y en la otra menos. De todas maneras con lo que mide esta dentro de los rangos normales.

Entre esos dos puntos debes tener una resistencia la que conforma el filtrado de continua. Desde ese capacitor fijate que debe salir un cable hacia la linea +B que va a cada valvula. Agarra la primera que le llegue el cable a traves de una resistencia como te decia -de carga- entonces de un lado tendras los 119volts y del otro lado de la R un poco menos. Chequea esa medicion por cada valvula. Esta medicion para cada una de ellas seria la polarizacion de placa.

Cada R -de placa- en caso que la valvula se pusiera en corto actua de fusible ya que se irian los 119 a masa a traves del catodo. Muchas polarizaciones generalmente el catodo va a masa y otras con una R de pocos ohms (menos de 1k)

Con esta info, lo que tenes que medir es que de cada lado de la R de placa debes tener +B menos la caida de esa R. Si la tension es la misma la valvula no trabaja o sea esta agotada y si la tension de un lado es +B y del otro lado -nada- tenes cortada la R....

Postea las mediciones
07/01/2011 #37

Avatar de merchechild

Ok, elBrujo, aquí tienes un archivo de sonido en formato .WAV, espero que puedas oirlo. Ya me comentas. Si hace falta lo paso a mp3.

sonido radio.rar

He empezado a grabar como en el video desde la posicion baja del consensador hacia arriba. Por el medio se sintoniza la única emisora que se oye. Después he hecho otro ciclo hacia abajo y se vuelve a sintonizar la misma emisora. Así tienes todo es recorrido del condensador en los dos sentidos.

En cuanto a las medidas creo que a lo largo de la tarde tendré los resultados. Cuando los tenga los posteo. Si tengo dudas también pediré ayuda para realizarlas. Un saludo.
07/01/2011 #38

Avatar de Black Tiger1954

Te dejo las tensiones aproximadas (suponiendo una alimentación de 117 volts) que deberías tener a mí criterio en algunos puntos.
Archivos Adjuntos
Tipo de Archivo: zip be292_DC.zip (203,7 KB (Kilobytes), 49 visitas)
07/01/2011 #39

Avatar de elbrujo

Bueno lo oi que es importante para poder diagnosticar. En principio tenes un ruido de alterna que no se si sale de la radio o de como grabaste la radio. Si es de la radio, empeza por poner otro capacitor similar en paralelo a ver si se atenua o si se va el zumbido. La estacion la sintoniza bien. En tu ciudad o con otra radio de AM cuantas estaciones sintonizas?
07/01/2011 #40

Avatar de merchechild

Para Black Tiger: muchas gracias por estas referencias de tensión. Te lo has currado y eso hay que agradecerlo, como mínimo reconociendo, públicamente tu esfuerzo. Sin duda me servirán de apoyo y mucha ayuda para empezar a comparar. Muchas gracias de corazón.

Para elBrujo: inestimable apoyo apoyo y muy agradecido también por tu ayuda.

Ya que nos ponemos con medidas y parece que esto va en serio no quiero seguir sin antes comenzar por el principio:

El ruido que oyes de alterna puede ser el zumbido que hace un bicho que estoy utilizando en casa para covertir los 220V de red a 125 V que se supone es la tensión de funcionamiento de la radio. Me explico: resulta que el otro día (hace poco menos de un mes) salí yo de mi casa y al coger el ascensor coincidí con mi vecino. Éste llevaba un cacharrejo en los brazos y según bajábamos a la calle me comentó que lo iba a tirar al contenedor de basuras. Inmediatamente le pregunté que si me lo podía quedar y él me dijo: mira si lo quieres, tómalo, me haces un favor porque no tengo que ir con este peso hasta el contenedor de basura. Yo lo tomé, me dió las gracias y yo también a él y me lo subí de nuevo para casa.
Acontinuación en la fotos os muestro el cacharro:
CIMG3512.JPG CIMG3514.JPG CIMG3516.JPG

No sé lo que es ni como se llama pero sabía que me serviría para comenzar la reparación que tenía pendiente para mi amigo (me vino como anillo al dedo).
De momento os subo esto para que sepáis con lo que estoy funcionando. Si podéis poner algún comentario sobre el monstruito y decirme si estoy protegido o no con él, se agradece también.

Ah!! elBrujo el comprobado cuántas emisoras cojo con una radio digital que pone MW (supongo que sea la AM) y son 4 estaciónes las que logro sintonizar así a bote pronto. En LW (que no sé lo que es, ¿onda corta?) con la radio digital no cojo ninguna de momento.

Bueno, me váis a perdonar del orden de media hora a 1 hora porque soy español y como buen español me tengo que echar la siesta española porque si no, no soy persona. Después de la siesta me pongo a trabaja otro poco. Gracias amigos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.