Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/09/2012 #1

Avatar de karlson

Reparación radio de valvulas Telefunken Campanela 57
Pues tras leerme algunos hilos del foro, en concreto estos:
Reparación radio valvular antigua
Reparación Radio Valvular Philips BE-221-U
y después de mandar a la comunidad el esquema (escaneado, editado y arreglado por mi) en el hilo:
Esquemas de radios antiguas y trasmisores ,todo valvulas

Me decido a exponer mi caso:
Decidido a hacer funcionar la radio de mis abuelos, del año 1956, una Telefunken Campanela 57 (U-1646-3D), lo primero que he hecho es arreglar el mueble de madera, rehaciendo alguna pieza, y limpiándolo lo mas que he podido.
Después de hacerme con un transformador de 220v (lo que tenemos ahora) a 110v (lo de antes, aunque ya se que en USA y algunos países de Latinoamerica también se usan los 11v), me encuentro con:
Todas las válvulas lucen, excepto la de tunnig (se supone que se enciende según le entra señal de emisora captada).
Capto alguna emisora, pero muuuy pocas, apenas un par (con antena externa gano ganancia, pero no es el problema)
Ruido de fondo, seguramente por el condensador de filtro estropeado.
Descarto etapa final de amplificación porque se oye.

Bien, como dije, me he leido atentamente los post anteriores, y tengo claro varias cosas:

He de cambiar los condensadores, he visto que algunos están "chorreando" aceite, otros rajados.... etc.
Tengo que revisar que el condensador variable de sintonía no tenga placas rozando.

Bueno, pues os pongo el esquema para que me aconsejeis que elementos tengo que prestar mas atencion, y mayormente identificar los puntos (F.I, Etc) mas importantes, asi como hacer "bloques" para identificar las etapas, asi quedaría para los demás, que esto ultimo no lo he visto y ayudaría muy mucho a los que no tengan esquemas.
http://imageshack.us/a/img401/7470/esquemay.jpg

y aquí unas imágenes a alta resolución para que veáis por dentro los condensadores y demás:
http://imageshack.us/a/img217/8320/img4712kk.jpg
http://imageshack.us/a/img545/6235/img4710i.jpg

Espero vuestros comentarios... y en este mismo post iré actualizando el esquema, con las anotaciones que me mandéis, para el resto de los visitantes.

Decir que estudié electrónica en los 90, y tengo poca herramienta, apenas soldadores, fuente y multimetro... no tengo osciloscopio, generador de señales, medidores de campo, etc...

PD: Antes de nada, no voy a cambiar las válvulas, tendría que hacer un desembolso importante porque hay que pedirlas por ebay, y antes de eso, quiero descartar lo demás. Algunas tienen el cristal oscurecido por dentro... si me decis como poder comprobarlas, estaría agradecido.

las válvulas son:

UY41: Rectificador de media onda. En la entrada de 110v.(equivalentes:31A3 U142 311SU 311SUA UY21)

DM70: Mag. Stripe, exclamation mark. Indicador de sintonización.(equivalentes: 1M1 1M3 Y25 CV2980)

UCH42: Triode-Hexode. Inversor de fase / cambio de frecuencia.(equivalentes: 14K7 X142 141TH)

UF41: Pentode. Variable mutual conductance. RF. para amplificar I.F.(equivalentes: W142 12AC5 121VP)

UAF42: Diode-Pentode. Variable mutual conductance. la parte pentodo se usa para IF Amp, la parte diodo para deteccion y A.G.C.(equivalentes: 12S7 WD142)

UL41: Pentode. Amplificador de salida.9W (equivalentes: 45A5 CV1977 N142 451PT)
25/09/2012 #2


Eran unas radios fabulosas y algunas tenían la botonera automática. A pesar de lo simple del circuito.
Vos ya te hiciste el plan de trabajos. Reemplazar los condensadores que ves a simple vista defectuosos y el mas importante el electrolítico de filtro. Esa radio era de las llamadas aquí " de ambas corrientes". Andaban con alterna y continua. Que las lámparas estén negras no le hace porque son así. Si ya escuchá alguna estación, debe estar todo sano, salvo lo que hay que cambiar para mejorar todo. Y después habría que calibrarla pero te aconsejo que no toques ningún tornillo de ajuste si no sabes. Si al girar el condensador variable no hace ruidos raros, las chapas no se tocan.
Por suerte tenés el circuito y allí tenés los voltajes. Con solo el multímetro te podrás arreglar ( y claro, con el soldador). Ojo que el chassis puede estar con tensión. Tocarlo sin estar aislado puede ser peligroso. Mucha suerte.
25/09/2012 #3

Avatar de karlson

Gracias por contestar. Tengo que ir comprar los condensadores, para ello he de hacer una lista. Lo que me mosquea es eso que ponen en algunos "1500vcc", vamos, 1500 voltios... ¿es correcto ese valor?¿o vcc es otra cosa?
Son esos condensadores muy oscuros, que están pringados de aceite (se ven en la foto, hay uno en el centro a la izquierda del todo )...¿que tipo de condensador es el que tengo que comprar (electrolítico, radial, axial..)?
Con respecto al electrolítico de filtro, supongo que con uno de 250v del valor del esquema (el C35, de 50 microFaradios) o cercano, servirá...¿verdad?

---------- Actualizado después de 11 minutos ----------

por cierto, os pongo lo que fabriqué en madera para sustituir los embellecedores laterales de plástico, que estaban rotos... recorte de madera, lijado, tinte para madera, barniz... una rejilla dorada y tela nueva.
no ha quedado mal, se nota que es "artesanal":





25/09/2012 #4


Los de 1500 earn condensadores de antes, al aceite, porque esa era su aislación. Comprá según el voltaje que tienes en el circuito, pero consideralo el doble. El electrolítico grande está bien con ese voltaje porque trabaja en 110 V. Esas radios venían tambien para 220V con una resistencia limitadora, si el gabinete era grande, era una reesistencia gradota. Pero si era chico la resistencia venía en el cable, forrado en tela como los de las planchas. En realidad ese circuito era casi universal, salvo que telefunken le ponía un ojo mágico ( así se llamaba el indicador de sintonía, que se abría o cerraba según la sintonía) y botonera de comando. Dale con la reparación que vas bien.
25/09/2012 #5

Avatar de karlson

Gracias...
Si , el condensador de rectificación entiendo que con 250v sobra..., con respecto a los otros, no sé porque ponía 1500vcc, porque no hay ese voltaje en ningún punto.
Tengo la duda de que tipo de condensador poner en su lugar (hay varios), si poliester u otro tipo
(el de rectificación lo tengo claro, electrolítico normal).

ah, y esta radio solo funciona a 125v, no trae para 220v...por eso de hacerme con un transformador externo... intentare meterlo dentro, a ver si cabe...porque, ¿hay alguna otra opción de pasar de 220v a los 125 o 110 que usa???

Pongo este link como referencia, interesante articulo sobre condensadores antiguos y sus problemas:
http://www.radiomuseum.org/forum/test.html
29/09/2012 #6

Avatar de karlson

Bueno, os comento los avances:
Fuí a una tienda de electrónica a que me dieran los condensadores... no tenían todos de poliester en axial, así que pille lo que pude. Algunos me los dieron del tipo MKT o MKP, que los veo pequeños en comparación con los que he quitado.. pero en fin, en ello estoy y de momento he cambiado estos:


Fijaos en los condensadores de abajo, marca telefunken, y con cobertura de cristal!!
Seguiré la semana que viene, la idea es cambiarlos todos y después ver si alguna resistencia esta mal también.
Sigo sin sintonizar como dios manda...pillo muchas interferencias y solo un par de emisoras (cuando las sintonizo, el ruido de fondo baja bastante). Al menos casi con seguridad los ruidos de rizado de alimentación lo he eliminado al cambiar los electrolíticos...
30/09/2012 #7
Moderador general

Avatar de DOSMETROS

En general se cambian los Electrolíticos , los de mica , cerámicos y demases se cambian a menos que sea estrictamente necesario.

Medilos !

Los electrolíticos podés desarmar los originales y meterle adentro los nuevos
30/09/2012 #8

Avatar de karlson

si, pero los de cera estaban en un estado lamentable, son los de arriba de color negro.
Los electrolíticos ya los he cambiado (no salen 2 de ellos en la foto).
Los de abajo, realmente no se de que son, pero los sustituiré por poliester.
Los condensadores cerámicos tipo lenteja o similares, que suelen estar en la parte de sintonía, no pretendo cambiarlos...
Con respecto a la restauración de los condensadores, si, pretendo hacerlo, pero primero que la radio empiece a andar bien...
Gracias por contestar, sigo abierto a comentarios
30/09/2012 #9
Moderador general

Avatar de DOSMETROS

Mirá , los de cera se ponen feos , pegajosos y opacos , pero eso no quiere decir que no funcionen.

Si los medis con el tester-capacímetro y te dan el valor estás bien. tratala de conservar lo mas original posible !

Como segunda prueba podés probarlos poniendolos en serie con un neon y los conectás a una fuente de Corriente Contínua del valor adecuado. Debe dar una encendida al conectar y luego apagarse , si queda encendido el neon , chau capacitor
30/09/2012 #10

Avatar de karlson

Seguiré los consejos, en cualquier caso, pienso guardar los componentes cambiados....
30/09/2012 #11
Moderador general

Avatar de DOSMETROS

Si la radio estaba medianamente funcionando , cuando los cambies , hacelo de a uno , consejo de un tonto
01/10/2012 #12

Avatar de miguelus

Buenos días karlson
Veo que vives en España, dependiendo de en que ciudad vivas busca una tienda de componentes que sea algo antigua, pregunta que si tienen condensadores "Bianchi" son unos Condensadores, normalmente a 400V que se empleaban mucho en las radios de Válvulas, yo aún los he encontrado en alguna tienda de Madrid.
Tienes la suerte de tener los esquemas.
Con un Tester mide todas las Resistencias, sobre todo las de alto valor > de 470K.
No cambies muchas cosas de golpe, ve poco a poco, de esta forma y ante un error, siempre será más fácil volver atrás.
En el esquema vienen las tensiones, mídelas y asegúrate que vas por buen camino.
El Altavoz, seguramente los tendrás que cambiar ya que después de tanto tiempo la membrana estará en muy mal estado.
Limpia los Potenciómetros y teclado con Lubri-Limp de residuo 0.
Con suerte también encontrarás repuestos de las Válvulas, pero seguramente no será necesario.
Bueno, verás que tienes entretenimiento para unos días.

Sal U2
02/10/2012 #13

Avatar de karlson

Bueno, creo que está conseguido. Os dejo un vídeo para que escuchéis lo que sintonizo y las interferencias que pillo, que por cierto, con otra radio en OM las pillo también, con lo que tengo que tener por la zona algo.

He limpiado potenciómetros, condensador variable, conectores, pulsadores (lubricados también). No rasca ningún pote ni el condensador variable.
Limpieza y pulido de los adornos. No he lijado y barnizado el mueble, porque sería un fregao y eliminaría el acabado sunburst, tendría que hacerlo todo nuevo...

Ah, la válvula DM70 (el "ojo") esta estropeada, ya veré si pillo una, porque están a partir de 20€ mas gastos de envío por Ebay...


Espero que escucheis el video y comenteis, si notais algo anormal... el video esta grabado cuando conecté una antena que tengo en el tejado, una Cushcraft R6000 (es esta http://www.cushcraftamateur.com/Prod...oductid=R-6000)

y ahora una foto del antes y del después:

Antes:



Después:

02/10/2012 #14
Moderador general

Avatar de DOSMETROS

Está "Harmosa" la terminación , en cuanto al zumbido ¿no tenés tubos fluorescentes encendidos ?
02/10/2012 #15

Avatar de karlson

DOSMETROS dijo: Ver Mensaje
Está "Harmosa" la terminación , en cuanto al zumbido ¿no tenés tubos fluorescentes encendidos ?
No tengo tubos no... yo creo que es la zona, hay una central de alta tensión a unos 600m, aunque no pasan cables por encima...lo curioso, es que solo se capta en OM...entre 531 y 1602 kilohercios aprox (en el vídeo, cuando cambio de banda ya no se oyen las interferencias)
02/10/2012 #16
Moderador general

Avatar de DOSMETROS

Es heterodino o regenerativo ?
02/10/2012 #17

Avatar de karlson

Pues no creo que sea heterodino, pero si quieres mira el esquema que puse al principio del post a ver si lo puedes deducir....
02/10/2012 #18

Avatar de Helminto G.

oscilador local mesclador amplificador de fi... a mi me suena a superheterodino....
02/10/2012 #19
Moderador general

Avatar de DOSMETROS

Fijate que tiene las bobinas de FI es heterodino o superheterodino
02/10/2012 #20

Avatar de karlson

Pues si parece que es superheterodino....
http://www.radiomuseum.org/r/telefun...46_3du_16.html
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.