Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
16/06/2014 #1


Reparar / Mejorar transmisor
Hola amigos foreros. Hace poco que me metí de lleno en el mundo de la radio fm.

Así que antes de seguir me presento me llamo Jose y me encanta este mundo, pero no tengo ni idea y por esta razón compre algo que no debí comprar, ya que me costo la friolera de 750€ que después de comprarlo y mirar por ese dinero podría haber comprado uno de marca.

Devido a mi ignorancia y las ganas que tenia compre un "emisor casero de marca blanca que vi en mil anuncios de un hombre que monta los kits en alcala de guadaira (sevilla) y los vende a precio de oro" con el cual me vendieron la moto, después de 4 meses funcionando la salida de 4w se me ha ido, a dejado de lucir la luz naranja de potencia.

Llevo tiempo mirando por el foro para ponerle un amplificador, pero no me atrevo porque no tengo analizadores ni nada de nada.

Que podría hacer para repararlo, o integrarle otro excitador con mas potencia de salida (entra 150w o 300w) no se que hacer si me pueden ayudar os daría mil gracias.

a ver si puedo solucionarlo sin tener que gastarme mucho mas dinero ya que me lo gasté en su dia.

Muchas gracias a todos y perdonad por el tocho.
16/06/2014 #2
Moderador general

Avatar de Fogonazo

El equipo que compraste ¿ No posee garantía ?
16/06/2014 #3


Pues en eso estoy intentando localizar al tío.
16/06/2014 #4
Moderador general

Avatar de Fogonazo

Sin marca
Sin modelo
Sin esquema
Sin mas datos

No se te puede contestar nada, salvo que otro usuario tenga el mismo equipo y pueda aportar algo.
16/06/2014 #5

Avatar de DavidGuetta

El PLL es un Verónica, una de sus últimas versiones, y al parecer el vendedor de ese equipo compró el kit desde su página para luego venderlo armado y funcionando (así le saca su buena ganancia de dinero). En la etapa de salida lleva el SD1127 o el MRF237. Podría ser reemplazado por ese mismo o por el 2SC1971 ya que tiene características similares, pero lo incómodo sería el encapsulado.

Veo que hasta tiene encoder RDS ah? y el audio entra por coaxial de teflón... por ese lado el armado y la estética se ven bastante bien, no tengo nada que decir.

Antes que todo, que antena usó para echar a andar el equipo? midió la ROE en la antena? había mucha estática rodeando la antena? Hay que tener bastante cuidado, ya que sea el transmisor que sea, si no se le pone OJO a la antena la etapa final vuela enseguida, sin perdonar a nadie.

Una vez tuve una placa PLL de 4W, similar a esa pero de fabricación hechiza (tuve que arreglarla porque me la vendieron para repararla) y desde ahí no tuve dramas con él, salvo que es un poco costoso dejar a punto el PLL para que enganche a la primera.

También fíjese si el equipo tiene ''mute para RF'' en caso de que el PLL no enganche... el mío lo tenía y si se desenganchaba dejaba de tirar potencia.

Después de dejar la placa andando, me atreví a agregarle un amplificador. Usé el 2N6084 y me llegó a dar 20-25W con comodidad, bien ajustado. Sólo un watímetro es necesario para su ajuste, aunque lo ideal es tener además un analizador de espectro para cerciorarse que la señal de salida es lo suficientemente limpia como para no interferir otros servicios en las demás bandas. Mi experiencia con él fue buena, y logré sacarle sus 15 km sin problemas.

Amplificador VHF 25-40W 2N6084


Me anoto para poder ayudar ante cualquier cosa... Saludos!
16/06/2014 #6


puff mucha tela pra mi, no tengo ni idea de electronica y no tengo medidores de roe ni nada. no se por donde meterle mano.

Estoy intentando subir el pdf con el esquema y los componentes y tal.

Cuanto tiene que estar alejado el misora de la antena en metros para que no se funda?

La antena es una GP y la tengo a unos 6 metros del emisor, encima del tejado de casa con su mastil
16/06/2014 #7
Visitante


joseluc Lastima la platica con ese clon, no lo digo por el Transmisor es uno de los mejores, pero que lastima que se lleven el crédito de otros y cobren esa cantidad de dinero, porque el PCB diagrama y todo muy bien explicado esta en varias web para armarlo gratis, por lo que veo el Transmisor es un clon casi exacto del PLL-PRO III IV HI-Gain, hubieras comprado el Kit Original te había salido muy económico, junto con el Stereo y el RDS + Fuente, si poco sabes electrónica te lo habían armado por un precio justo, manda reparar el PLL no le des mas vuelta o busca al que te estafo, que te de una nuevo Transmisor y con un mejor RDS porque el que tiene esta regular.





El PDF no lo puedes subir porque pesa 16M el Foro solo admite 5M.

http://www.gareth.net.nz/nrgdocs/Pro3_pll_1-4w.pdf



http://gbppr.dyndns.org/proj/lpfm/index.html
16/06/2014 #8

Avatar de DavidGuetta

El único GRAN problema es que el vendedor probablemente salga con la excusa de que la culpa la tuvo uno mismo porque hizo trabajar el transmisor con la antena desajustada, o simplemente, sin ella. Ya me pasó una vez cuando hice trabajar mi actual transmisor de 7W con carga fantasma correctamente instalada y de un momento a otro el driver (2SC3355) repentinamente falló y empezó a echar humo. El vendedor no quiso reponer mi dinero (estaba con boleta en mano) por más que le reclamé en su propio local y en el ente regulador (Sernac en Chile).

Tuve que resignarme a arreglarlo, y ahora está sacando 5W. Hasta ahora no he vuelto a tener ningún problema.
16/06/2014 #9


El vendedor me lleva dando largas todo el dia, el trasmisor funciona pero solo esta sacando 1w o menos de potencia y apenas llega a 600 metros de lejos, y la antena esta a bastante altura. Antes me llegaba a 30 o mas km de distancia.
16/06/2014 #10
Visitante


joseluc ahí esta el complique y mas que es un clon va a ser dura tarea de que te respondan, el daño puede ser mínimo una soldadura fría o algún componente trabajando al 50%, prácticamente es un equipo hecho en casa, un familiar tiene uno de 10W y lo armo por si mismo, estos equipos hay que darles su mantenimiento y sin conocimiento se te ira otro presupuesto para ponerla a trabajar, busca mejor a alguien cercano que le de una mirada y con una caña le pagas, como te digo puede ser un falso contacto, porque si el daño fuese mayor no transmitiría ni a 1 metro.
16/06/2014 #11


Creo que estos son los transistores. En la imagen detallo un poco mas. donde podria comprar un transistor para poder sustituirlo o como podria reparar este pll.....

Si molesto me lo dicen y dejo el tema, pero estoy muy muy perdido.
16/06/2014 #12
Moderador general

Avatar de Fogonazo

joseluc dijo: Ver Mensaje
Creo que estos son los transistores. En la imagen detallo un poco mas. donde podria comprar un transistor para poder sustituirlo o como podria reparar este pll......

http://witronica.com/tabla_proveedores#espana
16/06/2014 #13


Se me olvido poner la imagen pordonen.
Imágenes Adjuntas
Tipo de Archivo: jpg la foto (1).jpg (113,8 KB (Kilobytes), 82 visitas)
16/06/2014 #14
Visitante


joseluc dijo: Ver Mensaje
Creo que estos son los transistores. En la imagen detallo un poco mas. donde podria comprar un transistor para poder sustituirlo o como podria reparar este pll.....

Si molesto me lo dicen y dejo el tema, pero estoy muy muy perdido.

joseluc y no se te haga raro que el C1947 sea falso y por ello el Transmisor no trabaja bien, no molestas al contrario ayudas a que no estafen mas con esos clon que duran solo un par de meses.

Intenta cambiar el C1947 casi siempre son los que fallan por sobrecalentamiento aquí lo consigues por unos 18€, eso recuerda soldarlo con sus pines correctos, pero antes deberías pedirle a alguien que tenga algún conocimiento en electrónica para que te colabore y le de una repasada a las soldaduras, puede que alguna este haciendo falso contacto.

http://www.ebay.com/itm/2SC1947-Orig...-/120943362711
16/06/2014 #15


Ok, tengo algun conocido que me puede hechar una mano a la hora de soldarlo y ver las soldaduras. el otro transistor que no tiene nombre, tambien deberia de cambiarlo? esta que quema el disipador. ¿Seria conveniente dejarla apagada?
16/06/2014 #16
Visitante


joseluc dijo: Ver Mensaje
Ok, tengo algun conocido que me puede hechar una mano a la hora de soldarlo y ver las soldaduras. el otro transistor que no tiene nombre, tambien deberia de cambiarlo? esta que quema el disipador. ¿Seria conveniente dejarla apagada?
joseluc si es mejor que alguien te ayude, aquí te podemos colaborar pero es muy difícil saber sin tener el Transmisor en nuestras manos para saber de donde se origina el problema, hasta no repararla no deberías transmitir porque el problema se puede agravar, el calentamiento es normal pero ya sobrecalentamiento excesivo, indica que la falla puede ser producida por este mismo Transistor posiblemente sea falso o trucho, también puede ser por el otro transistor, ambos o algún otro componente, lo mejor que debes hacer es contactarte con la persona que te va a ayudar, para así evaluar el daño y cambiar lo que este generando la deficiencia en el PLL
16/06/2014 #17

Avatar de wilmerjavier

problema con transmisor de fm.....
Hola amigo saludes, amigo joseluc yo tengo un transisor de 5 vatios hace un año y hasta ahora me a funcionado muy bien igual al de la foto con su antena de 1/4 de onda igual a la foto.... es posible que los transistores sean falsos, cambialos, el amigo david guetta tiene mucha informacion, ya que el tuvo un problema igual y lo soluciono, en el foro busca este tema "problema con pre y driver de exitador (procedencia china)"..... espero te oriente mucho saludes....
Imágenes Adjuntas
Tipo de Archivo: jpg transmisor de fm.jpg (47,1 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg antena czh 25 w.jpg (21,8 KB (Kilobytes), 35 visitas)
16/06/2014 #18


estoy pensando comprar un seratel y ya me quito de problemas. porque lo veo muy complicado esto, ya que no tengo conocidos en RF si en electrónica pero no tienen medidores roe ni nada... para este tipo de circuitos.

no obstante investigare e informare de lo que suceda.

Muchas gracias a todos por vuestro tiempo.
16/06/2014 #19

Avatar de elgriego

Hola joseluc,No tenes algun Radioaficionado cerca,por lo general son gente agradable y ademas de poseer conocimientos en Rf,suelen tener un instrumental basico para trabajar con ese tipo de equipos,es decir en Vhf,Lamentablemente si no posees un minimo conocimiento en la materia ,se te va a hacer muy dificil la reparacion,no es el hecho de cambiar elementos por cambiarlos,primero ,hay que determinar cual es la falla,para proceder a su solucion.

Saludos Atte El Griego.
16/06/2014 #20

Avatar de DavidGuetta

Si tiene algún radioaficionado cerca, lo mejor es llevar el equipo donde él... a mi parecer no es bueno llegar y reemplazar el equipo por otro siendo que la falla es presumiblemente algo mínimo. Es cosa de probar los transistores con un multímetro y ver si alguno de ellos presenta daño.

Ahora, en internet venden transmisores FM de 7W bastante económicos y pienso pedir uno apenas tenga recursos jajajajajaj me resulta cómodo por su tamaño (ya he visto como son en la realidad) y aquí donde no tengo espacio son una maravilla. Aparte son muy livianos.

Les dejo además unas fotos en detalle de la placa que tuve que reparar. Nótese el condensador que está puesto en lugar del transistor 2SC3355. Al no tener el repuesto, hice unos puentes, omití componentes y reemplacé el driver original el que era un 2SC2851 por un 2SC2053. Éste precisa sólo 4mW de entrada para entregar 200mW de salida. En la banda FM, los transistores VHF tienden a dar un poco más ganancia, por lo que en el caso de un 2SC1971, 5W son fáciles de obtener con 200mW de entrada, siempre y cuando el circuito esté sintonizado de manera precisa en la frecuencia que trabajará.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.