Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/07/2012 #1


Hola! Un saludo! Escribo porque realmente no se como resolver mis duda y no encuentro nada en otros post...

Tengo un problema con la señal que recibo en el TLP434a, estoy trabajando en conjunto con el par que es el emisor RLP434a... en la parte del receptor meto una señal de un micrófono (aveces de un generador de señales para evitar la fatiga de andar golpeando el micrófono), de ahi lo paso a un amplificador operacional, con una ganancia de 10, de ahí lo paso a un amplificador de audio con ganancia de 20, finalmente pasa por un filtro y a la salida del filtro el RLP434a... el problema consiste en que las mediciones que hago con mi osciloscopio en la parte del receptor son buenas, se ve la señal sinusoidal completa en todas la etapas, pero el problema es el TLP434a, al recibir la señal, a la salida (pin 3) aparece como rectificada, como cortada y no me deja ver los negativos de mi señal... solo pasan lo positivos, mis dudas son: ¿Hay alguna especificación del TLP434a que no permite los negativos? ¿que puedo estar haciendo mal? ¿que puedo hacer para corregirlo? ¿Me recomiendan otros modelos de emisor y receptor de RF?

---------- Actualizado después de 2 minutos ----------

Estas son las señales en este orden, Señal de primaria, señal a la salida del emisor, señal de salida del receptor
09/07/2012 #2


Esos modulitos solo sirven para señales digitales del orden de los 8000 baudios, no sirven para audio.
.-
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.