Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/11/2010 #1
Moderador

Avatar de tiago

Sobre potencia de salida
Hola, estoy probando un amplificador basado en "blf 278" el cual está dando unos 300W con una excitación de 4-5 Watios.

Lo estoy revisando pues hubo algún problema en el cable de subida, éste se recalentó al punto de que no se podia tocar en un trozo determinado, al parecer se oxidó o estropeó el vivo y se convirtió en una resistencia.

Quité el transistor y está perfectamente correcto. Ha sobrevivido, he comperado las mediciones con un transistor nuevo, y son identicas.

Lo he probado excitandolo con unos 900 mW y me ha dado 15 Watios de salida,eso si, la antena me estaba dando unas 2'5 de estacionarias.

Quiero saber si para esta excitación me está dando una salida correcta, no se si este transistor empezará a trabajar bien a partir de 2 ó 3 watios de excitación o su salida es directamente proporcional a su excitación de entrada, con lo que me deberia haber dado unos 80 watios.

Saludos.
08/11/2010 #2

Avatar de Black Tiger1954

Estos son solo cálculos teóricos:

Condición original:
Pin: 5 watts, Pout 300 watts: ganancia en potencia 17.78 dB

Condición a analizar:
Pin: 0.9 watts, Pout 15 watts: ganancia en potencia 12.22 dB

A mi entender, un amplificador gana x dB, y si se perdieron 5.56 dB en el camino, algo anda mal, sea el amplificador que sea.

No obstante, haría que saber si en la condición original, la ROE era la misma.
09/11/2010 #3
Moderador

Avatar de tiago

OK, lo que quizá ocurra es que con 0'9 Watios, el transistor no llegue a arrancar como es debido,creo que todos éstos componentes utilizados para éste fin, tienen una excitación mínima, por debajo de la cual no tiran.

Lo que he observado es que conectando otro trasmisor de 15 watios, la ROE está en 1'2, sin embargo con el BLF se pone casi en 4.

¿Que ha podido pasar?

Saludos.
09/11/2010 #4

Avatar de Black Tiger1954

Entonces hay algo más que se dañó. Deberías revisar cuidadosamente todos los componentes (sobre todo capacitores) que hayan entre el colector y la salida a la antena.
09/11/2010 #5
Moderador

Avatar de tiago

No hay colector, es un fet, pero creo que puede ser lo que comentas o algo muy similar.

Saludos.
09/11/2010 #6

Avatar de Black Tiger1954

Perdón, supuse que era un transistor común, pero si es un FET, hay que buscar por el lado del Drain. Algo hace que no esté adaptado, sea una L o un C.
12/11/2010 #7

Avatar de Van der Ziel

Puedes subir el esquema? me interesa saber como es la parte de salida para poder orientarte un poco. Por otro lado, te aconsejo veas el datasheet del MOSFET, este tipo de componentes no son lineales y el cambio de algun parametro puede afectar desde la ganancia hasta el rendimiento, asi que es mejor ver los graficos y curvas que hay en el datasheet y optimizar el circuito.
13/11/2010 #8
Moderador

Avatar de tiago

Van der Ziel dijo: Ver Mensaje
Puedes subir el esquema? me interesa saber como es la parte de salida para poder orientarte un poco. Por otro lado, te aconsejo veas el datasheet del MOSFET, este tipo de componentes no son lineales y el cambio de algun parametro puede afectar desde la ganancia hasta el rendimiento, asi que es mejor ver los graficos y curvas que hay en el datasheet y optimizar el circuito.
Ya me gustaria tener el esquema. El Amplificador es éste: http://www.forosdeelectronica.com/at...1&d=1276095554

De todos modos se lo han llevado a reparar a Madrid, pues no he podido conseguir condensadores para reponer. Tambien puede ser que funcionase así debido a la baja excitación.

Saludos.
13/11/2010 #9

Avatar de Van der Ziel

En principio la excitación no tiene nada que ver con la ROE de salida. Examinando bien la fotografía, es posible que alguno de los condensadores asociados a la salida, antes del coaxial blanco, podrían estar alterados, otra posibilidad obvia podrían ser los condensadores del filtro de salida, que a estas potencias suelen dañarse con cierta frecuencia. De todos modos si se vuelve a presentar, ya sabes donde puedes revisar.
15/11/2010 #10


En principio la excitación no tiene nada que ver con la ROE de salida.
No es tan asi amigo, arme un modulo de banda ancha y cuando producia roe entre el exitador y el lineal, en la salida del lineal tambien...
16/11/2010 #11


hola primero hay que ver el bias del fet que debe ser en el gate de 1.2 a 3 volts segundo este fet es igual al mrf151g hay quenbuscar sus hojas de datos y ver las curvas de entrada / salida por ahi la ganancia no es la misma para distintas potencias de entrada estos fet se estabilizan practicamente a su maxima potencia la alimentacion es de 50 volts y su consumo normal es de 8 amper lo bueno seria tener una carga de 300 vatios o al menos un dipolo bien ajustado para no tener nada o casi nada de roe por que corres riesgo de quemar U$S 150 a 200
tambien hubo una tanda de esos fet que empesaban a andar mal a consumir mucho hasta que se quemaban sobre todos los philips

a ver hablemos de ROE la ROE es una desadaptacion en una linea de transmision si la salida no esta bien adaptada a la antena o mejor dicho la antena a la linea tengo ROE , si la salida del excitador no esta bien adaptado a la entrada de la potencia tambien tengo ROE pero entre esas etapas lo que puede hacer es que el equipo oscile pero no que tenga roe en la salida
Si la antena esta bien ajustada y bien adaptada a la salida del equipo y el equipo esta mal adaptado entre exitador y potencia esto hace que el equipo oscile y aparesca roe en la salida pero es por que aparte de la frecuencia fundamental estamos amplificando muhcas otras frecuencias que produce la oscilacion y estas si que no estan adaptadas a la antena
16/11/2010 #12

Avatar de Van der Ziel

Hola GustyArte, digo "en principio" por que se supone que los circuitos de salida del excitador y la entrada de el amplificador, están bien adaptados en lo referente a impedancias, ahora viendo la fotografía del circuito, corresponde a una unidad de fabrica que se supone cumple con lo expuesto, por otro lado la experiencia me ha demostrado que la ROE en la entrada, no altera significativamente la adaptación en el circuito de salida de un amplificador, lo que se presenta generalmente es la reducción de ganancia general de la etapa, a no ser que también hayan problemas en el circuito de salida.
16/11/2010 #13


Yo te cuento en base a mi experiencia.. ajustanto la impedancia de entrada del amplificador, me variaba la roe de la salida.. cosa extraña para mi o por lo menos eso no me enseñaron..

Voy a pedir ayuda luego en un post sobre una suma de amplis...

Salutes
17/11/2010 #14

Avatar de Van der Ziel

De todos modos voy a dedicarle tiempo el fin de semana para experimentar y estudiar un poco mas a fondo este tipo de variable (ROE de entrada vs ROE de salida), tengo un BLF177 en su tarjeta, espero hacer que sobreviva hasta el 2011 jajaja.
21/06/2011 #15


yo los blf278 le puesto un watt calado 1.100 mili watt y me votan 125 watt con 2.5 en G con 900 mili watt minimo 50 para arribaa maximo 100 watt saludos
21/06/2011 #16

Avatar de Van der Ziel

Es un MOSFET muy interesante, algunas veces he armado amplificadores con solo la mitad de uno de estos dispositivos (que solo se ha destruido un lado) y he logrado 100 watts sin problema
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.