Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/07/2010 #1


Telefunken capricho 1651u
Hola
Ha caido en mis manos una radio Telefunken Capricho 1651U.
No funciona. Tiene todas la valvulas, se iluminan todas.
La fuente da buena tension (124v=). Tien una resistencia bobinada abierta (R 57, la parte de 100 ohmios). Cuando pongo ahi una R de 100ohmios, la radio emite un zumbido pero la tension de la fuente de alimentacion baja a la mitad, asi como todas las alimentaciones de placas y regillas.

Alguna idea


Adjunto esquema
25/07/2010 #2


Respuesta: Telefunken capricho 1651u
Mira no tengo mucha experiencia, pero puede ser que algun capacitor paralelo de la fuente este dando fugas, bueno pueden ser todos, dada la antiguedad del aparato.
Te recomendaria hacer un esfuerzo y cambiar TODOS los capacitores, especialmente los electroliticos. Ojala te sirva y espera unpoco, que te daran mas sugerencias y mejores que la mia.
Un saludo.
26/07/2010 #3

Avatar de joakiy

Respuesta: Telefunken capricho 1651u
Jerónimo, usa el buscador del foro, hay un hilo en el que publican el esquema de esa misma radio.

Saludos.
26/07/2010 #4


Respuesta: Telefunken capricho 1651u
Hola Zaryus,
Ya cambie los condensadores del filtro de entrada y sigue igual la cosa

Gracias

Gracias de ahi lo pillé.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.