Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
22/05/2014 #241

Avatar de wds657

Gracias Daniel Lopes por responder !! vere la entrada del pallet y el link de ese lineal y le comento, saludos amigo!!!
-------------

Amigo Daniel Lopes, medi el transistor y una mitad mide bien, la otra mitad directamente no marca nada, queria saber si se puede usar la mitad 150 watts que es mejor que los 50 watts que estoy emitiendo, y que deberia modificar, ya que comprarlo nuevo sale muy caro. gracias!!
23/05/2014 #242
Moderador

Avatar de tiago

wds657, aquí tienes un caso como el que preguntas.

Saludos.
23/05/2014 #243


wds657 dijo: Ver Mensaje
Gracias Daniel Lopes por responder !! vere la entrada del pallet y el link de ese lineal y le comento, saludos amigo!!!
-------------

Amigo Daniel Lopes, medi el transistor y una mitad mide bien, la otra mitad directamente no marca nada, queria saber si se puede usar la mitad 150 watts que es mejor que los 50 watts que estoy emitiendo, y que deberia modificar, ya que comprarlo nuevo sale muy caro. gracias!!
Haaaaaaaa , Haora si estas explicado lo porque tu pallet no anda , un amplificador tipo contrafase no anda con un solo transistor es nesesario que los dos estejan bueno para que ande.
Bueno es perfectamente possible armar un amplificador con 1/2 MRF151G , pero !OJO! ande con el mas despacio , por ejenplo saque solamente del unos 100 Wattios maximos para que ese dure mas tienpo andando una ves que ya fue meo estropidado y seguramente lo meo transistor que ainda es bueno estas estresado y ese no deve andar mas a plena potenzia . Te recomendo que guarde con mucho cariño ese pallet y quízaz en un futuro proximo ustedes logra conpra un transistor MRF151G nuevo 0KM y mantiene ese lineal con el . Saque lo transistor MRF151G 1/2 vida y arme otro lineal. Para excitar correctamente ese 1/2 MRF151G ustedes nesecita de 5 o 8 Wattios en lo maximo andando con el en classe "C" o sea sin polarización de Gate , VGS= 0Volts.

Att.
Daniel Lopes.
Imágenes Adjuntas
Tipo de Archivo: jpg 100W_ blf278..jpg (29,8 KB (Kilobytes), 103 visitas)
Tipo de Archivo: jpg BLF177_schema.jpg (40,6 KB (Kilobytes), 95 visitas)
Tipo de Archivo: jpg 150w_mosfet_test_circuit.jpg (142,5 KB (Kilobytes), 75 visitas)
23/05/2014 #244

Avatar de wds657

Daniel Lopes dijo: Ver Mensaje
Haaaaaaaa , Haora si estas explicado lo porque tu pallet no anda , un amplificador tipo contrafase no anda con un solo transistor es nesesario que los dos estejan bueno para que ande.
Bueno es perfectamente possible armar un amplificador con 1/2 MRF151G , pero !OJO! ande con el mas despacio , por ejenplo saque solamente del unos 100 Wattios maximos para que ese dure mas tienpo andando una ves que ya fue meo estropidado y seguramente lo meo transistor que ainda es bueno estas estresado y ese no deve andar mas a plena potenzia . Te recomendo que guarde con mucho cariño ese pallet y quízaz en un futuro proximo ustedes logra conpra un transistor MRF151G nuevo 0KM y mantiene ese lineal con el . Saque lo transistor MRF151G 1/2 vida y arme otro lineal. Para excitar correctamente ese 1/2 MRF151G ustedes nesecita de 5 o 8 Wattios en lo maximo andando con el en classe "C" o sea sin polarización de Gate , VGS= 0Volts.

Att.
Daniel Lopes.
gracias por la ayuda Daniel EXCELENTE!!! los circuitos adjuntos para usar la mitad del mrf, ahora tengo otro problema el transistor mide 150 ohms y antes medía 540 ohms sin aplicarle voltage en el gate, ahora solo marca 150 ohms indiferentemente como ponga el tester entre source y drain, solo aplicandole 5 volts al gate marca "0.00" ohms (es lo que estaria bien), pero algo paso ya que antes me marcaba como un diodo y ahora me marca como si tuviera una resistencia "interna" de 150 ohms, ademas tambien alimentandolo con 12 volts "entibia" sin excitarlo, no creo que haya sido una descarga estatica, o el calor del soldador, el transistor solo le levante todo los componentes alrededor, pero sigue en el pallet, ahora no se que hacer si armarlo igual, o directamente tirarlo. saludos
23/05/2014 #245


Te recomendo que saque ese transistor del pallet y linpeo mui bien todo el con alcool isopropilico o thinner y despues voelva a testearlo quízaz esteja meo bueno haora si no estas, recordese que un NO ustedes ya tenias en las manos.
Reconponha tu pallet linpeo mui bien con alcool isopropilico o thinner y guardalo mui bien acomodado y dormido hasta puder conprar un transistor MRF151G o mismo un BLF278 que es la misma cosa y mantenga su pallet.
Un cautin con fugas puede seguramente si dañar un transistor tipo MosFet , asi te recomendo desligar el de la RED momentaneamente quando hacer soldaduras en ese tipo de transistor.
Att.
Daniel Lopes.
08/06/2014 #246

Avatar de hackmanice

Alguien a construido un pushpull para banda de vhf que me pudiera explicar el circuito?
08/06/2014 #247


hackmanice dijo: Ver Mensaje
Alguien a construido un pushpull para banda de vhf que me pudiera explicar el circuito?
Hola caro hackmanice , entiendo que quieres armar un amplificador lineal en contrafase con dos tubos (valvulas) , entonses te pregunto : ? qual es la frequenzia o banda de frequencias que quieres operar y qual es la potenzia final de salida deseada en ese possible equipo ?. Te pregunto eso para puder ayudarde mejor.
!fuerte abrazo!
Att.
Daniel Lopes.
08/06/2014 #248

Avatar de hackmanice

Realmente necesito hacerlo con 2 transistores en pushpull en la banda fm comercial para 100w
08/06/2014 #249


hackmanice dijo: Ver Mensaje
Realmente necesito hacerlo con 2 transistores en pushpull en la banda fm comercial para 100w
!OK! y quanto a los transistores , ? acaso ya los tienes en las manos o ainda no ? , ? Quantos Watts tiene haora en las manos para subir hasta lo 100Wattios deseados ? , te pregunto eso porque hoy en dia hay transistores MosFet que tienem ganancia suficiente para sacar 100Wattios en la salida con somente uno sin nesecidad de tener que apelar a un contrafase con dos transistores.
En tienpo te recomendo mirar ese sitio aca : http://www.qsl.net/yu1aw/VHF_PA/VHFPower.htm , hay muchos proyectos de lineal en RF que seguramente quitan tu enquietaciones.
Att.
Daniel Lopes.
09/06/2014 #250

Avatar de hackmanice

Ya tengo 2 transistores vhf cada uno para aprox 40w y la idea es conectarlos en pushpull en cuanto la parte de exitaciòn ya esta hecha.





Daniel Lopes dijo: Ver Mensaje
!OK! y quanto a los transistores , ? acaso ya los tienes en las manos o ainda no ? , ? Quantos Watts tiene haora en las manos para subir hasta lo 100Wattios deseados ? , te pregunto eso porque hoy en dia hay transistores MosFet que tienem ganancia suficiente para sacar 100Wattios en la salida con somente uno sin nesecidad de tener que apelar a un contrafase con dos transistores.
En tienpo te recomendo mirar ese sitio aca : http://www.qsl.net/yu1aw/VHF_PA/VHFPower.htm , hay muchos proyectos de lineal en RF que seguramente quitan tu enquietaciones.
Att.
Daniel Lopes.
07/11/2014 #251

Avatar de Rodrigo Postigo

Hola a todos , queria dejarle una pregunta al amigo Daniel Lopes y a los amigos del foro que me den una opinion , resulta que estoy armando un lineal de RF y me encuentro con que le pongo a la salida de colector un trimmer a masa y otro a salida y cuando incremento la exitacion llegando a 35/40W de salida los trimmer hacen chispa ,son de buen tamaño y todo pero en todos los lineales que armo me pasa lo mismo , o se calienta una barbaridad o se chispean , opiniones ???? en un momento subo fotos del lineal asi hablamos mas claro jajaja
07/11/2014 #252

Avatar de miguelus

Buenas noches.

Todo depende del Transistor que utilices y la frecuencia de trabajo, pero en principio la configuración que propones no parece la más adecuada para adaptar la bajísima impedancia del Colector a una impedancia de 50Ω.

Intenta poner un Condensador ajustable en Colector, al otro lado de ese Condensador pones otro Condensador ajustable conectado a masa, la salida de potencia será en el punto de unión de los dos Condensadores, pero recuerda que es imprescindible que pongas el Filtro Pasa Bajos


Mira este esquema, lógicamente los valores dependerán de la frecuencia y del Transistor utilizado.



Sal U2
Imágenes Adjuntas
Tipo de Archivo: jpg Amplificador.JPG (43,7 KB (Kilobytes), 169 visitas)
07/11/2014 #253

Avatar de Rodrigo Postigo

miguelus dijo: Ver Mensaje
Buenas noches.

Todo depende del Transistor que utilices y la frecuencia de trabajo, pero en principio la configuración que propones no parece la más adecuada para adaptar la bajísima impedancia del Colector a una impedancia de 50Ω.

Intenta poner un Condensador ajustable en Colector, al otro lado de ese Condensador pones otro Condensador ajustable conectado a masa, la salida de potencia será en el punto de unión de los dos Condensadores, pero recuerda que es imprescindible que pongas el Filtro Pasa Bajos


Mira este esquema, lógicamente los valores dependerán de la frecuencia y del Transistor utilizado.

http://www.forosdeelectronica.com/at...1&d=1415391181

Sal U2
bueno aqui las fotos del lineal que arme , el transistor usado es un M1104 de motorola que datos presisos no hay pero un colega me dijo que veninan el las bases motorola y el reemplazo directo es un MRF 245 o 247 , ya probe el tipico circuito del MRF247 que esta en el foro y nada , siempre el mismo problema por ejemplo :
Potencia de entrada 10 a 12W , se obtiene una potencia de salida de 55 a 65 W tranquilo y creo que hasta 80 debe dar este transistor con mas exitacion pero los trimer hierven , la bobina de colector a los 2 trimer hierven , la capsula del transistor esta bastante caliente tambien .
la tension de trabajo es de 13.2V y saliendo los 60W el consumo es de 8 amperes , obvio que esta con una fuente regulada estabilizada de comunicaciones ,lo estoy exitando con un pll de auto que va a una placa que lleva 1 BFR91 , 2 BFR96 en paralelo y mueven un RD15HVF1 obteniendo asi una salida regulable de 0 a 13W con 12.0V .
opinion o duda , puede ser que el exitador genere mucho contenodo de armonicos y ese sea el exesivo calentamiento de todo ?
el lineal si tiene hecho el filtro que todos han probado y esta aqui en el foro 3 bobinas sobre 6mm de alambre como de 1.8mm con sus ceramicos 30,56,56,30 , bueno espero me puedan ayudar porque no se si un lineal bien armado y calibrado podria tener ese exesivo calor a los 2 minutos de uso

---------- Actualizado después de 2 minutos ----------

miguelus te consulto , sabes en base a que se calcula la bobina de salida de colector ? es solo en base a la frecuencia ?? en mi caso la frecuencia de trabajo es 88.7MHZ .
deberia pones un filtro de armonicas entre el exitador y el lineal ??
desde ya muchas gracias a todos los colegas con experiencia por cualquier aporte !!

---------- Actualizado después de 2 minutos ----------

miguelus otra consulta , la bobina que va de colector a +B 13.5V lleva algun calculo tambien ?? porque a las 2 que van de colecor las hice de al boleo nomas .
Imágenes Adjuntas
Tipo de Archivo: jpg 20141107_165859.jpg (98,5 KB (Kilobytes), 46 visitas)
Tipo de Archivo: jpg 20141107_165911.jpg (81,3 KB (Kilobytes), 41 visitas)
Tipo de Archivo: jpg 20141107_165921.jpg (80,4 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg 20141107_165926.jpg (71,3 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg 20141107_165928.jpg (70,1 KB (Kilobytes), 34 visitas)
Tipo de Archivo: jpg nueva.jpg (100,2 KB (Kilobytes), 37 visitas)
07/11/2014 #254

Avatar de chevitron

para evitar el clentamiento de los condensadores podrias colocar varios capacitores fijos de pequeño valor como df 5pf en serie con el capacitor variable, asi el variable no hace todo el trabajo.
otra causa del calentamiento podria ser una antena con una roe muy grande... atte don chevi
07/11/2014 #255

Avatar de miguelus

Buenas noches.

La razón de que salte un "arco" entre las placas de los Condensadores es que se produce una tensión muy alta entre las placas de los Condensador, esto está causado por una fuerte desadaptación entre el Colector y la salida hacia la antena.

En la última foto se ven las dos Bobinas de Colector, la que está entre Colector y +12 parece ser la adecuada, la Bobina de salida da la impresión de ser mucha Bobina, déjala en solo 1 espira y veremos que pasa.

En cuanto si es necesario poner un FPB entre el excitador y la etapa de potencia te diré que depende de como sea la señal que sale del excitador pero cuanto más limpia sea esa señal menos problemas habrá.

Sal U2
07/11/2014 #256

Avatar de Rodrigo Postigo

chevi te comento que el amplificador lineal lo estoy haciendo a pedido ,lo que si , no lo conecte a ninguna antena solo al watimetro roimetro AKIGAWA PM2V de 20/200W bastante confiable y de ahi a la carga fantasma de 250W celwave ,la parte que no entiendo es porque todos diseñan amplificadores para rf y no tienen problemas , menos que menos usando trimer de presion grande como puse yo , lo que quisiera es si alguien sabe como se canculan las bobinas de colector , tanto la de colector a alimentacion como el de colector a salida , se calculan en base a la frecuencia de trabajo , en mi caso 88.7 Mhz o a datos del transistor ?

---------- Actualizado después de 11 minutos ----------

miguelus dijo: Ver Mensaje
Buenas noches.

La razón de que salte un "arco" entre las placas de los Condensadores es que se produce una tensión muy alta entre las placas de los Condensador, esto está causado por una fuerte desadaptación entre el Colector y la salida hacia la antena.

En la última foto se ven las dos Bobinas de Colector, la que está entre Colector y +12 parece ser la adecuada, la Bobina de salida da la impresión de ser mucha Bobina, déjala en solo 1 espira y veremos que pasa.

En cuanto si es necesario poner un FPB entre el excitador y la etapa de potencia te diré que depende de como sea la señal que sale del excitador pero cuanto más limpia sea esa señal menos problemas habrá.

Sal U2
Miguelus vos me decis que le deje una sola espira y pruebe ,bueno antes tenia un arco de cobre en vez de 3 espiras , en un primer momento este lineal lo deje en marcha para 92.5 con la ayuda de daniel lopes que me fue orientando en las cosas basicas como que conecte la mayor parte de las masas de un lado de la placa al otro ,pero a pesar de quedar andando lo archive por el mismo problema ,gran calentamiento y como que al calentar tanto los trimer se descalibra y pierde potencia lo que requiere otro nuevo ajuste y asi sucesivamente , mi pregunta seria : trabajar con 70/80 W y con un buen diseño ,el unico elemento que deberia disipar potencia es el transistor de salida ? que experiencia han tenido ustedes .
si alguien me quiere sacar la duda de como se calculan o en base a que se calcula les agradezco !!
07/11/2014 #257

Avatar de chevitron

don rodrigo puede que el circuito de acoplamiento del transistor antena no es trabajando bien por eso el calentamiento.
A Qui te dejo un circuito de adaptación que me funciono en la mayoría de los transistores..
Tiene dos circuitos adaptadores a diferencia del tuyo que solo tiene uno.
Atte.. Dr. chevi
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título.jpg (39,5 KB (Kilobytes), 48 visitas)
07/11/2014 #258

Avatar de Rodrigo Postigo

chevitron dijo: Ver Mensaje
don rodrigo puede que el circuito de acoplamiento del transistor antena no es trabajando bien por eso el calentamiento.
A Qui te dejo un circuito de adaptación que me funciono en la mayoría de los transistores..
Tiene dos circuitos adaptadores a diferencia del tuyo que solo tiene uno.
Atte.. Dr. chevi
Don chevi ,usted ah usado este circuito en lineales de buena potencia ? de cuanto serian los trimer variables ? y de que voltage los capacitores fijos porque estamos hablando de una potencia de unos 80W ,yo no se porque tengo tanto problema con esto pero me pasa seguido al querer montar un lineal , capas el problema este en el exitador que genera muchos armonicos y tendria que probar anexarle un filtro pasa bajos y volver a probar que opina dicho lineal no ?
07/11/2014 #259

Avatar de wds657

Rodrigo Postigo dijo: Ver Mensaje
Don chevi ,usted ah usado este circuito en lineales de buena potencia ? de cuanto serian los trimer variables ? y de que voltage los capacitores fijos porque estamos hablando de una potencia de unos 80W ,yo no se porque tengo tanto problema con esto pero me pasa seguido al querer montar un lineal , capas el problema este en el exitador que genera muchos armonicos y tendria que probar anexarle un filtro pasa bajos y volver a probar que opina dicho lineal no ?
Hola Rodrigo te comento que igual a vos el transmisor de 15 watts que uso junto al lineal de 80 watts calientan excesivamente igualmente esta las 24hs funcionando desde hace 8 meses y cada tanto experimento agregandole capacitores de pocos pf porque de esa forma sube la potencia los voy poniendo en vivo y a veces segun la capacidad en pf que encuentro voy probando ya que segun el roimetro/ wattimetro marca q tengo entre 65/80 watts y 1,7 de roe pero sin esos dos coolers seria una plancha bifera asi tengo un alcanze con una antena omni 5/8 de 4km a 16 metros de altura con cable cellflex de media de 24 metros
07/11/2014 #260

Avatar de J2C

Rodrigo Postigo dijo: Ver Mensaje
.... lo que quisiera es si alguien sabe como se canculan las bobinas de colector , tanto la de colector a alimentacion como el de colector a salida , se calculan en base a la frecuencia de trabajo , en mi caso 88.7 Mhz o a datos del transistor ? .....
Rodrigo

El calculo de esa etapa (adaptadora de impedancias) se realiza en base a la información del transistor (Impedancia de Salida compleja), Impedancia de Antena (50Ω puros) y la frecuencia de operación.

La bobina de Colector a + suele ser un Choque RF que el fabricante del transistor de potencia recomienda cierta inductancia, eso es para tratar que toda la RF se dirija hacia la antena y no a la fuente.


A groso modo y en estilo cualquier cosa (sin animo de ofender a nadie), pensa que para tener 50W de RF sobre 50 Ω necesitas tener una señal alterna de 50 V (W=E²/R) y solo posees 13 V de alimentación .
Eso esta indicando que la impedancia (no resistencia dado que es alterna) existente entre colector y masa es muy baja !!!!!


Adjunto hoja con varias redes de adaptación de impedancias donde se debe conocer tanto la del Tr de salida y la de antena (50Ω), una vez resueltos y de acuerdo a la frecuencia en que será usado se calculan los valores de los componentes.

Todos los comentarios que has recibido de Miguelus, Chevitron y Wds657 son muy validos.




Saludos, JuanKa.-
P.D.: Olvide se adjuntar el archivo.-
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.