Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/06/2017 #61

Avatar de matias2504

Amigos del foro como estasn,disculpen la demora ,bueno es para comentarles que hice pruebas con la bobina del vco,sobre la misma bobina que tiene el pll cortocircuite una espira dejando la bobina con tres vueltas y ahi si,engancho perfecto en las bandas de arriba,yo queria 106.9mhz y bueno anduvo muy bien.
Ahora monte un amplificador con dos transistores el 2sc2237 y el m9583,el circuito que ultilize fue el de la misma revista nueva electronica,lo unico que cambie fueron los tr ,anda muy biencreo que estoy sacando algo de 35w,el tema que queria preguntarles es el consumo,me marca que consume 4,2 am, sera que estoy teniendo un consumo extra ahi ? los transistores entibian,los trimers estan bastante calientes,en la salida estoy usando los philips de aluminio tipo tanque,que dicen ustedes amigos ?
Gracias por su ayuda ! saludos !
16/06/2017 #62


Hola Don matias2504 no aclaraste con cuantos Voltios estas alimentando tu Lineal , creo que sea en torno de 13,5V donde eso equivale a decir que lo rendimento total ronda por los 61% lo que estas perfectamente normal .
Una sugerencia es resfriar bien tu lineal con ayuda de un ventilador o ventoinha DC.
?Algun problema con interferencias molestas en otras frequenzias viziña o con la TV ?.
? Ya probaste cual es lo alcance a la redonda con esa nueva potenzia?.
!Fotos de tu montagen son muy bienvenidas por aca !.
!Suerte!.
Att,
Daniel Lopes.
16/06/2017 #63

Avatar de matias2504

Hola Daniel,lo estoy alimentando con una fuente de 13,5v 11amp,con respecto a la interferencia,se mete en un solo canal,que es de cable,asi que deberia poner un filtro en la salida de antena,y con respecto al alcance estoy cubriendo 6km hasta donde llegue,no fui mas alla,otro dato es que la antena esta bajita,desde el piso hasta el dipolo tengo 8 metros ajaja Esta noche voy a sacarles fotos y las subo !
Saludos !

pd: algun filtro que funcione bien ????
16/06/2017 #64


Bueno cuanto a un filtro passa bajos para tu transmissor ese tema ya fue bien discutido aca mismo en lo Foro , basta buscar en "F22" .
En todo caso te dejo aca un Link : https://www.google.com.br/search?q=l...w=1280&bih=915 y mas ese :https://www.google.com.br/search?q=l...w=1280&bih=915
!Suerte!.
Att,
Daniel Lopes.
17/06/2017 #65


matias2504 dijo: Ver Mensaje
Hola Daniel,lo estoy alimentando con una fuente de 13,5v 11amp,con respecto a la interferencia,se mete en un solo canal,que es de cable,asi que deberia poner un filtro en la salida de antena,y con respecto al alcance estoy cubriendo 6km hasta donde llegue,no fui mas alla,otro dato es que la antena esta bajita,desde el piso hasta el dipolo tengo 8 metros ajaja Esta noche voy a sacarles fotos y las subo !
Saludos !

pd: algun filtro que funcione bien ????
¿que canal es? Hay algunos que la segunda armónica de 106.9 les pega justo, como el Canal 13(211.250MHz la portadora de vídeo + 4.5MHz sonido). En ese caso si esta cerca del emisor va a ser difícil pero tenes que probar con una trampa de 1/4 de onda a la salida para armónicos pares de 106.9MHz( 46cm de coaxil RG58 con un extremo en corto y el otro al conector de salida de antena del equipo).

Ric.
17/06/2017 #66

Avatar de matias2504

Bueno gente aca vengo con resultados,algunos inesperados,antes comento que dejo fotos,el transmisor pll en gabinete aparte,con un par de vu y potenciometros para regular salida de audio.

A este le agregue como se ve en la foto una plaquetita con un 2n4427 y un 2n3553 con esta plaquetita directo a la antena logro un alcance de 1,5 km (zona poblada),tambien subi fotos del amplificador hecho con un 2sc2237 y seguido de un m9583.

La fuente que utilize (foto) es una conmutada de una maquinas tragamonedas IGT,la misma tiene una tension de 13v y 11.5 amp y tambien una salida de 24v 6 amp,las dos tensiones se pueden regular desde adentro con un preset,yo regule la de 13 a 13.5v,como gabinete ocupe uno que quedo de una potencia behringer europower con sus debidas modificaciones (foto). Tambien hay fotos de otro amplificador el cual arme ayer y ahi esta la cosa que quiero contarles.
Antes quiero decirles que el transmisor pll es una joya como anda, la separacion de canales estereo es muy buena y el sonido lo mismo; por otro lado coloque un filtro pasa bajos,una copia del elenos italiano que encontre en la web,anduvo perfecto,asi que solucione. Bueno aca viene lo interesante,no conforme con los 6 o 7 km que cubria me decidi a armar otro amplificador y correr el riesgo y digo esto por que lo arme con un par de transistores que tenia de desarme son MRF433 y MRF454 de 30mhz ahora entienden el riesgo,bueno la placa es la misma que la anterior,mismas bobinas,mismo circuito,el resultado fue sorprendente,jajaj,estoy cubriendo 12 km ni yo lo podia creer,alguien tiene una explicacion a esto ???

La verdad que lo hice para ver que sucedia y si no andaba iba la placa iba a terminar en alguna caja seguro !
Bueno amigos espero recomendaciones,opiniones etc !

saludos !
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20170617_154645.jpg (68,7 KB (Kilobytes), 50 visitas)
Tipo de Archivo: jpg IMG_20170617_154830.jpg (48,0 KB (Kilobytes), 49 visitas)
Tipo de Archivo: jpg IMG_20170617_154856.jpg (59,8 KB (Kilobytes), 45 visitas)
Tipo de Archivo: jpg IMG_20170617_154659.jpg (48,9 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg IMG_20170617_154918.jpg (59,3 KB (Kilobytes), 42 visitas)
Tipo de Archivo: jpg IMG_20170617_154800.jpg (37,5 KB (Kilobytes), 43 visitas)
Tipo de Archivo: jpg IMG_20170617_154749.jpg (52,8 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg IMG_20170617_154459.jpg (78,5 KB (Kilobytes), 43 visitas)
17/06/2017 #67


Interesante sacar potenzia en 100Mhz con transistores hecho para andar en 30Mhz maximos
?Cuantos Wattios sacaste con esa montagen (MRF433 X MRF454) ?.
Att,
Daniel Lopes.
17/06/2017 #68

Avatar de matias2504

Daniel la potencia ronda los 50w,utilize el mrf433 como exitador del mrf454,los dos estaban en un viejo equipo de comunicaciones,en realidad ese equipo tenia dos mrf454 push pull exitados por el mrf433.
Culaquier duda pregunte amigo ! saludos !
18/06/2017 #69


matias2504 dijo: Ver Mensaje
Daniel la potencia ronda los 50w,utilize el mrf433 como exitador del mrf454,los dos estaban en un viejo equipo de comunicaciones,en realidad ese equipo tenia dos mrf454 push pull exitados por el mrf433.
Culaquier duda pregunte amigo ! saludos !
Creo que desmantelaste un belo y maravilloso lineal de un equipo SSB de 150W de salida en HF ( 1 MRF433 X 2 X MRF454)
Bueno en todo caso ahora tienes buenas prestaciones con tu Radio livre en FM
!Saludos desde Brasil!.
Att,
Daniel Lopes.
18/06/2017 #70

Avatar de matias2504

Querido Daniel lo desmantele por que estaba tirado en un basural,de vez en cuando voy por que tiran aparatos de todo tipo (tv,equipos de audio,aire acondicionados,microondas,etc) siempre hay cosas que sirven,cualquier tecnico lo sabe,bueno encontre este equipo y otras cosas tiradas alli ,claro inservibles,pero los transistores estaban bien ! ajaja
Saludos y cualquier pregunta aqui estoy !
19/06/2017 #71


matias2504 dijo: Ver Mensaje
Querido Daniel lo desmantele por que estaba tirado en un basural,de vez en cuando voy por que tiran aparatos de todo tipo (tv,equipos de audio,aire acondicionados,microondas,etc) siempre hay cosas que sirven,cualquier tecnico lo sabe,bueno encontre este equipo y otras cosas tiradas alli ,claro inservibles,pero los transistores estaban bien ! ajaja
Saludos y cualquier pregunta aqui estoy !
Si puder despues suba una foto dese lineal HF que fue desmantelado y doñou los transistores para la FM de modo que yo pueda llorar un poco mas
Att,
Daniel Lopes.
19/06/2017 #72

Avatar de matias2504

Hola Daniel,ok subire fotos del equipo super desmantelado,ajaj,voy a preguntar algo,para todos los que quieren darme una mano,ya que los transistores del lineal me anduvieron de maravilla para 88-108 tengo pensado usar los dos tr grandes (mrf454 ) en paralelo y claro exitarlo con el mrf433,la verdad que nunca arme un circuito amplificador de rf con dos tr en la salida,si alguien tiene algun buen diagrama con los datos precisos de las bobinas y demas componentes se lo agradecere,de todas formas ire buscando en la web algo de eso.
Saludos amigos ! y quedo a la espera de comentarios,sugerencias...etc.
Hace 3 Semanas #73

Avatar de matias2504

Tranmisor de fm pll nueva electronica
Hola gente del foro,les comento que hace un tiempo postie el transmisor pll de nueva electronica,anda muy bien,pero lo que noto es que el nivel de audio es medio bajo ,osea si le inyecto mas audio satura en especial en las frecuencias altas,quisiera saber si se puede hacer alguna modificacion para mejorar este problemita,es que las demas emisoras suenan mas alto.
Para mas datos tiene un mc1468

pd: tengo antes del pll un codificador stereo,pero salteo ese paso osea conecto el audio directo al pll y sigue saturando

Muchisimas gracias !!!
Hace 3 Semanas #74
Moderador

Avatar de tiago

Si las demas emisoras a las que te refieres son emisoras comerciales o con equipamiento profesional, lo que te ocurre es lo normal.
Ellos gastan miles y miles de euros en equipos de transmisión y de procesamiento de audio.

Saludos.
Hace 3 Semanas #75


Hola a todos , caro Don matias2504 una dica que te dejo aca serias premeramente chequear si lo "jumper" "P1" estas inserido en la tarjeta permitindo que lo resistor "R27" este conectado a "R28" y con eso tenemos lo circuito de préenfasis andando (reforzo de 6dB por oitava a partir de 2Khz aproximadamente).
Cuando andamos en estereo ese "junper" tiene que sener quitado y cuando andamos en mono debemos inserir el en la tarjeta para obtener un audio mas claro , rico en agudos.
Eso esplicaria los tonos agudos sacturar mas facilmente cuando elevas lo nivel de audio.
Otra dica serias aumentar un poco lo valor capacitivo del capacitor "C19" (3,9pF) de modo aumentar aun mas lo acoplamento entre lo tanque oscilador "L1" y "DV1"+ "DV2" con lo diodo Varicap "DV3" ese responsable directamente por la modulación en FM.
Ese capacitor puede sener aumentado para 5,6pF o 6,8pF o mismo 8,2pF , pero lo correcto valor debe sener testeado al azar y que atenda tu nesecidad o sea un nivel de modulación major sin sacturar.
Cuando canbiar de valor capacitivo de "C19" (3,9pF) debes chequear con un multimetro ayustado para medir Volts la tension de sintonia del PLL sobre lo capacitor electrolictico "C17" (10uF) de modo obtener aproximadamente 2,5Volts.
Para eso debes afastar o apretar las espiras de "L1" hasta obtener esa tensión recomendada.
Estudiando mas detenidamente ese diseño penso que lo valor del capacitor "C30" (27nF) estas un tanto bajo , asi obstaculizando las frequenzias mas bajas , eso puede sener testeado aumentando su valor capacitivo al azar de modo mejorar aun mas la respuesta de audio en baja frequenzia.
!Suerte en los desahollos , dudas posteriores pregunte es un gusto platicarmos!.
Att,
Daniel Lopes.
Hace 3 Semanas #76

Avatar de matias2504

Hola amigos acabo de ver las respuesta,primero voy a decirle al amigo tiago que es verdad lo que el dice,gastan miles en equipo,pero aseguro que el sonido de mi radio es mucho mejor muchas,es claro nitido y es estereofonico de verdad,muy buena separacion de canales,la verdad que estoy muy conforme,pero...es bajo el audio osea me gustaria que suene un poco mas alto.
Amigo Daniel Lopes voy a tomar tus sugerencias y voy a ponerme a modificar dichos valores de los que hablas,en bien tenga resultados comento.
Si alguien mas tiene sugerencias seran bienvenida.

Saludos !!!
Hace 3 Semanas #77


Buenas... no se si se me ha olvidado comentar un aspecto pero muchas personas hablaban del ruido de alterna que provocaba de fondo el emisor de nueva electrónica... leyendo el manual de plaquetodo dicen de colocar condensadores de 20.000 uF!!!!

Realmente, este problema lo solucionó nueva electrónica colocando un condensador cerámico de 100 nF en uno de los pines (no recuerdo bien) del varicap, pues ellos mismos decían que había picos que afectaban al varicap y a su vez a la modulación...

Todo esto lo comento "de oidas" y de recuerdo pero esta información salió en el número siguiente al que apareció el sintetizador de 800 canales.
Hace 3 Semanas #78


Andrxx dijo: Ver Mensaje
Buenas... no se si se me ha olvidado comentar un aspecto pero muchas personas hablaban del ruido de alterna que provocaba de fondo el emisor de nueva electrónica... leyendo el manual de plaquetodo dicen de colocar condensadores de 20.000 uF!!!!

Realmente, este problema lo solucionó nueva electrónica colocando un condensador cerámico de 100 nF en uno de los pines (no recuerdo bien) del varicap, pues ellos mismos decían que había picos que afectaban al varicap y a su vez a la modulación...

Todo esto lo comento "de oidas" y de recuerdo pero esta información salió en el número siguiente al que apareció el sintetizador de 800 canales.
Hola a todos , ese capacitor de desacople es de 100nF y el es conectado entre la Tierra y la Bobina "L1" mas lo anodo del diodo Varicap "DV1" y pino10 del CI MC1648P.
Att,
Daniel Lopes.
Hace 3 Semanas #79


hola a todos, matias2504 es como dice tiago, es normal lo que te pasa, si lo comparas con otras radios comerciales seguramente va a sonar mas bajo ya que por o que comentas no tenes procesador, solo codificador stereo, por lo general la mayoria de radios comerciales usan procesador que tienen internamente incluido compresor de audio y este hace que el sonido tenga mas cuerpo y por lo tanto suene con mas fuerza, saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.