Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/10/2014 #1


Transmisor AM 10 W y lineal 500 W
Os pongo estos esquemas de origen griego, a ver que opinais...

Yo he logrado hacer al amfplificador de 10 W, (alimentado a 12 V debería de dar 2 W según especifica) y la RF que genera es amplificada perfectamente y con nivel hasta que al llegar a los MOSFET IRF640 veo que la señal de salida es una senoide distorsionada, (vista en osciloscopio) no consigo encontrar en problema. Pienso ¿serán los MOSFET una falsificacion? Ando preocupado con el tema...

En el archivo adjunto teneis el HEX del PLL y VCO mas el circuito modulador y preamplificador.

https://mega.co.nz/#!SZRA0aiB!MQAhto...POmSaSkss76zmU

http://www.forosdeelectronica.com/at...8&d=1390744689
19/10/2014 #2


Hola caro Andrxx te recomendo agregar en la salida dese amplificador de 10Wattios un filtro passa bajos tipo duplo PI Grego con frequenzia de corte (-3Db) despues de la de trabajo( ejenplo : frequenzia de la portadora en 1500Khz , corte en 1800Khz) de modo solamente pasar la portadora en ondas medias y rejectar todas las Harmonicas , cargue en la salida del filtro con 50 Ohmios X 10Wattios minimos de dissipación y meça en la carga con tu osciloscipio la frequenzia de la portadora pura , aproveite y meça tanbien la porcentagen de modulación AM.
!Fuerte abrazo y buena suerte !
Att.
Daniel Lopes.
20/10/2014 #3


Daniel, gracias por contestar, tengo la sospecha de que los mosfet son falsificaciones (IRF610). La senoide llega pura y perfectamente modulada hasta el paso final, el de los mosfet, el acoplamiento entre las etapas previas con el MOSFET es perfecto, todo medido y visionado con osciloscopio. A partir del final, lo que obtengo es una "guarrada" de señal senoidal en pantalla que es como una senoide distorsionada. Midiendo la señal en osciloscopio y aplicanco cálculos (P=V2/R) considerando que la impedancia es de 50 ohm obtendria sobre medio watio, poca señal.

A pesar de que la salida este distorsionada, la calidad de audio que percibo en el receptor es muy buena, noto buena modulacion de audio y poca distorsion, la cobertura no la he comprobado pero se ve que sale fuerte.

NOTA: Los transformadores están bobinados como explica en el manual, alimento el lineal a 12 V donde "se supone" que debería de dar 2 W. La corriente de reposo la tengo en 400 mA sin conectar el "excitador" o generador de RF.

Creo que si logro subirme a onda corta y consigo mantener el nivel de señal (5 Mhz) llegaré mucho más lejos que en la banda de OM. Lo que me gustaría es estar en medio del campo y poder poner una buena toma de tierra y hacer pruebas pero aqui como estoy me tengo que conformar xD
20/10/2014 #4


Bueno aun continuo con la sugerencia de agregar en la salida dese lineal un filtro passa bajos tipo duplo "PI Grego" y medir con auxilio de tu osciloscopio la RF en la carga de 50Ohmios X 10Wattios ( non inductiva) .
Te recomendo enplear dos MosFet tipo "IRF520" o "IRF530" preferenzialmente de lo fabricante "IOR"( International Rectifier) , son mui buenos a andar en RF incluso hasta 30Mhz.
Se no for de muchas molestias ?poderias ustedes subir aca fotos de la distorción mirada en la pantalla de tu osciloscopio ?. Otra duda que tengo es si los toroides que enpregaste son los correctos (Mix o granulación de lo material magnectico enpleada en els) , eso tanbien puede sener la fuente de la alta distorción en la RF.
? En que frequenzia estas andando la portadora de tu proyecto , haora estas realmente sintetizada (malla cerriada en lo PLL) ?.
!Fuerte abrazo , seguimos conectados!
Att.
Daniel Lopes.
24/10/2014 #5


Daniel, pues finalmente no puedo seguir porque los mosfet se han quemado, no se si puede ser por unos disipadores inadecuados, o bien, sospecho que los MOSFET eran falsificados, tengo esa sospecha, ya me he topado con varios transistores de RF y de potencia falsificados haciendo imposible echar el circuito a funcionar.

Un saludo y gracias por tu interés, en serio.
24/10/2014 #6


Andrxx dijo: Ver Mensaje
Daniel, pues finalmente no puedo seguir porque los mosfet se han quemado, no se si puede ser por unos disipadores inadecuados, o bien, sospecho que los MOSFET eran falsificados, tengo esa sospecha, ya me he topado con varios transistores de RF y de potencia falsificados haciendo imposible echar el circuito a funcionar.

Un saludo y gracias por tu interés, en serio.
Es una lástima lo acontecido , bueno tente sacar los MosFets de viejos aparatos electronicos desquaçados , eses seguramente son originales y no la basuras Chinas que hay en lo mercado actualmente. En todo caso despues de todo reconposto mire con atencción lo calientamento de lo MosFet y con auxilio de lo osciloscopio meça lo VDS para asegurar que no estas sobrepassando lo maximo permitido aclarado en las hojas tecnica del transistor(datasheet).
!fuerte abrazo!
Att.
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.