Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?
07/08/2014 #141


Daniel Lopes dijo: Ver Mensaje
Hola a todos dejo aca un circuito conprobado 100% sacado de un transmissor (engineria reversa jajajaja). Ese amplifica lo sinal de uno BA1404 hasta 500mWattios , suficiente para excitar un paso de 5 Wattios o mas .
Los inductores son construidos con hilo de cubre barnizado calibre 22 AWG y son enrolados en un diametro de 5 m/m ( 5,5 espiras para los MPSH17 y 2,5 espiras para lo 2N4427) , los trimers de salida son de 6 a 60 pF ( Murata amarillo). Lo transistor 2N4427 nesecita de un dissipador de calor tipo estreja.
!Fuerte abrazo y buena suerte en los desahollos !
Att.

Daniel Lopes.

P.D. picar dos veses sobre lo dibujo para puder mirar mejor (mas ampliado)

yo solo tengo 3 transistores 2n4427 osea el NTE346, y NTE 340 tengo 2 y 2n2222A tengo 2 eso son los unicos que tengo para Rf, los que pones en el diagrama los mpsh no.
07/08/2014 #142


achi6000 dijo: Ver Mensaje
yo solo tengo 3 transistores 2n4427 osea el NTE346, y NTE 340 tengo 2 y 2n2222A tengo 2 eso son los unicos que tengo para Rf, los que pones en el diagrama los mpsh no.
Hay que esperimentar , una vez que un NO ya tiene en las manos ................
Tente tanbien buscar por alguns BF199 que son buenos para andar en RF.
Att.

Daniel Lopes.
07/08/2014 #143


Daniel Lopes dijo: Ver Mensaje
Hay que esperimentar , una vez que un NO ya tiene en las manos ................
Tente tanbien buscar por alguns BF199 que son buenos para andar en RF.
Att.

Daniel Lopes.

los que nombre son los que hay, no se consiguen mas amigo lamentablemente
21/10/2014 #144


Buenas, os hago una pregunta... a los que habeis conseguido montar el circuito con el cristal original de 38 khz y el cristal... ¿como os funciono? ¿hace ruidos de fondo? ¿tiene buena calidad de sonido?

Un saludo.
21/10/2014 #145

Avatar de johenrod

Andrxx dijo: Ver Mensaje
Buenas, os hago una pregunta... a los que habeis conseguido montar el circuito con el cristal original de 38 khz y el cristal... ¿como os funciono? ¿hace ruidos de fondo? ¿tiene buena calidad de sonido?

Un saludo.
compañero,,, no importa la forma en la cual se generen los 38khz sea con cristal o con oscilador externo, (si alguien necesita el diagrama de como hacerlo con una bobina de FI y un transistor me dice por favor y lo subo)- tan pronto entra en modo estereo el ruido de fondo se hace notar de inmediato, es uno de los problemas que encontre al armar este circuito, solo se puede reducir un poco colocando desacoplo a tierra con condensadores y resistencias en las entradas de audio.
vale agregar que es muy importante colocar cable blindado de excelente calidad en la entrada de audio y lo mas corto posible.
saludos, Jorge
21/10/2014 #146


Exacto, así es, al entrar en modo estereo se escuchan ruidos de fondo.
01/11/2014 #147


Buenas tardes a todos, he montado esto, es un circuito para usar el BA1404 a modo de generador estereo...


El resultado, espectacular, ni un ruido de fondo, NADA, la separación no es gran cosa pero cumple con su cometido, genera una señal MPX estéreo...
01/11/2014 #148


Supongo que has usado ese esquema como generador, y luego te has echo un emisor de FM al que le has metido esa señal MPX como moduladora. ¿podrias poner el esquema?
01/11/2014 #149


micropepe dijo: Ver Mensaje
Supongo que has usado ese esquema como generador, y luego te has echo un emisor de FM al que le has metido esa señal MPX como moduladora. ¿podrias poner el esquema?
Y con eso quízaz tanbien pudemos ayudar a lograr mejorar aun mas la separación de canales (diafonia) , en que aclaras no sener asi tan buena.
Att.

Daniel Lopes.
01/11/2014 #150

Avatar de johenrod

Andrxx dijo: Ver Mensaje
Buenas tardes a todos, he montado esto, es un circuito para usar el BA1404 a modo de generador estereo...

http://i.imgur.com/JZ19ems.jpg
El resultado, espectacular, ni un ruido de fondo, NADA, la separación no es gran cosa pero cumple con su cometido, genera una señal MPX estéreo...
cordial saludo, llama a la tencion de que hayas podido lograr esto, podrias tan amable por favor decirnos que tiopo de condensadores utilizaste ( ceremicos poliester etc..) ademas seria util ver la plaqueta de circuito impreso y ver si es de baquelita o de fibra de vidrio o tambien la manera de conexion de las pistas podria ser un factor determinante. gracias por compartirlo.
jorge
02/11/2014 #151


Bueno, a micropepe decir que el esquema está adjuntado en el mensaje (subido a imgur), lo he hecho en placa uniprint, uniendo algunos componentes con cablecitos, con condensadores de los normales, electroliticos y cerámicos de "lenteja". El emisor es un kit español de los 80, saleskit SK-141.

La fuente de alimentación es casera, con LM317 proporcionando 2,6 V al circuito, una cosa curiosa es que en el puente rectificador hay un condensador de 10 nF en paralelo con cada diodo, para suprimir los picos de recuperación.
02/11/2014 #152


Andrxx dijo: Ver Mensaje
Bueno, a micropepe decir que el esquema está adjuntado en el mensaje (subido a imgur), lo he hecho en placa uniprint, uniendo algunos componentes con cablecitos, con condensadores de los normales, electroliticos y cerámicos de "lenteja". El emisor es un kit español de los 80, saleskit SK-141.

La fuente de alimentación es casera, con LM317 proporcionando 2,6 V al circuito, una cosa curiosa es que en el puente rectificador hay un condensador de 10 nF en paralelo con cada diodo, para suprimir los picos de recuperación.
Hola a todos , caro Andrxx , ? acaso usedes tiene en las manos lo diagrama esquemactico dese kit SK-141 ? , te pregunto eso porque creo sener possible mejorar aun mas la separación de canales (diafonia) en que aclaras no sener tan buena asi , pero es nesesario conocer lo circuito del emissor de modo analizar lo que puede sener canbiado de modo mejorar esa diafonia.
!Fuerte abrazo!
Att.
Daniel Lopes.
02/11/2014 #153


Daniel, sé por donde vas, te refieres acaso a que el emisor no trate bien el espectro entre los 19 y los 38 khz, la respuesta es muy buena y he enchufado a ese transmisor otros codificadores con muy bueno resultado, aqui teneis el esquema...

02/11/2014 #154


Andrxx dijo: Ver Mensaje
Daniel, sé por donde vas, te refieres acaso a que el emisor no trate bien el espectro entre los 19 y los 38 khz, la respuesta es muy buena y he enchufado a ese transmisor otros codificadores con muy bueno resultado, aqui teneis el esquema...

http://oi46.tinypic.com/2e0ikn5.jpg
En realidad lo transmissor tiene que tener obrigatoriamente una respuesta de audio plana en un rango de 20Hz hasta 53Khz para una buena performance en lo estereo.
Bueno te dejo aca unas dicas y quizaz mejore aun mas la separación entre canales (diafonia) , pero hay que esperimentar .
Quitar lo capacitor de 1nF que estas conectado entre lo colector de "T3" y masa (tierra)
Agreque en paralelo con "C2" (100nF) un capacitor electrolitico de 10uF X 16V , pero hay que averiguar con un multimetro donde la tensión es mas alta( o colector de "T3" o la junción de los dos resistores de 100Kohmios con lo resistor de 10Kohmios) en relación a la tierra y conectar lo positivo dese capacitor electrolitico.
Bajar lo valor resistivo del potenciometro de entrada de 47Kohmios para 5Kohmios.
Aumentar lo capacitor electrolitico de entrada ( ese conectado en lo potenciometro "P1" y base de "T1")de 1uF para 10uF y agregar en paralelo con el un capacitor de 100nF.
Todo eso en que aclaro aca es "experimental" , tentativa y erro , portanto esperimente paso a paso y averigue si realmente mejora o no ,? hay mejora ? , ! si ! bueno entonses adelante para lo proximo paso , ? no hay mejora ?, regressamos como estabas y adelante a lo proximo paso .
!Fuerte abrazo , buena suerte y despues conte aca como se paso! .
Att.
Daniel Lopes.
P.D. se no for de muchas molestias, ?? poderia ustedes fornir datos contrutivos de las bobinas y choques ??
03/11/2014 #155


No, molestia ninguna, los choques son VK200, las bobinas y sus vueltas vienen en el esquema, L1, son 3,5 vueltas sobre una horma con nucleo de ferrita variable...
04/11/2014 #156


Hola a todos , caro Andrxx te dejo aca un preenfasis mui sensillo pero efectivo para su transmissor "SK141" , te recomendo enplear un capacitor de 10nF de poliester mectalizado , ceramico disco NO es prolijo en esa aplicación.
Canbiando lo valor dese capacitor canbiamos lo indice de preenfasis , portanto experimente otros valores conforme tu gusto ( mas o menos brillo en lo audio ).
!Fuerte abrazo y buena suerte"
Att.
Daniel Lopes.

P.D. despues contenos como te fue
Archivos Adjuntos
Tipo de Archivo: pdf preenfasis_para_ SK141.pdf (10,1 KB (Kilobytes), 81 visitas)
29/05/2016 #157

Avatar de Cyborg16

Bueas. Revivo el tema. Construí un transmisor con este IC pero estoy teniendo muy baja potencia a la salida (a más de 30cm del transmisor ya no recibo nada) a alguien le pasó lo mismo? dejo fotos del circuito que use y de la placa. Si alguien le interesa el archivo de Eagle avise y lo subo. Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg esquem.jpg (75,1 KB (Kilobytes), 46 visitas)
Tipo de Archivo: jpg IMG_20160527_133650159.jpg (65,4 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg IMG_20160527_175154044.jpg (74,1 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg IMG_20160528_160741519.jpg (47,0 KB (Kilobytes), 26 visitas)
29/05/2016 #158


Cyborg16 dijo: Ver Mensaje
Bueas. Revivo el tema. Construí un transmisor con este IC pero estoy teniendo muy baja potencia a la salida (a más de 30cm del transmisor ya no recibo nada) a alguien le pasó lo mismo? dejo fotos del circuito que use y de la placa. Si alguien le interesa el archivo de Eagle avise y lo subo. Saludos.
Hola caro Don Cyborg16 mui probablemente lo problema es lo valor equivocado del resistor "R1" (10KOhmios es demasiado alto) , te recomendo altamente canbiar ese valor por uno de 270R (Ohms) y si possible for poner en serie con el un inductor de algunos uHenrios , en realidad ese valor no es critico y puede sener algo entre 1,5uH hasta 10uH , donde su función es barrar la RF presente en ese ramo para el que no si pierca en la alimentación
Eses inductores generalmente mas parece un resistor "verde" con cintas coloridas que aclaram su valor inductivo .
Serias de mucha ayuda tener disponible en las manos un frequenzimetro digital , eso porque ustedes puede estar en realidad sintonizando un sinal espurio o harmonico dese transmissorzito , eso tanbien esplicaria un alcançe tan bajo o mejor mediocre (30cm).
!Suerte en los desahollos !
Att,
Daniel Lopes.
30/05/2016 #159


Eso iba a decir, a ver si estás radiando un armónico...
30/05/2016 #160

Avatar de Cyborg16

Gracias por las respuestas. Voy a probar lo de la resistencia y comento. En efecto, la segunda bobinita que se ve en la foto la cambié por un choque de 2,7uH y se redujo un poco el ruido. Lo de estar agarrando un armónico lo pensé, aunque la frecuencia en la que está transmitiendo es muy cercana a la que pretendía con los cálculos del inductor. Igual en la semana lo voy a llevar a la facu para ver qué está pasando con una analizador de espectro. Saludos.

Edit. Mejoró enormemente cambiando la resistencia igual le puse 330R porque era lo que tenía a mano. Habrá mucha diferencia con la de 270? No me termina de convencer todavía. La calidad de sonido es excelente, pero la estabilidad de frecuencia con núcleo de aire no tanto.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.