Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/10/2013 #1001

Avatar de faber235

daniel lopes dijo: Ver Mensaje
Hola caro Faber235 , el encoder sinples anda bien y lo otro mas elaborado tanbien pero ese otro tiene un poco mas qualidad en su salida devido a filtros enpleados .
!Fuerte abrazo!
Att.
Daniel Lopes.
Gracias por el comentario!
18/10/2013 #1002

Avatar de superdog13

No había visto este tema y pregunté donde no era, así que copio de nuevo la pregunta:

Bueno, tengo una duda con este proyecto.

Este es el esquema del transmisor FM:



Mi duda es: si quiero observar las señales portadora, modulante y la modulada en dónde observo con el osciloscopio ???

Yo pensaría:
Portadora: Base de Q2
Modulante: Colector de Q1
Modulada: Colector de Q2

No se si es correcto lo que pienso, espero que me puedan ayudar.

Dejo el link del proyecto:
Transmisor De FM
18/10/2013 #1003

Avatar de elgriego

superdog13 dijo: Ver Mensaje
No había visto este tema y pregunté donde no era, así que copio de nuevo la pregunta:
Hola superdog13, En la base de q2 ,podes observar el audio,pero si queres ver, que tenes en colector ,vas a necesitar un analizador de espectro,o un osciloscopio de por lo menos 200Mhz de ancho de banda,pero lo ideal es el Analizador.



Saludos.
18/10/2013 #1004

Avatar de superdog13

Hola elgriego

Hay alguna forma de con este circuito poder ver lo de la siguiente imagen ???

18/10/2013 #1005


lo de señal modulada en amplitud no podrás, es decir, estas trabajando con frecuencia modulada, la portadora la podes ver en en la base de Q2, y la información es simplemente la señal de entrada del transmisor, es decir, la señal Banda Base...
18/10/2013 #1006

Avatar de elgriego

Hola superdog13,Dado que estamos hablando de un transmisor de Vhf modulado en fcia,no es posible con un osciloscopio convencional ,observar la portadora ,ahora si tuvieramos un transmisor de ,por ej 10mhz modulado en fcia,podriamos llegar a ver algo,pero no seria exactamente la modulacion fm. Por eso lo mas idoneo para este tipo de mediciones ,es contar con un analizador de espectro.Es decir un instrumento que permite vizualizar una, fcia en funcion de la fcia y no del tiempo ,como el osciloscopio.

Aqui te dejo 2 link ,en el 1 se observa perfectamente una portadora de vhf,modulada por el audio.

http://www.youtube.com/watch?feature...&v=xIQKTmmtRPU


https://www.youtube.com/watch?v=pZhKmRTwPHQ


Saludos.
26/10/2013 #1007


tengo una problema el caso es que encuentro la frecuencia puedo escuchar mi voz pero tiene un ruido tipo taladro que sera cual sera el problema porfa ayuda
26/10/2013 #1008

Avatar de faber235

MIK10 dijo: Ver Mensaje
tengo una problema el caso es que encuentro la frecuencia puedo escuchar mi voz pero tiene un ruido tipo taladro que sera cual sera el problema porfa ayuda
Lo alimentas con una fuente o con bateria?
27/10/2013 #1009


Saludos Mik10, tienes que tomar en cuenta que ese es un transmisor muy básico, en el sentido que no tiene una buena etapa de filtro; los transistores también suman mucho ruido debido a sus espurias; con decirte que la mayoría de los transmisores comerciales no usas transistores a la entrada PRE-Amplificadora, se usan Operacionales;

Mi consejo: toma en cuenta con que estas alimentando el transmisor, debe ser una alimentación muy estable sin oscilaciones, y después del tu pre-amplificador(Q1), trata de colocar un filtro y atenuar un poco los picos de la señal con un recortador de precisión, eso te ayudara...

chekea la antena, y principal mente como dice mi amigo faber, con que alimentas? ese ruido de taladro se debe a alimentación a mi parecer, aunque depende de: Con que estas recibiendo la señal, un receptor de radio normal, o un receptor de bolsillo?
29/10/2013 #1010


a veces el mismo transmisor puede meter esos ruidos... a mi me volvió loco con el primer transmisor que hice así... resulta que era cosa de buscar un mejor punto de sintonía.
29/10/2013 #1011

Avatar de faber235

DJ_Glenn dijo: Ver Mensaje
a veces el mismo transmisor puede meter esos ruidos... a mi me volvió loco con el primer transmisor que hice así... resulta que era cosa de buscar un mejor punto de sintonía.
Esa iba a ser mi segunda pregunta, pero nunca contesto la primera, jeje
29/10/2013 #1012


MIK10 dijo: Ver Mensaje
tengo una problema el caso es que encuentro la frecuencia puedo escuchar mi voz pero tiene un ruido tipo taladro que sera cual sera el problema porfa ayuda
hola amigo, te sugiero que hagas este el alcance es de 1.5km linea rrecta. bueno haciendo algunas modificaciones,. yo tengo uno de estos que cubre unos 13km a_la rredonda., saludos amigos, 73s para todos


a L1 4turn L2 1uh ponele de unas que parecen R colores son, cafe negro dorado., R5 18k, Q1 Q2 2SC2060,. hasta luego amigo,. suerte
Imágenes Adjuntas
Tipo de Archivo: jpg TX200.jpg (56,7 KB (Kilobytes), 69 visitas)
30/10/2013 #1013


Gracias voy a intentar hacer eso ---

---------- Actualizado después de 3 minutos ----------

faber235 dijo: Ver Mensaje
Lo alimentas con una fuente o con bateria?
faber235 estoy alimentando con una fuente como dice, 9 Voltios
30/10/2013 #1014

Avatar de faber235

MIK10 dijo: Ver Mensaje
Gracias voy a intentar hacer eso ---

---------- Actualizado después de 3 minutos ----------



faber235 estoy alimentando con una fuente como dice, 9 Voltios
Fuente regulada y estabilizada o una fuente comun, puede ser ruido de fuente.
Cualquier cosa que armes conseguite una buena fuente porque sino, el mejor transmisor te va a fallar.
Te aconsejo que lo pruebes con una bateria para descartar el ruido de fuente.
31/10/2013 #1015


Coincido plenamente con lo que dice faber235. Tengo una duda respecto a los reguladores de tensión... aca tengo un tx que me dejaron para revisar... está basado en uno de esos bichos que viene para el coche.. se amplifica con tres transistores, un ksp10, otro que no recuerdo y un c2053. Estaba alimentado con 16v, así que el c2053 murió facilmente. Lo reemplazé y le puse un 7812, para alimentar esto. Mi duda viene respecto a si estos reguladores pueden venir en presentación TO220 y por dentro tenga el límite de uno de los chiquitos TO92. No medí el consumo, pero no es mucho y calienta demasiado. La tensión de entrada es de unos 20v. Es posible que vengan malos pero que igual entreguen la tensión esperada?
31/10/2013 #1016
Moderador

Avatar de tiago

Yo tuve un problema similar con unos LM 350, al final, cascaban aún con bajo consumo. Y apenas mantenías la salida un segundo en cortocircuito, no volvían a funcionar. Me pasó con un lote de tres que me vendieron.
Compré un par en otro sitio y funcionaron a la perfección, éstos si soportaban cortos a la salida.

¿Que consumo tienes exactamante en el aparato?

Saludos.
31/10/2013 #1017

Avatar de faber235

DJ_Glenn dijo: Ver Mensaje
Coincido plenamente con lo que dice faber235. Tengo una duda respecto a los reguladores de tensión... aca tengo un tx que me dejaron para revisar... está basado en uno de esos bichos que viene para el coche.. se amplifica con tres transistores, un ksp10, otro que no recuerdo y un c2053. Estaba alimentado con 16v, así que el c2053 murió facilmente. Lo reemplazé y le puse un 7812, para alimentar esto. Mi duda viene respecto a si estos reguladores pueden venir en presentación TO220 y por dentro tenga el límite de uno de los chiquitos TO92. No medí el consumo, pero no es mucho y calienta demasiado. La tensión de entrada es de unos 20v. Es posible que vengan malos pero que igual entreguen la tensión esperada?
Estuve buscando pero no encuentro info, recuerdo algun comentario al respecto con un amigo con el cual experimentabamos pero no estoy seguro.
Ahora si tiago, que estimo en España, tuvo problemas con un lote de lm350, aca te podes esperar cualquier cosa.
La temperatura de trabajo esta entre 0 a +70. Que tipo de identificacion tiene?

No te olvides los capacitores de .1 a la entrada y la salida, puede haber realimentaciones. Y tal vez un choque para que la rf no venga al regulador.

Saludos
31/10/2013 #1018


DJ_Glenn dijo: Ver Mensaje
Coincido plenamente con lo que dice faber235. Tengo una duda respecto a los reguladores de tensión... aca tengo un tx que me dejaron para revisar... está basado en uno de esos bichos que viene para el coche.. se amplifica con tres transistores, un ksp10, otro que no recuerdo y un c2053. Estaba alimentado con 16v, así que el c2053 murió facilmente. Lo reemplazé y le puse un 7812, para alimentar esto. Mi duda viene respecto a si estos reguladores pueden venir en presentación TO220 y por dentro tenga el límite de uno de los chiquitos TO92. No medí el consumo, pero no es mucho y calienta demasiado. La tensión de entrada es de unos 20v. Es posible que vengan malos pero que igual entreguen la tensión esperada?
Hola...en el mercado podes encontrar cualquier cosa....adjunto imagen de una partida de 7812 y solo falta observar la diferencia de espesor de la chapa disipadora de más de el doble (1.34mm contra 0.545mm). El comportamiento de los "mas finos" es que con 20Vdc de entrada sin disipador ante una carga de 0.075A(75mA) de consumo empiezan a calentar en pocos segundos.
Saludos.

Ric
Imágenes Adjuntas
Tipo de Archivo: jpg 7812Finos.jpg (47,5 KB (Kilobytes), 21 visitas)
31/10/2013 #1019


Al final le puse un angulito de aluminio de 1" como disipador y un ventilador (alimentado por el mismo regulador) y ahora a penas entibia.

No había tenido en cuenta ese detalle sobre enorme diferencia de tensión a la entrada. Creo que lo más recomendable sería no ir más allá de 3v por encima de la tensión de salida del regulador..
23/11/2013 #1020

Avatar de Edwar09

Hola, alguien me puede decir si este transmisor funciona o que correcciones necesita
se parece al de la primera hoja

gracias xD
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.