Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/03/2015 #1


Transmisor FM marca Elettronika, modelo Mizar 500
Amigos, del foro, tengo en mi taller un transmisor de la marca y modelo señalados, el problema que tiene es, que hay un calentamiento excesivo, el conector de salida RF, es un DIN, calienta a tal punto que se torna intocable con 250 vatios, revise el bias de los modulos y estan identicos en ambos modulos, la tension de alimentacion esta en 47.4 VDc, tiene dos ventiladores de 24 voltios , de 8x8 cm., revise el filtro pasabajos y esta dentro de sus parametros, quizas alguno de ustedes amigos, haya tenido una experiencia similar y pueda darme una idea de la posible falla, estare muy agradecido.
24/03/2015 #2


Hola estimado amigo y conpañero Don moises calderon , entiendo que lo conector de salida si calienta demasiado a punto de no puder tocarlo o ? quien realmente calienta es todo lo pallet ?. Puedo mirar claramente dos transistores capazes de desahollar hasta 300 Wattios cada uno , asi ese equipo puede generar hasta 600Wattios en su salida. Mucho calientamento localizado mui presisamente en lo conector de salida indica un malo contacto en la pinça del conector henbra , hay que revisar la limpieza del y la fuerça que esa hace sobre lo pino macho del conector del cable (creo sener un Celflex adecuado a andar en esas potenzias) de modo lograr un bueno contacto tanto mecanico y por consequenzia electrico. Haora un calientamento excessivo en los transistores indica un fuerte descasamento donde la potenzia desahollada de RF no es direccionada a la salida y si reflejada de vuelta a los puebres transistores finales que son obrigado a dissipar tudo en calor , una sugerencia es revisar lo conbinador de salida , que puedo mirar que es un tipo inpreso en una tarjeta de circuito inpreso mui prolijo a andar en RF (bachas pierdas).
!Fuerte abrazo , andamos conectados !
Att.
Daniel Lopes.
24/03/2015 #3


Amigo Daniel, gracias por comentar, el calentamiento del conector se hace por contacto fisico al disipador, que es, quien se calienta demasiado, pero el tema es que si habria perdidas, no aportaria la potencia en la salida, y los consumos se elevarian, es un equipo que desde su compra ha tenido problemas, de esa naturaleza y lamentablemente el vendedor, no ha sabido ni ha tenido la voluntad de solucionarlo, saludos
24/03/2015 #4

Avatar de elgriego

Buenas tardes colega Moises,el equipo presenta ese inconveniente desde su salida de fabrica,o se ha presentado recientemente? Como realizas las pruebas ,los estas conectando a una carga fantasma o a la antena ,por lo que se ve ,el equipo es de 500W,La unica explicacion a esta elevacion de temperatura,seria debida a la mala calidad del conector mencionado,es muy extraño, ya que tengo equipos funcionando con conectores hembra,Tipo N,marca amphenol y apenas entibian.

Pd,El flujo de aire a traves del dispador es bueno?


Saludos.
24/03/2015 #5


Bueno quizaz dos ventiladores de 8x8 no sea suficiente para lograr resfriar un equipo de tan envergadura , una dica es calcular lo rendimento final multiplicando la tensión de alimentación del paso final por lo consumo dese y conparar con la potenzia obtenida en lo Watimetro , donde rendimentos en torno de 70% sea normal. Otro punto quando la potenzia de salida es ayustada mas baja que lo de operación normal solamente por una excitación mas baja y no bajando la tensión de alimentación del paso final lo rendimento es prejudicado (peor) por trabajar en un punto fuera de lo proyecto original (desadaptación de inpedancias) , mejor hablando es preferivel bajar la potenzia de salida bajando la tensíón de alimentación del paso final do que sinplesmente bajando la excitación del driver de RF. o sea es mui possible que lo rendimento (potenzia de entrada versus de salida) final aumente quando lo paso final trabaja cerca de la potenzia final possible de desahollo. Quizaz dobrar los ventiladores o enplear ventiladores majores (12 X 12cm) ayude un poco esa situación indesejable (demasiado calientamento y por consequenzia menor vida util del equipo).
Att.
Daniel Lopes.
24/03/2015 #6


Amigo Daniel, segun el propietario, el calentamiento, es desde que lo instalaron, cuando fui a ver el equipo en la planta de transmision, sospeche inicialmente del sistema irradiante, luego hice las pruebas con una carga Bird de 500 vatios, se presentaba el mismo problema, el tema es que el transmisor esta en etapa de garantia, pero el vendedor, y a la vez " ingeniero", que lo instalo, no mostro ningun interes en solucionarlo, encontré ademas cosas, que no deberían presentarse en instalaciones, en la parte de audio hacia el tx, y las corregi, en vista de ello, y por recomendación de muchos broadcaster, que conocen mi trabajo, previa instalacion de un equipo de respaldo, el propietario, me encargo la verificacion de su equipo, sin interesarle, ya la cuestion de la garantia, y en eso estoy, hace unos minutos, revises los sumadores, que no son el tipico Wilkinson, no encuentro nada anormal, instale si un ventilador de 12 x 12 Cm, y el calentamiento bajo considerablemente
24/03/2015 #7


Bueno quanto a lo sumador mui enbuera no mirei el internamente (hay una blindagen arriba ) pero aun creo si sener un tipico "Willkinson" pero con las lineas de 75Ohmios inpresas en una tarjeta de circuito inpreso mui prolija a andar en RF con alta potenzia (bajas pierdas).Aun altamente recomendo si possible instalar dos ventiladores 12X12 cm .
!Fuerte abrazo !
Att.
Daniel Lopes.
24/03/2015 #8


El sumador es del tipo desfasado, tiene una carga de 50 Ohms en uno de los brazos., lo curioso es, que al subir la potencia a 450 vatios, la temperatura se mantiene igual,saludos

---------- Actualizado después de 5 minutos ----------

Con las disculpas del caso, respuesta para el amigo el griego, el problema es desde que lo instalaron, según el dueño, noto que el flujo de aire a través de las aletas del dispador, es pobre, lo que se, es que los ventiladores, no pueden estar pegados, directamente al disipador, debe haber un espacio, para que fluya aire, pero en este caso, los dos ventiladores estan adosados al disipador, y como dije son de 24 voltios, y de 8 x 8 Cm, , lo estoy probando con una carga Bird, de 2500 vatios, saludos
24/03/2015 #9

Avatar de elgriego

Buenas noches Mi Amigo Moises,Quizas entonces sea una falla de diseño del equipo,mal diseñado el sistema de enfriamiento.


Saludos.
24/03/2015 #10


Gracias elgriego, esa es la unica razon, que tambien me queda; lamentable, es que la empresa no responde, ninguna consulta, temas a tomar en cuenta, cuando se adquiere algun equipo, el servicio postventa es muy importante, saludos.
25/03/2015 #11

Avatar de elgriego

Buen dia colega,Es Muy cierto lo que decis,Pero en mi caso cuando un equipo no responde a mis espectativas,por mas que sea un formula uno,lo modifico a mi gusto y piaccere,con esa falla de diseño no va a volver ,podra tener otra, pero esa ya No.


Saludos.
25/03/2015 #12


Amigo y colega elgriego, es cierto, quisiera realizar las modificaciones, pero muchas veces el propietario, no lo acepta; en este caso, se tendrá que realizar la modificación en el tema de ventilación, saludos amigo, y gracias siempre por tus respuestas, igual a Daniel Lopez y todos los amigos del foro, que se toman su tiempo y dan sus aportes, un abrazo.
25/03/2015 #13


moises calderon dijo: Ver Mensaje
Amigo y colega elgriego, es cierto, quisiera realizar las modificaciones, pero muchas veces el propietario, no lo acepta; en este caso, se tendrá que realizar la modificación en el tema de ventilación, saludos amigo, y gracias siempre por tus respuestas, igual a Daniel Lopez y todos los amigos del foro, que se toman su tiempo y dan sus aportes, un abrazo.
Bueno en los casos donde lo proprietario del equipo no acepta las sugerencias tecnicas , lo mejor a hacer es devolver lo equipo y recomendar a ese proprietario que busque otro tecnico mas capacitado aun que entonses resolva lo problema de un otro modo que le guste ,a si mui inportant toda la responsabilidad por la integra del equipo es esclusiva del proprietario teimoso , jajajajajajajajajaj.
!Fuerte abrazo desde Brasil!
Att.
Daniel Lopes.
12/05/2015 #14


Saludos a los amigos del foro, desde Bogotá Colombia

El exceso de temperatura es típico en todos los equipos Mizar 500, e instalado varios y todos presentan el mismo fenómeno, se calienta en forma el conector DIN 7/16.

En un termino de tres años los equipos han funcionado las 24 horas y no han fallado, funcionando en partes altas de cordillera es decir temperatura ambiente de 13 grados.

En climas cálidos con 30 grados, las casetas están equipadas con aire acondicionado, sin embargo se calientan.

Analizo que es un mal diseño del fabricante en su refrigeración, sin embargo el equipo sostiene su potencia y no presenta alarma por sobrecalentamiento.

Verificar su temperatura (Display) que no exceda la indicada en el manual del fabricante.

Cordialmente,

Gustavo Rincón
13/05/2015 #15


Amigos, en cuanto al transmisor materia del comentario, instale en lugar de uno de los ventiladores de 8x8cm, uno de 12 x 12 cm; luego retire aprox. 4 mm hacia dentro el disipador, lo que dejaba una ventana pequeña en la parte posterior del equipo y permitía que el aire caliente que estaba acumulado dentro del gabinete tenga oportunidad de evacuarse, luego de eso, la temperatura bajo considerablemente, y la potencia se podia subir hasta los limites permitidos, actualmente esta trabajando correctamente en su ubicacion, para el amigo gust, en algunos lugares por razones económicas y otras, no se instalan aire acondicionado y claro que ayudaria mucho, pero se presentan ocasiones y hay que trabajar con lo que tenemos o encontramos, saludos.
09/04/2016 #16


transmisor electronika pll-300 calentando
a mi me esta dando este mismo problema el transmisor electronika pll-300 sube su temperatura pero no se alarma esta trabajando en la frecuencia 92.9Fm pero su armonica 2 que esta en los 278.00 se mezcla en la frecuencia 106.1. ¿Quien ha logrado resolver el problema?
L
e puse fan 8x8x38 de 24v 1.1A logra refrescar mas tiempo pero a las 7 horas de encendido hace la bendita mezcla de armónicos....pregunto si el pre esta sobre excitado hará que sobre caliente el linear y por ende provoque los armónicos
09/04/2016 #17

Avatar de elgriego

Buenas tardes. Segundo armonico ? No sera tercer armonico. El armonico corresponde generalmente a una frecuencia que es multiplo de la fundamental ,par o impar +/- Los productos de intermodulacion de estas. En todo caso si ,el mayor problema se produce en 278,7Mhz el problema se genera en el pll o en el mismo vco ,ya que el tercer armonico de 92,9 corresponde a esta fcia de 278,7 ,eso significa que en el vco ,posee algun problema de diseño en donde es mas fuerte el tercer armonico ,que la fundamental. Aun asi ,conque elementos de medicion arribaste a estas conclusiones. Y en el caso que el problema se origine ,debido a cuestiones de diseño de el equipo ,sin un analizador de espectro ,considero ,dificil la solucion.


Saludos.
09/04/2016 #18


Amigo, indica usted que tiene armonicos en 278.7?, que nivel tiene?, porque si ocurre eso, tiene problemas en su filtro pasabajos; si no esta dentro del periodo de garantía, destape la unidad, y revise los tornillos que ajustan las placas al disipador,en mi caso ocurrió, que estaban flojos, saludos.
P.D.: coincido ademas en los comentarios de elgriego.
09/04/2016 #19


el transmisor es de segunda, el problema lo encontre por que escuche en la frecuencia 106.1 una intermodulacion en las horas de mas solo que empiesa a amrterse la radio de la frecuencia 92.9 en las 106.1, la 92.9 es la que hago la referida situacion que me recomiendan. no tengo analizador de estectro ni vatimetro. lo que tengo es un amperimetro que deseo utilizar para ver si por el consumo se puede hacer algo por que el pre debe tener no mas de 2.5V para que saque 4W y el linear debe tener 47v y no mas de 7.8A para que la etapa final este sacando 250W... que me aconsejan... se puede dañar el circuito de salida y si solo con el analizador puedo solucionar el problema
09/04/2016 #20


Amigo, ese transmisor tiene todas sus etapas en banda ancha, no tiene ajustes, tengo entendido, salvo que hayan cambiado algo, manipulado el filtro; como esta realizando las pruebas, al aire?, con antena?, como esta su sistema irradiante o con carga fantasma, puede indicarnos eso, enviar fotos, ,tiene el manual?, saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.