Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/04/2012 #21


Hola nparede.

Yo creo que con sólo modificar un poco las espiras de la bobina osciladora principal podrás desplazarte del rango predeterminado aunque, no es algo exacto. Yo hice dos prototipos, el primero cubria perfectamentes los canales de la banda baja de VHF I Española (48 ~ 64 Mhz) y en el segundo prototipo de 68 Mhz no bajaba.

Tal y como estás haciendo la bobina vas por buen camino. Luego cuando tengas armado el transmisor ya podrás hacer ajustes separando/juntando las espiras.

Un saludo y suerte.
18/04/2012 #22


Ah, se me olvido deciros que sustituyais el BC548 /2N3904 de la etapa osciladora por un 2N2219 metalizado.

Saludos.
19/04/2012 #23


Andrxx dijo: Ver Mensaje
Ah, se me olvido deciros que sustituyais el BC548 /2N3904 de la etapa osciladora por un 2N2219 metalizado.

Saludos.



Andrxx, gracias desde ya por tu pronta respuesta, el circuito lo hice al estilo "Manhattan",

1) te cuento que no consegui 2N2219 para Q4, como habia leido todo este post ya se lo habia sustituido por un 2N2222 metálico (TO-18), que es similar según las hojas de datos, puede andar ?

2) con respecto al primer transistor Q1 puse un BC548, la fuente (utilicé un transformador de 12V - 500ma) la regulé con un 7808 y tengo 8V ahora), pero cuando la conecte el transistor Q1 calentaba un monton al punto de quemar en segundos, todavia no modifique la bobina L4 (esta con 3 vueltas y la voy a hacer en 5 vueltas tal como vi que recomendas), espero que mejore ahi, cualquier sugerencia la escucharé con atención, me desespera que caliente mucho este transistor y no pueda probar nada.

3) ya elimine el filtro pi, y con respecto a C10, lo dejo en 100pf o en 1nf ?

4) como antena esta bien conectar un cable de 75 ohms (seria antena externa) de unos 20 cms con una ficha de TV hembra y en el medio enchufarle una varilla de cobre estañado de unos 10 cms ?, sirve esto de antena ?,
el cable este de 75 ohms que saldria de la plaqueta puede ser de 1 metro o mejor si es de alguna medida inferior ?, serviria conectarle una antena de uhf-vhf ?

5) los demás transistores los dejé con 2N3904, afecta en algo ?, o los cambio por BC548 ?

6) la entrada de video definitivamente la recomendas eliminar y dejar solo el preset de 10k, hago directamente esto o pruebo primero como está en el circuito original a ver que calidad de imagen me da ?


gracias desde ya por tus respuestas (disculpas que sean muchas preguntas), no veo la hora transmitir y sintonizarlo en la tv, saludos y muchas gracias.
19/04/2012 #24


nparede dijo: Ver Mensaje
Andrxx, gracias desde ya por tu pronta respuesta, el circuito lo hice al estilo "Manhattan",

1) te cuento que no consegui 2N2219 para Q4, como habia leido todo este post ya se lo habia sustituido por un 2N2222 metálico (TO-18), que es similar según las hojas de datos, puede andar ?

2) con respecto al primer transistor Q1 puse un BC548, la fuente (utilicé un transformador de 12V - 500ma) la regulé con un 7808 y tengo 8V ahora), pero cuando la conecte el transistor Q1 calentaba un monton al punto de quemar en segundos, todavia no modifique la bobina L4 (esta con 3 vueltas y la voy a hacer en 5 vueltas tal como vi que recomendas), espero que mejore ahi, cualquier sugerencia la escucharé con atención, me desespera que caliente mucho este transistor y no pueda probar nada.

3) ya elimine el filtro pi, y con respecto a C10, lo dejo en 100pf o en 1nf ?

4) como antena esta bien conectar un cable de 75 ohms (seria antena externa) de unos 20 cms con una ficha de TV hembra y en el medio enchufarle una varilla de cobre estañado de unos 10 cms ?, sirve esto de antena ?,
el cable este de 75 ohms que saldria de la plaqueta puede ser de 1 metro o mejor si es de alguna medida inferior ?, serviria conectarle una antena de uhf-vhf ?

5) los demás transistores los dejé con 2N3904, afecta en algo ?, o los cambio por BC548 ?

6) la entrada de video definitivamente la recomendas eliminar y dejar solo el preset de 10k, hago directamente esto o pruebo primero como está en el circuito original a ver que calidad de imagen me da ?


gracias desde ya por tus respuestas (disculpas que sean muchas preguntas), no veo la hora transmitir y sintonizarlo en la tv, saludos y muchas gracias.
No, no es ninguna molestia para esos estamos :-)

El problema que estás teniendo es que la oscilación "se corta" y empieza a aumentar la intensidad que recorre la primera parte osciladora. Tanto BC548 como 2N3904 como 2N2219 como 2N2222 sirven perfectamente aunque aconsejo los metalizados porque se calientan y porque me dieron mejor resultado. Usa el condensador de 100 pF. Con eso solo montado, enciende la TV y sintonizalo en el canal que quieras de la banda baja de VHF, si de golpe pes que al aplicar potencial al circuito la imagen se vuelve "negra" o salen rayas que cambian conforme giras el nucleo de ferrita, vas por buen camino.

La bobina es muy muy muy critica te aconsejo que busques alguna horma de algún bote de FI de alguna TV vieja o de alguna inductancia con nucleo de ferrita variable.

Los demás transistores si los dejas en 2n3904 no pasa nada, el critico es el asociado a la bobina osciladora.

Si lo deseas, monta el circuito con la parte de video y verás como al aplicar la modificación mía sube la calidad de imagen.

Saludos y suerte.
19/04/2012 #25


Andrxx, gracias desde ya, te cuento,

hoy hice todas las modificaciones de este post,
la bobina L4 la tengo bobinada sobre una horna de plastico con el ferrite variable dentro,

sintonice el TV en canal 3, y apenas movi el ferrite de L4 (ahora con 5 vueltas y espiras separadas a 1 mm cada una) con un destornillador se puso negra la imagen en el TV,

tocando los transistores Q1 y Q4 (2N2222) note como calentaban, luego puse el TV en canal 5 y moviendo la ferrite bien hacia adentro lo sintonice hasta que quedo negra la imagen nuevamente,

en un momento no me anduvo mas el transmisor, me di cuenta despues que cuando tocaba Q4 este estaba frio, o sea, se quemo el transistor este,

consulta, el 2N2219 soporta mas potencia que el 2N2222 ?, sino pense en poner otro 2N2222 pero con una aleta disipadora, si conoces algun transistor alternativo por favor avisame,

para Q1 se podria poner un 2N2222 tambien ?


lo que me llamo la atencion es que si bien le inserte señal de video y audio nunca vi imagen de video, solo negro y un barrido blanco mientras movia L4, previamente hice la modificacion de video, dejando solo el preset de 10K entre la entrada de video y la base del transistor Q2, que puede ser ?, puede ser que el transformador SIF no ande ?, tiene el capacitor de 220pf en paralelo tal cual dice el esquema, le movia el tornillo pero nunca escuche audio, puede que por esto tampoco transmita el video ?


gracias desde ya y saludos.
20/04/2012 #26


¿Que tensión estas utilizando para alimentar el circuito? Puede que sea excesiva aunque en el manual aconsejen entre 9 y 12 V

Q1 no debería de calentar, si calienta es que pasa algo raro ¿Lo has montado bien el circuito? De hecho, Q1 te puede servir un BC547 y 2N3904, en el caso de Q4 si, debe calentar un poco. Dices que ya ha llegado a salir señal aunque sin imagen, eso significa que oscila el transistor.

Lo que es extraño es lo de la señal de video... que cosa más rara, debería de verse, revisa el circuito porque emitir, está emitiendo pero no llega la señal de video al paso final. La señal de video entra a través de Q2 y luego pasa a Q1.

Sobre lo del audio, primero intentemos emitir una imagen y ya después apliquemos el audio, esto lo digo porque muchos TVs tienen un killer de audio cuando no reciben imagen (no señal, sino imagen).
20/04/2012 #27


Hola Andrexx, buenos dias, gracias por responder,


lo alimento con 8V regulado por un 7808, son 8V y los medi con un tester,
vi que si usaba un trafo de mas de 1 amper se quemaban los transistores segun comentan, pero en mi caso uso uno de 12V - 500ma, por lo que no deberian quemarse, voy a revisarlo bien, hice la plaqueta al estilo manhattan, y no hay corto porque lo medi ya, y medi cada resistencia y capacitor antes de ensamblar, como asi a los transistores les media la ganancia, si transmitia puede ser el trafo SIF o no ?.

O que la capacidad del filtro interno del SIF este mal ?, yo creo que lo medi y no tenia capacitor, por eso le puse uno externo de 220pf segun dice en el circuito, esta bien esa capacidad, si ya oscila tendria algo que ver ese capacitor ?, hoy cuando vuelva cambio transistores y me fijo de tenerlo menos tiempo encendido hasta que encuentre el problema.

Sintonizado consume menos corriente y calientan menos los transistores, esto es asi ?,
note que con el TV apagado calentaban mas,

puede ser la antena ?, no puse la R de 75 ohms, puse medio metro de coaxil de 75 ohms y una antena VHF de tv, transmite igual sin esa antena y calientan lo mismo los transistores te comento,

L4 no puede ser no ?, lo hice con 5 vueltas y parece que va bien, gracias desde ya por tu ayuda, saludos.
20/04/2012 #28


Te voy a comentar algunas cosas, la intensidad máxima de la fuente, el que esté la antena acoplada o nocon los 75 ohm (solo va a influir un poco en la imagen) son cosas que no tienen nada que ver con lo que te está pasando.

Ahora, Q4 si se debe calentar, un poco, pero los demás transistores no, es algo que me resulta muy extraño. Una pregunta ¿Que calibre de hilo usas para hacer la bobina osciladora? Aunque el número de vueltas sea correcto si el hilo es demasiado fino podría hacer que el transistor Q4 asociado a la bobina osciladora "auto-oscile", que quede sin oscilar (por eso la imagen negra en la pantalla de tv se te corto) y la intensidad aumente tanto que el transistor acabe destruyéndose.

Otra cosa, ¿podrías subirme fotos? me gustaría ver el montaje.

PD: En las primeras pruebas yo usé un trozo de cable y no pasó nada, la antena de 75 ohm déjala para el final, cuando el circuito funcione.

Un saludo y suerte.

PD: Otra cosa, Q1 no es normal que se caliente, mira a ver si te has equivocado al montar el transistor o algo. Es muy raro que Q1 caliente. Yo creo que algo debes de tener mla y por eso al inyectar señal de video no se ha materializado en la TV en tiempo que ha estado oscilando.
20/04/2012 #29


Andrxx,

gracias por responder,
utilicé para L4 alambre esmaltado AWG24 (0,5 mm) segun decia en la pagina de pablin,


hoy saco una foto y te la adjunto, asi vez la horma de plastico que utilice,


los transistores estan todos con la polaridad adecuada, ya que coinciden con el circuito manhatan, y como utilice 2N3904 coinciden con el dibujo, excepto el BC548 y el 2N2222 que van distintos, pero los conecte bien ya que utilice el datasheet y ademas los medi con el tester para confirmar B,C y E de cada transistor.

No descarto nada igual, puede haber otro problema, hoy te paso una foto (te va decir mas que mil descripciones) de la plaqueta con todo montado,

gracias y saludos.

---------- Actualizado después de 13 minutos ----------

nparede dijo: Ver Mensaje
Andrxx,

gracias por responder,
utilicé para L4 alambre esmaltado AWG24 (0,5 mm) segun decia en la pagina de pablin,


hoy saco una foto y te la adjunto, asi vez la horma de plastico que utilice,


los transistores estan todos con la polaridad adecuada, ya que coinciden con el circuito manhatan, y como utilice 2N3904 coinciden con el dibujo, excepto el BC548 y el 2N2222 que van distintos, pero los conecte bien ya que utilice el datasheet y ademas los medi con el tester para confirmar B,C y E de cada transistor.

No descarto nada igual, puede haber otro problema, hoy te paso una foto (te va decir mas que mil descripciones) de la plaqueta con todo montado,

gracias y saludos.


Nota: el diametro de la horma sobre la que bobine L4 es de 3 o 4 mm, puede ser que sea muy chica ?,
entonces la bobina seria mas chica y por eso calentaria mucho Q4, decime de que diametro es la horma que utilizaste o bien poneme un link para ver como es, aca vi una horma: http://www.clubse.com.ar/diego/notas/2/nota55.htm (ver figura 7), nada que ver con la que utilice, igual pongo una foto despues, gracias, saludos.
20/04/2012 #30


nparede dijo: Ver Mensaje
Andrxx,

gracias por responder,
utilicé para L4 alambre esmaltado AWG24 (0,5 mm) segun decia en la pagina de pablin,


hoy saco una foto y te la adjunto, asi vez la horma de plastico que utilice,


los transistores estan todos con la polaridad adecuada, ya que coinciden con el circuito manhatan, y como utilice 2N3904 coinciden con el dibujo, excepto el BC548 y el 2N2222 que van distintos, pero los conecte bien ya que utilice el datasheet y ademas los medi con el tester para confirmar B,C y E de cada transistor.

No descarto nada igual, puede haber otro problema, hoy te paso una foto (te va decir mas que mil descripciones) de la plaqueta con todo montado,

gracias y saludos.

---------- Actualizado después de 13 minutos ----------





Nota: el diametro de la horma sobre la que bobine L4 es de 3 o 4 mm, puede ser que sea muy chica ?,
entonces la bobina seria mas chica y por eso calentaria mucho Q4, decime de que diametro es la horma que utilizaste o bien poneme un link para ver como es, aca vi una horma: http://www.clubse.com.ar/diego/notas/2/nota55.htm (ver figura 7), nada que ver con la que utilice, igual pongo una foto despues, gracias, saludos.
Ya sospecho lo que te puede pasar, no estás usando una horma adecuada, tiene que ser como la de la figura siete del enlace que me has pasado. Yo creo que Q1 se calienta en exceso como consecuencia del exceso de consumo que produce Q4 por no tener el tanque LC la inductancia adecuada.
20/04/2012 #31


Andrxx dijo: Ver Mensaje
Ya sospecho lo que te puede pasar, no estás usando una horma adecuada, tiene que ser como la de la figura siete del enlace que me has pasado. Yo creo que Q1 se calienta en exceso como consecuencia del exceso de consumo que produce Q4 por no tener el tanque LC la inductancia adecuada.
Les recuerdo que es el OSCILADOR base. No hay una inductáncia adecuada. El problema parece ser la polarización del TR. Prueben a cambiarla un poco.

Eleven de a poco el valor de R10 hasta que deje de oscilar Q1. Verifiquen temperatura y lo fijan donde les convenga. Podrían probar con un potenciómetro también.

Recuerden tratar de colocar un disipador.
20/04/2012 #32


Gracias desde ya por responder a todos,

Andrxx,
el motivo por el que calentaba Q4 era la bobina efectivamente, hoy consegui un horma similar a la de la foto del link que te envie, y ya no calienta como antes, ademas puse un 2N2219 que consegui, igual le voy a poner un disipador despues,

con respecto a Q1 tenia un corto del emisor que se tocaba a masa (vi la pista que tocaba),
ya lo arregle y no calienta mas,

al menos ahora lo puedo tener transmitiendo sin que se queme nada y hacer pruebas,


puse señal de audio y video, y ajustando L4 logre que se ponga negra la pantalla sintonizando en canal 3,
puse señal de video y audio: el video se veia pero no muy bien, audio nunca tuve,


seguro el problema ahora es el SIF (lo tengo con un capacitor de 220 picos puesto afuera actualmente), y por mas que ajustara el sif nunca tuve audio,
puede ser por eso que la imagen no se vea bien tambien ?


voy a cambiar el SIF, pregunta, si no tuviera el capacitor interno, es valido ponerle uno afuera ?, de que valor recomendas ?,


gracias desde ya a todos por su aporte, poco a poco ira funcionando, saludos.
21/04/2012 #33


Bueno, primero tratemos el tema de la imagen ¿Cómo has montado el circuito? ¿Cómo viene en el diagrama o como lo puse yo por ahi arriba? ¿De que capacidad has puesto C10?
21/04/2012 #34


Hola Andrxx,

gracias por responder,
C10 lo puse como dice en el diagrama de 100pf,

hice la modificacion de video tal como dijiste, solo deje el preset de 10k entre la entrada de video y la base del transistor Q2,

adjunto una imagen de como va quedando actualmente,

gracias desde ya, saludos.

---------- Actualizado después de 2 minutos ----------

Ahi adjunte la imagen,
saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Circuito.JPG (56,2 KB (Kilobytes), 124 visitas)
21/04/2012 #35


Ya la he visto, el circuito y el SIF no tienen mala pinta, por ahora hemos conseguido transmitir imagen. Ahora conecta la antena de VHF que tenias y ponle entre activo y malla una resistencia de 75 ohm a ver si te mejora la imagen.

Otra cosa, sobre el SIF ¿de donde lo has sacado?
21/04/2012 #36


Andrxx, gracias por responder,

el sif lo compre en una casa (negocio) que vende componentes de RF casi exclusivamente (la unica asi que conozco en Argentina, no es que vas en cualquier casa de electronica y compras componentes de radiofrecuencia, parece que estuviera cada ves mas obsoleto conseguir estas cosas),

es un transformador para RF me dijo el dueño de esta casa, le pedi uno sintonizado en 4,5 mhz, y no importa que le dijera, cuando vio mi circuito me dijo que era ese el que necesitaba,

de todas formas tengo otro para cambiar, el que viene en un cuadrado tipo cromado con el clasico tornillo negro (o de algun color) de los que trae cualquier radio a transistores de am,

me preguntas porque ves medio raro el sif ?, yo tambien lo veo asi, pero tiene 2 patitas de un lado y 3 del otro, creo que lo medi y no tenia el capacitor interno, o tal vez no lo recuerdo, el tema es que le puse el capacitor de 220 pf afuera (quedo soldado del lado de las pistas por eso no se ve), esto es valido en caso de que no viniera el capacitor dentro del sif ?,

si no existiera ese capacitor no tendria audio al no tener oscilación verdad ?, afectaria al video tambien ?

como ves lo monte en placa de fibra de vidrio para que sea estable a altas frecuencias (pensando en transmitir en canales de 7 a 13 originalmente), o sea de 175 a 215 mhz segun la tabla de wiki para america del sur: http://es.wikipedia.org/wiki/Anexo:F...elevisi%C3%B3n


pero bueno, primero quiero que funcione, y despues ver como hacer para transmitir a frecuencia mas alta para acercarme a estos canales,

que sugeririas para eso ?, tendria que sustituir C7 o C9 que estan cerca de Q4 por algun trimmer variable digamos de 6 a 45 pf, entonces al bajar la capacidad (con respecto a el valor original de C7 o C9 deberia aumentar la frecuencia de oscilación) podria ser posible llegar a transmitir en los canales 7 al 13 asi ?,
C7 es el que forma el circuito oscilador con L4 no ?, si le bajo la capacidad oscilaria a mas alta frecuencia cierto ?, o perderia estabilidad ?,



gracias desde ya por tus respuestas, hago la prueba que me dijiste y te aviso, saludos.
22/04/2012 #37


Vamos a ir por partes. Ese emisor está pensado y diseñado para la banda baja de VHF desde los 48 Mhz hasta los 67 por lo que en esa banda dará sus mejores resultados, lo digo por experiencia propia. Dices que ves imagen pero con mala calidad, ¿no puede ser que estés sintonizando un armónico? Dime exactamente en que canal sintonizas tu señal y a ser posible, la frecuencia. De todas maneras, este circuito no da la misma calidad de imagen en los mismos canales por lo que tendrás que ir probando hasta ver en cual da mejor resultado. Como muy bien has dicho, modificando L4 podrás variar la frecuencia de emisión. También lo mismo con C7 de 22 pF aunque no sé si eso supondría inestabilidad en el circuito.

Ahora, el SIF, haz una prueba, con el tester en posicion de continuidad mide a ver si hay continuidad entre las patillas del secundario. Luego repite la misma prueba en las patillas del primario. Si la FI no está bien ajustada debería de verse interferencias en imagen y crepitaciones al ritmo del audio.

Cuando hagas la prueba del SIF (desoldado del circuito) te voy a proponer otra cosa. Yo, ante la imposibilidad de encontrar uno adecuado opté por bobinarlo yo mismo y poner en serie con el primario un condensador variable de 0 ~ 60 pF e irlo ajustando hasta que obtuviera audio y al final, quedó muy bien.
22/04/2012 #38


me pregunto que función cumple Q6.
22/04/2012 #39


DJ_Glenn dijo: Ver Mensaje
me pregunto que función cumple Q6.
Sospecho que se trata de un amplificador de RF.
22/04/2012 #40


DJ_Glenn dijo: Ver Mensaje
me pregunto que función cumple Q6.
Andrxx dijo: Ver Mensaje
Sospecho que se trata de un amplificador de RF.
La verdad es que los dos necesitan anteojos nuevos.

¿No se dan cuenta que Q5 y Q6 están en paralelo?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.