Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/10/2011 #21


Yo tengo perfectamente probados varios transmisores empleando transistores de proposito general, más que anda BC548 y BC547, así que me parecen un reemplazo válido al BF199. Cuando encaré este tx por primera vez me constó conseguir los BF199 y cuando los conseguí... no funcionaban :(

Así que para el oscilador no se necesita mucho... eso sí, recomendaría poner un regulador de voltaje para separar las etapas así el vfo no se ve afectado por el consumo del tr amplificador (o separador... como lo quieran ver).
18/10/2011 #22

Avatar de Tavo

DJ_Glenn dijo: Ver Mensaje
Yo tengo perfectamente probados varios transmisores empleando transistores de proposito general, más que anda BC548 y BC547, así que me parecen un reemplazo válido al BF199. Cuando encaré este tx por primera vez me constó conseguir los BF199 y cuando los conseguí... no funcionaban :(

Así que para el oscilador no se necesita mucho... eso sí, recomendaría poner un regulador de voltaje para separar las etapas así el vfo no se ve afectado por el consumo del tr amplificador (o separador... como lo quieran ver).
Revivió el tema.

Cuando tenía intensiones de hacer este TX tampoco conseguí en su momento al BF199, y en reemplazo usé 2N2222 lindos, metálicos... anduvo bárbaro.
Lo sigo diciendo, hasta el cansancio: La calidad de este emisor es... IM-PRE-SIO-NAN-TE...
Fue el primero que hice, y la verdad es que NADA tengo que envidiarle a las emisoras comerciales de esta ciudad!!! Con una buena ecualización, y un nivel de señal normal, el sonido es espectacular, sin ruidos, sin interferencias... Es realmente bueno.

Es una lástima que no sea Estéreo.

Todavía no perdí el gusto a la RF, pero en estos momentos ando complicado económicamente, y puse en "pause" a la electrónica por tiempo indefinido...

Saludos!
PS: Hace cuestión de dos días casi me agarra un ataque de "sevalamierda" y pensaba encargar y comprar esto:
http://www.aareff.com/en/1w-pll-fm-transmitter-kit.htm

Realmente el precio es UN REGALO. Es para aprovechar, lástima que el dinero está destinado a otra cosa...
18/10/2011 #23


mumish13 dijo: Ver Mensaje
mmm... tienes el esquematico?

mira aqui esta el que hice, funciona perfecto: y tiene buena potencia, cubri unos 3 km con este.http://www.electronics-lab.com/proje...006/index.html
18/10/2011 #24


El tx que tenes entre ahí yo se que te gusta por como suena.. pero sacale el preenfasis y es uno más del monton en cuanto a sonido. El diseño está super probado así que es de fiar... Preocupate por meter un PLL así tenes control total sobre todas las frecuencias posibles en la banda. Una vez hecho eso, tirate por aumentar potencia... ya con potencia, podes poner una antenita en altura y tu cobertura debe ser decente... por último preocupate por el sonido.

Una de las cosas más frustrantes es hacer un transmisor que no funciona y el tuyo salió andando. Así que el resto es una papa.

No gastes en kits, hay cosas más simples que no tienen que envidiar al veronica.
14/01/2012 #25

Avatar de Tavo

Bueno gente, sinceramente disculpen por haberme colgado tanto tiempo con esto de la RF. Lo que me tiró abajo inmediatamente en estas cosas fue el hecho de haber armado el amplificador de 1W y que no funcionase ni un poquito. :enfadado:
Eso me puso de mal humor, y desde ahí no volví a tocar la RF...

Si todavía les interesa el tema, acá les muestro unas fotos de ambos montajes, el TX-200 y el ampli de 1W "no tune" posteado en el foro.
También van unas fotos del Dipolo que había hecho. Recién lo acabo de bajar del techo, y casi se me cae el mástil de 6 metros arriba del auto...
Está un poco deteriorado porque piensen que tiene más de 6 meses allá arriba en la intemperie. Pronto lo voy a restaurar y subir nuevamente, pero con un caño más largo, de 8 metros. El techo de casa está a 6 metros del suelo.

Saludos.

PS: Mumish13 --> DavidGuetta ¿Why?
Imágenes Adjuntas
Tipo de Archivo: jpg P1010193_800x600.JPG (48,6 KB (Kilobytes), 216 visitas)
Tipo de Archivo: jpg P1010194_800x600.JPG (56,9 KB (Kilobytes), 164 visitas)
Tipo de Archivo: jpg P1010195_800x600.JPG (40,3 KB (Kilobytes), 166 visitas)
Tipo de Archivo: jpg P1010196_800x600.JPG (52,6 KB (Kilobytes), 181 visitas)
Tipo de Archivo: jpg P1010198_800x600.JPG (61,4 KB (Kilobytes), 153 visitas)
Tipo de Archivo: jpg P1010199_800x600.JPG (116,8 KB (Kilobytes), 143 visitas)
Tipo de Archivo: jpg P1010200_800x600.JPG (75,3 KB (Kilobytes), 136 visitas)
Tipo de Archivo: jpg P1010201_800x600.JPG (82,7 KB (Kilobytes), 121 visitas)
14/01/2012 #26

Avatar de DavidGuetta

Jajaja me cambie de nombre hace 1 mes

Bonito montaje el del TX200 ! aunque para mejor estabilidad de frecuencia cambia ese trimmer rojo por un condensador ceramico de unos 39-47pF aproximadamente (sabiendo que por lo que veo la bobina tiene solo 2 vueltas) y le varias la frecuencia con la bobina variable.

Saludos
21/01/2012 #27


pero... que manía tienen en pigue de haces las antenas con esos materiales... aca me trajeron cuatro hechas con la misma técnica...
21/01/2012 #28

Avatar de Tavo

DJ_Glenn dijo: Ver Mensaje
pero... que manía tienen en pigue de haces las antenas con esos materiales... aca me trajeron cuatro hechas con la misma técnica...


¿Y qué tiene de malo eso? Sinceramente no entiendo...

Aviso que no me copié de ningún diseño, y menos de acá que no hay nada! Salió todo de mi imaginación. Y bien que anduvo, bastante bien.

Saludos!
21/01/2012 #29


no seas polvorita, pasa que un vecino tuyo me envió cuatro dipolos para "terminarlos", y están hechos con el mismo caño y también usó varilla roscada de la misma forma que vos para sujetarlo...

resolviste lo del amplificador?
21/01/2012 #30

Avatar de Tavo

DJ_Glenn dijo: Ver Mensaje
no seas polvorita, pasa que un vecino tuyo me envió cuatro dipolos para "terminarlos", y están hechos con el mismo caño y también usó varilla roscada de la misma forma que vos para sujetarlo...

resolviste lo del amplificador?
No seas tan cabrón, no quise ser polvorita. Me interesaba saber qué es lo que veías mal en esa antena... porque si está mal construida o alguno de los materiales no es el indicado podría modificarla, ahora que la tengo abajo y al alcance...

Che, el problema del amplificador nunca lo pude resolver.
Para mi es todo un misterio, que querés que te diga...

Lo revisé trescientas cincuenta mil ochocientas veintiocho veces y no encuentro el problema... Todo está correcto. Lo único que queda es sospechar del transistor (2N3866 original Motorola) o de la alimentación... será que necesita más tensión para amplificar?

Porque fijate que este transistor no es de 13.8V, es de 28V... Por ahí supongo que podría necesitar más tensión para trabajar como corresponde...

Saludos!

PS: La verdad es que te agradecería muchísimo si me podrías echar un cable con este asunto. Cualquier persona que quiera ayudar, es bienvenida.

Ahí está parado el Tx, no lo pienso montar en gabinete hasta que no consiga hacer andar correctamente al ampli de 1W. Luego, si todo marcha bien, seguiría el 2SC1971 que también tengo, con 5W.
21/01/2012 #31


Tavo dijo: Ver Mensaje
Lo revisé trescientas cincuenta mil ochocientas veintiocho veces y no encuentro el problema... Todo está correcto.
jajajaja no eres el primero al cual le sucede.

hace un tiempo compre un transistor de 5 W de hasta 130 mhz, para hacer un amplificador y lo hice tal como decia la hoja de datos original... le conecté un circuito transmisor de fm que daba un 1 W pero no funcionó..

echa la placa a la basura luego de gastar estaño y tiempo, pero recuperé las piezas.
21/01/2012 #32


No hay problema con tu antena... está bien, solo tenes que dar la correcta longitud a cada rama y listo. Respecto al lineal, revisá el foro, que vas a encontrar cosas que andan.
21/01/2012 #33
Moderador

Avatar de Dano

Tavo dijo: Ver Mensaje
No seas tan cabrón, no quise ser polvorita. Me interesaba saber qué es lo que veías mal en esa antena... porque si está mal construida o alguno de los materiales no es el indicado podría modificarla, ahora que la tengo abajo y al alcance...

Che, el problema del amplificador nunca lo pude resolver.
Para mi es todo un misterio, que querés que te diga...

Lo revisé trescientas cincuenta mil ochocientas veintiocho veces y no encuentro el problema... Todo está correcto. Lo único que queda es sospechar del transistor (2N3866 original Motorola) o de la alimentación... será que necesita más tensión para amplificar?

Porque fijate que este transistor no es de 13.8V, es de 28V... Por ahí supongo que podría necesitar más tensión para trabajar como corresponde...

Saludos!

PS: La verdad es que te agradecería muchísimo si me podrías echar un cable con este asunto. Cualquier persona que quiera ayudar, es bienvenida.

Ahí está parado el Tx, no lo pienso montar en gabinete hasta que no consiga hacer andar correctamente al ampli de 1W. Luego, si todo marcha bien, seguiría el 2SC1971 que también tengo, con 5W.
Solo una cosa, cambia la madera por PVC o cualquier tipo de plástico, la madera absorbe humedad disipando energia en forma de calor. (mas cuando llueve).

Sobre el transistor es recontra probable que no te funcione por baja tensión.
04/09/2012 #34

Avatar de faber235

Tavo dijo: Ver Mensaje
No seas tan cabrón, no quise ser polvorita. Me interesaba saber qué es lo que veías mal en esa antena... porque si está mal construida o alguno de los materiales no es el indicado podría modificarla, ahora que la tengo abajo y al alcance...

Che, el problema del amplificador nunca lo pude resolver.
Para mi es todo un misterio, que querés que te diga...

Lo revisé trescientas cincuenta mil ochocientas veintiocho veces y no encuentro el problema... Todo está correcto. Lo único que queda es sospechar del transistor (2N3866 original Motorola) o de la alimentación... será que necesita más tensión para amplificar?

Porque fijate que este transistor no es de 13.8V, es de 28V... Por ahí supongo que podría necesitar más tensión para trabajar como corresponde...

Saludos!

PS: La verdad es que te agradecería muchísimo si me podrías echar un cable con este asunto. Cualquier persona que quiera ayudar, es bienvenida.

Ahí está parado el Tx, no lo pienso montar en gabinete hasta que no consiga hacer andar correctamente al ampli de 1W. Luego, si todo marcha bien, seguiría el 2SC1971 que también tengo, con 5W.

Como dijo Dano, y me hizo caer porque no me habia dado cuenta que es madera lo que usaste, deberias usar algun material plastico que aunque no todos son buenos son mejor que la madera, sino montala sobre la madera pero con aisladores.


viendo la hoja de datos, necesitas 0.1 watt de excitacion para sacar 1 watt de salida con 28 volts

10db de ganancia, pero sin sintonizar no creo que llegue ni cerca. sorry si conseguis el 2n4427 podes usarlo con 12 volts y con la misma ganancia, posiblemente con el 2n2222 lo llegues a excitar, la otra solucion es probar con 28 volts en el ampli.

http://pira.cz/pdf/2N3866A.pdf

http://www.next.gr/components-datasheets/2N4427.pdf

lo que tambien es cierto y dijo Dano, en RF las cosas no son como se esperan muchas veces, aunque por las fotos el ampli esta muy bien armado

saludos
16/06/2015 #35


Hola podre reemplazar la bobina L2 por un inductor sin nucleo con 2,5 vueltas de unos 5mm de diametro?

Tavo dijo: Ver Mensaje
Bueno gente, sinceramente disculpen por haberme colgado tanto tiempo con esto de la RF. Lo que me tiró abajo inmediatamente en estas cosas fue el hecho de haber armado el amplificador de 1W y que no funcionase ni un poquito. :enfadado:
Eso me puso de mal humor, y desde ahí no volví a tocar la RF...

Si todavía les interesa el tema, acá les muestro unas fotos de ambos montajes, el TX-200 y el ampli de 1W "no tune" posteado en el foro.
También van unas fotos del Dipolo que había hecho. Recién lo acabo de bajar del techo, y casi se me cae el mástil de 6 metros arriba del auto...
Está un poco deteriorado porque piensen que tiene más de 6 meses allá arriba en la intemperie. Pronto lo voy a restaurar y subir nuevamente, pero con un caño más largo, de 8 metros. El techo de casa está a 6 metros del suelo.

Saludos.

PS: Mumish13 --> DavidGuetta ¿Why?
02/03/2016 #36


Hola amigos del foro... Resulta que me decidi a hacer este transmisor por que la calidad de audio es muy buena. Pero tengo unas dudas que espero y con la ayuda de todos ustedes puedan ayudarme.

El problema con el que me encuentro es que la bobina ajustable no la encuentro. es posible remplazarla por esas bobinas que vienen en los radios esas de colores.

si es posible pueden explicarme como?.

y lo segundo es que en la pagina del creador de este transmisor presentan este diseño TX200 con pll ajustado por potenciometro.

que les parece? agradeceria sus opiniones y consejos gracias.

saludos:

Elihu tovar
Imágenes Adjuntas
Tipo de Archivo: jpg images.jpg (4,0 KB (Kilobytes), 27 visitas)
Tipo de Archivo: jpg TX200_PLL.jpg (48,9 KB (Kilobytes), 52 visitas)
Tipo de Archivo: jpg VCO_frequency_tuning.jpg (10,6 KB (Kilobytes), 36 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.