Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/01/2014 #1


Walkye talkie que emite bien pero recepciona muy bajo ¿que puede ser?
Buenas,me regalaron 3 waklyes motorolas T5422 que no funcionaban (solo funcionaba uno) llenos de tierra y en muy mal estado.me entretube en abrirlos y limpiarlos con una brocha y limpiarle los contactos donde van las pilas y conseguí reparar otro por lo que tengo una parejita muy maja jejeje

El caso es que uno de ellos enciende y al pulsar los botones emite sonido como los otros 2 sin problemas,si pulso el boton ptt y hablo, el sonido llega sin problemas a los otros walkyes pero el problema es que si alguien me habla, no lo oigo. pensé que era del altavoz por lo que se lo cambié por otro de los que si funcionaban y nada.

Mas tarde investigando mas, me he dado cuenta de que si lo pongo a tope de volumen y pego completamente la oreja al altavoz y estoy en silencio sin ruido ambiente, si se oye lo que me trasmiten por lo que realmente recepta la señal pero es como si no lo amplificara.

De que puede ser? puede ser del potenciometro para regular el volumen? esta algo duro comparado con los otros 2 que si funcionan pero si fuera de eso,en teoria no deberia de subir el volumen de los pitidos cuando se pulsan los botones no??


Muchas gracias de antemano y si saben algo espero que tengan paciencia conmigo porque yo de electronica se practicamente nada. ...
12/01/2014 #2

Avatar de solaris8

pero el problema es que si alguien me abla,no lo oigo.pensé que era del altavoz por lo que se lo cambié por otro de los que si funcionaban
si tiene microfono proba cambiandoselo....
12/01/2014 #3


No creo compañero, como comento al principio, tengo 2 walkyes mas que si funcionan y si hablo por ellos se me escucha, el que no se escucha es el walkye que comento, en cambio si hablo por el, los demas si me oyen y el altavoz no es porque ya lo he cambiado y el microfono menos porque los demas me escuchan
12/01/2014 #4
Visitante


cordobitax, puede ser la falla mas lógica el potenciómetro esta lleno de tierra y no hace un buen contacto, para salir de dudas trate en lo posible de lubricarlo, con un limpia contactos en aerosol eso si es cariñoso pero va de 10, también lo puede limpiar de forma casera.
12/01/2014 #5


podes usar un limpiador que se llama Contact Cleaner
13/01/2014 #6

Avatar de miguelus

Buenos días cordobitax

Intenta Postear una foto del interior, (Componentes)

Sal U2
13/01/2014 #7
Visitante


Ahí esta el problema miguelus no puede adjuntar nada, hasta que tenga mínimo 5 mensajes, por un lado es buena esa regla para evitar Spam, por otro lado se le complica a compañeros como cordobitax, poner enlaces o subir imágenes para detallar el problema, una buena solución seria que dejase subir y pegar imágenes desde la galería para compañeros nuevos en el Foro puedan exponer sus dudas ilustradas, así se entiende mucho mejor y se puede brindar una colaboración mas concreta, y de paso se evita el Spam con enlaces externos, no se es mi humilde opinión.
13/01/2014 #8
Moderador general

Avatar de DOSMETROS

Kowaky dijo: Ver Mensaje
Ahí esta el problema miguelus no puede adjuntar nada, hasta que tenga mínimo 5 mensajes

Eso no es cierto , lo que no pueden es pegar links , pero si pueden subir fotos-archivos al Foro !

¿Cómo subo imagenes, archivos y demas?
13/01/2014 #9
Visitante


DOSMETROS dijo: Ver Mensaje
Eso no es cierto , lo que no pueden es pegar links , pero si pueden subir fotos-archivos al Foro !

¿Cómo subo imagenes, archivos y demas?
Gracias por la aclaración Dosme, ve me pareció así, bueno lo digo porque cuando recién entre no podía subir imágenes hasta los 5 Mensajes, siendo así esperamos las imágenes del compañero cordobitax para aclarar mejor sus dudas
14/01/2014 #10


pongo unas fotos aunque no se ve mucho y todo parece en orden como digo son unos motorola t5422
Imágenes Adjuntas
Tipo de Archivo: jpg P1180051.jpg (125,1 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg P1180053.jpg (110,4 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg P1180054.jpg (138,3 KB (Kilobytes), 16 visitas)
14/01/2014 #11

Avatar de miguelus

Buenas noches cordobitax.

En las fotos se ve, precisamente lo que nos interesa

En la primera fotografía se ve un Filtro cerámico de colos Negro, en el mismo pone... CFT450HT.
Ese es el Filtro de FI, al lado hay una bobina, es el pequeño bote metálico, ese bote tiene, en la parte superior una especie de tornillo de color Negro, ese componente es el Discriminador de FM, su misión es producir dos señales desfasadas 90º (La I y la Q) de esta forma se obtiene la señal de audio.

Si esta bobina no está correctamente ajustada, la señal de audio será muy baja.

Con un pequeño atornillador, mejor de plástico, mueve ligeramente ese "Tornillo" hacia un lado y hacia otro, si puedes abrir el "Silenciador" oirás el soplo de la recepción, ajusta el "Tornillo hasta máximo ruido.
Otra forma es que otro equipo esté transmitiendo, ajusta para mayor audio y mínima distorsión.
Repite la operación varias veces, intenta que el otro equipo esté lo más lejos posible.

Ese pequeño "Tornillo" suele ser de Ferrita y por lo tanto muy delicado, no lo fuerces en absoluto.

Como supongo que no tienes un Generador de RF y un Analizador de Audio
el método citado es lo suficientemete bueno para ajustar el Receptor.

Saludos
14/01/2014 #12


Opino, que no es recomendable mover la bobina, porque sola no se descalibrara, salvo que alguien haya manipulado el equipo, debe ser otra la razon por la que no recibe con un nivel de audio adecuado, si el amigo no tiene mucho conocimiento o las herramientas necesaria, creo que no es conveniente que manipule nada, salvo mejor opinion, saludos
14/01/2014 #13
Visitante


Coincido con el compañero moises calderón, esta bobina donde se llegue a descalibrar seria algo, si no se sabe calibrar o manipular este tipo de artefactos es mejor dejarlos quietos, a mi concepto debería realizarle una buena limpieza, una repasada en puntos críticos, por si alguna soldadura fría este suelta por algún golpe, al igual que hacerle una buena limpieza al Pote, si este tiene un mal funcionamiento se puede cambiar, sin alterar nada en el circuito de radiofrecuencia, el cual si se descalibra quedaría peor de lo que esta
14/01/2014 #14

Avatar de miguelus

Buenas noches.

El retocar esa bobina, siempre que se haga con cuidado, no entraña ningún peligro.

Por comentarios en Post anteriores se deduce que lo que le pasa ese equipo es que el audio está presente a un nivel muy bajo, al haber audio se deduce que toda la parte de RF y FI está funcionando correctamente.
El problema parece estar en la parte de audio, la Bobina de Cuadratura es la encargada de convertir las variaciones de frecuencia en diferencias de tensión y obtener el audio.
Estos equipos funcionan en FM estrecha, por esta razón la Bobina ha de tener un Q (Ku) muy alto, la más mínima variación en la misma produce una desintonización, lo que provoca una apreciable pérdida del nivel de audio y al parecer se ha estado retocando el equipo.

Lo que no hay que hacer es quedarse mirando al equipo y no hacer nada, de esa forma no se soluciona ningún problema.

Ese equipo pertenece a la categoría PRM-446 en el mercado hay multitud de modelos y de muchos fabricantes, todos son compatibles entre si, son ocho canales con una separación de 12,5Khz.

Frecuencias:

1. 446.00625MHz
2. 446.01875MHz
3. 446.03125MHz
4. 446.04375MHz
5. 446.05625MHz
6. 446.06875MHz
7. 446.08125MHz
8. 446.09375MHz

Otra solución es no hacer nada y llevarlo a un Servicio Técnico
(Por el precio de una hora de trabajo no podemos comprar varios de estos equipos )

Si lo rompemos, no pasa nada, tenemos otros dos de repuesto
En cualquier Cash Convert los podemos comprar de segunda mano a precios de risa.

Sal U2
14/01/2014 #15
Visitante


Si eso lo puede hacer cuando se sabe del tema y se puede experimentar en intentar repararlo, pero cuando se carece de algún conocimiento en radiofrecuencia la cosa se complica, una de 2 lo repara de forma empírica o se lo tira, esa si que esta muy pero muy buena compañero miguelus "que Si lo rompemos, no pasa nada, tenemos otros dos de repuesto para meterle mano" , es muy cierto estos bichitos de segunda son recontra económicos, como para enviarlos a un servicio técnico no vale la pena, que como dicen por ahí vale mas el pan que la panadería, no se mi humilde consejo es que experimente a tratar de reparlo o déjelo como para repuestos cuando alguno de los otros 2 le falle, al fin al cavo los Walkie-Talkie son regalados, no se pierde mucho si se daña solo se pierde un Walkie
21/01/2014 #16


perdon por no contestar antes pero la pagina no me dejaba entrar,ponia mi nick y contraseña y me decia que muy bien pero me volvia a decir que la introdujera otra vez,asi hasta la eternidad.....


en fin,la cosa es que lo que me comentais de que gire ese tornillito porque esté desajustado no se,tiene como pegamento tipico de fabrica para que precisamente no se mueva y no parece haberse movido,esos walkies no fueron manipulados por nadie antes porque no estaban ni limpios por dentro ni con señales ni huellas de haberlos tocado por dentro,me los dieron precisamente porque no andaban.

intentaré girar solo un poco ese tornillo haber que pasa pero no se,yo creo que de eso no va a ser pero haber si me animo a hacerlo que no quiero terminar de romperlo jejeje

por cierto como deciis no tengo idea de electronica ni herramientas,tengo herramientas basicas de todo tipo pero asi de electricidad/electronica....destornilladores de relojero o de precision,soldador de estaño y lo ultimo fué un multimetro para inventar con led,baterias y demas cositas.
21/01/2014 #17
Visitante


cordobitax dijo: Ver Mensaje
perdon por no contestar antes pero la pagina no me dejaba entrar,ponia mi nick y contraseña y me decia que muy bien pero me volvia a decir que la introdujera otra vez,asi hasta la eternidad.....


en fin,la cosa es que lo que me comentais de que gire ese tornillito porque esté desajustado no se,tiene como pegamento tipico de fabrica para que precisamente no se mueva y no parece haberse movido,esos walkies no fueron manipulados por nadie antes porque no estaban ni limpios por dentro ni con señales ni huellas de haberlos tocado por dentro,me los dieron precisamente porque no andaban.

intentaré girar solo un poco ese tornillo haber que pasa pero no se,yo creo que de eso no va a ser pero haber si me animo a hacerlo que no quiero terminar de romperlo jejeje

por cierto como deciis no tengo idea de electronica ni herramientas,tengo herramientas basicas de todo tipo pero asi de electricidad/electronica....destornilladores de relojero o de precision,soldador de estaño y lo ultimo fué un multimetro para inventar con led,baterias y demas cositas.
cordobitax, por lo que nos comenta el problema propiamente no seria de ahí, porque en muchas bobinas y Trimmer de precisión, estos le aplican pintura esmaltada, con el fin de que sea por golpes o mal manejo estos no se descuadren, yo me centraría por la solución mas básica, tratar de limpiar el Pote a veces uno piensa que es algo complejo dañado y es algo muy básico el daño, bueno es mi humilde opinión, compañero a si todos empezamos, Yo recuerdo que solía tener un jueguito completo de desarmadores o destornilladores, tipo relojería y lo que veía le iba echando mano para desarmar y armar, nadie nació aprendido y créame poco a poco va cogiendo experiencia, cuando menos o espere tendrá un gran conocimiento en electrónica, y recordara cuando se encamino en este mundo tan fascinante como lo es la electrónica
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.