Haz una pregunta
  Foros de Electrónica » Diseño analógico » Circuitos de Radio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/10/2011 #1


Zumbido en Transmisor de FM
Hola a todos!

Llegó a mis manos un baby call chino, el mismo consiste en un Tx de FM y su receptor, en 49Mhz.
El problema es el zumbido muy molesto que se oye en el receptor. Al aumentrar el volumen del receptor el zumbido aumenta.

El Tx tiene su oscilador local en tercer armónica controlado por Xtal, la modulación se hace sobre un único varicap. Tiene ademas una etapa de RF y una antenita exterior sintonizable con un bobinado en serie.
El rx es sintonizado con Xtal y un MC3361.
A falta de mucho instrumental las pruebas fueron las siguientes:

1) Alimenté ambos equipos con pilas: el zumbido persiste.
2) Con un generador de RF en AM (no tengo en FM) el mismo es captado por el Receptor sin zumbido.
3) Ya trabajando sobre el Tx, desconecto la modulación de audio sobre el varicap, y el zumbido persiste.
4)Emprolijo un poco el armado del Tx, ya que los componentes no estaban bien insertados y había soldaduras bastante desprolijas. El zumbido persiste.

Alguna sugerencia?? No soy un experto en el tema rf así que necesito ayuda!!

Gracias Amigos del foro!
25/10/2011 #2


¿Que tipo de zumbido es? ¿Podrías subir una muestra de audio? Si todo el RF está bien, no creo que sea ruido de "alterna" así que sospecho que se trata de algo de audiofrecuencia.

Saludos.
25/10/2011 #3

Avatar de Gudino Roberto duberlin

Hola Amigo, pregunto, si apagas el Tx el zumbido que dices sobre el Rx desaparece?
Lo mas probable es que se deba a un batido de RF que es inyectado sobre la alimentacion del propio Tx, coloca condensadores de 10nf y 100nf en varios puntos de la alimentacion del emisor, un detalle muy importante los condensadores deben estar soldados de tal manera que sus terminales sean lo mas corto posible.-
26/10/2011 #4


podría ser un ruido de la AC
26/10/2011 #5


Amigo, en su informacion , nos dice que usted con un generado rde rf modulado en Am, lo escucho, supongo que esta prueba la realizo en un lugar distinto a donde esta instalado normalmente el sistema, el zumbido, puede que se trate de un ruido, generado por una lampara fluorescente o un motor cercano, saludos
27/10/2011 #6


Hola a todos, bueno afortunadamente encontre el problema. Las pruebas se hicieron siempre en el mismo lugar. Al apagar el Tx el sreceptor entra en mute por falta de portadora, por loque no se escucha nada.
Hoy volví a realizar pruebas y decubrí que, si bien estaba alimentando los equipos con pilas, tenía a unos 3 m un cargador de celular enchufado (switching), y el Rx estaba captando ruido del mismo, que evidentemente entraba por RF. Al desconectar ese cargador despparecia todo zumbido!!

lo que no tengo en claro es si el zumbido entra por antena, en cuyo caso el receptor no está bien protegido contra AM, o se induce en la placa.

Que opinan? como sigo??
Por lasd dudas aclaro, el zumbido es de baja frecuencia, 100hz o similar.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos de Radio

Transmisores, Receptores, Antenas...

Cerrar
Foros de Electrónica » Diseño analógico » Circuitos de Radio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.