Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/10/2007 #1


activar un rele cuando hay luz
hola tengo un proyecto para activar un rele (5v)ó (12v) cuando hay presencia de luz , tengo un circuito que encontre en la web . lo arme y no me funciona para nada y no se en que estoy fallando. cuando coloco un diodo led donde deve ir el rele si funciona, cuando coloco el rele me marca el v = 0. estoy probando con una fuente de 5 V (14A)y con 12 V (5.5 A), la fuente dice esas caracteristicas , no se si afecte el amperaje.

a ver si alguien me da una manito.

Apollo dijo:
Mensaje reubicado.... Por favor, antes de publicar un mensaje revisen cuál apartado es el mejor para el mismo, este tema no pertenece a "Cuestiones elementales de electrónica"
27/10/2007 #2

Avatar de Saint_

El plano esta correcto, en cuanto a la corriente, no importa eso por el momento.
quiza conectaste mal el relay, dale una buena mirada a tu circuito y al relay.
27/10/2007 #3


otra consulta quite todo y volvi a armar ahora ya no enciende el led ni elrele, como se si el transistor esta bien conectado eso de la mase, emisor, conductor. y el potenciometro tiene tres patitas a cual de ellos le conecto (conecte al que varia cuando giro la perilla), esta bien asi ?.
espero tu respuesta gracias
27/10/2007 #4


ya arme todo pero sigo con el problema que mido con el voltimetro entre el posito de la fuente y los colectores de los transistores y meda 9 V , pero cuando instala el rele o el diodo led se cae el voltaje ¿no se porque ?. si tiene alguien una explicacion de mi falla.
porque el trabajo lo tengo que entregar el lunes aver si alguien me da una manito gracias
27/10/2007 #5

Avatar de Saint_

el circuito que tienes es tan sensillo que no se porque puede no funcionar, las pocivlidades son
1) transisitoe dañado
2) mala cuneccion del LDR
3) fuente de alimentacion no bien regulada y de baja potencia
4) mala interpretacion de los fenomenos que ocurren en el circuito.

de todo esto creo que el problema es el 4), dare pautas para que puedas testear el funcionamiento de tu circuito

tu circuito fincionaria igial si solo utilizas un transistor (BC547 o BC548 o cualquier transistor de base poctiba NPN)

1.- verificar el buen estado de tu transistor, esto implica reconocer base, colector y emisor
2.- encontrar las dos "patitas" de la bobina del relay, entre estas dos "patita" tiene que marcar mas o menos 400 ohm pero pude variar segun el relay que utilizes, pero si debe dar un valor de resistensia, en el resto de los pines de el relar pode ser 0 ohm o circuito abierto
3.- en cuanto agas el punto anterior, pon el relay (las dos "patitas" que marnaban un valor de resistencia), una a Vcc (el pocitivo de la funte) y la otra a el colector del transistor
4.- pon una resistencia de mas o menos 10k (que el vapor este por ahi), un extremo en la base del transistor.
Si pones el otro extremo de la resistensia a el negativo de la fuente de alimentacion, deveras medir lo siguiente. entre colector y emisor del transistor devera marcar el mismo voltaje de la fuente de alimentacio.

Si esta vez lo conectas a Vcc(pocitivo de la fuente), es ese momento seguro escucharas como el relay se activa pero por si no la escuchas deberas medir lo siguiente. entre colector y emisor del transistor debera marcar un voltaje pequeño mas o menos 0.3v

estos dos pasos aseguran que el transistoe esta funcionando acorectamente.

5) armar el circuito "te rcomiendo que solo utilises un transistor
encuanto al potenciometro este seguri tiene 3 tatillas , la del medio es la qie devera ir conectado al resistor que se conecta a la vase del transistor, los dos extremos restantes una va ael negativo de la fuente y el otro extremo lo dejas al aire o si ni lo cortocircuitas con la patita del medio al final da lo mismo.
finalmente colocas el LDR y prosedes a calibrar tu circuito moviendo el perilla del potenciometro.

Espero que lo que te comente sea de utilidad y resuelvas tu circuito ., si tienes alguna duda solo hasmela saber. prefentemente hoy mismo, "mañana no estate en el inter."

Un saludo y que te vaya bien.
29/10/2007 #6


revise los puntos que me indicaste . esta bien el rele, el transistor, en cuanto a la fuente estoy usando el de una fuente de una pc la salida es de 5 V y 12 V. como te comentava son de 14 A y 5.5 A respectivamente.
Igual no me funciona colocandolo el rel o el diodo led, pero si mido el voltaje con el multimetro marca bien (5 V). cuando lo conecto con algo se cae el voltaje.
En todo caso si ya le encuentro solucion buscare otra forma de hacerlo ok gracias.
29/10/2007 #7


saludos!
Hola marco82 si el ojetivo es solo encender el led con el reley hay un circuito sencillo que puedes hacer con una fotoresistencia(para activar y desactivar el reley), un reley deacuerdo al voltaje que manejas con terminales de un polo 2 tiros , tu led y la fuente .


Espero te sirva y que sea lo que buscas


saludos alumno011
29/10/2007 #8


no enciende el led ni elrele
Hola MARCO82, como dijo el compañero Saint_ el esquema está bien, debe ser que alguno de tus transistores posiblemente se encuentre dañado, ahora, con respecto a que no enciende el led
Si te refieres al diodo que se encuentra en el colector del transistor, ese no es un led, simplemente es un diodo de protección, para este caso como estas utilizando corrientes pequeñas puedes poner un 1N4001, en cuanto a los transistores, con uno solo bastaría, también puedes utilizar un 2N2222, debes tener en cuenta la configuración de los pines.
eso de la mase, emisor, conductor
No es mase, es Base, tampoco es conductor, es Colector.
Yo hice la simulación del esquema que tu muestras y efectivamente todo marcha bien. como deseas activar un led, adicioné este despues del relé, pero no se para qué quieres activar un led con un relé, eso es como querer matar un mosquito con una bomba atómica, tal vez quieras activar una lámpara AC de 110V, para es que generalmente se utiliza el relé, para controlar potencia con poco voltaje. Podrías decir que tanto sabes de electrónica, con base a ello te podrían explicar mejor, igual aqui todos estamos para aprender unos de otros.
Adjunto el archivo con el que hice la simulación.
La simulación la hice con Cocodrile Clips, me parece bueno para iniciarse en el mundo de la electrónica. Te deseo muchísimos éxitos.
Cualquier cosa en la que te pueda ayudar, lo haré con gusto.
Imágenes Adjuntas
Tipo de Archivo: jpg noesunled_183.jpg (20,0 KB (Kilobytes), 1950 visitas)
Tipo de Archivo: jpg presenciadeluz_134.jpg (36,8 KB (Kilobytes), 103 visitas)
Tipo de Archivo: jpg ausenciadeluz_202.jpg (37,0 KB (Kilobytes), 82 visitas)
Archivos Adjuntos
Tipo de Archivo: ckt actrele_411.ckt (2,3 KB (Kilobytes), 51 visitas)
30/10/2007 #9

Avatar de anthony123

Yo creo que el compañero creador del post tiene problema con la posicion de los transistores. de todas maneras cuentas con los amigos datasheet. no veo como un circuito tan sencillo como ese no funcione.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.