Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2011 #1


Amplificación de señal (debería ser fácil)
Hola a todos,

A ver, tengo una señal de 170KHz de 1 Vpp (sólo la parte positiva del ciclo senoidal) sobre una continua de unos 15 V. La información está en esa señal alterna, así que como me han enseñado, uso un condensador de acoplo 2.2nF (podría ser mayor pero ese funciona) y a la entrada de un operacional rapidito NE5534. Tengo otros, como el LM741, el LM318, el TL082 pero el NE5534 debería funcionar mejor, es barato y en las simulaciones va genial. Pues bien, descartando que el operacional no funcione (he probado dos) ¿por qué la salida del amplificador es muy baja? (se aprecia algo, pero prácticamente nada ¿50mv?).
La alimentación del amplificador será entre 0 y 20V o entre -5 y 20 V por lo que descarto que sea problema de polarización.

He probado con una configuración de seguidor de voltaje y nada, que la salida es mucho menor que la entrada. Además, en Spice funciona de miedo. No sé si es que estoy gafado, o que he hecho algo mal, pero espero poder echar la culpa a un tercero.

Muchas gracias por cualquier idea.
12/10/2011 #2


No sera que te esta actuando como filtro pasabajo? Calculaste la frec de corte?

Proba con una señal continua.

Y algo que tambien depende un poco de criterios de cada uno, pero yo pondria unas resistencias un poco mas chicas, 500k y 100k se me hacen grandes. Un orden de magnitud menor pondria yo.
14/10/2011 #3


Al final de todo, conseguí hacerlo funcionar como seguidor de voltaje. Lo que tuve que hacer es un divisor de voltaje del voltaje de alimentación para que se añadiera una continua de algún valor superior al mínimo que acepta el amplificador (no es rail to rail). Eso sí, en cuanto monto el esquema de amplificador no inversor de la figura nada, no amplifica, o sigue la señal añadiendo mucho ruido de alta frecuencia o se satura. La verdad es que no sé que pasa, esto debería ser algo sencillo de realizar con un operacional. No sé si alguien puede recomendarme alguna lectura o hay algún circuito que realice una amplificación de una señal alterna después de quitarle la continua.

Gracias Ars por tu sugerencia, pero a la entrada del operacional la señal está perfecta.

Un saludo!!
19/10/2011 #4

Avatar de Saint_

hola, un capacitor por si solo no puede desacoplar el dc de una señal compuesta, se requiere la figura de un filtro pasa altos(para este caso). "asi que la culpa no es de algun tercero".
sugieri el siguiente esquema...
Archivos Adjuntos
Tipo de Archivo: rar Dibujo.rar (8,0 KB (Kilobytes), 22 visitas)
19/10/2011 #5

Avatar de foso

Hola estoy de acuerdo con Saint, tenés que polarizar la base de los transistores de entrada del AO con una resistencia. Fijate en el esquema de datasheet:
Imágenes Adjuntas
Tipo de Archivo: jpg esquema1.JPG (36,8 KB (Kilobytes), 12 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.