Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/06/2007 #1


amplificar señal
hola qué tal, tengo que acondicionar una señal de 0V a 1V que me proporciona a la salida un sensor de temperatura y convertirla en una señal de 0V a 5V para poder digitalizarla, osea capturarla con el cad de un pic. Las gráficas son las que adjunto en la imagen. entonces ¿qué montaje me aconsejaríais para hacerlo? Quizá con algún operacional en montaje no inversor, o hay algo más ideal o más sencillo?

un saludo.
01/06/2007 #2

Avatar de snakewather

acondicionar señal
hola sobre tu problema es mas que suficiente con un amplificador no inversor, solo tienes que considerar que que la ganacia debe de ser de 5 para que tu señal de entrada se amplifique 5 veces, el problema es que talvez con un amp op. podria presentar ruido o distorsión la señal de salida. la recomendación que te hago es que si necesitas presicion no utilices un amp 741.
usa uno donde su velocidad de respuesta te ayude (slew rate) creo que asi se especifica en las hojas de datos.

ahora el sensor de temperatura va a estar variando y ese es un inconveniente para el amplificador
si es que siempre necesitas los 5 v. a la salida tambien puedes hacerlo con un amp de instrumentación AD620.
02/06/2007 #3


no, no, no necesito siempre los 5V a la salida. Esta tensión no es para provocar una interrupción sino para capturar con el cad del pic. Osea que lo que necesito es ampliar el rango justo como indico en la gráfica. Me imagino que lo que pones en el primer post sería suficiente, es decir un no inversor con ganancia 5. El problema es el ruído si es así como tu dices. Entonces no entiendo muy bien en que consiste lo de la velocidad de respuesta. Es importante porque al capturar la señal se hace en un momento concreto y si justo en ese momento la señal está distorsionada por el ruido el valor es erroneo

Te agradecería mucho si me dices algo más acerca de la velocidad de respuesta del operacional y por qué deo tenerla en cuenta para evitar el ruido.

muchas gracias pot tu ayuda!
03/06/2007 #4


es una pena no tener un osciloscopio ya que de esa manera podría comprobar si tiene o no ruido la señal. De esta manera tengo que probar un poco a ciegas, pero insisto:

¿habría que considerar el RUIDO que genera el AO? o se podría despreciar.

sl2
07/06/2007 #5

Avatar de snakewather

sobre la velociada de respuesta
mira lo que pasa que la velocidad de respuesta hace que a la hora de que el voltaje de entrada en el amp. op aparezca este se amplifique mas rápido y por consecuencia es menor el tiempo que se pueda presentar ruido en esa transición.

Lo que yo te recomiendo es que utilices un amplificador eficaz como el TL080.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.