Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?
15/10/2011 #1

Avatar de Juan Jose

Aporte audioritmico 1 canal con mic
Hola a todos. Bueno acá les subo un audioritmico de 1 solo canal, toma la señan de audio mediante un micrófono elect. la procesa mediante un filtro, la salida optoacoplada ataca un TRIAC y este maneja la carga.
Es sencillo de construir y funicona a la primera.

Colocar disipador al triac si manejará cargas superiores a 500 watts.

El circuito de 220 se encuentra separado del circuito excitador mediante el optoacoplador.

La fuente de sonido es independiente y NO está interconectada al circuito del audioritmico.

CIRCUITO BASICO Y MUY MEJORABLE.

NO quiero repetir mensajes pero de 1 canal no encontré en el foro. Seguire buscando por las dudas.

http://www.forosdeelectronica.com/al...pictureid=3539


saludos y suerte

Juan José.
15/10/2011 #2

Avatar de maezca

muchas gracias, que consumo tiene (la parte de 12v) ? el tamaño del pcb que se ve en el pdf, ya esta espejado y en tamaño real?? gracias

edit: el pin que dice out es la salida a lamparas, no?...
15/10/2011 #3

Avatar de Juan Jose

El consumo es muy bajo. Unos 200 ma como mucho. El PIN OUT es efectivamente la salida a lamparas (fase) el otro cable va al neutro.

Una nota, el microfono debe ser de los grandes (los chiquitos tienen menos ganacia y por ahi vas a tener que tocar la resistencia que lo alimenta.

suerte y saludos

Juan José.
15/10/2011 #4

Avatar de maezca

ok, una ultima consulta pero ya saliendo del circuito, debido a que aca en argentina se prohibieron las lamparas incandescentes cual deberia usar para el audioritmico? supongo que esa nuevas alogenas que vienen dentro de un foquito comun..
16/10/2011 #5

Avatar de Juan Jose

Si podrian ser esas. O también los reflectores de 100 watts.

Una alternativa es la de lamparas que vienen con Leds.
http://www.alicsa.com.ar/UploadedIma..._/0/9/0954.jpg

pero nunca las probé.

Tambien se podría adaptar la salida del circuito a lámparas de 48 vca o 24 vca que vienen todavia de la potencia que querés (mayor a 25 watts).

Por otro lado, agrego aca un diagrama de conexcionado ya que en la plaqueta falta el capacitor de desaoplo de continua luego del potenciómetro.
Este capacitor es de 2.2 Uf no polarizado o puedes utilizar dos de 1 uf unidos por su negativo y listo.


saludos y suerte

Juan José.
Archivos Adjuntos
Tipo de Archivo: doc conex audiorit.doc (36,5 KB (Kilobytes), 115 visitas)
17/10/2011 #6

Avatar de maezca

ok mañana voy a empezar a recolectar todo lo necesario y lo armo. en cuanto a lo dos capacitores de 1uf unidos son electroliticos no?
17/10/2011 #7

Avatar de Juan Jose

Si son electroliticos. Yo probé en su momento con unos de 2,2 tambien y andaba bien.
Tu cual armaste que no funcionó¨?

saludos

juan jose
17/10/2011 #8

Avatar de maezca

estuve buscando y este es el circuito:


como se puede ver es muy sencillo y no estaba muy claro si funcionaba puesto a que lo saque de una pagina (blog) no muy confiable... Cuando lo arme no tenia conocimientos de electronica pero pregunte y lo arme correctamente. Como no me funcionaba, supuse que era la potencia del audio no era suficiente para hacer andar el optoacoplador quite la resistencia de 270ohm luego de esto y horas de intentos fallidos me funciono una cancion hasta que subi el volumen del equipo y dejo de funcionar, supongo que queme el led del optoacoplador.. Luego de eso y no poder solucionarlo, me agarro en un momento de furia rompi la plaqueta...
18/10/2011 #9

Avatar de Juan Jose

Bueno, ese circuito tiene sus defectos.

En lo particular es mejor un audioritmico conectado al amplificador que uno con microfono elect. es que estos ultimos dependen mucho del ruido ambiente, de la calidad de los micro elect que es bastante mala, de la sencibilidad de los componentes etc...

En un rato te subo algunos circuitos que tengo de audioritmicos con conexion que son MAS SEGUROS de reproducir luces al ritmo del sonido cuando estan bien armados y aislados que los que toman la señal de un microfono.

Saludos.

Juan Jose
18/10/2011 #10

Avatar de maezca

ok gracias pero no es necesario. Recien acabo de comprar todos los elementos y lo unico que no consegui en ninguna de la 4 electronicas que fui fue el optoacoplador moc3031m, cual seria su reemplazo??
y por el bta08-600c me dieron el bta08-400c me dijieron que era similar pero soporta un poco menos es cierto? .. ah y los dos capacitores se unen por su polo negativo?

muchas gracias
18/10/2011 #11

Avatar de Juan Jose

Hola. Bueno, menos mal que lo mencionaste porque NO es el MOC3031M sino el MOC3021 el que lleva.
Por otro lado te paso algunas mejoras en la sensibilidad que me dieron resultados y ya estoy modificando los archivo aunque no se como podria reemplazar los originales. Voy a consultar con cacho para ver como seria.

Los cambios son:
El capacitor C3 NO va.
Las resistencias R7 y R8 tampoco.
La resistencia R9 es bajala a 100 ohms para asegurar el disparo.
El capacitor C2 y C1 los puedes colocar de 100 o 470 nf.
El tiristor puede ser cualquiera el que te indicaron solamente soporta 400 vpi en lugar de los 600 del que lleva.

Bueno, espero que te funcione, por problemas de camara no puedo subir el video pero te aseguro que asi anda.

saludos

Juan jose
Archivos Adjuntos
Tipo de Archivo: pdf audioritmico 1 canal componentes V0.pdf (9,2 KB (Kilobytes), 119 visitas)
Tipo de Archivo: pdf audioritmico 1 canal esquema V0.pdf (24,2 KB (Kilobytes), 144 visitas)
Tipo de Archivo: pdf audioritmico 1 canal lista de componentes V0.pdf (19,8 KB (Kilobytes), 83 visitas)
Tipo de Archivo: pdf audioritmico 1 canal PCB V0.pdf (8,1 KB (Kilobytes), 81 visitas)
18/10/2011 #12

Avatar de maezca

acabo de ver los nuevos planos, como aun no he hecho la placa los implementare.. Aun sigo con la duda si con mi triac va a funcionar igual o va a tener alguna diferencia?

muchisimas gracias!
21/10/2011 #13

Avatar de Juan Jose

Con tu triac va a funcionar igual, sigue siendo de 8 amperes, la diferencia es segun hoja de datos, la tensión de pico repetitiva entre on-off que no puede superar los 400 volt. (el del plano es de 600) pero si no vas a manejar cargas inductivas no habrá problemas.

saludos

Juan José.
24/10/2011 #14

Avatar de maezca

Gracias por la ayuda , ya compre todos los componentes y ya hice la placa, pronto soldare todo... me acaba de surgir una pregunta, en la v0 pusistes el c5 electrolitico de 4.7uf esta bien o seria no polar (o 2 de 1uf unidos por el negativo) ?? por las dudas tengo ambos..
24/10/2011 #15

Avatar de Juan Jose

Mejor los dos unidos por el negativo. Yo lo tengo con uno solo y el negativo hacia el pote y anda bien.
Otra cosa, esperalo unos 30 segundos hasta que detecta bien el sonido. No se si es que no tengo suficiente potencia yo o que el circuito tiene algun elemento que debe cargarce antes de arrancar. por lo demas anda perfecto

Ultimo, el pcb estaba listo para planchar.

saludos

Juan jose
24/10/2011 #16

Avatar de maezca

la placa todavía no la ataque.. entonces ya estaba espejada?
y el condensador dejo el de 4.7uf o los dos de 1uf unidos ?

gracias

maezca dijo: Ver Mensaje
la placa todavía no la ataque.. entonces ya estaba espejada?
y el condensador dejo el de 4.7uf o los dos de 1uf unidos ?

gracias
tenes razon ahora vi en detalle tu foto y ya estaba bien, igual sigo en duda con lo del condensador, dejo el de 4.7 o pongo los dos de 1uf?
25/10/2011 #17

Avatar de Juan Jose

Probalo cual te anda mejor. Yo tengo el de 4.7 y funciona bien.

saludos

Juan jose
25/10/2011 #18

Avatar de maezca

ok mañana te cuento como me fue, hoy termine de atacar la placa, me faltan los agujeros y las soldaduras, esta placa va a ser mi primer placa prolija siempre me olvidaba de espejarla, y nunca le ponia ni zocalos, ni borneras y siempre la modificaba un poco con fibron y quedaban horribles, esta la estoy haciendo prolija

gracias!
26/10/2011 #19

Avatar de maezca

:( acabo de terminarlo y esta en corto, mido con el tester y no hay resistencia entre el negativo y el postivio de la alimentacion de 12v. la soldadura esta bien no hay nada que este haciendo puente..

las 2 resistencias (r1,r8) , y el condensador (c3) que no van los reemplaze por un puente, puede ser esto?
26/10/2011 #20

Avatar de Juan Jose

Lo que no va NO son puentes sino que el componente no va.

saludos

Juan Jose
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.