Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/07/2009 #1


Autopsia de mis transistores
Tengo tres transistores n22369, y creo que me los he cargado. Me gustaría saber porqué!

Pongo el multimetro en tester y veo que Vbc=0.69 V, pero no me da Vbe, me sale 1(debería salir 0.69 también, ¿no?). ¿Ésto nos indica algo?

El asesinato se produjo al probar un timer 555 como pwm para un motor dc de 9V. La "fuente" es de tensión pulsante 6V (que, poniendo un condensador a la salida, me subia a 13V cuando hay cargas pequeñas).

Conecté la salida del timer a la base del transistor por medio de una resistencia (1kΩ creo), el motor en el colector a tensión. Emisor a tierra.

Cual puede haber sido el detonante?

-¿Demasiada corriente? La corriente máxima des 200mA, pero pienso que habrían aguantado un ratito antes de quemarse.
-¿Demasiada tensión Vce? Falta de un diodo flyback en paralelo con el motor?
-¿Otra cosa?

A ver si sabeis qué ha pasado, asi no me vuelvo a quedar sin transistores la proxima vez.

Un saludo!
27/07/2009 #2

Avatar de elosciloscopio

Eran muy caros?

Antes de nada hay que saber que les ocurrió a los transistores.

Se calentaron?
Echaron humo?
Explotaron? (parece broma, pero a mi me ha pasado ops
Huelen a quemado?

Por cierto, eran muy caros? les tenias amor?

Está correcto el número que has proporcionado? no lo encuentro.

Saludos
27/07/2009 #3

Avatar de jorger

El problema está en la corriente que demanda el motor.Como dices,el transistor aguantaba un máximo de 200mA...demasiado poco.
Dinos,qué motor estás usando?.
Prueba a poner un TIP31C,el tan famoso 2N3055,o también puedes poner un mosfet...
Pero fijate que el transistor que pongas aguante por lo menos 3A.
la resistencia de 1k en la base me parece poco,prueba a sustituirla por una de 2k (solo a modo de prueba,si funciona mejor,mejor )

El asesinato se produjo al probar un timer 555 como pwm para un motor dc de 9V
jajaj, eso que dijiste me hizo gracia

Lo del diodo,pues si,llevaba 1,no se si en el motor o en el transistor/mosfet...no recuerdo bien...si,era en el motor.

Un saludo
27/07/2009 #4

Avatar de elosciloscopio

Prueba con el 2N3055.
Me encantan los ancapsulados TO-3...
Tan fáciles de refrigerar... ...transmiten sensación de potencia...
27/07/2009 #5


Gracias por los comentarios.


No huelen a quemado. Ni salió humo ni nada.

Creo que estan rotos porque A) no funciona ni un motor ni un led. B) La tenisón Vbe no es 0.7V.
No les tenia amor en especial, pero eran los únicos que tenía para trastear. He pedido algunas piezas mas para hacer un seguidor solar chapucero y ahora igual me faltan piezas :(.

El motor es pequeñito, lo encontré por ahi...no tengo datos. Pero vamos, tiene que ser de un ventilador de esos que va a pilas de los chinos o algo. Si consume 2W a 12 voltios pues 0.166A, no me pareció demasiado.

Igual fue lo del flyback...


@elosciloscopio
no, me equivoqué con el numero, es el 2n2369... fallito :$

Ojala supiera de los transistores "famosos" antes de haber pedido los componentes, la verdad es que los pido un poco a "ojo" para trastear...
27/07/2009 #6

Avatar de saiwor

Ponle un transistor tip31 suficiente...
El motor es semilar a este:


Yo he controlado este tipo de motor de 9000rpm
27/07/2009 #7
Moderador

Avatar de elaficionado

Hola.
Publica tu circuito.
Haz puesto un diodo (invertido) en paralelo con el motor, así no quemas los transistores.

Chao.
elaficionado.
29/07/2009 #8


Pensandolo un poco más, no creo que el transistor haya roto por pasarme de corriente:

La corriente que circula por el colector esta limitada por Ice=Ibe*G, independientemente de lo que quiera hacer el motor. Incluso poniendo un motor muy grande, no podria circular más de Ibe*G.

Ahora, es posible que Ibe fuera demasiado álta. Por lo que Ibe*G>200mA, que es el límite de Ice.
Mi pregunta es si Ibe fuera 10mA y la ganancia 40, Ibe tendería a 400mA -rompiensdose el transistor-? ¿O se saturaría en 200mA -reduciendose G a 20?

La base estaba conectada a la salida del timer555 a 6V, y a traves de 1k de resistencia iba al colector. Emisor a tierra.

6-0.7=5.3V
Ibe= 5.3/1000=5,3mA
Ice(max)=Ibe*40=212mA

Creo que es poco probable que rompiera por sobrecorriente.


En cambio, en los ciclos OFF del timer aestable, en motor no tenia a donde llevar la corriente, creando una tensión negativa muy grande y sobrepasando Vce(max).

¿qué pensais?

@elaficionado: No tengo programa para dibujar circuitos, cual me recomiendas que sea gratis?
29/07/2009 #9
Moderador

Avatar de elaficionado

Hola.

Yo uso el Livewire.

Chao.
elaficionado.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.