Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/03/2008 #1


Barrera infrarroja, disparo de un flash fotográfico
Hola, quiero hacer este circuito (http://www.hiviz.com/tools/triggers/PGTRANS.GIF).
El circuito hace que se dispare un flash fotográfico cuando cortamos el haz de luz infrarroja.
Todo viene explicado aquí: http://www.hiviz.com/tools/triggers/makeown.htm#scr

Tengo muchas dudas, pero empezaré por estas:

-El tristor recomendado es "400-V sensitive-gate SCR (EC103D)", y yo
la he sustituido por TIC126M. ¿Hay algún problema en hacer este cambio?

- El flash se conectaría a la salida del tristor, pero antes de conectarlo me gustaría
estar seguro que funciona bien (no quiero estropear un flash de 200 €).
¿Puedo sustituir el flash por algún otro aparato, luz, motor, etc. para comprobar que el circuito funciona?.
Si conecto otro aparato a la salida, ¿tendría que estar alimentado con sus propias baterias, al igual que el flash?

Un saludo y hasta pronto.
25/03/2008 #2
Moderador general

Avatar de Fogonazo

Eso es una barrera por luz, no por ultrasonido

El reemplazo es correcto

Respecto al flash no debes tener ningun inconveniente, lo que hace el SCR es simular el contacto electrico que esta dentro de la camara fotografica.

Si quieres verificar el funcionamiento, puedes colocar un led en serie con una resistencia de 240 Oms entre el + de la alimentacion y el polo libre del SCR, al cortarce la luz, deberia encenderce el led.
25/03/2008 #3


Fogonazo dijo:
Si quieres verificar el funcionamiento, puedes colocar un led en serie con una resistencia de 240 Oms entre el + de la alimentacion y el polo libre del SCR, al cortarce la luz, deberia encenderce el led.
Para estar mas seguro, he quitado el emisor de IR y he tapado el receptor de IR para que no le llegue casi nada de luz. Supongo que de esta forma el transistor T1 debería entrar en saturación y activar la puerta del tristor.
He puesto el led en serie con R=240 Oms y lo he colocado entre el positivo y la pata del tristor que pone OUTPUT en el esquema, pero no enciende. (si enciende si lo conecto entre positivo y negativo de la pila). He probado variando el potenciómetro pero no enciende.
¿alguna sugerencia?
25/03/2008 #4
Moderador general

Avatar de Fogonazo

Posiblemente tengas mal conectado el SCR

Ante la duda manda a travez de una resistencia de 150 Ohms positivo a la Gate del SCR, con eso deberia entrar en conduccion y encender el led
25/03/2008 #5


Para identificar las patas del SCR he seguido las indicaciones de http://www.datasheetarchive.com/pdf/3380780.pdf
k para el positivo. En mi caso sería OUTPUT
A para el negativo
G para la puerta

De todas formas probaré a meterle positivo a puerta del SCR a traves de R=150 Ohms.
Mañana te comento.
25/03/2008 #6

Avatar de pepechip

Estas equivocado en la forma de conectarlo, el K se refiere al catodo, y es el lado que tiene la rayita, que va conectado a negativo.
saludos
25/03/2008 #7


¡INCREIBLE!, jamás pensé que estaba equivocado en eso. Aunque me has hecho muy feliz.
Nada mejor que meter bien la pata para aprender algo.
Espero que el cambiar la polaridad no haya estropeado el SCR.

Gracias, mil millones de gracias. Por la mañana lo montaré correctamente y os cuento.
26/03/2008 #8


Bueno, ya he polarizado correctamente el SCR.

El {led + resistencia 470 Ohms} conectado entre ánodo de SCR y positivo NO enciende.
Si conecto positivo a R=470 Ohms y ésta a la puerta del SCR SI enciende.

He hecho las siguientes mediciones poniendo el pontenciometro prácticamente al mínimo, para intentar saturar el transitor.

- tensión en colector: 7,8 v.
- tensíón en emisor: 6,4 v.
- tensión en puerta de SCR: 0,05 v.

Cuando conecto positivo a puerta de SCR a traves de una resistencia (encendiéndose el led) consigo tensiòn en puerta = 0,80 v.

¿que está pasando?, ¿Por qué no sonsigo que el circuito estimule la puerta del SCR?
26/03/2008 #9
Moderador general

Avatar de Fogonazo

Lo que te puede ocurrir es que la resistencia de 10 KOhms en serie con la compuerta (Gate) sea demasiado grande como para "Disparar" el tiristor, intenta reemplazarla por una de 470 Ohms

El led lo tienes conectado al anodo del SCR (Resistencia mediante)?
26/03/2008 #10


Fogonazo dijo:
puede ocurrir que la resistencia de 10 KOhms en serie con la compuerta (Gate) sea demasiado grande como para "Disparar" el tiristor, intenta reemplazarla por una de 470 Ohms
Efectivamente, tienes toda la razón. En vez de hacer eso, la he sustituido por un potencimetro de 1 KOms y lo he regulado hasta tener el valor máximo de esa resistencia que permite activar la puerta del SCR y encender el led. FUNCIONA, FUNCIONA y FUNCIONA

El led lo tienes conectado al anodo del SCR (Resistencia mediante)?
Por supuesto.

Bien, la cosa no termina aquí. Aún tengo unas dudas:

- En esta prueba he puesto un led en serie con una resistencia. ¿que ocurre si en vez de esto pongo un circuito con su propia fuente de alimentación?

- ¿Podría conectar a este tristor un circuito que funcione con corriente alterna (p.e, una bombilla a 220 v.)?

- He leido que cuando la puerta del SCR se activa, permitiendo comunicación de cátodo y ánodo, el circuito que se ha cerrado es independiente de la puerta, o sea, que suprimiendo la corriente que le llegue a la puerta del SCR, no conseguiría detener la corriente entre cátodo y ánado. Sin embargo a mi no me ha pasado esto: Si pongo la mano entre emisor y receptor de IR el led se enciende y si quito la mano se apaga. ¿no debería quedar encendido?
26/03/2008 #11
Moderador general

Avatar de Fogonazo

Primero me alegro de que esquema funcionara.
Respecto a lo otro, el SCR puede trabajar con la tension de red (Dependiendo del modelo de SCR).
Puedes por ejemplo poner en serie una lampara incandescente (comun de 220) con tu SCR y al cortarce el paso de luz, esta deveria encender, al retornar el paso de luz, debe apagarce


La regla de los SCR es que conducen hasta que la intensidad que pasa a travez de ellos es inferior (En valor) a la intensidad de mantenimiento, (Este es un valor de fabrica), si esto ocurre mientras la Gate no esta "Cebada" el SCR deja de conducir, si le aplicas corriente continua conduciran hasta apagar la fuente.
27/03/2008 #12


He hecho la siguiente prueba: he eliminado el led en serie con la resistencia que unia el ánodo del SCR al positivo. Después he conectado un circuito formado por un zumbador + bateria al ánodo(pin libre del SCR) y cátodo.
Funciona pefectamente. Cuando interpongo algo entre emisor y receptor de IR el zumpador pita. Podría ser que este circuito consuma mucho(o que la pila no está muy bien de carga) porque a medida que hago pruebas tengo que modificar el ponteciómetro para conseguir que conduzca el SCR.
Lo siguiente es la prueba definitiva con el flash de la cámara.

Este circuito ha servido para ponerme un poco al día de la electrónica básica, que la tenía totalmente olvidada.
Fogonazo y Pepechip, os estoy totalmente agradecido.

Quizá, mas adelante, haga otro basado en el chip 555.
28/03/2008 #13


Hola, de nuevo aquí.
- Cuando separo el emisor y el receptor de infrarrojos mas de 10 cm el SCR se activa. Para el proyecto que tengo en mente necesitaría separarlos unos 70 cm sin que esto ocurriera.

¿Que puedo hacer para conseguir esta separación?
28/03/2008 #14
Moderador general

Avatar de Fogonazo

Coloca mas de un led emisor (Cada uno con su correspondiente resistencia limitadora), y verifica que esten bien apuntados al receptor
28/03/2008 #15


¿en paralelo?
28/03/2008 #16
Moderador general

Avatar de Fogonazo

Puedes poner 2 series de 2 en paralelo (4 Led´s)

Resistencia-->Led-->Led-->GND
En paralelo con
Resistencia-->Led-->Led-->GND

Otras alternativas
http://www.forosdeelectronica.com/fi...de_luz_112.jpg
http://www.forosdeelectronica.com/download.php?id=7727
28/03/2008 #17


Probaré tu consejo, aunque me inguietan algunas cosas.

No se si se puede aumentar la potencia de un emisor de IR. El 2º link que me has pasado tiene un circuito solo para el emisor. No se lo que hace exactamente, pero, si utilizara un solo led, no habría mas pontencia de emisión que con "mi" circuirto, no?

Otra cosa: El otro día compré un par de emisores de IR(de esos negros). Los pongo en serie con una resistencia(470 Ohms) y un led, lo conecto a una batería de 9 v y el led se enciende. sin embargo no consigo ver el emisor IR con la cámara del movil (es lo que hago para saber si emite o no). La tensión que cae en este emisor es de 0,80 v. y apenas sube aumentando el voltaje. ¿Puede ser que ciertos emisores IR necesiten una resistencia en serie mas pequeña para así aumentar su tensión y conseguir destellear?
28/03/2008 #18
Moderador general

Avatar de Fogonazo

Si armaste una serie y te enciende el led, significa que circula corriente tambien por el IR, en efecto posiblemente necesite mas corriente o lo que es lo mismo, una resistencia de menor valor.
31/03/2008 #19


Pues le puse una resistencia 55 Ohms en serie y el diodo IR seguía sin emitir. Fui a la tienda. Allí para probarlos le ponen un pila plana de 3 v y ninguno de los diodos negros que tenían emitía.
No lo entiendo, pero compré varios diodos transparentes, que si emitían IR con 3 v.

Otro tema:
Quiero colocar varios emisores, cada uno enfrentado con su respectivo recptor de IR, de forma que si se corta el haz de luz IR en cualquiera de ellos se active el SCR.
¿como los tendría que conectar?
31/03/2008 #20


¿Tendría que conectar un transistor 2N2222 a cada receptor de IR, de forma que el emisor de todos los transistores vaya a la puerta del SCR?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.