Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/08/2014 #1


Bola de plasma USB no funciona
Hola gente, he comprado una bola de plasma esas chinas, adjunto foto. Resulta que la desarme porque el integrado d882 se calentaba mucho y dejo de funcionar. Cual podra ser el problam ? lo he cambiado por otro igual 2 veces y sigue calentando pero no hace los rayitos en la bola ni de señales de vida !!
29/08/2014 #2

Avatar de TRILO-BYTE

parece ser un elevador de voltaje y si el transistor se revienta puede ser que el transformador este malo
o estas poniendo un transitor pirata que tambien suele pasar.

los transistores pirata trabajan un ratito y se revientan facilmente puede que esa tambien sea la falla
29/08/2014 #3
Moderador general

Avatar de DOSMETROS

Levantaste una punta de R1 y R2 y las mediste ?

Yo cambiaría el transistor por un 2SD1815 o por TIP41C

Ojo que esos irían montados al revés , con el metal para el otro lado
29/08/2014 #4


Voy a realizar esas pruebas y les cuento que paso...gracias trilo y dosmetros
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.