Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/03/2014 #1


Caída de tensión en el tip142
Hola a todos ! Soy nuevo en el foro y requiero de su colaboración.



Mi circuito permite controlar la corriente, mediante un voltaje variable de 5 a 0 Voltios. Mi problema es que tengo un dispositivo que para su optimo funcionamiento necesita un voltaje de 4 a 5 voltios y una corriente que puede variar de 0 a 1000mA... Pero el problema que tengo es que haciendo el voltaje en mi dispositivo cae a 1.5 volts... Que debo hacer? , que estoy mal? Debo cambiar el TIP142 (Utilizo este porque me permite tener una corriente en el colector hasta de 5 Amperes)... No estoy utilizando el 2SC2240 solo lo puse ahí por motivos de simulación... Gracias de antemano ...
17/03/2014 #2

Avatar de SSTC

pero no podes simular con un transistor y después armarlo con un darlington igual tene cuidado ese integrado no tuvo muchos éxitos conmigo (LM358)
17/03/2014 #3


Una consulta cuando leo con el amperimetro las medidas son correctas y cunado coloco la carga las medidas varian ahi es cuando cae la tension
18/03/2014 #4

Avatar de Gudino Roberto duberlin

Hola especifica donde cae la tensión, en la carga?, en la fuente?
18/03/2014 #5


Hola a todos , caro americorojas te recomedo o uso de un transistor darlington para no sobrecargar la salida del amplificador operacional y mucho inportante alimente lo amplificador operacional con una fuente simectrica para que el ande a contento , eso es porque quando alimentamos un amplificador operacional con fuente sinples su salida no atinge cerca de 0 volts .
!Fuerte abrazo!.
Att.
Daniel Lopes.
18/03/2014 #6

Avatar de chclau

Si te refieres a la tension sobre la resistencia de 1 Ohm, estas alimentando todo con 5V, y tienes un LED en serie y el transistor que tiene que estar en zona activa, entre las dos cosas no es ilogico que tengas una caida de por lo menos 3V.

Yo probaria de alimentar el LED, el transistor y la carga con 12V (cambiar V3 a 12V). Ademas, la fuente del positivo del operacional tambien deber superar en bastante los 5V, por la caida B-E del transistor Q2 y por las limitaciones del A.O. que no puede alcanzar el rail de alimentacion. Lee el datasheet del opamp o proba poniendo tambien 12V a la alimentacion del opamp.

Despues si queres podes probar de reducir ambas fuentes a 9 u 8V, si realmente es necesario... si solo es un proyecto en Proteus dejalas en 12V.

Espero que te funcione
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.