Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/02/2011 #21

Avatar de zaratustrax

Saludos.

Efectivamente, revise los 4 voltajes en el GATE de los 4 MOSFETS.

En los 2 de lado alto tengo 24 Vp con o sin motor
En los 2 del lado bajo tengo 12Vp con o sin motor

Si, mete ruido por la bobina del motor, pero ya le agregué unos filtros snubber
17/02/2011 #22


Caida de voltaje en puente H???
Buen dia.

Verán estoy desarrollando el circuito de un puente H, siguiendo el plano de la imagen, y usando como transistores los darlington TIP122 Y TIP127.
Finalmente la funcionalidad del circuito se cumple, el motor invierte su sentido de giro, pero no a la velocidad y fuerza normal sino mucho mas lento, al chequear el voltaje que le esta llegando al motor resulta que son 7.9v, cuando deberían ser 12v.

Me gustaría que me ayudaran a saber como lograr evitar tanta caída de voltaje, el circuito es para usarlo en un carro, por lo que me queda muy complicado aumentar el voltaje de alimentación.


hola Ecj
hace un tiempo atras estube diseñando un carrito a control enfocado a bajo costo, utilice motores de dvd, bateria de celular 3,7 vdc y un pic16f628a.
bueno el resultado con puente de H no fueron muy buenos, encontre drivers de motores(todo en uno logica+puente de H) de mejores prestaciones IC fabricados para el control de motores en dvd,equipos de musicas y otros.
aqui en bolivia no son muy comerciales eso IC. pero encontre uno que me dio buenas prestancias,que es el ta7192s incluso con un potenciometro puedes variar un poco la velocidad del motor con la entrada de referencia Vref.
aqui hay una referencia http://www.ucontrol.com.ar/Articulos/E-S/e-s.htm#17
busca el indice 017 - Driver para Motores CC.
adjunto archivo del fabricante.
si te sirve revisa bien el pdf del fabricante o tambien puedes buscar otra IC
ah modifique muchas cosas del circuito espuesto en Ucontrol para que funcione mi carrito.
17/02/2011 #23

Avatar de Unikfriend

si el circuito esta armado como el diagrama deberia funcioar,
lo que podrian hacer es remover los TIP o mosfet que estan desactivados
cuando el motor gira mas lento. Estoy suponiendo que el ruido electrico
esta afectando la base de los transistores y por eso se esta frenando.
y pues lo de ley revisar que circuito este bien soldado y el cable
sea el adecuado para 2Amper, etc...
17/02/2011 #24

Avatar de Black Tiger1954

Yo te hice una pregunta, qué tensión tenés cuando está funcionando el motor entre sus terminales y tierra. No qué tensión hay entre sus terminales
Obviamente podrías hacerlo con relés, pero no creo que quieras ese tipo de solución.
Me gustaría mucho que contestes lo que te pregunté, de ahí puede venir alguna pista.
17/02/2011 #25

Avatar de zaratustrax

Saludos.

Resolví el problema de la caida de voltaje, bueno a medias.

Pero el problema estaba en los MOSFETS, de alguna manera no me permitían el paso de corriente.

Aún tengo una caida de voltaje, pero es pequeña en comparación con los MOSFETS anteriores

Estoy usando los P60NF06 de 60V/60A con sus respectivos disipadores

Probé con una carga de 5Ω a 10W y se empieza a calentar inmediatamente, y el voltaje disminuye de 1 a 1.5V.
17/02/2011 #26

Avatar de Black Tiger1954

Esto es bueno, el ser ignorado, me releva de toda intervención Gracias.
07/07/2014 #27


igual es por el tipo de motor genralmente los carros bajan y suben los vidrios a diferente velocidad
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.