Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/12/2010 #1

Avatar de FRAAN

ayuda con circuito de 9v a 5v
Miren yo realice un circuito de unos parlantes de pc para reemplazar el cable usb de +5v por una batería de 9V, haciendo que el voltaje baje a 5v. el circuito funciona bien ya que el tester me da 5.2v, osea que el voltaje ingresado al aparato es igual al V del usb, en cuanto a amperaje el parlante funciona con 250mA y tengo entendido que una pila de 9V tiene aprox. 500mA asi que no deberia haber fallas.
mi problema es que los parlantes no funcionan a su '' maximo volumen'' sino que funcionan a la mitad o poco menos.
el circuito lo hice con un 7805, un diodo y dos capacitores (que fue diseñado por mi maestro de computacion que sabe bastante de electronica...) posiblemente el potenciometro del parlante pueda funcionar mal??

que solucion me podrian dar??
Gracias
17/12/2010 #2

Avatar de el-rey-julien

no entiendo tu pregunta ?si la tencion esta bien ,pues a la salida del regulador tienes 5,2 volt deveria funcionar correctamente ,
,cuando lo conectas al usb si funciona bien?
17/12/2010 #3

Avatar de punk375

Bien puede ser que el potenciometro esta dañado, de todas maneras si puedes montar una esplicacion mejor te podriamos ayudar mejor
17/12/2010 #4

Avatar de el-rey-julien

punk375 dijo: Ver Mensaje
bien puede ser que el potenciometro esta dañado, de todas maneras si puedes montar una esplicacion mejor te podriamos ayudar mejor

su majestad dijo:
mismo digo ,que explique mejor,mi no entender
. .
17/12/2010 #5

Avatar de FRAAN

el circuito lo hice yo, y supuestamente funciona, ya q lo testié.
de que manera puedo saber sio el potenciometro por ej funciona bien?? o si tiene kemada otra cosa
17/12/2010 #6

Avatar de el-rey-julien

te fijas el valor y lo mides con un tester
17/12/2010 #7

Avatar de fdesergio

No creo que uan pila o bateria de 9v te de esa corriente (500mA) recuerda que internamente si no sabes dentro de esta pila existen 6 pilas pqñas de 1.5V (imagina el tamaño) creo ahi esta el problema, chauuuuuuuuu
17/12/2010 #8


Has medido el voltage que tienes a la salida del circuito regulador cuando el parlante esta encendido (a maximo volumen)?. Podria apostar un par de centavos a que es menor a 5V.

Salu2.
17/12/2010 #9

Avatar de fdesergio

Buscando en la red indican que las puilas de 9V la corriente maxima es de 100mA en detrimento de su duracion...conclusion aunque den 100mA no se aconseja usarlas para esa correinte, ahora imagina a 250mA.....................:mmm :
17/12/2010 #10

Avatar de kynerox

Seguro que te pasa eso, que dice fdesergio, la bateria de 9v no llega a la potencia necesaria para los parlantes.
17/12/2010 #11

Avatar de FRAAN

lo he conectado a una bateria de auto, aumenta un poco el volumen pero no es el mismo que por usb
17/12/2010 #12

Avatar de el-rey-julien

conectalo a la bateria de 9 directamente,dudo que quemes algo ,que ic estas usando ,un lm386?
19/12/2010 #13


NUNCA sometas a sobretenciones a un circuito que no conoces. Si bien la diferencia de 5 a 9v parece muy poca, es mejor q no lo hagas si no sabes que es exactamente lo que haces.

Salu2.
19/12/2010 #14

Avatar de el-rey-julien

fraan dijo: Ver Mensaje
lo he conectado a una bateria de auto, aumenta un poco el volumen pero no es el mismo que por usb
. .
19/12/2010 #15

Avatar de thenot

macraig dijo: Ver Mensaje
NUNCA sometas a sobretenciones a un circuito que no conoces. Si bien la diferencia de 5 a 9v parece muy poca, es mejor q no lo hagas si no sabes que es exactamente lo que haces.

Salu2.
Y tu no respondas NUNCA si no lees todo lo que se menciona, dice que utiliza un regulador así que no hay problema en que haga eso!!
19/12/2010 #16

Avatar de el-rey-julien

cual es el ic del ampli que estas usando ???
19/12/2010 #17

Avatar de Tomasito

Yo desarmaría el parlante y me fijaría que IC tiene dentro como amplificador, generalmente se bancan más de 5v perfectamente. Yo tengo unos parlantitos de PC a 9V y funcionan joya.
Eso sí, con una fuente con un trafo, con una batería no creo que te dure casi nada.

Igual si querés, podés probar cambiando el 7805 por un LM2937, estoy seguro de que un poco va a mejorar. (Es compatible pin a pin, así que es sacar y poner). Eso sí, es más carito que el 7805, pero casi no tiene caida de voltaje.
20/12/2010 #18


thenot dijo: Ver Mensaje
Y tu no respondas NUNCA si no lees todo lo que se menciona, dice que utiliza un regulador así que no hay problema en que haga eso!!
Si hay problema. En general no es buena idea someter a sobretensiones a un circuito. Aunque tenga regulador. Quien pregunta parece no tener mas que conocimientos muy basicos del tema, es por eso que mejor tome las cosas con calma, y no apele a procedimientos peligrosos que podrian causar algun dano no solo al circuito, sino tambien a si mismo. Aquel que sabe lo q esta haciendo, puede tomarse las licencias que crea necesarias, pero el no haria este tipo de preguntas.

Adicionalmente es mucho mejor conocer a que se debe la causa y corregirla a solamete tratar los sintomas. Elevar la tension de entrada para corregir un problema de potencia puede traer muy malas ideas al lector ocacional del foro.

Salu2.
21/12/2010 #19


el asunto esta muy claro no es problema de voltaje es el amperaje que no esta siendo lo suficiente para hacer funcionar ese circuito. el regulador 7805 soporta hasta 35 voltios en la entrada sin quemarse y siempre va a entregar 5 voltios a 1 ampere en la salida pero el asunto es que la bateria esta entregando 9 voltios a 100 miliamperes lo que equivale a 0,1 ampere lo cual lo descalifica para hacer funcionar ese circuito espero que este aporte sirva para hacerlos pensar un poco

el asunto esta muy claro no es problema de voltaje es el amperaje que no esta siendo lo suficiente para hacer funcionar ese circuito. el regulador 7805 soporta hasta 35 voltios en la entrada sin quemarse y siempre va a entregar 5 voltios a 1 ampere en la salida pero el asunto es que la bateria esta entregando 9 voltios a 100 miliamperes lo que equivale a 0,1 ampere lo cual lo descalifica para hacer funcionar ese circuito espero que este aporte sirva para hacerlos pensar un poco
21/12/2010 #20

Avatar de FRAAN

y hay alguna manera de poder subirle el amperaje mediante un circuito o con algun integrado ??
gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.