Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/01/2008 #1


circuito eliminador de ruido para motor dc
Hola a todos recién estoy comenzado en esto de la electrónica y tengo un problemilla, bueno al grano estoy contruyendo un brazo robotico el problema es que la pinza la hice con un pequeño motor dc de un lector, la cosa es que cuando lo activo me produce mucho ruido, desestabilizando un circuito digital con unos 4017. ¿Como o que circuito se puede diseñar para solucionar el problema del ruido?

(todo lo alimento desde la misma fuente)

gracias.....
24/01/2008 #2
Moderador general

Avatar de Fogonazo

Intenta lo siguiente:
Sobre el motor suelda a cada terminal un capacitor "Lenteja" de 100nF 100V, las puntas que te quedan libres de los capacitores las sueldas entre si y tambien las sueldas al cuerpo metalico del motor.
Ese es el primer paso, si continuas con problemas se podran ir agregando cosas.

Siempre es mas "Elegante" alimentar con 2 fuentes, una para la parte "Potencia" y otra para la parte "Logica".

En la salida de tu fuente coloca un electrolitico de mayor valor, si tienes de 1000uF, coloca otro mas en paralelo.

Saludos
24/03/2009 #3


Fogonazo dijo:
Intenta lo siguiente:
Sobre el motor suelda a cada terminal un capacitor "Lenteja" de 100nF 100V, las puntas que te quedan libres de los capacitores las sueldas entre si y tambien las sueldas al cuerpo metalico del motor.
Ese es el primer paso, si continuas con problemas se podran ir agregando cosas.

Siempre es mas "Elegante" alimentar con 2 fuentes, una para la parte "Potencia" y otra para la parte "Logica".

En la salida de tu fuente coloca un electrolitico de mayor valor, si tienes de 1000uF, coloca otro mas en paralelo.

Saludos
Hola Fogonazo, yo tengo el mismo problema con un motor alimentado con 24Vdc y que consume cerca de 10A cuando esta frenado. Probé empleando los condensadores que dices lo cual si reduce el ruido pero igual sigue reseteando el micro. Probé con condensadores de 660 nF. Probé poniendo un tercer condensador en paralelo al motor y no parece haber hecho efecto.

En la alimentación (dos baterias de 12V en serie = 24V) tengo dos condensadores de 1000uF en paralelo.

Estoy trabajando con un microcontrolador freescale GT60, un buffer LVCC3245 que eleva el voltaje de 3.3V a 5V y el puente H es el VNH3SP30.

Se trata de control mediante PWM unipolar de 100Hz y dos bits de sentido de giro.

No puedo alimentar la parte lógica aparte de la de potencia, por que no me suministran mas baterias.

Que podria hacer? He pensado en agrandar los condensadores en bornes del motor a 1000uF o algo por el estilo.
16/08/2012 #4


hola que tal me pasaba lo mismo con mi microcontrolador. dejame decirte que podria estar pasando con el reseteo de tu micro.

como debes saber los motores al estar girando crean una corriente en sentido contrario la cual se regresa hacia tu controlador eso es lo que debe hacer que se resete por que en si eso es un corto,

para solucionarlo coloca unos diodos rectificadores para que no regrese esa corriente a tu controlador espero que sirva
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.