Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/01/2011 #21


gzaloprgm dijo: Ver Mensaje
Está mal conectado...

La 4 y la 1 deberían ir a masa... La 7 es la salida, por lo que no debería estar cortocircuitada, en la 7 tendrías que conectar la carga...
ummm en la imagen esta a masa, pero me refería a ponerlo a negativo del circuito, puesto que lo que quiero es que actue como un interruptor dejando o cortando la corriente del otro circuito electrónico, es decir el vcc del integrado va conectado al positivo de las baterías de 5v y el 7 del integrado, que es la salida... deberá ir al negativo del circuito que va unido al negativo de las baterías, no??? por lo tanto este también, seria el negativo del circuito... no se si me he explicado bien...

Saludos
22/01/2011 #22

Avatar de pachonx

La salida no debe de ir al negativo del circuito, esta patilla se conecta a la carga ¿Por que no lo conectas como te han dicho antes?.
23/01/2011 #23


Buenas, esto ya es una cosa personal jeje acabo de conectar todo correctamente "creo..." y sigue sin funcionar... y me da una tensión de 0,02v... no se si las resistencias han de ser mayores o menores... pero por lo menos al simularlo actua como yo quiero... AYUDA!!!




Saludos y Gracias por la ayuda
23/01/2011 #24

Avatar de pachonx

Pues sigue estando mal conectado esa resistencia en la patila + te esta llevando el nivel a 0v por estar conectada a GND ahi debe de ir el divisor de voltaje de la LDR con la resistencia y en - un potenciometro para cambiar el punto de activacion. Suerte.
24/01/2011 #25


Pero, no había que cambiar el LDR y su resistencia del positivo al negativo, según quisiésemos que actuase el circuito cuando llegue la noche o el día?? En el comparador -, lo he puesto a masa porque es como viene en el circuito, ¿no? y las resistencias que le he metido son para que se active cuando yo quiero, la R variable que he puesto no es para regular, es la que va con la LDR porque no tenia una de 47k...

Saludos y a ver si me lo podéis aclarar. Gracias
24/01/2011 #26

Avatar de pachonx

Hola.
Por que no lo haces como te lo ha puesto pipa09

Yo no veo que - se conecte a masa.
Tienes razon en lo de la LDR que puede cambiar de lugar para activarse de noche o dia, pero el divisor deberias conectarlo a +.

Espero que compruebes bien el circuito sugerido por pipa09.
Saludos.
24/01/2011 #27

Avatar de pipa09

Aca se lo dejo mejor hecho, tal cual esta funciona, para cambiar el modo de uso solo tenes que invertir de posicion el LDR con el Pote.
Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg lm.JPG (10,7 KB (Kilobytes), 94 visitas)
24/01/2011 #28

Avatar de pachonx

Se lo he montado ya con imágenes reales por si tiene alguna confusión, aunque no es lo mas indicado.
24/01/2011 #29

Avatar de pipa09

Es un montaje sencillo, igualmente en el circuito que subio Kikio esta mal conectado csi todo.
24/01/2011 #30


Deciros que de vuestra forma tampoco funciona, acabo de reconectarlo todo como vosotros decís y nada de nada...
24/01/2011 #31

Avatar de pipa09

kikio dijo: Ver Mensaje
Deciros que de vuestra forma tampoco funciona, acabo de reconectarlo todo como vosotros decís y nada de nada...
Podes mostrarnos como lo montaste el circuito?
24/01/2011 #32

Avatar de pachonx

¿Comprobaste con otro LM311? ¿intentaste probarlo con fuente y no con baterias? ¿La LDR sirve?
¿que carga estas conectando? recuerda que este tipo de integrados tienen una capacidad de entrega de corriente bastante limitada. ¿Como lo conectaste?
25/01/2011 #33


pipa09 creo que no me he dejado nada:



pachonx, lo estoy haciendo solo con pilas porque es la única batería que puede llevar el otro aparato... el lm311 la tensión que le estoy dando es de 4,8 que es lo que dan las pilas...
No, no he probado ningún integrado mas porque solo tengo 1, si lo dices porque este roto, pues espero que no, pero no... ¿alguna prueba para ver si esta roto?

Saludos y Gracias
25/01/2011 #34

Avatar de pachonx

Esta bien conectado. Seguramente esta roto y déjame decirte que si te vas a dedicar a esto deberías hacerte con una fuente de alimentación y no olvides siempre tener un repuesto para probar que los dispositivos no estén rotos, Una cosa que siempre hago es comprar mínimo 2 piezas por si una se estropea o viene dañada y cuando es cuestión de trabajo compro mas repuestos. Si tienes un tiempo te ayudo a construirte una fuente simétrica de 12V -12 V que te servirá mucho para tus circuitos.
No respondiste que carga estas conectando.
26/01/2011 #35


pachonx revisare haciendo alguna prueba segura sobre el integrado, para ver si opera bien y da salida, sino pensare directamente que esta roto.
Lo de la carga no te he contestado, porque no la se realmente, no se que parte de carga se lleva el circuito sobre el que lo implanto... las baterías que utilizo son 3 pilas de 1.5v si eso te dice algo... lo mismo es poco voltaje porque a ojos del multimetro dan 4.8v en total. Puede que sea eso por lo que no actue??? aunque este integrado es para bajo voltaje, no?

En cuanto a lo de la fuente, tengo una de ordenador que me da diversos voltajes y aunque no me dedico profesionalmente a esto, la teoría electrónica la tengo aunque en la practica como veis, estoy muuuuuuuuuuuuuuuuuuyyyyyyyyyyyyyyyyyy oxidado

Saludos y gracias por la ayuda
26/01/2011 #36

Avatar de pipa09

Porque no pruebas ese mismo circuito con un poco mas de voltaje (12Vcc por elemplo) para sacarte las dudas de que si funciona o no el CI.
Porque si funciona con mayor voltaje puede que el problema sea el bajo voltaje que estas usando.

No tienes algun otro CI de los que te mencione anteriormente para probar?
26/01/2011 #37


hola, no se si te lo habran dicho, pero creo que lo mejor que puedes hacer es usar un par darlington de transistores, para que los LED se enciendan sin tener uun punto medio
como es obvi tendrias que cambiar la posicion del LDR
26/01/2011 #38

Avatar de pachonx

Bueno con 4.8 volts debe de funcionar, cuando te pregunto por la carga lo que quiero saber es que dispositivo le conectas (un pequeño motor, un etapa de amplificación con transistores, etcétera..).
Cuando te digo que si te vas a dedicar a esto no es precisamente por que lo tengas que hacer de manera profesional, los hobbistas también necesitan fuentes y demás cosas.
Como te han dicho pruebalo con 12 volts.
Y deberías pensar en comprar varios LM311.
Saludos.
26/01/2011 #39


kikio dijo: Ver Mensaje
Muy buenas, estoy diseñando un añadido a un aparato que ya tengo que enciende 3 led's cuando detecta una presencia por medio de un sensor pir, pero lo que yo quiero hacer es que solo se active dicho aparato al detectar oscuridad absoluta. El esquema que tengo es este y lo he montado, pero no consigo que funcione como yo quiero puesto que no me hace bien la polarización del transistor. Me puede echar alguien una mano??
Saludos y Gracias

pachonx
... puse en el primer post, sobre que circuito lo implanto... no se que me preguntas por la carga, quieres saber lo que consume el otro circuito? o la intensidad del circuito? que quieres saber?

Ya se que no me tengo que dedicar a ello, es mas, tengo el titulo de electrónica y no la he tocado desde hace 8 años pues trabajo en algo diferente... Tengo una fuente de ordenador que me da diversos voltajes, una placa board para pruebas, diversos soldadores y multimetro, para hobby creo que tengo suficiente con eso . Lo de comprar mas integrados...cierto, aunque me estoy cansando ya de historias... lo mismo compro un pic y paso de la analógica... no se...

erradicador555 se supone que con el comparador me quito ese punto medio, o es un punto medio mínimo... con transistores lo podría hacer, pero no quiero meter relé y cosas que me ocupen mas espacio, pretendo hacerlo con lo menos posible...a no ser que me digas que implemente el circuito con los amplificadores y el lm311, para que le de un poco mas de fuerza a la entrada y me haga la comparación mas clara...voy a probarlo!. Gracias por responder

pipa09 lo pruebo a 12v y te digo. De los otros que me dijiste no compre, solo compre el Lm311 puesto que viendo su datasheet vi que valía para lo que quería...

Saludos y gracias de nuevo
03/03/2011 #40


Hola a todos!
estuve viendo los circuitos descritos y me puede servir para accionar un circuito de secuencia de luces que tiene que ensenderce d noche!
el circuifto lo alimento con 12v!
alguien m podria decir que comparador tengo q usar!
muchisimas gracias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.