Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/05/2014 #1


Circuito sensor de temperatura
Hola! Estoy montando en mi protoboard un circuito sensor de temperatura con un LM35, la idea es que a los 28°C o menos se encienda el LED dispuesto en la base del primer transistor, al pasar esa temperatura se deberá activar el primer motor, mientras que el segundo motor se deberá activar al pasar de los 32°C. El problema encontrado es que en amplificador (LM324) está comparando con un voltaje menor a los voltajes de referencia dispuestos en las entradas inversoras.Les agradecería mucho su ayuda ...
21/05/2014 #2
Moderador general

Avatar de Fogonazo








Lee esto:
¿ Como subir imágenes ?
21/05/2014 #3


Circuito Sensor de temperatura
Este es el montaje del circuito hecho en Proteus
Imágenes Adjuntas
Tipo de Archivo: jpg Sensor.jpg (238,5 KB (Kilobytes), 38 visitas)
21/05/2014 #4

Avatar de papirrin

no entiendo muy bien tu duda, pero si dices que "está comparando con un voltaje menor a los voltajes de referencia dispuestos en las entradas inversoras".

pues aumenta la ganancia del primer amplificador no?
21/05/2014 #5


Detecté un problema, el amplificador no está amplificando a más de 3,9v. Aunque aumente el voltaje de entrada, no varía el voltaje de salida después de llegar a los 3,9v.
Por tanto, solo funciona la primera etapa de comparación (28°C), puesto que el voltaje de salida no superará el voltaje de referencia de la segunda etapa de comparación.
Ahora estoy cambiando la resistencia de retroalimentación de la etapa de amplificación para luego probar con otros voltajes de referencia.
21/05/2014 #6

Avatar de Daniel Meza

PattyLuna dijo: Ver Mensaje
Detecté un problema, el amplificador no está amplificando a más de 3,9v. Aunque aumente el voltaje de entrada, no varía el voltaje de salida después de llegar a los 3,9v.
Por tanto, solo funciona la primera etapa de comparación (28°C), puesto que el voltaje de salida no superará el voltaje de referencia de la segunda etapa de comparación.
Ahora estoy cambiando la resistencia de retroalimentación de la etapa de amplificación para luego probar con otros voltajes de referencia.
¿Con que voltaje alimentas al LM324?, si es 5V intenta aumentado a unos 9V.
Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.