Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/11/2012 #21
Moderador general

Avatar de DOSMETROS

Tenes que darle tensión (+9V) a la pata 8 del último 555.

Desconectas la pata 4 de la 8 y la conectas directamente a la pata 3 sin el capacitor C9
27/11/2012 #22


DOSMETROS dijo: Ver Mensaje
Tenes que darle tensión (+9V) a la pata 8 del último 555.

Desconectas la pata 4 de la 8 y la conectas directamente a la pata 3 sin el capacitor C9
hola te cuento hice el cambio que me dijiste aqui esta:



pero tengo dos problemas y quedaria listo:

1.- Pasado 5 segundos al presionar el boton, el que resetea el tiempo del primer NE555, hace sonar la chicharra (intente colocar el pin 4 del segundo NE555, al boton, pero ya no funciona lo de 3 segundos)

2.- La chicharra suena bien el primer segundo luego suena como chicharriando y el procesador sube a 98% de carga en proteus, no se si cera error del programa o de mi esquema

Saludos y muchas gracias por el empujon gigante...
27/11/2012 #23
Moderador general

Avatar de DOSMETROS

Conectá la pata 4 del segundo 555 a positivo y sacá C5
27/11/2012 #24


DOSMETROS dijo: Ver Mensaje
Conectá la pata 4 del segundo 555 a positivo y sacá C5
Hola, muchas gracias

1.- saque C5, y deje el puente entre la pata 3 del primer NE555 a la pata 2 del segundo NE555
2.- del segundo NE555, conecte la pata 4 a positivo, pero me marca error, asi que intente estas tres cosas sin darme resultado:

conecte la pata 4 a la pata 2, queda sonando el parlante
conecte la pata 4 a tierra, pero no funcionan los 3 segundos
deje si conectar la pata 4 y tambien me marca error


Adjunto el archivo de proteus
Archivos Adjuntos
Tipo de Archivo: rar LISTO.rar (14,8 KB (Kilobytes), 17 visitas)
27/11/2012 #25

Avatar de blanko001

trate de hacerlo como dices, pero funciona de manera extraña, suena durante 10 seg, y se silencia por 3 seg...



Quisas no entendi bien, y al cocalarlo al otro extremo (antes de la flechita), no suena
Amigo el pin 4 de los 555 debe ir a positivo
27/11/2012 #26


blanko001 dijo: Ver Mensaje
Amigo el pin 4 de los 555 debe ir a positivo
No se que ocurrio ahora de ninguna manera me funciona, ni el modelo antiguo que tenia
me salta a cada rato el error

[SPICE] TRAN: Timestep too small; timestep = 2.77556e-017: Trouble with node #00000

te dejo por adjunto el ejemplo
Archivos Adjuntos
Tipo de Archivo: rar CASIFINAL.rar (14,8 KB (Kilobytes), 18 visitas)
27/11/2012 #27

Avatar de blanko001

Mañana lo montaré en el protoboard, o funciona o funciona jejeje.
27/11/2012 #28


blanko001 dijo: Ver Mensaje
Mañana lo montaré en el protoboard, o funciona o funciona jejeje.
Muchas gracias sobre todo por tu tiempo y disposicion
gracias
28/11/2012 #29


Bueno les cuento, Lo volvi hacer desde cero en el proteus, pero al ejecutarlo con la switch prendido, me arroja el siguiente error, Demasiadas iteraciones sin convergencia (Too Many iterations Without convergence), mientras si lo ejecuto con el interruptor apagado, me deja probarlo...

Yo pienso que lo mas probable que el error se encuentre en el primer NE555, ya que al solo darle On al interruptor, comienza a funcionar y se prenden todas los PIN 3 de los tres NE555

En el primer NE555, luego de 10 segundos, se apaga la luz roja y se vuelve azul, mientras que el segundo NE555, queda pegado y no respeta los 3 segundos, segun la configuracion..





dejo el ultimo esquema, y adjunto el archivo de proteus....



De ante mano
Gracias
Archivos Adjuntos
Tipo de Archivo: rar Talento.rar (14,7 KB (Kilobytes), 14 visitas)
28/11/2012 #30

Avatar de blanko001

Monté el circuito en el protoboard y es totalmente funcional, ten presente en el primer monoestable la resistencia de 10K entre el pin 2 y el positivo de la fuente, además en el segundo monoestable la resistencia de 2.7K. También ten en cuenta los valores de los capacitores y resistencias en general. El transistor de salida utilizado fué un TIP31C porque de momento no tengo 2N3904 pero funcionó. solo es buscar en google la imagen de los pines para su correcta disposición.

Puedes buscar la forma correcta de hacer sonar tu buzzer dependiendo de las características electricas del mismo, busca la configuración darlington para que montes un 2N3904 seguido de un transistor de potencia como el TIP31 o de mediana como el BD139, Si tu buzzer no consume mucha corriente puedes hacerlo sonar sin problemas con un simple 2N3904 ó 2N2222

Adjunto el diagrama que monté en el protoboard:
Archivos Adjuntos
Tipo de Archivo: rar 28-11-2012 11.11.40 1.rar (21,3 KB (Kilobytes), 43 visitas)
28/11/2012 #31


blanko001 dijo: Ver Mensaje
Monté el circuito en el protoboard y es totalmente funcional, ten presente en el primer monoestable la resistencia de 10K entre el pin 2 y el positivo de la fuente, además en el segundo monoestable la resistencia de 2.7K. También ten en cuenta los valores de los capacitores y resistencias en general. El transistor de salida utilizado fué un TIP31C porque de momento no tengo 2N3904 pero funcionó. solo es buscar en google la imagen de los pines para su correcta disposición.

Puedes buscar la forma correcta de hacer sonar tu buzzer dependiendo de las características electricas del mismo, busca la configuración darlington para que montes un 2N3904 seguido de un transistor de potencia como el TIP31 o de mediana como el BD139, Si tu buzzer no consume mucha corriente puedes hacerlo sonar sin problemas con un simple 2N3904 ó 2N2222

Adjunto el diagrama que monté en el protoboard:
TE AMOOOOOO , lo pruebo y te comento como me fue, por el momento
gracias, gracias y muchas gracias

se me olvido preguntar si pudiste resetear bien sobre 5 segundos
28/11/2012 #32


Bueno Blanko te cuento, aqui realize el esquema en proteus



pero no funciona el buzzer, sin embargo lo intercambio por un led y prende, me imagino que debe ser problema del programa...

y quisas el error de que no se resetea sobre 5 segundos, quisas es del programa
28/11/2012 #33

Avatar de blanko001

sí, es el programa, de hecho estos programas tienen parámetros muy estrictos en sus componentes, todo ésto es un modelo ideal, en la realidad hay diversos factores que hacen o no funcionar un circuito determinado. Te comento que en el "cocodrilo" el capacitor que une los dos monoestables estalla por un supuesto voltaje de "reversa", pero en la practica no sucede (para éste circuito) , y estaría muy lejos de suceder. Pero confirmo que he hecho el respectivo montaje y funciona.
28/11/2012 #34


blanko001 dijo: Ver Mensaje
sí, es el programa, de hecho estos programas tienen parámetros muy estrictos en sus componentes, todo ésto es un modelo ideal, en la realidad hay diversos factores que hacen o no funcionar un circuito determinado. Te comento que en el "cocodrilo" el capacitor que une los dos monoestables estalla por un supuesto voltaje de "reversa", pero en la practica no sucede (para éste circuito) , y estaría muy lejos de suceder. Pero confirmo que he hecho el respectivo montaje y funciona.
Hola mira lo hice en el crocodile clips, para ver si pasaba lo mismo pero a cada rato, me quema el condensador que separa los dos NE555, es algo comico de ver, como explota...




Te dejo el archivo por adjunto


entonces me ariesgare a construirlo, muchas gracias por todo

se me olvido preguntarte si funciona el boton reset casi llegando al limite del tiempo (8 seg o 9 seg), si resetea o hay que hacer el puente con la pata 4 en el primer NE555

---------- Actualizado después de 28 minutos ----------

Bueno realizo un recuento de lo que se necesita


- Bateria de 9V (UNA BATERIA GORDA Y CUADRADA DURACELL)


- Dos Circuito integrado NE555


- Resistencias

una de 10K
una de 2.7K
una de 220r

- Trimmer

una de 32.5K
una de 45K

- Condensadores

dos de 100nF
una de 100uF
una de 47 uF
una de 220uF

Un Transistor 2N3904


- un buzzer


- Un pulsador


- un interruptor
Archivos Adjuntos
Tipo de Archivo: rar FINAL.rar (2,4 KB (Kilobytes), 11 visitas)
28/11/2012 #35

Avatar de SERGIOD

skarstoker dijo: Ver Mensaje
Señor moderador, si leo las respuestas, pero de verdad es casi leer chino, no por eso me doy por vencido, trato de buscar ejemplos, para entender que hace cada componente en el esquema, pero es algo complicado, sin conocimientos basicos... por otro lado, gracias a una de tus respuestas llege ala formula de como volver a relanzar un ne555

Saludos
Skar Stoker
te dejo un enlace para que practiques:
http://pc23te.dte.uma.es/CI/Timer555.html
28/11/2012 #36


SERGIOD dijo: Ver Mensaje
te dejo un enlace para que practiques:
http://pc23te.dte.uma.es/CI/Timer555.html
No tenia idea que bajando la resistencia se obtiene un 1 de menos segundos
28/11/2012 #37

Avatar de blanko001

No tenia idea que bajando la resistencia se obtiene un 1 de menos segundos
Sí por regla en los 555 si aumentas capacitancias y resistencias aumentas tiempos. En otras palabras, si aumentas capacitancias y resistencias, disminuye la frecuencia de oscilación, si disminuyes los valores aumentas la frecuencia.
29/11/2012 #38

Avatar de blanko001

se me olvido preguntarte si funciona el boton reset casi llegando al limite del tiempo (8 seg o 9 seg), si resetea o hay que hacer el puente con la pata 4 en el primer NE555
No comprendo muy bien la pregunta, pero si preguntas que en cualquier momento puedo oprimir el botón y toma la orden... las respuesta es sí. lo comprobé en el protoboard. Comenta como te fué cuando tengas listo el montaje.
29/11/2012 #39


blanko001 dijo: Ver Mensaje
No comprendo muy bien la pregunta, pero si preguntas que en cualquier momento puedo oprimir el botón y toma la orden... las respuesta es sí. lo comprobé en el protoboard. Comenta como te fué cuando tengas listo el montaje.
Hola blanko001, ayer fui a comprar todo lo que necesitaba, me salio alrededor de 10 dolares (aqui en mi pais estas cosas no salen tan economicas), cuando lo estaba armando me fije que me dieron dos condensador de 100uF y era uno solamente, mientras que del que necesitaba dos (condensador 100 nf) me dieron uno, pero bueno donde tenia muchas ganas de probarlo, coloque ese a la mala no mas, y te cuento si funciona, pero por culpa de ese condensador suena menos de 1 segundo el buzzer, por otro lado el boton reset no me resetea sera la culpa del condensador faltante, ni idea...
se me olvidaba comentar, no se por que pienso que el vendedor se equivoco,el condensador de 47uF me dio uno de color verde, de tamaño gigante y en las inscripciones que lleva sale 160v0.47K y el condensador de 100nF, sale escrito 104K 100JS, nada mas que comentar, vuelvo a darte las gracias por todo...
29/11/2012 #40

Avatar de blanko001

Puedes poner una foto del que dices que es gigante? es intrigante pero te aseguro que no es de 47uF, el de 100nF que dice 104K sí está bien. Los capacitores cerámicos de 100nF en ocasiones no son indispensables, puedes reemplazarlo por uno cerámico que tengas por ahí con inscripción de 0.22, 0.33, 0.47, incluso de 0.01 (uF) es decir con inscripciónes de 224, 334, 474, 103. Por otro lado el buzzer te suena menos de un segundo porque el capacitor es de 0.47uF, no de 47uf, es decir no alcanza ni a 1uF. Intenta buscar en algún aparato viejo en deshuso (cuidado con tv viejos y capacitores cargados), radios, etc... para que recicles algún capacitor que te sirva, de seguro encontraras alguno de 22uf, 33uf ó 47uf que te sirva para probar el circuito, solo sería ajustar el potenciómetro y tener el tiempo que deseas.
El de 220uF si te lo vendieron? Si puedes pon una foto del montaje. Revisa las conexiones nuevamente del pin2 con la resistencia de 10K a positivo y el pin 2 al pulsador (debe ser normalmente abierto) con tierra o negativo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.