Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/05/2011 #301

Avatar de Black Tiger1954

Felicitaciones
Es evidente que era el bobinado, igual probá con el otro inductor y diodos a ver si ves cambios.
17/05/2011 #302

Avatar de Vin

Muchas gracias. Y si lo voy a hacer, ya estoy en ello.

También me he fijado que poniendo la tensión a 9v no salta casi nada de arco, como una tercera parte de eso, así que si lo alimento con 24 que tal estará? Supongo que mejor... Voy a intentar hacer un transformador de 40.

Saludos
17/05/2011 #303

Avatar de jorger

Vin dijo: Ver Mensaje
Muchas gracias. Y si lo voy a hacer, ya estoy en ello.

También me he fijado que poniendo la tensión a 9v no salta casi nada de arco, como una tercera parte de eso, así que si lo alimento con 24 que tal estará? Supongo que mejor... Voy a intentar hacer un transformador de 40.

Saludos
Me alegro de que te funcione.Ha costado un poco no?
Los arcos que hace no son gran cosa.. aunque eso también depende del flyback.Tengo uno que es grande y el arco que hace es algo fino, pero en cambio usando otro flyback más pequeño, hace unos arcos bastante más gordos.

No aconsejo conectarlo a más de 25v por precaución, ya que en mi caso uno de los mosfets se puso en corto al tener conectado el circuito a 35v durante unos 15-20 minutos trabajando a full (consumiendo 200w)

Blacktiger:
El inductor, refiriéndome al tamaño no es algo crítico.En uno de tus post dices que el que usa Vin es algo pequeño y que funcionará mejor con uno más grande.. ahí no te puedo dar la razón porque el que yo uso es la mitad de chico, y sin embargo el circuito me funciona perfectamente con muy buena potencia a 12vdc..

Un saludo.
17/05/2011 #304

Avatar de Vin

Si, ha costado, sé que el circuito es muy simple pero soy muy novato aun...

Y el arco es muy poca cosa ya, pero aun así no me parece que tenga toda la culpa el flyback, por que es que tu por ejemplo con unos IRF640 ya sacas mucho más que yo. Un mosfet falso puede comportarse así? o directamente se queman?

Y por cierto la inductancia parece que funciona pero calienta muchísimo. Al igual que los condensadores pero no tanto...
17/05/2011 #305

Avatar de Black Tiger1954

Jorger, yo me refería al tamaño físico y para tener 150 uH tal como tiene marcado, no creo que el alambre con que está bobinado sea adecuado para el consumo estimado de 8 o 10 Amperes. Y si calienta tal como dice Vin, creo que refuerza mi teoría.
18/05/2011 #306

Avatar de Vin

Lo acabo de alimentar con 18vdc de un cargador de portátil, el problema es que al estirar el arco el cargador se protege (solo da 70W), pero es mucho más intenso que el otro arco.

Creo que si consigo alimentarlo con 24 y dejandole que consuma lo que quiera puedo obtener buenos resultados.

Por cierto es varilla de acero se ha descompuesto casi, no me imagino la temperatura que alcanza...

Edit: Otro mas a 20v pero con el mismo problema del cargador.
Imágenes Adjuntas
Tipo de Archivo: jpg 17052011511.jpg (214,5 KB (Kilobytes), 65 visitas)
Tipo de Archivo: jpg 17052011523.jpg (202,3 KB (Kilobytes), 62 visitas)
22/05/2011 #307

Avatar de Vin

Vale, he cambiado los diodos por los MUR1560 y la inductancia por 10 vueltas en ese núcleo toroidal de ferrita, luego lo he alimentado a 12vdc.

Cosas que han cambiado:

- El circuito ahora consume 2A en vacío frente a los 200mA de antes.
- El circuito consume ahora 8A haciendo arcos frente a los 4A de antes.
- El arco es peor (más pequeño y débil) que en las primeras fotos haciendo arcos.
- El arco salta a 1cm o incluso más entre el chupón y tierra frente a los 5mm de antes.

Estoy construyendo una fuente de 24vcc, pero no me acaban de convencer los resultados.

Alguna idea de qué hacer? Gracias a todos.
22/05/2011 #308

Avatar de jorger

Vin dijo: Ver Mensaje
Vale, he cambiado los diodos por los MUR1560 y la inductancia por 10 vueltas en ese núcleo toroidal de ferrita, luego lo he alimentado a 12vdc.

Cosas que han cambiado:

- El circuito ahora consume 2A en vacío frente a los 200mA de antes.
- El circuito consume ahora 8A haciendo arcos frente a los 4A de antes.
- El arco es peor (más pequeño y débil) que en las primeras fotos haciendo arcos.
- El arco salta a 1cm o incluso más entre el chupón y tierra frente a los 5mm de antes.

Estoy construyendo una fuente de 24vcc, pero no me acaban de convencer los resultados.

Alguna idea de qué hacer? Gracias a todos.
10 vueltas en el inductor es demasiado poco y por eso consume tanto.
Pon mínimo 30 vueltas.
22/05/2011 #309

Avatar de Black Tiger1954

Nada que ver con el tema, pero me llamó la atención la curva de capacidad versus tensión inversa de estos diodos. Con 30 volts tenemos de 100 a 400 pF. Casi justo como los que se usan para receptores AM
Imágenes Adjuntas
Tipo de Archivo: jpg MUR1520 cap.jpg (84,7 KB (Kilobytes), 10 visitas)
22/05/2011 #310

Avatar de Vin

Vale jorger, tenias razón, el consumo se ha estabilizado y es parecido al de antes.

Ahora los arcos son parecidos, por no decir casi iguales que los del principio, a 12v claro.

El circuito se comporta bastante igual que con los otros diodos y la otra inductancia, ahora esta ya no calienta casi y los diodos bueno, antes tampoco lo hacían...

Probaré con más voltaje.
23/05/2011 #311

Avatar de Vin

Pues lo he alimentado con 24v, que rectificados y filtrados me han dado unos 32, hace arcos impresionantes de plasma de gran intensidad, pero se oye como un tic-tic-tic-tic-tic-tic en el flyback y me da miedo.

Tiene pérdidas o es normal?
23/05/2011 #312

Avatar de jorger

Vin dijo: Ver Mensaje
Pues lo he alimentado con 24v, que rectificados y filtrados me han dado unos 32, hace arcos impresionantes de plasma de gran intensidad, pero se oye como un tic-tic-tic-tic-tic-tic en el flyback y me da miedo.

Tiene pérdidas o es normal?
Ese tic tic tic tic si es como yo me lo imagino.. es normal, es signo de que el flyback está generando mucha tensión y por eso suena como si tuviera fugas.. a mí me hacía un fssssssss cuando el cable mat tocaba el suelo xD
23/05/2011 #313

Avatar de Vin

Pero es que se oye hasta cuando no haces arcos, se oye con solo conectarlo y que empiece a oscilar.

Cuando acercas mucho los 2 cables si hace un fssss como que se queja antes de ionizar el aire y que salte el arco, está muy guapo xD

Mañana haré un vídeo y de paso a ver si grabo el sonido que hace.

Saludos.
23/05/2011 #314

Avatar de jorger

Vin dijo: Ver Mensaje
Pero es que se oye hasta cuando no haces arcos, se oye con solo conectarlo y que empiece a oscilar.
Ya lo sé.Es de lo mas normal..
26/05/2011 #315

Avatar de Vin

Perdón por la tardanza. Aquí está el vídeo.

El sonido al final no pude grabarlo, la cámara es una mie*** (es la del teléfono).


He probado con un filtro de 6800uF a la entrada y con otro de 10000 y rinde igual, incluso con uno de 40000uf, parece que no se ve muy afectado por el filtrado de la corriente en mi caso.
26/05/2011 #316
Moderador general

Avatar de DOSMETROS

Hacete una lader con esoooooooooo ---> #102
26/05/2011 #317

Avatar de Vin

DOSMETROS dijo: Ver Mensaje
Hacete una lader con esoooooooooo ---> #102
Buenísima idea! Una Escalera de Jacob, mañana me pongo a ello y la muestro.

Gracias Dosmetros.
27/05/2011 #318

Avatar de Vin

Bueno aquí dejo el vídeo, la he hecho muy a lo deprisa y con el único alambre que he encontrado por casa, es muy fino, de 1mm creo y de acero.


Saludos
27/05/2011 #319
Moderador general

Avatar de DOSMETROS

Parece de una película de terror eso . . .

BUE NÍ SI MA !
27/05/2011 #320

Avatar de Vin

DOSMETROS dijo: Ver Mensaje
Parece de una película de terror eso . . .

BUE NÍ SI MA !
Jajaja, lo dices por el titulo? Hay una pelicula de terror que se llama asi... Igual el efecto es bueno, suele gustarle a la gente, excepto a mi madre xD

Gracias dosmetros.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.