Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/07/2014 #1


Buenas compañeros aqui de nuevo con una gran duda termine ( con ayuda ) un circuito en proteus ahora lo pase a live wire pero me tope con la novedad que este programa no tiene el decodificador 7448 solo tiene el 7447, use esta compuerta para terminar el circuito y no lo ejecute (no realize la simulacion) pues el display de 7 segmentos al que lo conecte es de catodo comun ( 7448 deco de catodo comun y esta puesto un 7447 deco de anodo comun) ahora aun si lo hubiera corrido no fuconaria por las razones antes mencionadas ahora mi duda nace al momento de pasar este proyecto al pcb wizard existe alguna diferencia entre las conecciones del 7447 y del 7448 ( en los pines) que pueda afectar la conexion del mismo
Gracias por su tiempo para leer y para ayudarme ...

Ls dejo los archivos en proteus en live wire y en pcb wizard del proyecto que estoy realizando
13/07/2014 #2

Avatar de Sr. Domo

Lee las hojas de datos de ambos integrados y compara la distribución de pines y las funciones para ver si necesita una modificación.

Salu2!
13/07/2014 #3


Domonation Corporation dijo: Ver Mensaje
Lee las hojas de datos de ambos integrados y compara la distribución de pines y las funciones para ver si necesita una modificación.

Salu2!
Acabo de revizarlo y si son identicos gracias por tu ayuda ahora disculpa mi abuso no se si podrias ver la coneccion en livewire y compararla con la de proteus y ver si esta bien conectada ntengo la duda de que omiti algo gracias por tu tiempo y mil disculpas por el abuso
13/07/2014 #4

Avatar de Sr. Domo

Si te dijera que aún no tengo el Proteus

Sería mejor si haces una captura de pantalla del circuito de Proteus y el de Livewire. Siempre tuve problemas con el livewire, por lo que ya no lo uso, me cambié al Multisim 12.

Realiza las capturas de pantalla haciendo esto:

1. Pulsa la tecla Windows + R
2. En el recuadro escrible SnippingTool
3. Selecciona el área a capturar
4. Guardalo y adjunta las imágenes.

Nos servirá para ayudarte los que no tenemos esos programas.

Ya que un decodificador es para ánodo y el otro para cátodo común, el display debe poseer exactamente la misma distribución de pines, claro siendo de las mismas dimensiones y ubicación de los pines (ej: DC05 / DA05)

No es abuso que preguntes, abuso sería exigir la ayuda o pedir todo "peladito y a la boca" ahí sí, ni yo te respondería

Salu2!
14/07/2014 #5


Domonation Corporation dijo: Ver Mensaje
Si te dijera que aún no tengo el Proteus

Sería mejor si haces una captura de pantalla del circuito de Proteus y el de Livewire. Siempre tuve problemas con el livewire, por lo que ya no lo uso, me cambié al Multisim 12.

Realiza las capturas de pantalla haciendo esto:

1. Pulsa la tecla Windows + R
2. En el recuadro escrible SnippingTool
3. Selecciona el área a capturar
4. Guardalo y adjunta las imágenes.

Nos servirá para ayudarte los que no tenemos esos programas.

Ya que un decodificador es para ánodo y el otro para cátodo común, el display debe poseer exactamente la misma distribución de pines, claro siendo de las mismas dimensiones y ubicación de los pines (ej: DC05 / DA05)

No es abuso que preguntes, abuso sería exigir la ayuda o pedir todo "peladito y a la boca" ahí sí, ni yo te respondería

Salu2!
aqui dejo las capturas (no subo la de pcb wizard pues del live wire se transforma directamente a pcb) espero este bien conectado pues de eso depende mi nota en la materia xD gracias por tu ayuda
Imágenes Adjuntas
Tipo de Archivo: jpg enlivewire.jpg (48,2 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg enproteus.jpg (133,9 KB (Kilobytes), 3 visitas)
14/07/2014 #6

Avatar de Sr. Domo

Veo 2 errores:

1. En ambos circuitos, el terminal común del display va a GND, siendo que en uno de los dos circuitos el terminal común debe ir a VCC y con una resistencia limitadora para no quemarlo.

2. Los pines 7, 6 y 2 del 555 están conectados a VCC.

Parece que son todos, si encuentro otros ya los ire poniendo.

Salu2!!
14/07/2014 #7


Domonation Corporation dijo: Ver Mensaje
Veo 2 errores:

1. En ambos circuitos, el terminal común del display va a GND, siendo que en uno de los dos circuitos el terminal común debe ir a VCC y con una resistencia limitadora para no quemarlo.

2. Los pines 7, 6 y 2 del 555 están conectados a VCC.

Parece que son todos, si encuentro otros ya los ire poniendo.

Salu2!!
el display de 7 segmentos es de catodo comun porque iria a tierra una de sus patas y el 55 lo conecte segun el proteus (en el proteus la simulacion corre sin problemas) esto afectaria cuando lo pase a baquelita ?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.