Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/12/2012 #21


En mi opinion y para mi satisfaccion: un capacitor electrolítico en paralelo con el positivo y el negativo del puente rectificador a unos 300uf y 20 Volts para obtener una mejor calidad de la corriente directa y revisar que el relevador pueda trabajar con el voltaje rectificado por el puente y alisado por el capacitor. En la bobina primaria aprox. 16.9 Volts y/o utilizar una resistencia para disminuirla a 12 o 13V.

Y revisar que en el PCB No hayas pistas pegadas en el lugar donde se meta el tap central del nuevo transformador y provoquen corto circuito..
07/12/2012 #22


HOla Rommel .. gracias por tu aporte.... lo haré asi.

¿crees que hara falta la resistencia para disminuir la tension??

La bobina del rele es a 12v, y la salida del transformador tambien a 12v.
De todas formas lo montare todo y medire para ver la tension de salida del puente rectificador.
En el caso que haga fata resistencia os preguntare que medida es conveniente poner ó ire probando para ver cual es la que baja a los 12v.

En cuanto a cortos circuitos de la pcb no te preocupes ya que es una virgen y creo que todo va donde tiene que ir!!! No estoy utilizando la que tiene el propio temporizador, ya que va casi toda reformada.

gracias y saludos
07/12/2012 #23


si porque al agregar el capacitor el Voltage va a subir casi a los 17 Volts y la resistencia creo que si es necesaria para no dañar el embobinado del rele..
07/12/2012 #24


ok.... entonces mejor colocar la resistencia!!!!

y mas o menos que de que valor tendria que ser la resistencia para bajar de 17v a 12v???
08/12/2012 #25

Avatar de Scooter

venyer dijo: Ver Mensaje
ok.... entonces mejor colocar la resistencia!!!!

y mas o menos que de que valor tendria que ser la resistencia para bajar de 17v a 12v???
La respuesta es "a saber", una resistencia en serie hace un ajuste muy pobre. Aplicando la ley de ohm y conociendo la resistencia de la bobina del relé se puede calcular.

Yo hubiese puesto una fuente "normal" y completa desde el principio y ya está.
08/12/2012 #26


Si ya pense lo de la fuente completa que cuestan sobre los 5€ y no complicarme.

Pero no me coje todo en la cajita donde tiene que ir..."temporizador... fuente completa...rele....cableados...etc...." tambien con un final de carrera el cual tiene que ir con un mecanismo para pulsarlo.

Por eso decidi a hacerlo todo en la misma placa.. queda todo mas recogidito y con mejor presentación!!...

Me gusta tambien la electronica..aunque no entienda nada.... pero gracias a vosotros puedo ir tirando palante!!!!...

La resistencia de la bobina del rele aun no la se porque aun no se cual pondre definitivamente. Tengo por aki un par, pero me gustaria poner uno que sea pequeñito en tamaño.
08/12/2012 #27


hola compañeros....
bueno.... acabo de probar el "invento".

Sin el condensador entre positivo y negativo del puente rectificador el rele me hace un ruido espantoso!!!!!!!..... el polimetro que tengo no es muy bueno pero me dice que hay 29v entre positivo y negativo el puente rectificador!!!..

Colocando entre positivo y negativo del puente rectificador un condensador de 220µf 25v ((no tengo de 300µf en este momento)), el rele ya no me hace nada de ruido pero me da entre positivo y negativo del rectificador unos 35v.
Aun no le he puesto resistencia ninguna.

Midiendo con mi polimetro la bobina del rele me dice que tiene 325Ω.
¿que resistencia deberia ponerle??

Bueno aparte de solucionar lo de la resistencia... todo lo demas va perfectamente!!...

saludos
09/12/2012 #28

Avatar de Scooter

Pon un regulador de tensión. Osea, lo que viene siendo una fuente de alimentación completa
09/12/2012 #29


la verdad es que hubiera sido lo mas facil.... colocar una fuente de alimentacion completa de esas que no llevan transformador que son mas pequeñitas y punto!!!


Entonces....colocando el regulador de tensión no haria falta nada mas verdad????

Tendria puesto puente rectificador con un electrolitico de 220µf entre positivo y negativo...y pasando por un regulador de tension a 12v a la bobina del rele.
¿¿tal y como esta en la imagen??

saludos
Imágenes Adjuntas
Tipo de Archivo: jpg qqqq.JPG (46,0 KB (Kilobytes), 9 visitas)
10/12/2012 #30

Avatar de Scooter

Si, eso funcionaría así.
10/12/2012 #31

Avatar de ivanosky

Bueno, yo creo que no has seguido bien alguna de las indicaciones que se te han dado en el hilo, o el transformador no es de 12 + 12 V, esa tensión que dices tener 35 V no puede corresponder a 12 V rectificados, sino más bien a 24, o sea rectificas ambos extremos.

Yo sugiero que midas bien entre el central y ambos extremos del secundario y revises como tienes las conexiones, si metes al puente 12 V despues de filtrado y en vacío lo más que tendrás seran 16,8 V continua.
10/12/2012 #32


gracias...

bueno yo creo que el mi polimetro que esta loco....lleva algun golpe y tiene varios años.... y encima de los baratos!!!
Es cierto estoy rectificando las dos salidas del secundario.... una para el temporizador y la otra para el rele.

He estado midiendo... y me da esto!!.:::
en los secundarios del transformador uno me mide 13v y el otro 15v...

en la misma placa he puesto los 2 puentes restificadores uno para el temporizador y el otro para el rele extra a 12v. Solo los puentes rectificadores estan unidos entre si por el negativo, y por el central comun del transformador.

Los 13v van para el temporizador, al pasar por el puente rectificador con electrolitico de 220µf me da unos 30v, y al pasar por el regulador de tension queda en 10v.

Los 15v van al rele extra, al pasar por el puente rectificador con electrolitico de 220µf me dá unos 40v.... aun no he puesto regulador de tension. Supongo que añadiendo el regulador se quedara tambien sobre los 10v que sera suficiente para activar el rele no???

Tambien he medido el temporizador original cebek...... el secundario me da 17v, al pasar por el rectificador con su electrolitico 220µf me dá 22v... y al pasar por el regulador se queda en 10'7v.

saludos
10/12/2012 #33


bueno ya he probado con el regulador de tension....
he soldado y unido con unos cablecidos el regulador a la placa como puse en el ultimo esquema... y me da una tension de 10'7v....
funciona bien pero hay veces que al accionar el final de carrera para que actue el rele este no lo hace, parece como si cuando pulsamos seguidas veces se queda sin tension y no funciona el rele....sin embargo sin el regulador por muy seguido que pulsemos siempre funciona!!!..

---------- Actualizado después de 20 minutos ----------

Sin el regulador para alimentar el rele extra me mide 40v..... pero al pulsar el final de carrera la tension que me da es de 17v... cuando dejo de pulsar vuelve a los 40v...

¿¿entonces que tension le entra a la bobina del rele???? ¿¿¿40v o 17v???

---------- Actualizado después de 7 minutos ----------

adjunto unas imagenes de donde mido
Imágenes Adjuntas
Tipo de Archivo: jpg 17v.JPG (43,8 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 40v.JPG (44,2 KB (Kilobytes), 6 visitas)
10/12/2012 #34
Moderador

Avatar de elaficionado

Hola.

La manera correcta para 12Vcc



Para el doble de voltaje (12V + 12V).



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: png ff1.PNG (12,1 KB (Kilobytes), 25 visitas)
Tipo de Archivo: png f2.PNG (10,4 KB (Kilobytes), 25 visitas)
10/12/2012 #35

Avatar de ivanosky

Otra solución (ya la dí mas atrás) para alimentar solo la bobina del relé lo mas sencillo es esto.

Hazlo y verás como funciona sin problemas.
Imágenes Adjuntas
Tipo de Archivo: jpg Aliment. de relé.JPG (34,3 KB (Kilobytes), 9 visitas)
10/12/2012 #36


elaficionado gracias por los esquemas... el problema es que tengo que alimentar digamos 2 circuitos independientes... el temporizador y el el rele extra. He medido solo el transformador y me da 16v cada salida con el central...y 32v las dos juntas.

Ivanosky gracias por tu aclaracion.... puede que la otra vez no me enterara... como ahora lo has puesto digamos en uno de mis esquemas... lo he entendido

Lo acabo de probar y funciona bastante bien.... pulsando el final de carrera varias veces seguidas y sin fallar. Pero en vez de 17v como dices son 22v, supongo que porque en vez de 12v de salida son 15v, aunque el transformador sea de 12v. Esto es lo que me mide...
¿¿tiene algo que ver que haga la masa con el transformador.... o con el negativo del puente rectificador??
Si mido con el negativo del puente rectificador es cuando me da los 40v.
Si mido con el central del transformador me da 21-22v.
gracias
Imágenes Adjuntas
Tipo de Archivo: jpg Aliment. de relé.JPG (33,4 KB (Kilobytes), 2 visitas)
Tipo de Archivo: jpg Aliment. de reléa.JPG (33,3 KB (Kilobytes), 2 visitas)
10/12/2012 #37


Bueno amigos creo que solucionado...!!!

Es de la forma mas sencilla como dice nuestro amigo ivanosky pero añadiendole un regulador de tension para que baje un poco la tension y no queme la bobina del rele.


Os pongo el esquema y las distintas medidas que me da segun donde mida.

Si veis algo raro decirmelo, no vaya a ser que pegue una explosion de aki a unos dias!!!!...

Por cierto no se si abrir otro hilo o seguir aki..... es para ver si se podria fabricar una fuente de alimentacion sin transformador como las fuentes electronicas pero de tamaño lo mas pequeño posible y de 230vac de entrada y de 15v 1A de salida, es para otro artilugio nada que ver con lo comentado aki en este hilo.

Gracias por todo.... es un verdadero placer estar en el foro, aunque yo no pueda ayudar en nada!!!
Imágenes Adjuntas
Tipo de Archivo: jpg Aliment. de reléb.JPG (43,8 KB (Kilobytes), 3 visitas)
11/12/2012 #38

Avatar de Scooter

En tu esquema no está unido el negativo por ninguna parte, no cierra y por tanto no funcionará. Tienes que unir el negativo del regulador al negativo del condensador.

De cualquier modo yo no usaría un rectificador de media onda ni un transformador con dos salidas; usaría un transformador simple, rectificador de onda completa, filtro y regulador. Si el temporizador ya lleva una fuente entera probablemente la hubiera aprovechado y hubiera conectado el relé a la salida de esa fuente, seguramente lo admitirá sin problemas. De ese modo solo tendría el transformador, el temporizador y el relé.
11/12/2012 #39




vaya yo creo que no tendria suficiente fuerza como para mover el rele del temporizador y el rele extra que kiero añadir!!!!

lo acabo de probar aprovechando la fuente del mismo temporizador y funciona perfectamente!!!!!

bueno ya pregunte si se podia hacer asi.... pero como no se dijo nada.... supuse que no era factible hacerlo asi.... y por eso he montado todo este lio!!!!!!

ahora tendre un transformador extra!!!!

encuanto lo que dices de unir el negativo al condensador es cierto... se me paso!!!

graciassssssss
11/12/2012 #40

Avatar de Scooter

Normalmente tienen un margen grande; si en cebeck compran puentes los comprarán todos de 1A para no tener mil modelos. Con los transformadores igual.
En todo caso lo que puedes hacer es poner un radiador al regulador y un condensador de entrada un poco mayor para que tenga mejor rizado. Pero si va bien yo ni me molestaba.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.