Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/07/2013 #1


Cómo es la conexion y configuracion de los igbt\'s para un inversor 3fde voltaje?
ya he hecho cualquier cantidad de pruebas a baja y alta potencia y lo unico que he tenido como resultado es un monton de componentes quedamos y una salida apenas de 10 (alimentando los igbt\'s con 300v y utilizando una carga de 1k), tambien he estado realizando simulaciones con mosfet en proteus pero el voltaje de salida sigue sin ser un valor adecuado. ademas las pruebas pruebas las he realizado con una spwm y onda cuadrada (ambas a 60hz), y aun asi no logro conseguir el resultado deseado, si tienen alguna idea para ayudarme se los agrdeceria muchisimo, gracias de antemano.
el igbt utilizado es el irgb6b60kd http://www.irf.com/product-info/data...irgs6b60kd.pdf ...
30/07/2013 #2
Moderador general

Avatar de DOSMETROS

¿ Y si ponés el diagrama que estás empleando ?
30/07/2013 #3




este es el esquema empleado en el montaje real, la compuerta de cada igbt esta conectada a la salida de un optoacoplador el cual amplifica la señal de control del microcontrolador



30/07/2013 #4
Moderador general

Avatar de DOSMETROS

¿ Todo en cuotas ?

¿ No vas a poner el circuito de disparo ?

Te está faltando el tiempo muerto . . .
30/07/2013 #5


DOSMETROS dijo: Ver Mensaje
¿ Todo en cuotas ?

¿ No vas a poner el circuito de disparo ?

Te está faltando el tiempo muerto . . .
pense q aparecia el esquema, aca lo adjunto de nuevo,

y a que tiempo muerto te refieres?

y disculpa es que soy nuevo el este foro y me cuesta acostumbrarme a manipular las cosas en este foro
Imágenes Adjuntas
Tipo de Archivo: png 1.PNG (51,8 KB (Kilobytes), 16 visitas)
30/07/2013 #6
Moderador general

Avatar de DOSMETROS

Falta la parte del circuito que va conectada a :

F1+
F2+
F3+

F1-
F2-
F3-
30/07/2013 #7


Ribo dijo: Ver Mensaje
pense q aparecia el esquema, aca lo adjunto de nuevo,

y a que tiempo muerto te refieres?

y disculpa es que soy nuevo el este foro y me cuesta acostumbrarme a manipular las cosas en este foro
estas son las señales de disparo, el orden es el siguiente (de arriba hacia abajo):
f1+
f1-
f2+
f2-
f3+
f3-

---------- Actualizado después de 2 minutos ----------

[IMG][/IMG]

---------- Actualizado después de 35 minutos ----------

DOSMETROS dijo: Ver Mensaje
Falta la parte del circuito que va conectada a :

F1+
F2+
F3+

F1-
F2-
F3-
AQUI ESTA EL ESQUEMA. lo que llega a base de cada colector es la señal que manda cada pin del microcontrolador

[IMG][/IMG]
Imágenes Adjuntas
Tipo de Archivo: jpg 3F.jpg (84,5 KB (Kilobytes), 10 visitas)
30/07/2013 #8
Moderador general

Avatar de DOSMETROS

En algún momento están conduciendo a la vez Q1 y Q2 , o Q3 junto con Q4 , o Q5 con Q6 ya que los transistores no se apagan de inmediato , entonces tenés que introducir un delay en la programación !

Saludos !
30/07/2013 #9


ya esa parte esta comprobada y no existe ese inconveniente, ninguno de esos igbt's que mencionaste estan conmutando al mismo tiempo
30/07/2013 #10
Moderador general

Avatar de DOSMETROS

Va de nuevo , los Mosfet e IGBT tardan en apagarse por la capacidad parásita de los Gate.

Cual es la frecuencia del PWM y que tiempo muerto le estás dando por programa a cada salida del Pic ?
30/07/2013 #11


la frecuencia de la pwm es de 2400hz, y el tiempo muerto es de aproximadamente 400us, la respuesta del igbt es de 2ns. ya esto esta comprobado en el circuito real mendiante un osciloscopio
ademas si se conectaran los igbt's de una misma rama al mismo tiempo se generaria un corto circuito (cosa que ya no sucede afortunadamente jejeje). la cuestion es que el voltaje ac generado es muy bajo
30/07/2013 #12
Moderador general

Avatar de DOSMETROS

Y entre que porcentajes varía el PWM ?

subí oscilogramas !
30/07/2013 #13


ademas sucede lo mismo cuando le aplico la onda cuadrada(que tiene la misma frecuencia de la señal ac de salida), con un retraso de 10us. y aun asi la señal sale muy atenuada

---------- Actualizado después de 2 minutos ----------

DOSMETROS dijo: Ver Mensaje
Y entre que porcentajes varía el PWM ?

subí oscilogramas !
aqui estan las imagenes

varia entre 0 y 15v despues de ser amplificada por los optoacopladores
Imágenes Adjuntas
Tipo de Archivo: jpg 5(1).jpg (21,9 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg 6(1).jpg (22,1 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 4.JPG (21,5 KB (Kilobytes), 6 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.