Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/03/2012 #1


Conexión ENC28J60 a RJ45
Hola, estoy intentando conectar un ENC28J60 de microchip con un conector hembra RJ45. Tengo todos los componentes decididos salvo los transformadores necesarios para la protección magnética del RJ45. ¿Sería alguien tan amable de decirme que modelos de transformadores podríamos utilizar?

Gracias por adelantado.
13/03/2012 #2

Avatar de cosmefulanito04

Mi recomendación para evitarte problemas, usá RJ45 que ya incorporen esos transformadores que necesitas.
13/03/2012 #3


Si, en eso había ya pensado pero no conocía ningún modelo. ¿Me recomiendas alguno?

Gracias.
13/03/2012 #4

Avatar de cosmefulanito04

Acá tenés uno:

http://www.icchip.info/datasheet/RJMG201021410NR.pdf

Creo (no estoy del todo seguro), que si tiene los leds es casi seguro que incorporen los trafos necesarios.

Te dejo el link de ebay:

http://www.ebay.com/itm/RJMG20102141...9#ht_500wt_764
13/03/2012 #5


Muchísimas gracias, me has sacado de un apuro. Si vuelvo a tener alguna duda lo dejo por aquí.
17/03/2012 #6


que tal; tengo serios problemas con el enc28j60 montado en pcb, este no quiere funcionar y realmente no se por que. Mi circuito funciona perfectamente en el protoboard pero cuando lo traspaso a el diseño pcb no lo hace. he realizado 4 placas diferentes con la interconexión ncesaria para que este dispositivo funcione y nada. He hecho pruebas de continuidad,de valores de tensión, de capacitancia y todo esta bien, y lo mas raro es que tengo el circuito montado simultaneamente en el protoboard y en el pcb y uno funciona y el otro no. He pensado en capacitancias parásitas y por eso he diseñado 4 veces la placa con longitudes de separación suficientes como para que no se exiatan estas. Necesito ideas porque yo solo ya estoy eloqueciendo, gracias.....
17/03/2012 #7

Avatar de electroconico

Lo más seguro tengas mal realizado el pinout de conector magnético.
17/03/2012 #8


no entiendo. fijate he puesto el conector rj45 sobre la placa y no funciona, lo he desoldado y colocado cables conectados a sus pins correspondientes y nada. en los 4 diseños he hecho las lineas de conduccón pequeñas, largas anchas y separadas y nada, pero funciona perfecto en el protoboard. Para constatarme de ello lo que hago es cambiar el conector de la interfaz spi con mi pic al circuito en protoboard y funciona, luego cuando cambio denuevo el conector spi a mi placa que contiene mi enc28j60, nada: ya tengo cinco dias seguidos en los mismo y no logro hecerlo fucnionar
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.