Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/06/2013 #1


Construyendo un analizador de espectro de 100 led
estoy construyendo un analizador de espectro de led basado en la web:
http://pa-elektronika.hu/hu/kesz-pro...izator-ii.html

y mi duda es si la entrada debe ser amplificada, ya que por el momento no lo pude hacer andar y tal vez sea por eso

gracias ...
28/06/2013 #2

Avatar de SKYFALL

Es posible que debas intercalar entre la salida de tu preamplificador y la entrada del analizador un amplificador operacional, de tal suerte que le dé algo de ganancia a la señal preamplificada, de no ser asi no se puede visualizar todo el rango dinámico del analizador porque la señal es muy debil.
28/06/2013 #3


el problema es que no llegan a encender los leds para nada, y no tienen casi nada de vss y vcc, estoy buscando las opciones para ver donde puede estar el error, y una de ellas fue esta que me recomendo un amigo,
17/08/2013 #4


Hola tinchoball

Como te mencioné en el mensaje que te enviaron a MODERACIÖN:
Adjunta aquí el dibujo del circuito que estás utilizando.
Si tienes un simulador para circuitos electrónicos y en él estás desarrollando ese analizador de espectro, comprime con WinZip o WinRar el archivo que se genera con él y adjúntalo aquí.

Es muy difícil opinar algo si no se conoce tu circuito. El que aparece en ese enlace que adjuntaste probablemente le falten datos los cuales serían necesarios para lograr un buen fin.

saludos
a sus ordenes
17/08/2013 #5


MrCarlos fijate en la pagina que adjunte que tiene diagrama de todo el analizador, pcb y mascara de componentes, los diagramas y los pcb se los di a un ingeniero electronico aver si podia darme una ayuda, y todavia no lo miro pero en esta semana me dijo que iba a intentar mirarlo, lo que estoy buscando es achicarle un poco las cosas a probar, talvez tenes alguna idea que nos pueda ayudar en el tema.Muchas gracias
18/08/2013 #6


Hola tinchoball

Achicarle ??? . . . Cómo es eso ???. . .

Quieres eliminar(No Utilizar) algunos de los elementos que conforman el circuito aquél ???.

saludos
a sus ordenes
18/08/2013 #7


Nono se entendio mal, lo que quiero decir es que estoy buscando posibles soluciones al porque no funciona. Por eso ya medi con un tester todo el circuito y hay varias dudas que de las anote en una hoja para que se base en eso una de las grandes dudas era si llevaba preamplificador porque el sonido lo medi con un parlante conectado a masa y pasa por las primeras 3 resistencias de 47k y se pierde y un amigo me recomendo ponerle un preamplificador con tda2822m
19/08/2013 #8


Hola tinchoball

Como vas con tu diseño ??

Dices en tu mensaje original:
y mi duda es si la entrada debe ser amplificada
qué dicen en el texto descriptivo que aparecen el enlace que adjuntaste.

Dices en tu mensaje #3
el problema es que no llegan a encender los LED’s para nada,
Cual es el nivel de voltaje en la entrada SIG(5) del LM3915 ??
Y cuanto debe ser ??

Probablemente requieras equipo de medición más sofisticado que un Multímetro(Multitester).

saludos
a sus ordenes
20/08/2013 #9

Avatar de miguelus

Buenos días tinchoball

Estás intentando poner en marcha un circuito que, en principio es de un funcionamiento muy simple, pero al estar repetido 10 veces lo convierten en algo muy complejo.

Si no tienes más instrumental que un simple Polímetro no va a ser una tarea sencilla el ponerlo en marcha.

Con un Altavoz (Parlante) poco o nada podrás hacer, medir en las resistencias de 47K no te dará ningún resultado ya que el Altavoz tiene una impedancia muy baja y frente a los 47K de las Resistencias tirarás toda la señal a masa.

Medir tensiones con el Polímetro te será muy útil para realizar un par de medidas pero poco más.
Puedes asegurarte que todos los Integrados tienen la tensión de alimentación correcta.
El primer Integrado, IC3 tiene que tener sus salidas, Pines 7 y 8 a una tensión muy cercana a 2,5Vcc.
Pon los 10 Potenciómetros de las salidas en la mitad de su recorrido.
Asegúrate que el 555 está oscilando.
Asegúrate que el 4017 está conmutando sus salidas.
Estas dos medidas y dependiendo del tipo de Polímetro que tengas y midiendo en AC podrás intuir si funciona.
Puedes aislar partes del circuito y probar etapa por etapa, pero para ello tienes que tener muy claro cómo funciona el conjunto y cada una de ellas.
Por medio de una Resistencia de 1K introduce tensión en cada una de los Cátodos de los 10 Diodos N4148, los Led correspondientes se tendrían que encender
Lo ideal es que tengas, un Osciloscopio y a ser posible un generador de Audio.
Ves posteando el resultado de tus trabajos.

Sal U2
20/08/2013 #10


Voy a ir actualizando con foro. Muchisimas gracias por su ayuda mucho de sus opciones las voy a tomar muy en cuenta. Voy a llevarlo a la escuela que tengo muchos mas instrumentos que en mi casa.
Mr carlos, El voltage de alimentacion del lm3916 es de 5 voltios pero esta entre una de mis opciones cambiarlo por 12v de alimentacion. Un ingeniero profesor mio tiene las impresiones de la pagina entera aver si tiene alguna idea.
La primer pregunta que hiciste no entiendo si preguntas si dice algo en la pagina o aclaras que en la pagina algo dice. Muchas gracias a ambos
21/08/2013 #11


Hola tinchoball

No pregunto por el voltaje de polarización del LM2915 sino por el que le llega por el PIN 5.
Con qué voltaje todas las salidas del LM3915 se ponen a nivel bajo estando en modo de barra ??

saludos
a sus ordenes
25/08/2013 #12


MrCarlos: en este momento no recuerdo bien el voltage pero eran -3v mas o menos, a penas tenga el circuito a mano lo mido y te contesto tu pregunta. otra de las dudas era que tendria que variar en el lm3916 para que los leds enciendan el voltage? la frecuencia de audio? la intensidad? querria saber esto para saber que medir, para darme cuenta si la frecuencia de audio esta variando algo en el circuito o es un problema de audio
25/08/2013 #13


Hola tinchoball

No puede ser –3V. a ese PIN 5 del LM3915 le debe llegar solamente voltaje positivo.
Los LED’s los puedes polarizar con +5V y el LM3915 con +12V.

La frecuencia de audio es seleccionada por los filtros que se miran en el enlace que adjuntaste,

saludos
a sus ordenes
27/08/2013 #14


disculpame por el mal entendido de la pregunta, en este momento no tengo las placas conmigo, recuerdo haberlo medido, daba cerca de los 3v pero no recuerdo bien, talvez no tiene que variar el voltage sino la frecuencia de audio para que el lm3916 varie.
como alimento el circuito con una fuente de alimentacion de la computadora y tiene salida de 5 v y 12v queria alimentarlo por separado con 12v.
muchas gracias
27/08/2013 #15


Hola tinchoball

En qué tienes hecho tu circuito ??
En ProtoBoard o en PCB, sería el que viene en el enlace que adjuntaste.

Fíjate bien: del nivel de voltaje que le llega al LM3916 por el PIN 5 depende cuales LED’s enciendan.
No es la frecuencia en si sino el nivel de voltaje.

Tiene algún simulador para circuitos electrónicos donde desarrolles tus diseños ??

Tu pregunta original fue:
estoy construyendo un analizador de espectro de led basado en la web:
http://pa-elektronika.hu/hu/kesz-pro...izator-ii.html

y mi duda es si la entrada debe ser amplificada, ya que por el momento no lo pude hacer andar y tal vez sea por eso

Probablemente si tengas que amplificar la señal de entrada al circuito que aparece en el enlace.
Pero eso lo puedes experimentar y sacar tus conclusiones.

De esto 3 párrafos se desprende que ya tienes armado el circuito. O No ??
Pudieras describir qué es lo que has hecho para lograr tu objetivo ??

saludos
a sus ordenes
17/12/2013 #16


MrCarlos dijo: Ver Mensaje
Hola tinchoball

En qué tienes hecho tu circuito ??
En ProtoBoard o en PCB, sería el que viene en el enlace que adjuntaste.
mi circuito empece a hacerlo en una protoboard, pero al darme cuenta que me iba a llevar mas que una protoboard y que iba a tener el riesgo de equivocarme en algun lado del circuito decidi por realizar el pcb y lo arme identicamente igual a la pagina publicada.
Previamente lei muy bien lo explicado en la pagina.
MrCarlos dijo: Ver Mensaje
Fíjate bien: del nivel de voltaje que le llega al LM3916 por el PIN 5 depende cuales LED’s enciendan.No es la frecuencia en si sino el nivel de voltaje.
mañana publico el nivel de voltaje que le llega porque en este momento no me acuerdo exactamente, pero un amigo me habia recomendado en usar un parlante de pocos Watts conectado al negativo del circuito y con el positivo del parlante ir siguiendo la linea de audio, me acuerdo que puse el parlante en el pin 5 del LM3916 y no se escuchaba nada por eso pregunte si tenia que ver con otro parametro que no sea el audio

MrCarlos dijo: Ver Mensaje
Tiene algún simulador para circuitos electrónicos donde desarrolles tus diseños ??
iba a simularlo en livewire pero me di cuenta en la mitad del diseño en que no tenia algunos integrados y no iba a poder simularlo correctamente

MrCarlos dijo: Ver Mensaje
Tu pregunta original fue:
estoy construyendo un analizador de espectro de led basado en la web:
http://pa-elektronika.hu/hu/kesz-pro...izator-ii.html

y mi duda es si la entrada debe ser amplificada, ya que por el momento no lo pude hacer andar y tal vez sea por eso

Probablemente si tengas que amplificar la señal de entrada al circuito que aparece en el enlace.
Pero eso lo puedes experimentar y sacar tus conclusiones.
arme un amplificador con TDA2822M y usaria un canal para cada entrada de audio de el circuito. Despues de probar el voltaje en LM3916 con voltaje normal lo pruebo y veo que pasa.
Pero pregunte esto porque en la pagina no indica nada de amplificadores solamente una entrada de audio proveniente de un reproductor

[quote=MrCarlos;836325]De esto 3 párrafos se desprende que ya tienes armado el circuito. O No ??
MrCarlos dijo: Ver Mensaje
Pudieras describir qué es lo que has hecho para lograr tu objetivo ??

saludos
a sus ordenes
SI, tengo armado el circuito en pcb como explique antes.
Para lograr esto primero conseguimos todos los componentes para luego probarlo en una protoboard pero al darnos cuenta que necesitariamos mas de una protoboard se nos iba a complicar por eso mismo hicimos directamente el pcb (digo hicimos porque lo estoy armando con un amigo).
Empezamos a hacer el circuito por el metodo de planchado y salio muy bien a mi gusto, aunque tuvimos que retocar muchas pistas con estaño ya que eran muy finas y se cortaron facilmente.
Luego de poner todos los componentes como se debia y realizar todo conectamos 1 led a la salida del LM3916 para ver si por lo menos encendia. Al no hacerlo pensamos en que habiamos conectado mal algo por esto decidimos conectar la placa que tenia los leds pero solamente con 10 leds conectados fijiendo una barra del analizador de espectro, pero tampoco encendio.
Despues preguntamos a un amigo a ver si se le ocurria algo mas por lo cual no funcionaba, y nos recomendo lo de probar con un parlante y empezamos a probar y todo el audio moria en una resistencia de 47K por eso recomendo usar un amplificador para la entrada.
Tambien nos dijo que el pcb estaba equivocado y que mandaba desde la salida del LM3916 directo a la base de los transistores y que de esa forma se quemaban los transistores, y que para que no pase esto debiamos poner una resistencia de 10k y me di cuenta que era verdad revisando otros circuitos que usaban el mismo metodo de poner transistores en las salidas del LM3916.
Medimos la salida de voltaje del LM3916 y daba todo 0 pero cuando medimos los transistores con la opcion del multimetro para medir transistores estaban todos quemados.
Cuando pusimos estas resistencias tampoco andaba pero nos dimos cuenta que al tocar el negativo de los leds encendian con minima luminosidad pero encendian. Por este motivo sospechamos que no llegaba energia negativa al integrado y menos a los leds, aparte porque medimos la salida de la primer placa que lleva los filtros a la segunda placa que controla los leds y eran todos voltajes positivos, no habia ningun negativo.
Pero mi amigo nos dijo que el circuito trabajaba con semiciclos negativos y que llegaba correctamente.
Luego de todo esto decidi revisar el LM3916 en una protoboard con un circuito aparte y no funciona pero toque la fuente de pc con la cual alimentaba el circuito y me dio una descarga asi que seguramente estoy confundiendome en algo para que no funcione.
Aclaro que todo el circuito es alimentado con los 5V de una fuente de computadora capaz de entregar 15A
17/12/2013 #17
Moderador general

Avatar de Fogonazo

Publica el esquema de lo que estas armando.
17/12/2013 #18


La placa que tiene los filtros de paso de banda, alimentacion del circuito,entrada de señal y tambien adjunto el pcb http://http://pa-elektronika.hu/old_..._kapcsrajz.jpg

http://http://pa-elektronika.hu/old_..._beultetes.jpg

La placa que tiene los controles del analizador, aclaro que entre las salidas del LM3916 y las bases de los BC327 agregue una resistencia de 10k
http://http://pa-elektronika.hu/old_...skapcsrajz.jpg

y el pcb
http://http://pa-elektronika.hu/old_..._beultetes.jpg

la placa que tiene los leds
http://http://pa-elektronika.hu/old_..._kapcsrajz.jpg

Hay palabras que estan en hungaro pero que indican con que se conecta en la otra placa donde por ejemplo dice SOROK en la otra placa tambien lo dice y es que se conectan ambas
17/12/2013 #19
Moderador general

Avatar de Fogonazo

Que publiques el esquema significa que "Publiques el esquema" y no es lo mismo que colocar el link.

Suponiendo que yo deseara colaborar con tu consulta, ¿ Por que además de colaborar debo ir a otra página ?
17/12/2013 #20

Avatar de blanko001

tinchoball, éste es el esquema que te pide Fogonazo.
Yo prefiero que utilices un amplificador operacional a la entrada del analizador de espectro, que sea solo para el. También se hace con vu-meters. además de permitir un ajuste extra de la sensibilidad del circuito, también permite reforzar la señal en caso de ser muy débil.

No sé si incluíste los operacionales así, claramente ya viene preamplificado, además hay que ajustar cada frecuencia:


Saludos

PD: revisar archivo adjunto.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.