Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/01/2014 #241

Avatar de blanko001

djstigma dijo: Ver Mensaje
ok, lo que pusimos para que se iluminara toda fue una de 1k entre pin 7 y 8
y la resistencia de 8k2 la puentie, como me idicaste el otro dia. y asi se logro mucha sensibilidad
ahora puse una de 100k entre 7 y 8 y prenden 9 ileras bien. y solo quedan las 2 primeras ileras apenas prendidas cuando no hay señal. eso es bueno creo yo
Y así te trabaja con sonido toda la matriz?
Me refiero la 10 hilera trabaja o no trabaja para nada?
13/01/2014 #242

Avatar de djstigma

blanko001 dijo: Ver Mensaje
Y así te trabaja con sonido toda la matriz?
Me refiero la 10 hilera trabaja o no trabaja para nada?
si amigo asi fue como trabajo con sonido toda la matriz, incluso te comente que le puse resistencias de 100k en serie donde va el pote para regular la señal y quedo bastabnte bien
asi es como esta en el video ultimo que subi
el problema fue que quedaban las primeras 4 ileras medias prendidas
13/01/2014 #243

Avatar de blanko001

Y entonces??? ya funciona como debería? Ya se apaga por completo?
13/01/2014 #244

Avatar de djstigma

blanko001 dijo: Ver Mensaje
Y entonces??? ya funciona como debería? Ya se apaga por completo?
no del todo, ahora lo que hice fue esto, puse entre pin 7 y 8 una R 100k y entre pin 2 y 8 una R 5.6k. asi sin el pote prende bien todo. pero la fila 1,2 y 3 con las R 6.7k al +12 a la base quedan apenas prendidas muy poquito.
lo voy a dejar asi yo creo.... sino es para matarse jaja
estoy mirando que pasa con la columna que no anda, y ya comprobe que el problema esta en la placa que tiene los pressets de fecuencia, estoy dudando del diodo
y lo otro que falta es que al poner modo punto la fila 8 se prende casi por completo, pero sospecho del transistor ya que es un bc558. nose amigo que te parece

---------- Actualizado después de 9 minutos ----------

bueno lo de la columna quedo solucioando, increiblemente el diodo estaba en corto
ya no se puede confiar en componentes nuevos
13/01/2014 #245

Avatar de blanko001

djstigma dijo: Ver Mensaje
no del todo, ahora lo que hice fue esto, puse entre pin 7 y 8 una R 100k y entre pin 2 y 8 una R 5.6k. asi sin el pote prende bien todo. pero la fila 1,2 y 3 con las R 6.7k al +12 a la base quedan apenas prendidas muy poquito.
Ok, prueba las filas 1, 2 y 3 con resistencia de 5.1KΩ o 4.7KΩ al +12Vcc. Si no dejalo así, igualmente en el gabinete que lo instales debes ponerle lámina acrílica color humo para que no se vea antiestético, solo se verán los LEDs encendidos, quizás así no se note el defectico' ( que machetazo )

Mas o menos éste es el material acrilico, hay mas oscuros y mas claros... tu miras a ver


djstigma dijo: Ver Mensaje
y lo otro que falta es que al poner modo punto la fila 8 se prende casi por completo, pero sospecho del transistor ya que es un bc558. nose amigo que te parece
A comprar el transistor gemelo de los demás a ver que tal... eso sí, revísalo que sea la referencia, no sabes las mentiras que le dicen a uno en las electrónicas con tal de vender hasta lo más minimo.

djstigma dijo: Ver Mensaje
bueno lo de la columna quedo solucioando, increiblemente el diodo estaba en corto
ya no se puede confiar en componentes nuevos


Lo solucionaste muy bién! quizás el diodo no era de la referencia adquirida, aveces se confunden con diodos zener u otros.

Bueno... Si necesitas ayuda, ya sabes!

PD: esperamos video al final que hagas los ajustes
13/01/2014 #246

Avatar de djstigma

Lo solucionaste muy bién! quizás el diodo no era de la referencia adquirida, aveces se confunden con diodos zener u otros.

el diodo era el mismo, pero seve que vino fallado, me fije con la lupa es la misma numeracion
amigo esto aun no acaba jajaja aun no termine
igualmente voy a seguir poniendo aqui lo que valla haciendo jeje
y porsupuesto cuando este terminado por completo subire fotos y videos en buena calidad
junto con el esquematico con todas las modificaciones que hicimos asi nadie mas pasa por esta traumatica experiencia jajajaja
mañana tendras noticias mias, o ahora mas tarde ya que voy a reemplazar el transistor ese
13/01/2014 #247

Avatar de djstigma

djstigma dijo: Ver Mensaje
Lo solucionaste muy bién! quizás el diodo no era de la referencia adquirida, aveces se confunden con diodos zener u otros.

el diodo era el mismo, pero seve que vino fallado, me fije con la lupa es la misma numeracion
amigo esto aun no acaba jajaja aun no termine
igualmente voy a seguir poniendo aqui lo que valla haciendo jeje
y porsupuesto cuando este terminado por completo subire fotos y videos en buena calidad
junto con el esquematico con todas las modificaciones que hicimos asi nadie mas pasa por esta traumatica experiencia jajajaja
mañana tendras noticias mias, o ahora mas tarde ya que voy a reemplazar el transistor ese
con la fila 1 no hay caso probe de todo con todo jajaja
las otras si quedan bien, incluso al activar el modo punto la fila 1 queda prendida, igual que al autor del esquema. sera un error en el circuito y es el que ocaciona que no apague tambien ?
13/01/2014 #248

Avatar de blanko001

djstigma dijo: Ver Mensaje
con la fila 1 no hay caso probe de todo con todo jajaja
las otras si quedan bien, incluso al activar el modo punto la fila 1 queda prendida, igual que al autor del esquema. sera un error en el circuito y es el que ocaciona que no apague tambien ?
Lo de la fila 1 entonces es solo en modo punto así:

Y el mismo circuito fabricado por otra persona:

De ser así no es un error, es la visualización en modo punto para ese circuito en partícular. De hecho comprueba si se ilumina toda la fila de abajo en modo punto, revisa con diferentes frecuencias a ver, por ejemplo aquí.

Saludos!
13/01/2014 #249

Avatar de djstigma

blanko001 dijo: Ver Mensaje
Lo de la fila 1 entonces es solo en modo punto así:
http://www.youtube.com/watch?v=0IumYugz8B8

Y el mismo circuito fabricado por otra persona:
http://www.youtube.com/watch?v=cd-NKEDbRNQ

De ser así no es un error, es la visualización en modo punto para ese circuito en partícular. De hecho comprueba si se ilumina toda la fila de abajo en modo punto, revisa con diferentes frecuencias a ver, por ejemplo aquí.

Saludos!
ok amigo, ya me hice un video con las frecuencias para calibrarlo
lo que me falta es conseguir el acrilico humo ese jaja para disimular un poco la primera fila
las otras filas logre apagarlas por completo
13/01/2014 #250

Avatar de blanko001

Enhorabuena, espero estés a gusto con tu proyecto, ya me dieron ganas de hacerme uno, intentaré hacer un nuevo diseño; o por lo menos integrar varias cosas del foro con otras y lograr algo muy bueno
Hay buena teoría de por medio y matématica no tan confusa (en los datasheet siempre hay formulas ). Además he llenado mi barra de marcadores con cosas que debo revisar cuándo me encargue del analizador de espectro, entre las cosas que quiero probar serían cambiar el oscilador por uno a compuertas schmitt trigger para lograr un ciclo de trabajo del 50% muy exacto, probar si tiene suficiente para iluminar más barras, unas 20 o 24 barras; para ello también se extiende el filtro de frecuencias... o la opción de una matriz de 20 barras y 10 filas pero en versión stereo, donde se analice cada canal del audio por separado, se puede utilizar un único LM3916 (si no se ve afectada la intensidad lumínica de los LEDs por doblar la frecuencia)... hay muchas cosas que me gustaría experimentar y para ello necesito empezar a revisar varios datasheet para que después no colisione con la cruda realidad de los problemas o que no decía por ningún lado... tendré que documentarme.

mata ne!
nos vemos!

PD: lo primero que haré será estudiar lo de la fila de abajo.
13/01/2014 #251

Avatar de djstigma

blanko001 dijo: Ver Mensaje
Enhorabuena, espero estés a gusto con tu proyecto, ya me dieron ganas de hacerme uno, intentaré hacer un nuevo diseño; o por lo menos integrar varias cosas del foro con otras y lograr algo muy bueno
Hay buena teoría de por medio y matématica no tan confusa (en los datasheet siempre hay formulas ). Además he llenado mi barra de marcadores con cosas que debo revisar cuándo me encargue del analizador de espectro, entre las cosas que quiero probar serían cambiar el oscilador por uno a compuertas schmitt trigger para lograr un ciclo de trabajo del 50% muy exacto, probar si tiene suficiente para iluminar más barras, unas 20 o 24 barras; para ello también se extiende el filtro de frecuencias... o la opción de una matriz de 20 barras y 10 filas pero en versión stereo, donde se analice cada canal del audio por separado, se puede utilizar un único LM3916 (si no se ve afectada la intensidad lumínica de los LEDs por doblar la frecuencia)... hay muchas cosas que me gustaría experimentar y para ello necesito empezar a revisar varios datasheet para que después no colisione con la cruda realidad de los problemas o que no decía por ningún lado... tendré que documentarme.

mata ne!
nos vemos!

PD: lo primero que haré será estudiar lo de la fila de abajo.

exelente amigo, me gusta tu idea (obio por ahora me quedo con este) jajaja no quiero volverme loco
pero eso de la fila de abajo me tiene pensando, porque la primera ? en modo punto queda prendida y sin señal se resiste a apagarse ahi tiene que aver algun tema especial del lm
bueno yo ahora estoy trabajando un poco jaja porque por culpa de esto no he trabajado casi nada y tengo televisores y equipos de audio para reparar jaja sino me van a pegar
nose vemos despues ok un abrazo

PD: te dejo un regalito http://www.mediafire.com/download/sc...analizador.rar
13/01/2014 #252

Avatar de blanko001

djstigma dijo: Ver Mensaje
PD: te dejo un regalito http://www.mediafire.com/download/sc...analizador.rar
OMG!!!
Por favor nadie vea ese archivo, lo mejor es que ni lo descarguen, quedé impactado con lo que hay ahí... . A ver quienes son los curiosos.

Gracias
13/01/2014 #253

Avatar de djstigma

blanko001 dijo: Ver Mensaje
OMG!!!
Por favor nadie vea ese archivo, lo mejor es que ni lo descarguen, quedé impactado con lo que hay ahí... . A ver quienes son los curiosos.

Gracias
ajjajajaja viste yo me la tenia guardada pero lo vi muy complicdo y caro para hacerlo
ahora. pero hojo y mucho ojo con lo que te voy a decir
mi idea es hacer una pared analizadora de espectros jajaja osea de 2 metros x 3 metros
no te asustes jajaja la misma tecnologia que este pero en tamaño monstruo
13/01/2014 #254

Avatar de blanko001

djstigma dijo: Ver Mensaje
ajjajajaja viste yo me la tenia guardada pero lo vi muy complicdo y caro para hacerlo
ahora. pero hojo y mucho ojo con lo que te voy a decir
mi idea es hacer una pared analizadora de espectros jajaja osea de 2 metros x 3 metros
no te asustes jajaja la misma tecnologia que este pero en tamaño monstruo
Ya lo imagino optoacopladores, mosfets y LEDs de potencia (con 1W basta). Que bién!
13/01/2014 #255


No precisamente ! Yo habia pensado en hacrr uno monstruoso simplemente creando vumetros con filtros en las señales que proviene un preamplificador !
13/01/2014 #256

Avatar de blanko001

Siii, para ese tamaño así queda mejor tu monstruo, queda directo, no necesitas osciladores ni CD4017/CD4066.
13/01/2014 #257

Avatar de locodelafonola

buenas noches..chicos...sigo insistiendo.... que este trabajo... mas los datos... tiene que aportarce el foro.--.resubo el archivo del link exterior.al servidor del foro..asi queda aca....vale la pena por el esfurezo de blanko001 y djstigma.... saludos a los dos....y felicitaciones
Archivos Adjuntos
Tipo de Archivo: rar analizador.rar (1,32 MB (Megabytes), 53 visitas)
13/01/2014 #258

Avatar de djstigma

locodelafonola dijo: Ver Mensaje
buenas noches..chicos...sigo insistiendo.... que este trabajo... mas los datos... tiene que aportarce el foro.--.resubo el archivo del link exterior.al servidor del foro..asi queda aca....vale la pena por el esfurezo de blanko001 y djstigma.... saludos a los dos....y felicitaciones
hee amigo mio ese no es el que armamos....

tinchoball dijo: Ver Mensaje
No precisamente ! Yo habia pensado en hacrr uno monstruoso simplemente creando vumetros con filtros en las señales que proviene un preamplificador !
mmmmm. me gusta cuando tenga money lo hago jaja
13/01/2014 #259


Va a estar peleado yo pedi 5 metros de tira de leds para provar como irian en un vumetro chico probando filtro por filtro
13/01/2014 #260

Avatar de djstigma

tinchoball dijo: Ver Mensaje
Va a estar peleado yo pedi 5 metros de tira de leds para provar como irian en un vumetro chico probando filtro por filtro
que bueno ! pero mi idea no es hacerlo con tiras led
tenia pensado paneles led de 15cn x 25cn o lamparas de 220v
con acrilicos, si yase es caro muy caro pero algun dia lo podre hacer
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.