Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/01/2014 #161

Avatar de djstigma

tinchoball dijo: Ver Mensaje
bueno, luego de poner la resistencia de choque, sigue sin funcionar pero todo lo que toco me da una fuerte descarga y no encuentro cortos circuitos visibles.
Por casualidad, Tenes el acha todavia? jajaja
como que descarga ? que fuente estas usando ? eso es un peligro podes quemar todo
09/01/2014 #162


djstigma dijo: Ver Mensaje
como que descarga ? que fuente estas usando ? eso es un peligro podes quemar todo
una fuente de alimentacion ATX 400w
09/01/2014 #163

Avatar de djstigma

tinchoball dijo: Ver Mensaje
una fuente de alimentacion ATX 400w
amigo tienes algo malo en la fuente porque no dan descargas, mira yo reparo computadoras y eso nunca me toco en una fuente, es mas yo estoy usando una para el circuito y no da descargas, pone otra fuente amigo ok tene cuidado la corriente no es pabada
09/01/2014 #164


la estoy abriendo a ver si puedo encontrar algo en corto circuito, no tengo otra en este momento ese es el problema :s
Medi todos los voltajes y son correctos, no se me ocurre que puede ser para darme una descarga
09/01/2014 #165

Avatar de blanko001

tinchoball dijo: Ver Mensaje
---------- Actualizado después de 3 minutos ----------



Yo hablaba de los jumpers el que adjunto
El de la izquierda es +5Vcc, el de la derecha tierra. De todas formas revisa que el de la izquierda llege al pin 4 de los TL074 que es la alimentación positiva

tinchoball dijo: Ver Mensaje
la estoy abriendo a ver si puedo encontrar algo en corto circuito, no tengo otra en este momento ese es el problema :s
Medi todos los voltajes y son correctos, no se me ocurre que puede ser para darme una descarga
Y si está entregando alta tensión AC o DC? es posible que estropearas todo el circuito! y debes tener cuidado, te podría matar, es mejor que utilices otra fuente y por ahora te olvides de esa.
09/01/2014 #166

Avatar de djstigma

amigo fijate en la fuente que tiene unos capasitores ceramicos azules creo que van a tierra no al negativo ok a la tierra es la pata del medio del enchufe que conectas a la red electrica
de seguro eso esta mal o te hace falta conectarle la tierra a la fuente, nose es una sugerencia

---------- Actualizado después de 3 minutos ----------

blanko tenes alguna idea de la configuración darlington con 2 transistore ?
he estado probando sin resultados
y que pasa si uso optoacopladores ? osea que los active el lm3916 se supone que es como activaar un led verdad ? lo que nose si el opto es de rapida respuesta pero podria funcionar creo yo si la respuesta es rapida
09/01/2014 #167


blanko001 dijo: Ver Mensaje
El de la izquierda es +5Vcc, el de la derecha tierra. De todas formas revisa que el de la izquierda llege al pin 4 de los TL074 que es la alimentación positiva



Y si está entregando alta tensión AC o DC? es posible que estropearas todo el circuito! y debes tener cuidado, te podría matar, es mejor que utilices otra fuente y por ahora te olvides de esa.
entonces deberia puentear esos jumpers?

si entregaria alta tension AC o DC no deberia decirmelo el tester? lo unico que dice es 5v 12v o tensiones normales de la fuente, pero bueno lamentablemente

luego del enchufe tiene un circuito con pocos componentes y el conector de abajo del enchufe que deberia conectarse a masa esta conectado a el chasis de la fuente de alimentacion, capaz que por eso puede ser que me descargue siempre
09/01/2014 #168

Avatar de blanko001

djstigma dijo: Ver Mensaje
blanko tenes alguna idea de la configuración darlington con 2 transistore ?
he estado probando sin resultados
y que pasa si uso optoacopladores ? osea que los active el lm3916 se supone que es como activaar un led verdad ? lo que nose si el opto es de rapida respuesta pero podria funcionar creo yo si la respuesta es rapida
Claro de hecho acabo de realizar un darlington sin mejores resultados, ya que el darlington aumenta la sensibilidad y "drenan" una pequeña corriente si no se corrije con una resistencia entre la base y positivo si es que se utilizan para el LM3916. Ya lo probé y personalmente no se vió mayor cosa que ya hicieran los transistores simples. Igualmente mira la imágen por si deseas un par darlington:


Sí con optoacopladores se puede, de hecho las fuentes de PC tienen por lo menos uno el famoso 817 (creo que es) tiene 4 pines, 2 pines son un led infrarrojo y los otros 2 son un transistor, éstos te servirían pero para reemplazar los BC337 porque son NPN. También podrías hacer lo mismo con los BC327 pero en par sziklai:



Amigo, creo que debemos empezar por el principio, medir la corriente y tensión en los LED, si tienes LEDs azules de sobra deberías medir lo siguiente a ver que nos arroja:

Imágenes Adjuntas
Tipo de Archivo: png Corriente.png (17,7 KB (Kilobytes), 147 visitas)
Tipo de Archivo: png Tension.png (17,8 KB (Kilobytes), 147 visitas)
09/01/2014 #169

Avatar de djstigma

amigo mide entre el chasis y los cables negro rojo y amarillo, en alguno tiene que marcar algo
si los ceramicos no estan ahi estan en la placa donde entra la corriente de linea, son faciles de ubicar fijate bien tenes alguno en corto conduciendo
09/01/2014 #170

Avatar de blanko001

tinchoball dijo: Ver Mensaje
entonces deberia puentear esos jumpers?
No te entiendo muy bién a que le llamas puentear los jumpers, lo que te quiero decir es que el de la izquierda que va a los pines 4 de los TL047 debe ir a +5Vcc, el de la derecha debe ser tierra. Es la entrada de alimentación.
09/01/2014 #171

Avatar de djstigma

lo de los opto no es para sacar los transistores sino para aumentar la corriente en base para que entregue todo el voltaje jeje
amigo sacame de una duda, los opto al acticarse conducen por completo verdad ? osea tipo un relay

blanko001 dijo: Ver Mensaje
No te entiendo muy bién a que le llamas puentear los jumpers, lo que te quiero decir es que el de la izquierda que va a los pines 4 de los TL047 debe ir a +5Vcc, el de la derecha debe ser tierra. Es la entrada de alimentación.
claro es lo que le explique yo, que la haga mas facil, en las fotos que subi o los videos seve como lo conecte, ahi tiene el ejemplo bien claro
09/01/2014 #172

Avatar de blanko001

djstigma dijo: Ver Mensaje
lo de los opto no es para sacar los transistores sino para aumentar la corriente en base para que entregue todo el voltaje jeje
amigo sacame de una duda, los opto al acticarse conducen por completo verdad ? osea tipo un relay
Te explico que los opto no son mas que un transistor internamente, el cual es activado por la "luz" infrarroja del LED IR. No tienen nada de especial son un transistor común y corriente, de hecho si logramos destapar un transistor sin dañarlo (como los de encapsulado metálico) podremos agregar un LED IR y utilizarlo como optoacoplador. Es una mala noticia para tí, pero no son como un relay.

Por otro lado no sé si ésto es lo que me trataba de decir tinchobal de las resistencias de 10K en las bases de los transistores. Observen uno de los esquemas de la página que compartió jorge morales, donde se ven resistencias de 10K entre las bases y positivo para los PNP; y entre las bases y tierra para los NPN.
09/01/2014 #173


esperen, hay algo que no entiendo, yo deje estos dos ''cables'' que marque en la imagen al aire libre y veo que djstigma lo conectaste con 2 cables a algo, la entrada de alimentacion esta en el plug de alimentacion y deberia llegar a todo el circuito, aparte hay varios de estos en todo el circuito como tendria que hacer?
09/01/2014 #174

Avatar de djstigma

blanko001 dijo: Ver Mensaje
Te explico que los opto no son mas que un transistor internamente, el cual es activado por la "luz" infrarroja del LED IR. No tienen nada de especial son un transistor común y corriente, de hecho si logramos destapar un transistor sin dañarlo (como los de encapsulado metálico) podremos agregar un LED IR y utilizarlo como optoacoplador. Es una mala noticia para tí, pero no son como un relay.
si amigo eso lo entiendo, pero me refiero a otra cosa, en este caso el transistor depende de la cantidad de voltaje en base para la cantidad en salida en este caso ejemplo 5v en base 4v en colector. digo en este caso porque no me parece normal pero ta
yo supongo que con 2v o 2.5v que entraga el lm3916 el opto se activa al %100
mi pregunta es si al activarse en esas condiciones entrega los 12v o va a entregar 2v como el transistor ?

---------- Actualizado después de 3 minutos ----------

tinchoball dijo: Ver Mensaje
esperen, hay algo que no entiendo, yo deje estos dos ''cables'' que marque en la imagen al aire libre y veo que djstigma lo conectaste con 2 cables a algo, la entrada de alimentacion esta en el plug de alimentacion y deberia llegar a todo el circuito, aparte hay varios de estos en todo el circuito como tendria que hacer?
amigo esos 2 pines son positivo y negativo y van a la otra placa solo con el fin de alimentar el resto del circuito, me explico ? solo conecta los 2 pines de una con los 2 pines de la otra respentando la polaridad y listo

PD: ese error que rubiste probablemente te salvo de quemar todo por la fuente mala
ha y las imagenes que pones no estan saliendo no las veo fijate que pasa

---------- Actualizado después de 2 minutos ----------

Por otro lado no sé si ésto es lo que me trataba de decir tinchobal de las resistencias de 10K en las bases de los transistores. Observen uno de los esquemas de la página que compartió jorge morales, donde se ven resistencias de 10K entre las bases y positivo para los PNP; y entre las bases y tierra para los NPN.
si ese esquema lo vi antes y hice esa prueba pero no aumento la ganacia para nada
en todo caso solo limita supongo yo
09/01/2014 #175


djstigma dijo: Ver Mensaje
si amigo eso lo entiendo, pero me refiero a otra cosa, en este caso el transistor depende de la cantidad de voltaje en base para la cantidad en salida en este caso ejemplo 5v en base 4v en colector. digo en este caso porque no me parece normal pero ta
yo supongo que con 2v o 2.5v que entraga el lm3916 el opto se activa al %100
mi pregunta es si al activarse en esas condiciones entrega los 12v o va a entregar 2v como el transistor ?

---------- Actualizado después de 3 minutos ----------



amigo esos 2 pines son positivo y negativo y van a la otra placa solo con el fin de alimentar el resto del circuito, me explico ? solo conecta los 2 pines de una con los 2 pines de la otra respentando la polaridad y listo

PD: ese error que rubiste probablemente te salvo de quemar todo por la fuente mala
ha y las imagenes que pones no estan saliendo no las veo fijate que pasa
QUE BUENA SUERTE ! Me ahorre de comprar todo nuevamente, voy a comprar dos conectores buenos para hacerlo mas seguro

djstigma dijo: Ver Mensaje
---------- Actualizado después de 2 minutos ----------

Por otro lado no sé si ésto es lo que me trataba de decir tinchobal de las resistencias de 10K en las bases de los transistores. Observen uno de los esquemas de la página que compartió jorge morales, donde se ven resistencias de 10K entre las bases y positivo para los PNP; y entre las bases y tierra para los NPN.
si ese esquema lo vi antes y hice esa prueba pero no aumento la ganacia para nada
en todo caso solo limita supongo yo
no precisamente, yo decia de la salida del 3916 al transistor directamente, (adjunto foto porque no se como ponerlo al lado de la oracion sin insertar url, las estoy subiendo desde mi pc es raro que no se muestren )
Imágenes Adjuntas
Tipo de Archivo: jpg resistencia .jpg (17,0 KB (Kilobytes), 22 visitas)
09/01/2014 #176

Avatar de djstigma

bueno simule el opto en proteus y con un voltaje de 001v el entrega los 12v
y el transistor activa perfecto. lo unico que me parecio raro es que se active con tan poco voltaje pero al parecer funcionaria

tincho no te compliques mas la vide pone 2 cablesitos y probalo dejate de comprar cosas si todavia no lo viste andar, ademas mas macana que lo de la fuente no te puede pasar jajaja menos por poner dos cables
09/01/2014 #177

Avatar de blanko001

djstigma dijo: Ver Mensaje
si amigo eso lo entiendo, pero me refiero a otra cosa, en este caso el transistor depende de la cantidad de voltaje en base para la cantidad en salida en este caso ejemplo 5v en base 4v en colector. digo en este caso porque no me parece normal pero ta
yo supongo que con 2v o 2.5v que entraga el lm3916 el opto se activa al %100
mi pregunta es si al activarse en esas condiciones entrega los 12v o va a entregar 2v como el transistor ?
Amigo si an un transistor se le dan 2V a su base no necesariamente "entrega" 2V. Un transistor es como una válvula, te diré una analogía:

Imagina que tienes un tanque con agua en el techo de tu casa, de donde baja una tubería hasta un grifo, necesitas abrir el grifo, pero para eso no necesitas subir hasta la altura del tanque. El transistor es el grifo, la altura donde se encuentra el tanque es el potencial o tensión, tu mano es la corriente de base en el transistor, aúnque te encuentres a 1m de altura puedes abrir todo el paso del grifo y recibir el mismo caudal de agua por la boca del grifo (emisor) que el caudal que pasa por la tubería a la altura del tanque.

Una de las funciones más importantes de los transistores es esa, se denomina amplificación, una corriente relativamente pequeña puede controlar una corriente mayor. Recuerdas cuando decias que con el ¿dedo hacías prender los LEDs? eso era porque las pequeñas corrientes que podemos transmitir llegaban a la base de los transistores y dejaban circular la corriente hacia los LEDs.

Igualmente no te estoy impidiendo utilizar optoacopladores, ellos sin duda pueden trabajar a frecuencias relativamente altas (y bajas también), quizás los transistores internos en los optos sean de mejor prestación que los actuales, ya que con los actuales también deberían activarse los LED IR internos de los optos, los cuales necesitan menos corriente para activarse (unos 5mA), por ende hay que recalcular las resistencias para no quemarlos.
09/01/2014 #178

Avatar de djstigma

justamente estaba pensando en no quemar los opto, que voltaje entrega el lm en sus salidas ?
el opto soportaria premder los leds directamente ? porque podria hacer que los transistores activen los opto evitando agregar resistencias
09/01/2014 #179


djstigma viste la foto que publique? porque no probas haciendo eso y sino compras optos?
09/01/2014 #180

Avatar de blanko001

El LM3916 no entrega un voltaje exacto a las salidas, el entrega es corriente limitada a la salida, y también es ajustable. En la hoja de dátos se explica como realizar dicho ajuste.
Por otro lado yo estoy utilizando de a 2 LEDs en serie, Azules todos! y el LM3916 los enciende sin problemas... Lo que plantéas es factible, no se me había ocurrido, de hecho con el LM3916 no necesitas utilizar resistencias limitadoras, se conectan directamente a los LEDs.
Para realizar lo que plantéas es mejor retirar los transistores del LM3916, así como las resistencias, la salida va directamente a los LEDs. No sé porqué pero creo que va a funcionar...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.