Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/08/2011 #21

Avatar de emiro

Gracias a todos por las repuestas que me han dado, el TRIAC que uso es el HTA12-600 y su hoja de datos es la adjunta.
El circuito es alimentado por la red de 110v
26/08/2011 #22

Avatar de fenixdy

buenas ya lei lo que va del hilo, y tengo igual un problema, tengo un trian que me aciva una lampara incandecente de 100w pero el triac se me calienta, y cuando hay bajas en la tension o al conectar otro aparato se apaga, y lo activo con un moc3041, el triac no se cual es me dieron to pedi un bta 16 400a y me dieron segun el reemplazo que es un q5xx no recuerdo bien la matricula, creen que sea necesario poner la red RC ?
26/08/2011 #23

Avatar de emiro

me surge otra duda, cuando se habla en las especificaciones de un TRIAC que este soporta 12A, ¿son Amperios RMS o son Amperios PICO?.
sabiendo esto, eso facilitaria la elección del triac apropiado.
27/08/2011 #24

Avatar de pandacba

Emiro, es corriente nominal, es decir que podes llegar hasta alli, pero obvio estarias al borde del abismo, la corriente de picos se especifica en las hojas de datos y se da el tiempo màximo que puede durar, para una senoide

Fenixdy
Deberias subir tu esquema de aplicaciòn, puede que el reemplazo no sea de buena calidad, con que tensiòn alimentas esa lampaa de 100W?
27/08/2011 #25

Avatar de emiro

[QUOTE=pandacba;546590]Emiro, es corriente nominal, es decir que podes llegar hasta alli, pero obvio estarias al borde del abismo, la corriente de picos se especifica en las hojas de datos y se da el tiempo màximo que puede durar, para una senoide.

Gracias por la aclaración, entonces, para una aplicación que involucre una potencia de 1000w tendría:

1000w/110v(RMS) = 9.1 A(RMS)
ahora bien con esa corriente RMS tendría una corriente de pico de:

9.1A x 1.4142 = 12.87A Pico

Entonces estaría cerca de los 13A Pico, que en mi caso sobrepasaría la máxima capacidad del TRIAC que es de 12A y lo estaría sobrecargando.

Eso significaría que tengo que utilizar un TRIAC de mayor capacidad de corriente que por seguridad sería de unos 18A o mas.

Si me equivoco o tienen alguna sugerencia, se les agradece.
27/08/2011 #26

Avatar de fenixdy

pandacba dijo: Ver Mensaje
con que tensiòn alimentas esa lampaa de 100W?
La alimento con 110volts a 60Hz que es lo que entrega la compañia de luz aqui en Mexico y aqui dejo el esquema completo que empleo, es un apagador touch utilizando el 555, les dejo mi proyecto adjunto es un pdf.
En el trabajo aparce moc3021, pero por falta de ese moc coloque un 3041 y bueno espero me puedan decir que es lo que falla, el triac deberia ser un BTA 16 400A.
Archivos Adjuntos
Tipo de Archivo: pdf apagador tactil.pdf (621,7 KB (Kilobytes), 24 visitas)
27/08/2011 #27

Avatar de reyvilla

hola fenixdy vi tu esquema y lo único extraño de momento que veo es la resistencia R1 que no le veo la función y la salida del FF que va al moc que no tiene una resistencia que debería regular la corriente, posiblemente se te apague por que este afectando al FF debido a la corriente que este entrega y la que le esta demandando el led interno del moc. Te coloco el link del datasheet allí explica lo del Rin del moc.

http://pdf1.alldatasheet.com/datashe...A/MOC3041.html
28/08/2011 #28

Avatar de fenixdy

reyvilla dijo: Ver Mensaje
lo único extraño de momento que veo es la resistencia R1 que no le veo la función y la salida del FF que va al moc que no tiene una resistencia que debería regular la corriente, posiblemente se te apague por que este afectando al FF debido a la corriente que este entrega y la que le esta demandando el led interno del moc.

http://pdf1.alldatasheet.com/datashe...A/MOC3041.html
esta bien, checare esa resistencia y la R1 es para ayudar a descargar el capacitor cuando se apaga por completo el circuito (realmente no es necesaria) asi que se podria eliminar, y ya me lei el pdf, y ya coloque esa resistencia que me hacia falta, ahora lo mentengo encendido para ver como funciona, espero que ya bien,
En el multimetro me marca una caida de tension de .7volts en la salida del 555, por lo tanto R=v/I = .7/15mA=4.66 ohms y como no tenia resistencias de 5Ω coloque dos en paralelo de 10Ω. eso fue lo que hice digamen si es correcto lo que he echo aunque segun lo que se si esta bien jeje bueno gracias los mantengo informados para ver si mi problema se ha solucionado
otra cosa:
¿para que sirve la deteccion de cruce por cero(zero crossing circuit) del 3041?
28/08/2011 #29

Avatar de reyvilla

la detección del cruce por cero se refiere a la señal ac, osea la onda senoidal en su punto 0V sirve para poder activar bien triac, es algo largo el tema, yo dure un semestre y todavía hoy en día tengo mis dudas con respecto a los cálculos realizados para saber bien el comportamiento del scr y triac ya que el profesor en aquel entonces me hizo un masaclote con integrales por ecuaciones diferenciales y demás de todas formas hay bastante información en foro si quieres profundizar mas y como te digo el cruce por zero es porque para poder activar el triac tiene que estar justamente la señal ac en 0V pero eso no es de preocuparse ya que lo tiene interno el MOC
28/08/2011 #30

Avatar de fenixdy

reyvilla dijo: Ver Mensaje
la detección del cruce por cero se refiere a la señal ac, osea la onda senoidal en su punto 0V sirve para poder activar bien triac, es algo largo el tema, yo dure un semestre y todavía hoy en día tengo mis dudas con respecto a los cálculos realizados para saber bien el comportamiento del scr y triac ya que el profesor en aquel entonces me hizo un masaclote con integrales por ecuaciones diferenciales y demás de todas formas hay bastante información en foro si quieres profundizar mas y como te digo el cruce por zero es porque para poder activar el triac tiene que estar justamente la señal ac en 0V pero eso no es de preocuparse ya que lo tiene interno el MOC
ok ok entonces por eso no me preocupare, pero bueno me gustaria que alguien armara el mismo circuito y viera su funcionamiento por que sigue sin quedar jeje, ya coloque la resistencia que me dijiste reyvilla y aun asi no anda, si conecto un aparto y de la clavija salen chispitas el circuito se resetea o cambia de estado, y estaba pensado en colocar un varistor para ver si con eso podia funcionar, no se tenia una idea muy vaga de eso jeje sigo esperando ayuda y por lo pronto gracias
28/08/2011 #31

Avatar de reyvilla

cuando tu hablas de desconectar, tu desconectas la carga que activa o energiza el triac?
28/08/2011 #32

Avatar de fenixdy

reyvilla dijo: Ver Mensaje
cuando tu hablas de desconectar, tu desconectas la carga que activa o energiza el triac?
no cuando hablo de desconectar o conectar, me refiero a un electrodomestico que nada tiene que ver con mi circuito, lo unico en comun que existe e sla toma de corriente no se si me explique, veras cuando se conecta un electrodomestico x al hacer contacto la clavija con las laminas del contacto suelen producirce unas pequeñas chispitas, cuando esto ocurre mi circuito repito que nada tiene que ver con el electrodomestico, se recetea, o cambia de estado.
29/08/2011 #33

Avatar de reyvilla

a ok ya te entendí, ok, es por la interferencia generada en los circuitos "555" y "74LS73", eso puede ser principalmente al estado de la entrada del 555 pata 2 que no esta polarizada y con cualquier cambio de voltaje se activa o desactiva e igualmente con el 74LS73 ya que es un TTL y son muy sensibles, te recomendaría dos cosas, una probar colocando una resistencia en el clock de 74ls73 a 0V y probar, esta resistencia puede ser de 10k o 4.7k, y lo otro seria una resistencia a tierra también pero a la pata 2 del 555. En caso de que mejore con la resistencia del 555 puedes colocar un pot y regular la sensibilidad si este fuera el caso, si es con la del clock pues dejarías la que te mantenga el estado sin cambiarlo.
29/08/2011 #34

Avatar de fenixdy

no se me habia ocurrido eso del clock jaja la del 555 si ya se la coloque y mejoro pero aun tiene esa interferencia, probare con la resistencia del clock a ver como me anda, cualquier cosa te aviso si quedapues que chido si no pues aver si me sigues ayudando, y gracias,
29/08/2011 #35

Avatar de dukex

A donde va conectado J4?

Cómo se conecta la carga a ese triac?

me pareció ver que no está aislada la linea de AC del 555? y éste recibe por el pin 5 el electrodo que se toca con el dedo?


saludos.
29/08/2011 #36

Avatar de reyvilla

hola ahora que lo dices si hay otro pequeño detalle en el circuito, con respecto a tu pregunta del J4 yo lo veo que va a J3 que es la entrada al 555 por el pin 2, la segunda en el diagrama el triac esta conectado al negativo del circuito y no a la red ac esto es un gran detalle que no note desde el principio.
29/08/2011 #37

Avatar de dukex

mira éste integrado hace lo mismo y maneja varios niveles de potencia....

http://201.245.73.138/Pdf/DA0560_LS7237.pdf
29/08/2011 #38

Avatar de fenixdy

dukex dijo: Ver Mensaje
A donde va conectado J4?

Cómo se conecta la carga a ese triac?

me pareció ver que no está aislada la linea de AC del 555? y éste recibe por el pin 5 el electrodo que se toca con el dedo?


saludos.
J4 se conecta en j3 siguiendo la numeracion 1,2,3

El electrodo que tocas con el dedo va al pin 2

y pues al 555 le llegan solo 5 volts, el capacitor C1 los diodos D1-D5 y los capacitor C2 son los encargados de bajar el voltaje a esos 5 volts.
29/08/2011 #39

Avatar de reyvilla

fenixdy en el diagrama vi que hay un error con respecto a la conexión de triac y es que lo colocaste al negativo del circuito del 555 y el 74ls73 te fijaste en eso?
29/08/2011 #40

Avatar de fenixdy

dukex dijo: Ver Mensaje
mira éste integrado hace lo mismo y maneja varios niveles de potencia....

http://201.245.73.138/Pdf/DA0560_LS7237.pdf
que ond dukex, pues si de echo de hay surgio mi inquietud, lo malo es que estube buscando ese integrado y no lo encontre, si que al no encontrarlo me puse a investigar y encontre un apagador touch para leds, que es con el 555, pero yo le agregue la fase de potencia para poder controlar una lampara, aunque yo creo que con otro flip flop conectados como secuenciales los 2 y con 3 triacs con R de diferentes valores en G del tric podria lograr algo parecido, asi cuando se active el triac 1 me de 20% de luz, al activar el triac 2 me de el 50% y al activr el tres me de el 100% jaja no se es una idea que se me acaba de ocurrir, pero primero a solucionar problemas que tengo con este y despues a implementar lo dicho a ver si se puede y bueno gracias saludos

reyvilla dijo: Ver Mensaje
fenixdy en el diagrama vi que hay un error con respecto a la conexión de triac y es que lo colocaste al negativo del circuito del 555 y el 74ls73 te fijaste en eso?
no no me habia dado cuenta de ese error, creo que tendre que corregir el diagrama revisare mi circuito, aunque creo que el circuito esta bien, el diagrama lo hice despues de hacer el circuito jeje pero verificare todo gracias por la observacion bueno ya es algo tarde y aun no termino mi tarea jeje mañana con calma reviso y corrijo el diagrama y mi circuito, y muchas gracias reyvilla
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.