Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?
01/06/2014 #1

Avatar de guillers

Control remoto para aplicaciones hogareñas
hola
Esto es acerca de un control remoto para aplicaciones hogareñas que no logré hacerlo funcionar o asi creo yo...
Es un Control remoto para aplicaciones hogareñas con el HCF4017BE
ya lo construí pero la luz verde se enciende pero
no logro apagarlo con cualquier control remoto
el circuito es el de la foto y la direccion web es esta:
http://electronica.fullblog.com.ar/c...hogarenas.html

02/06/2014 #2

Avatar de guillers

hola
veo que hubo 59 visitas
y ninguna respuesta
seguramente es que mi pregunta no tiene ninguna pregunta en concreto
Aunque si alguien me podria adelantar si este circuito es uno que funciona
algo es algo
02/06/2014 #3


No puedo subir mis comentarios

Espero que el archivo que subi resuelva tus dudas
Archivos Adjuntos
Tipo de Archivo: pdf Control Remoto.pdf (22,6 KB (Kilobytes), 58 visitas)
02/06/2014 #4

Avatar de guillers

sgarciar
gracias miraré el archivo

---------- Actualizado después de 5 minutos ----------

sgarciar
gracias miraré el archiv
sgarciar
la verdad es que no me doy cuenta de lo que tendria que hacer para solucionar el problema
decime que tengo que hacer

el .pdf del MC1417B lo habia descargado ya hace varios dias
Con el he podido armar el circuito
02/06/2014 #5
Visitante


guillers ese circuito que planteas esta incompleto, mira este y te darás cuenta que te falta, que es el diodo Zener, he echo ese mismo con un 555 y funciona muy bien eso si para 38KHz, con tu control de la TV va bien, pero también lo puedes realizar el emisor con un TIL38.


02/06/2014 #6

Avatar de papirrin

Aunque si alguien me podria adelantar si este circuito es uno que funciona
yo fui uno de esos 59 que entraron y no opinaron, en realidad ese circuito podria funcionar , pero hay muchas cosas que no se como lo estas haciendo, como por ejemplo los controles que usas tienen un pulso lo suficientemente largo como para que active el reloj del cd4017, o por el contrario el control no tendra dos pulsos que active y desactive y pareciera que no funciona?

en fin con un osciloscopio seria muy sencillo ver que esta pasando. pero supongo no tienes o si?
02/06/2014 #7

Avatar de guillers

yetrox
gracias
pero... decis que esta incompleto
que raro hay gente que lo armo y le funcionó
¿fuistes a ese pagina del proyecto hogareño que escribí en mi primer mensaje para que lo miraran?

no papirrin
no tengo ese osciloscopio

estan caras las cositas en las provincias ultimamente
fijate que el receptor costó 30 pesos
papirrin ¿de que controles hablas? ¿del control remoto?
si
Trato de encender y apagar apagar a este circuito con 3 controles remotos que tengo de lejos y cerca del circuito y no pasa nada
02/06/2014 #8

Avatar de papirrin

Yo me inclino por que revises que este todo bien conectado, y pruebes con varios controles remotos de diferentes marcas.

lo del zener no es indispensable si ya estas alimentando con 5v

el receptor y emisor que tienes son iguales de 38KHz?
02/06/2014 #9

Avatar de guillers

hola papirrin
el receptor y emisor que tienes son iguales de 38KHz?

¿es mi receptor de 38 KHz?
¿adonde esta escrito para que yo pueda saberlo ?
¿y en el emisor? ¿el emisor seria el control remoto ?
02/06/2014 #10

Avatar de papirrin

¿el emisor seria el control remoto ?
si

¿adonde esta escrito para que yo pueda saberlo ?
ve si no tiene alguna nomenclatura por ahi, normalmente son de 38KHz pero puedes tener mala suerte y no serlo.
02/06/2014 #11

Avatar de guillers

papirrin
tengo un control remoto de marca ONE FOR ALL
que seguro tendria que andar bien con este control remoto tambien
en cuando tengo tiempo hoy o mañana revisaré el circuito
Quizas sea eso , algo mal conectado
02/06/2014 #12

Avatar de papirrin

mira un control remoto manda un tren de pulsos asi mas o menos:


yo supongo que el capacitor C2, es como un filtro pasa bajos, podrias jugar con ese valor tambien incrmentandolo de valor.
02/06/2014 #13
Visitante


guillers dijo: Ver Mensaje
yetrox
gracias
pero... decis que esta incompleto
que raro hay gente que lo armo y le funcionó
¿fuistes a ese pagina del proyecto hogareño que escribí en mi primer mensaje para que lo miraran?

no papirrin
no tengo ese osciloscopio

estan caras las cositas en las provincias ultimamente
fijate que el receptor costó 30 pesos
papirrin ¿de que controles hablas? ¿del control remoto?
si
Trato de encender y apagar apagar a este circuito con 3 controles remotos que tengo de lejos y cerca del circuito y no pasa nada
guillers Te lo decía porque le falta el Zener muy fundamental para el TSOP1738, fíjate en este circuito muy similar al tuyo, abajo dejo la imagen esta mas que completo, como todo circuito encontrado en la internet necesita su calibración, puede que para los que les funciono a la primera saben calibrar el proyecto con un TSOP1738 de 38Khz, pruébalo con el Infrarrojo TIL38 y nos comentas, también trata de que al sensor no le de luz de día o que haya lámparas Fluorescentes cercanas, por esta misma razón el circuito no da la talla, para realizarlo mejor hay que usar un operacional, este si permite usarlo a plena luz del día, trata de ponerle sombra o filtro como los cristales polarizados que tienen los electrodomésticos en el frontal.

02/06/2014 #14

Avatar de papirrin

¿y si revizamos por etapas?

prueba esta parte del circuito, cuando juntes y separes los cables debe ir conmutando encendido/apagado



si no conmuta algo anda mal con esa seccion XD

---------- Actualizado después de 7 minutos ----------

Despues Prueba esta parte asi:


y comenta que hace,ahi es donde es dificil saber si hace lo que debe pero segun yo deberia verse un solo pulso.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (19,7 KB (Kilobytes), 182 visitas)
Tipo de Archivo: jpg Dibujo1.JPG (9,9 KB (Kilobytes), 180 visitas)
02/06/2014 #15

Avatar de guillers

Estaba comiendo
La segunda prueba que me decís papirrin
me estas pidiendo que retire el integrado IC4017
Deberia desarmar todo
Voy a hacer la primera prueba

---------- Actualizado después de 8 minutos ----------

Yetrox:
hola

¿de adonde saco el Infrarrojo TIL38?
¿yo te dije que lo tenía?
tengo uno que es de la sintonizadora de tv ENLTV Encore 5.3
otro que es ONE FORALL
02/06/2014 #16

Avatar de papirrin

Deberia desarmar todo
pues no lo desarmes todo solo separa ambas etapas.

al segundo esquema le pones un led como lo puse para que (si es posible) ver un pulso en el led

por otro lado en el ultimo esquema que puso yetrox, el primer 555 segun yo sirve para "juntar" todos los pulsos que manda el control remoto y solo enviarle un pulso al cd4017,ese esquema se me hace mas proligo.
02/06/2014 #17

Avatar de guillers

papirrin
mira lo que dice Yetrox
dice que que estos circuitos en internet necesitan calibracion
¿como supieron calibrarlos los que lo hicieron con es esquema de esa pagina?
yo creo que la mayoria de a los que le funcionó, ni saben lo que quiere
decir la palabra calibrar
Yo creo que hice en preguntarles a uds
y veo que seguramente el error estaría en el armado que he hecho
luego lo revisaré bien ,aunque ya es casi medianoche y
02/06/2014 #18

Avatar de papirrin

¿como supieron calibrarlos los que lo hicieron con es esquema de esa pagina?
que yo sepa no se calibran, el zener esta porque usa 9v el circuito, y el demodulador IR funciona a 5v y necesita un voltaje regulado (a 5v) el capacitor de 4.7uF o 100uF es para filtrar. ese si lo lleva y es propuesto por el fabricante.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (11,6 KB (Kilobytes), 10 visitas)
02/06/2014 #19

Avatar de guillers

claro papirrin
pero ,habria que decircelo a Yetrox
ojala lea estos parrafos,para que diga lo que piensa
02/06/2014 #20


el sensor ir no necesita calibracion y son casi todos iguales
asi que casi cualquier sensor de cualquier aparato sirve
solo tienes que identificar las patas

asi que te recomiendo este circuito que sirve para probar el sensor y probar el control

http://www.comunidadelectronicos.com...robador-cr.htm


ahora para hacer un contro simple
de enciende apaga

la salida pulsante del sensor se aplana con un capacitor
y luego se necesita un circuito tipo flip flop
que controle un rele
con un pulso se apage y con un pulso se encienda
como este que encontre
aca http://homemadecircuitsandschematics...-circuits.html
bueno esa es mi idea
por supuesto es mas facil decirla que hacerla

eso si que seria mas sencillo que esos circuitos


de hecho es la misma idea del circuito del post 1 solo que con transistores
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.